PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kein Line in



klausu
03.12.2003, 18:47
Hallo Ihr da draussen, brauche dringend Hilfe bei der bedienung der DS 2416 zusammen mit Logic oder Cubase. Alles funktioniert, habe nur keinen Line in. Es kommt einfach kein Signal an ??? HIIILfe
Gruß Klausu guntram.huetten@t-online.de

BurgerKing
05.12.2003, 11:47
Hallo Klausu!
Ich habe das selbe Problem! (siehe ein paar Posts über Dir)
Ich hab endlich das Routing im Cubase hinbekommen, sehe/höre meine Eingangskanäle (DSP-Input, Bus), aber kann nichts aufnehmen...es ist ne Wavedatei ohne Inhalt!

Hab noch eine MaxiStudio ISIS, hab diese mal installiert, und siehe da, es funkt ohne Probleme!

Bin aber glaub ich schon draufgekommen, warum es nicht funktioniert.
Probier mal in der Systemsteuerung/Multimedia...da kannst Du für die Wiedergabe und Aufnahme Geräte auswählen...da funkt bei mir jedes Gerät und ich kann mir die Mixer ansehen, außer bei der Yamaha DS2416!

Hab früher mit einer ganz normalen Soundkarte einzelen Spuren aufgenommen und hatte da auch mal das Problem, daß nach der Aufnahme im Cubase keine Wavdateiinhalte geschrieben wurden...es waren auch Wavedateien ohne Inhalt...bin damals in der Lautstärkenregelung (Systemsteuerung/Mulitmedia) auf Aufnahme gegangen und hab festgestellt, daß Mikrofon aktiviert war und nicht Line-In!
Als ich das dann änderte, funkte die Aufnahme im Cubase!

Und genau da sehe ich das Problem mit der DS2416...ich zB kann nichts auswählen...glaube, daß das mit der Mixer-Dll von der Karte zu tun hat...vieleicht hab ich den Treiber flasch installiert oder überhaupt den falschen!

Sieh mal bei Dir nach und schreib mir...gemeinsam schaffen wir es vielleicht!

Liebe Grüße aus Wien
BurgerKing