PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : YEM 2.3 problem



Sjaak
06.08.2015, 17:17
Ich habe YEM 2.3 Pack geladen werden, um USB exportiert und via USB als ppi-Datei, funktioniert installiert. Aber wenn ich mit YEM 2.3 anderen Packungen werden geladen sende ich nichts .... er nicht sehen, dass es ein Paket bereits installiert ist. Wer weiß, eine Lösung .... Die installierte Paket bekomme ich es nun nicht mehr setzen .... so jetzt behoben.

t4chris
07.08.2015, 0:00
Hallo Sjaak,

zunächst herzlich willkommen hier im Yamaha Keyboard Forum!



.... Aber wenn ich mit YEM 2.3 anderen Packungen werden geladen sende ich nichts .... er nicht sehen, dass es ein Paket bereits installiert ist. Wer weiß, eine Lösung ...

Es müssen immer ALLE Packs, die du auf dem Tyros5 installieren willst, gleichzeitig im YEM geladen sein. Alle gewünschten Packs bzw. alle gewünschten Inhalte daraus müssen dann unter "Install Target ---> Tyros5" markiert werden (grüner Haken).

Nun kannst du entweder eine Installationsdatei (.ppi) auf einem USB-Stick erstellen, oder du überträgst die gewählten Inhalte per WLAN zum Tyros5.

Zu beachten ist, dass bei der "USB-Methode" immer zu Beginn der Installation der Expansion Speicher (Flash-ROM) am Tyros5 automatisch FOMATIERT (gelöscht) wird. Bei der "WLAN-Methode" entscheidet der YEM darüber, ob eine Formatierung nötig ist. In manchen Fällen wird hier also der Speicher NICHT komplett formatiert.

Viel Erfolg!



P.S.

... so jetzt behoben.

Ich weiß leider nicht, was du hiermit genau meintest: Hattest du vielleicht das Problem ohnehin schon behoben, während du den Beitrag geschrieben hast? :confused: