Ergebnis 1 bis 7 von 7

Thema: Arius YDP 162 Klangproblem bei 8 Tasten

  1. #1
    Junior Member
    Registriert seit
    08 2017
    Ort
    Wiesbaden
    Beiträge
    2

    Arius YDP 162 Klangproblem bei 8 Tasten

    Hallo zusammen,
    Ich besitze deit ca 20 Monaten ein Arius YDP 162 Keyboard/E-Piano und spiele mit dem Gerät fast täglich.
    Erst seit kurzem lerne ich ein Barock-ähnliches Stück bei dem ich den Flügel#2 Klang nutzen will. In den vergangenen 20 Monaten habe ich stets mit den Flügel#1 oder Flügel#3 Klängen gespielt.
    Beim Flügel#2 habe ich jedoch einen Klangfehler bei 8 Tasten festgestellt:
    Von der schwarzen Taste #20 bis #23 hört man beim Anschlagen einen hellen Pfeifton mitschwingen, der auch ein wenig an eine sehr hohe Glocke erinnert. Dieser Pfeifton variert wie auch die Tasten in der Tonhöhe und ist im Mittelfeld intensiver zu hören als bei bei den äußeren Tasten.
    Das Pfeifen ist mit Kopfhörern und Lautsprechern zu hören und tritt nur bei diesem Instrument/Klang auf. Ich habe mal alle einnstellbaren Effekte durchprobiert (Hall, Dämpfung, etc.) und es hat nichts damit zu tun. Ich muss wohl nicht erwähnen dass der Pfeifton sehr störend wirkt, denn er ist ja auch nur bei manchen Tasten zu hören und ständig fragt man sich was man da eben neben dem Klavier noch gehört hat.

    Was kann ich unternehmen? Softwareseitig kann ich ja nichts "patchen" oder doch? Wie ist es mit Garantie? Oder kann mir der Händler vielleicht helfen?

    Grüße
    Marc

  2. #2
    Hallo Marc.
    Du könntest das Piano mal auf Werkseinstellung zurücksetzen und dann hören, ob das Problem dann immer noch vorhanden ist:
    Vorgehensweise: Oberste C7-Taste drücken und Piano einschalten. So lange gedrückt halten bis die [REC] und [PLAY]
    Lampen blinken.
    Bedenke: Bei einem Werks-Reset werden alle USER-Daten bzw. Einstellungen gelöscht bzw. auf Werkseinstellung
    zurückgesetzt. Vorher sichern oder notieren.

    Wenn das nichts bringt, solltest Du zu Deinem Fachhändler gehen und an einem anderen Gerät testen,
    ob da das selbe Problem besteht. Hast ja noch Garantie.
    viele Grüße
    Jürgen

    ---------------------------------------------------------------
    Meine Key's & Synth's:
    Key 1: Yamaha Tyros 5 - 76 (2GB); Key 2: Yamaha 9000pro mit PLG150-DX (DX7) Sounderweiterung;
    Key 3: Roland D50 Synth mit Musitronics Erweiterung; Key 4: Yamaha W7 Synth
    Korg Triton Rack; Roland JV1080; Roland JV1010; Kawai Phm
    Steuerung der Komponenten über MIDI mittels Miditemp MP88.
    iPad2 mit Songbook+ zum Steuern des T5

  3. #3
    Hallo Marc,

    das ist eher eine der Klangeigenschaften dieses Sounds. Das hat mit "Garantie" etc. nichts zu tun. Bei akustischen Instrumenten kommt es immer zu Interaktionen von anderen Saiten und somit zu Obertönen.
    Das ist bei einem akustischen Klavier/Flügel auch nicht anders. Yamaha hat den Sound so aufgenommen und somit die originalen Klangeigenschaften mit aufgezeichnet. Einen technischen Defekt bei "einem Sound"
    kann man ausschließen. Wenn das System einen Defekt im Bereich der Endstufe hätte, würde man das durchgehend bei jedem Sound hören. Eine Intensivierung einer bestimmten Frequenz aufgrund der Raumakustik,
    kann man wohl auch ausschliessen, da Du diese "Eigenschaft" auch unter`m Kopfhörer wahrnimmst und somit die Raumakustik ausblendest.

    Bei anderen Produkten und anderen Hersteller, welche z.T. andere Klaviere/Flügel sampeln, hörst Du andere Eigenschaften. Das ist nun mal so. Einen "Klangfehler" oder technischen Defekt kann man daher mit größtmöglicher Sicherheit
    ausschließen.

    Gruß/Peter

  4. #4
    Senior Member
    Registriert seit
    07 2004
    Ort
    Wittmund
    Beiträge
    2.213
    Hi Peter,

    könnte nicht aber auch ein Fehler im Sample als solches vorliegen ?

    Ich denke da an einige Orgelklänge der Tyros-Reihe, die ja auch, über alle 5 Gerätegenerationen, den gleichen Fehler mitschleppen...
    Gruß aus Wittmund

    Holger ( Früher mal Tyros1, jetzt "Fremdfabrikat" )

  5. #5
    Hi !

    Bei den Pianosamples ist das eigentlich auszuschließen. Bei der Vielzahl von Sounds in den Keyboards kann das durchaus schon mal vorkommen, aber bei den Digitalpianos und den "Primärsounds" eigentlich nicht.
    Ich kenne die ARIUS-Serie sehr genau und da sind mir bei den Pianosamples bisher keine wirklichen "Fehler" unter gekommen. "Fehler" bei den Keyboardsounds sind neben "Loop-Knackser" (Adressierungsfehler) eher Artefakte beim Sampling. (Atemgeräusche, Ansatz bzw. "Spucke" beim Saxophon etc.) Die Samples der ARIUS-Serie sind technisch korrekt. Was man da letztlich hört, ist das Ausgangsmaterial des Samplings und das stammt vom Originalinstrument mit seinen Klangeigenschaften.

    Gruß/Peter

  6. #6
    Junior Member
    Registriert seit
    08 2017
    Ort
    Wiesbaden
    Beiträge
    2
    Danke Euch allen für die Rückmeldung!
    Eine ähnliche Diskussion hat sich auch in meinem Kopf abgespielt. :-)
    Zurücksetzen auf Werkseinstellung brachte keine Änderung. Gerade probiert.

    Ich gehe auch fest davon aus dass der zu hörende Klang ein fester Teil des Samples ist.
    Mich stört halt etwas dass der Klang sich nicht harmonisch zum gespielten Ton anhört. So ist beispielsweise das helle Pfeifen beim C höher als beim D daneben. ;-(

    Letztendlich hätte ich den Klang auch besser beim Kauf testen müssen - ich kannte damals nur die Tastenkombinationen nicht mit der ich die Instrumente durchschalten hätte können und gefragt habe ich auch nicht.

    Ich hatte den Hoffnungsschimmer, dass Yamaha vielleicht bei bekannten Samplefehlern diverse Fixes oder Ersatzsamples gerätespezifisch als Download anbietet, mit denen man via USB dann ein Update vornehmen kann... aber ich nehme an, das war reines Wunschdenken. ;-)

    *update 15min später: Habe gerade durch Testen erkannt, dass stets der selbe Ton zwei Oktaven höher mitschwing. Peter hatte Recht mit den Obertönen. Blöd jedoch: Beim genannten C schwingt nicht das C mit sondern das E zwei Oktaven höher... das macht es etwas merkwürdig und disharmonisch.


    Grüße und danke nochmal!
    Marc
    Geändert von danmanji (13.08.2017 um 0:46 Uhr) Grund: Erkenntnis

  7. #7
    Hi !

    Bei den Obertönen schwingen immer mehr Töne mit, als nur reine Oktaven etc.! Das verhält sich aber bei anderen Instrumenten, mit anderen Samples ähnlich. Mal etwas mehr, mal etwas schwächer ausgeprägt.

    Gruß/Peter

    PS: Die Sounds der Instrumente sind fest im Wave-ROM abgelegt. Ich sehe technisch keine Möglichkeit via Software-Updates die Basis-Samples zu ändern. Zumindest gibt es dafür keine offiziellen Tools.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •