Ergebnis 1 bis 8 von 8

Thema: PSR S-970 - SysEx Problem?

  1. #1
    Senior Member
    Registriert seit
    07 2011
    Ort
    Tief im Westen
    Beiträge
    303

    PSR S-970 - SysEx Problem?

    Hallo zusammen,

    Ich könnte schon wieder lachend in die Kreissäge laufen. Ich versuche verzweifelt den 970 dazu zu bewegen SysEx zu empfangen. Auf der MIDI Seite im 970 ist SysEx Transmit und Receive auf ON geschaltet. Mit MIDOX sende ich ein Dump Request aber es kommt keine Antwort. Dann versuche ich "F0 43 7E 00 02 7F F7" also "INTRO 3 einschalten" ab zu setzen, das hat bei meinem alten 710 schon funktioniert. Auch da passiert nichts. Alles nochmal mit Cubase versucht aber nichts passiert. Ich muss was übersehen haben. Habt ihr noch eine Idee?

    Danke fürs Lesen
    Geändert von ReinholdK (26.11.2017 um 18:38 Uhr)
    Gruß
    Reinhold

    Novation Ultranova, Waldorf Blofeld, Roland JD Xi, Roland D110, Yamaha PSR S970, Roland XP80, Korg 01W
    Roland TD-11KV
    Epiphone Les Paul Standard, Fender Squier Telecaster Scotch Blond, Ibanez AW54-OPN

  2. #2
    Nimm den der geht

    F0 43 7E 00 09 7F F7

    das ist der den dein 970 auch sendet wenn du Main B drückst!

    Midisettings sind All Parts im S970

    und in Cubase sende ich den Track auf Kanal 1 wobei es sich um ein Sysex handelt dass eh Kanalunabhängig ist. Aber so hast du alle Einstellungen wie es bei mir funktioniert so dann sicher bei dir auch!

  3. #3
    Senior Member
    Registriert seit
    07 2011
    Ort
    Tief im Westen
    Beiträge
    303
    Nope, geht nicht.
    Gruß
    Reinhold

    Novation Ultranova, Waldorf Blofeld, Roland JD Xi, Roland D110, Yamaha PSR S970, Roland XP80, Korg 01W
    Roland TD-11KV
    Epiphone Les Paul Standard, Fender Squier Telecaster Scotch Blond, Ibanez AW54-OPN

  4. #4
    hast du mal noten rausgeschickt das du hörst dass auch am keyboard mididaten ankommen?

    ich habs bei angeschlossen es schaltet um.

    ich werde es jetzt mal mit logic versuchen obs da auch geht aber ich denke mal ja

  5. #5
    Senior Member
    Registriert seit
    07 2011
    Ort
    Tief im Westen
    Beiträge
    303
    Ja, Noten kommen an. SysEx in die andere Richtung geht auch nur empfängt er anscheinend kein SysEx. Verflucht.
    Gruß
    Reinhold

    Novation Ultranova, Waldorf Blofeld, Roland JD Xi, Roland D110, Yamaha PSR S970, Roland XP80, Korg 01W
    Roland TD-11KV
    Epiphone Les Paul Standard, Fender Squier Telecaster Scotch Blond, Ibanez AW54-OPN

  6. #6
    http://www.mira-multimedia.de/Sysex_MainB.zip

    lade dir das entpackt auf nen stick und lass das midifile im key laufen und schau ops umschaltet.

    wenn das geht dann müssen wir schauen warum sysex gefiltert werden

    geht das file nicht liegts am midisetup des s970

  7. #7
    Senior Member
    Registriert seit
    07 2011
    Ort
    Tief im Westen
    Beiträge
    303
    Ich habs. Es liegt am BCR2000, daran ist das 970er angeschlossen. Ich habe es gerade mit einer Direktverbindung PC->Key versucht und es funktioniert. Jetzt muss ich mal schauen, ob ich irgendwann im BCR ein SysEx Filter aktiviert habr, denn die Ports waren auch alle richtig.

    Trotzdem, Danke sehr.
    Gruß
    Reinhold

    Novation Ultranova, Waldorf Blofeld, Roland JD Xi, Roland D110, Yamaha PSR S970, Roland XP80, Korg 01W
    Roland TD-11KV
    Epiphone Les Paul Standard, Fender Squier Telecaster Scotch Blond, Ibanez AW54-OPN

  8. #8
    Behringer hat im allgemeinen Probleme mit Sysex und Merge dass nur mal am Rande und das schon seit 20 Jahren.
    Ein Grund warum der beste Platz für den FCB1010 auf dem Wertstoffhof ist.

    Midischule erste Stunde.

    Immer Direktverbindung, niemals Geräte durchschleifen wenn es nicht nötig ist!

    Aber danke dass ich dir helfen durfte. :lol
    Geändert von MrRap (26.11.2017 um 19:37 Uhr)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •