Ergebnis 1 bis 8 von 8

Thema: Tyros 2 - Fehlermeldung

  1. #1

    Tyros 2 - Fehlermeldung

    Hallo,

    ich bin neu hier. Meine Tochter hat das Tyros2 Keyboard von meinem Vater geerbt. Nun startet das Gerät mit einer Fehlermeldung. Habe den Testmodus ausprobiert und ein paar Ergebnisse fotografiert.

    Meine Vermutung (da DIMM = 0): Kann der Arbeitsspeicher defekt sein?

    Vielleicht kann jemand anhand der angefügten Fehlermeldungen mir einen Tipp geben. Oder mir eine Quelle nennen, wo ich selbst die Testergebnisse abgleichen kann, damit meine Tochter wieder musizieren kann.$this->handle_bbcode_img_match('https://www.orgienpost.de/wp-content/uploads/2017/12/model.jpg')$this->handle_bbcode_img_match('https://www.orgienpost.de/wp-content/uploads/2017/12/error.jpg')$this->handle_bbcode_img_match('https://www.orgienpost.de/wp-content/uploads/2017/12/device.jpg')$this->handle_bbcode_img_match('https://www.orgienpost.de/wp-content/uploads/2017/12/007.jpg')

    Vielen Dank im Voraus

    Martin

  2. #2
    Hallo Martin,
    auch ohne Dimms läuft der T2 hoch ...

    Mach mal folgendes.

    1. Blechdeckel der Unterseite entfernen (einer für die DIMM Speicher, einer für die Festplatte)!
    2. BEIDES entfernen wenn drin (HD und Dimms)
    3. einschalten und schauen ob der T2 dann hochfährt!
    4. hier melden

    gruß frank
    Für Fragen rund um Keyboards (GENOS, Tyros, PSR-S&Co) , Digitalpianos (CVP/CSP/P..)und PA gerne parat. Bundesweit Support mit über 160 Keyboardscouts :-) www.musik-city.de
    GENOS FAQ = Sie fragen, Profis antworten! www.musik-city.de/faq
    GIGS gesucht? Musiker und Bands bitte eintragen Musicforyou.de http://www.Musicforyou.de

  3. #3
    Senior Member Avatar von t4chris
    Registriert seit
    01 2012
    Ort
    Bayern
    Beiträge
    9.038
    Hallo Martin,

    in Ergänzung zu Franks Ausführungen:

    mit "DIMMs" ist die optionale WAVE-Speichererweiterung gemeint. Es müssen immer zwei identische DIMM-Module verwendet werden (maximal 2 * 512 MB, also ingesamt 1 GB).

    Aufgrund deiner Bilder #3 und #4 vermute ich, dass gar keine DIMMs installiert sind, denn zum einen wird ausgegeben "DIMM: NO DEVICE" und außerdem wird in Test #7 bei keinem der beiden DIMMs (H und L) eine Größe angezeigt.

    "NG" bedeutet übrigens hier "Not Given", also soviel wie "Es wurde kein Wert ausgegeben". Im Gegensatz zu "OK" liegt dann also entweder ein Fehler vor, oder aber das betreffende Bauteil ist gar nicht installiert.


    Sollten (entgegen meiner Vermutung) dennoch DIMMs installiert sein, würde ich zunächst nur die DIMMs entfernen (die Festplatte jedoch noch drin lassen) und neu starten.

    Falls gar keine DIMMS drin sind (oder wenn es auch mit entfernten DIMMs nicht geklappt hatte), würde ich auch die Festplatte entfernen. (Bitte beim Entfernen bzw. Wiedereinsetzen der Festplatte unbedingt darauf achten, dass keine Anschluss-Pins verbogen werden!)

    Wichtig: Damit keine elektronischen Bauteile durch statische Elektrizität zerstört werden, empfehle ich, den eigenen Körper kurz vor Beginn der Arbeiten durch Anfassen eines geerdeten Gegenstandes (z. B. blankes Teil der Zentralheizung oder Wasserhahn) zu ENTLADEN und außerdem nicht direkt die Kontakte von Bauteilen (z. B. DIMMs) zu berühren.


    Eine Liste mit der Bedeutung von Fehlermeldungen wie der von dir im Bild #2 gezeigten ("rsm_task.c/...") ist mir nicht bekannt. Hier müsste man wohl direkt bei Yamaha in Rellingen anfragen.

    Aber nun bin ich erstmal gespannt, was deine weiteren Tests ergeben ...


    P.S.
    Ich hatte ganz übersehen, dass dies dein erster Beitrag war, daher erstmal ...

    Herzlich willkommen hier im Yamaha Keyboard Forum!
    Geändert von t4chris (14.12.2017 um 0:40 Uhr)
    Gruß
    Christian

    $this->handle_bbcode_img_match('http://www11.pic-upload.de/17.09.15/s1vtkakfsztz.png')
    Alle sagten immer: "Das geht nicht!"
    . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

  4. #4
    Hallo.
    Falls das alles nix bringt, könnte auch ein Softwarefehler vorliegen (Bild 2).
    Vielleicht hilft dann das Aufspielen der aktuellen Firmware was.
    viele Grüße
    Jürgen

    ---------------------------------------------------------------
    Meine Key's & Synth's:
    Key 1: Yamaha Tyros 5 - 76 (2GB); Key 2: Yamaha 9000pro mit PLG150-DX (DX7) Sounderweiterung;
    Key 3: Roland D50 Synth mit Musitronics Erweiterung; Key 4: Yamaha W7 Synth
    Korg Triton Rack; Roland JV1080; Roland JV1010; Kawai Phm
    Steuerung der Komponenten über MIDI mittels Miditemp MP88.
    iPad2 mit Songbook+ zum Steuern des T5

  5. #5
    Hallo,

    hier mal eine Kurzanleitung für den Aus- und Einbau
    https://xxxpsrtutorial.com/music/pro...ros-Memory.pdf

    Manchmal kann ja schon ein Aus- und Einbau helfen.
    Kritikfähigkeit bedeutet, Kritik anzunehmen, die sachlich formuliert und gerechtfertigt ist.

    Mit musikalischen Grüßen
    Tyros-User

    Yamaha PSR S970, Ketron SD9 PRO Live Station

  6. #6
    Hallo und wow,

    vielen Dank für Euer Hilfe. Ich werde mir zwischen den Weihnachtstagen das Gerät mit Euren Tipps genauer anschauen und mich dann wieder melden.

    Gruß

    Martin

  7. #7
    Da ich mich nicht einfach davonstehlen wollte: Überraschenderweise funktioniert das Keyboard wieder von allein - ein paar Stunden, bevor ich es zur Reparatur geben wollte - fragt mich nicht warum. Immerhin habe ich jetzt eine Adresse in der Nähe, falls der Fehler zurück kommt.

    Vielen Dank noch einmal

    Martin

  8. #8
    Na super, vieleicht hatte dein Keyboard nur Angst vor dem Keyboarddoctor.

    Das wichtigste ist dass es geht und du glücklich bist.

    Drück dir die Daumen dass es auch länger anhält.
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •