Ergebnis 1 bis 9 von 9

Thema: Tyros 5 - Mainout und Kopfhörer kein Ton mehr ? nur Aux3/4

  1. #1

    Tyros 5 - Mainout und Kopfhörer kein Ton mehr ? nur Aux3/4

    Hallo, vielleicht kann mir jemand vorab helfen.

    Mein T5 hat sich einfach ausgeschaltet und startet wieder neu.
    Dann kam aus Main Rund L keine Ton mehr.. Kopfhörer auch nix mehr Line out keine Änderung
    Bei Umstellung über Aux3u4 erhalte ich Sound. Lautstärke nur über mein Pedal regelbar.

    Lautstärke-Poti defekt? oder?

    Wäre dankbar für die Hilfe

    LG
    Moni


  2. #2
    Senior Member Avatar von t4chris
    Registriert seit
    01 2012
    Ort
    Bayern
    Beiträge
    9.683
    Hallo Moni,

    falls noch nicht geschehen, stelle bitte zunächst im "Line Out Setting" (MIXING CONSOLE ---> Tab LINE OUT) sicher, dass dort ausschließlich in der Spalte "MAIN" Haken gesetzt sind (wie im T5-Referenzhandbuch auf S. 124 gezeigt).

    Möglicherweise hat dir ja eine "Fremdregistration" das Line Out Setting verstellt.

    Sollte es NICHT daran liegen, ist ein Hardware-Defekt zu befürchten. Dann sollte der T5 in einer Yamaha Service-Werkstätte durchgecheckt werden. Das von dir erwähnte automatische Neustarten des T5 könnte ein Hinweis sein, dass hier im Moment irgendetwas schief läuft.
    Gruß
    Christian


    Alle sagten immer: "Das geht nicht!"
    . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

  3. #3
    Senior Member Avatar von sveny
    Registriert seit
    11 2014
    Ort
    Rahden
    Beiträge
    939
    Hallo!

    zieh das Volumenpedal doch mal ab und schau was dann Sache.

    Gruß Sven
    Meine Instrumente::Tyros 5 - 76, Korg 01/W FD, Yamaha APX (E-Akkustik Gitarre), , Ovation Legend Natural Cedar (Nylon-Saiten), Fender Mexico Strat (E-Gitarre), Squier Strat (E-Gitarre), Höfner Konzert Gitarrre

  4. #4
    Hallo Christian, die Haken sind alle auf Main...dann kommt kein Ton... setze ich die Haken bei Sub 2 /3 oder 4 kommt Sound raus... aber irgendwie keine sauberer Sound als würde was fehlen und ist leiser . Auch das Zusammenspiel von Midi und Tastatur klappt auch nicht.. Sound der Tastatur ist immer lauter ...Livespiel mit Styles, das geht.
    Also der Lautstärkeregler am Key geht nicht mehr... Lautstärkeregelung nur über mein Volumepedal.

  5. #5
    Hallo Sven ohne Volumepedal keine Lautstärkereglung möglich
    Es wird wohl ne Reparatur notwendig sein.

  6. #6
    Senior Member Avatar von t4chris
    Registriert seit
    01 2012
    Ort
    Bayern
    Beiträge
    9.683
    Hallo Moni,

    in diesem speziellen Fall empfehle ich einen System Reset vorzunehmen:

    • aktuelle User-Einstellungen unter "FUNCTION ---> UTILITY ---> Tab OWNER" über den Button "BACKUP" auf einen angeschlossenen USB-Stick sichern. (Dabei wird eine .bup Datei gespeichert.)

    • angeschlossene Pedale abstecken

    • T5 ausschalten, höchste weiße Klaviertaste (bei T5-61: C6) gedrückt halten und den T5 dabei einschalten.


    Viel Erfolg!


    P.S.
    Die Lautstärken-Verhältnisse (im BALANCE-Display) hast du ja sicher geprüft. Grundsätzlich habe ich den Verdacht, dass es ein Hardware-Fehler ist.
    Gruß
    Christian


    Alle sagten immer: "Das geht nicht!"
    . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

  7. #7
    Jo Balance alles überprüft... Ich hab nur noch nie Backup gemacht bzw. muss mal schauen wie ... und ich hab Samstag nen Gick.... wenn nicht hol ich mein T3 zur Not :-(

    Ich dank Dir für die schnelle Rückantwort

  8. #8
    Senior Member Avatar von t4chris
    Registriert seit
    01 2012
    Ort
    Bayern
    Beiträge
    9.683
    Hallo Moni,

    bitte beachten:

    Über die von mir erwähnte "BACKUP"-Funktion werden ausschließlich die System-Einstellungen gesichert sowie zusätzlich der Inhalt des USER-Laufwerks (alles in einer einzigen .bup-Datei).Mit der Sicherung der Festplatte (HD1) hat diese Funktion jedoch NICHTS zu tun. Die Festplatte muss also grundsätzlich separat gesichert werden (z. B. im USB-Storage-Mode auf den PC).

    Umgekehrt haben natürlich auch die "RESTORE"-Funktion, also das "Zurückspielen" eines System-Backups, sowie der erwähnte "System Reset" NICHTS mit der Festplatte zu tun. Die auf der Tyros-Festplatte gespeicherten Daten bleiben davon also unberührt.


    P.S.
    Bevor du den T5 zum Service gibst, empfehle ich unbedingt, die T5-Festplatte auf den PC sowie am besten zusätzlich auf eine externe Festplatte zu sichern (und natürlich die besagte "Backup"-Funktion auszuführen).
    Gruß
    Christian


    Alle sagten immer: "Das geht nicht!"
    . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

  9. #9
    Ja mach ich !

    Herzlichen Dank

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •