Ergebnis 1 bis 5 von 5

Thema: PSR - 9000 Pro - Vocalist dauerhaft ausschalten

  1. #1

    PSR - 9000 Pro - Vocalist dauerhaft ausschalten

    Moin moin,

    Ich habe folgendes Problem:
    Beim Abspielen von Midifiles über
    das Programm Midifile Optimizer wird der
    Vocalist bei meinem 9000pro
    gestartet. Mein Gesang soll aber ohne
    den internen Vocalisten laufen.
    Ich muss ihn dann immer
    von Hand abschalten.

    Gibt es eine generelle dauerhafte
    Abschaltung in den Eistellungen im
    Key???

    Grüße aus dem Norden
    Bernd

  2. #2
    Senior Member Avatar von sveny
    Registriert seit
    11 2014
    Ort
    Rahden
    Beiträge
    945
    Hallo!

    Ich vermute mal das in den Midifiles der Befehl zum einschalten des Vocalizers steckt.
    Eine Möglichkeit wäre den Befehl aus den Midis zu entfernen.

    Gruß
    sven
    Meine Instrumente::Tyros 5 - 76, Korg 01/W FD, Yamaha APX (E-Akkustik Gitarre), , Ovation Legend Natural Cedar (Nylon-Saiten), Fender Mexico Strat (E-Gitarre), Squier Strat (E-Gitarre), Höfner Konzert Gitarrre

  3. #3
    Senior Member
    Registriert seit
    01 2016
    Ort
    Österreich-TIROL/Seit 1996 in Berlin
    Beiträge
    247
    Mit PSRUTI kann man z.B. unter Extras - Vocal Harmony den VH-Kanal deaktivieren lassen
    Geändert von willi58 (15.05.2018 um 11:27 Uhr)
    Reiner Hobbymusiker und nur mein Gehör allein sind meine Noten
    ________________


    MEINE INSTRUMENTE:

    Steirische Harmonika - 4 Reihig
    PSR 3000
    Tyros 3

    _______________________
    Gruß Willi

  4. #4
    Zitat Zitat von bepa Beitrag anzeigen
    Ich habe folgendes Problem:
    Beim Abspielen von Midifiles über
    das Programm Midifile Optimizer
    wird der
    Vocalist bei meinem 9000pro
    gestartet.
    Hallo Bernd,

    hab ich das richtig verstanden, dass dieser Effekt nur auftritt, wenn Du die MIDIs über den Optimizer abspielst?
    Soll also heißen, dass dieser Effekt mit dem selbsttätig "einschaltenden" Vocalisten bei im Keyboard abgespielten MIDIs nicht auftritt.

    Dann kann es folgerichtig nicht an irgendwelchen im MIDI schon enthaltenen Steuerbefehlen liegen, die es gilt, weg zu optimieren.

    Bitte dies zu prüfen.
    Geändert von rolandt (15.05.2018 um 11:59 Uhr)
    Gruß, Rolandt, aus Herne
    ...trotz allem immer noch live on stage !
    "meine Tyrosse" heißen alle 9000pro, (teilweise sogar mit USB)

    z.Zt. in Betrieb:
    YAMAHA Keyboards 3x 9000pro, 2 Tyros 2, 1 Tyros 4
    WERSI Orgeln Alpha DX 350T, Helios W2-TV
    KAWAI E-Pianos CL36W + CN 31
    LUDWIG Drumset accent-series
    ...und alles 100% funktionsfähig und brummfrei

  5. #5
    Hallo Bernd,

    guck mal hier, das Thema wurde kürzlich schon mal diskutiert.
    Mein Beitrag 4 und andere zeigen dir wie du dich der SysExen über den Optimizer oder PSRUTI entledigen kannst.

    http://forum.yamaha-europe.com/showt...0690&styleid=1

    Du könntest über den Optimizer (wenn du die VH-Option aktiviert hast) aber auch "Thru" wählen und das Midi neu abspeichern, dann wird der VH ignoriert. Ich befürchte aber, dass der VH deines 9000 Pro vom Optimizer nicht mehr bedient wird..?
    Parameter Lock wäre auch eine Option aber damit legst du dich auf eine Einstellung fest, ist also wenig sinnvoll.

    Es wird aber bald Abhilfe geben! Heiko, und vielleicht auch Victor sind schon dabei die Sache zu vereinfachen.
    Es soll dann endlich eine Löschfunktion für ALLE VH-Sysexen geben, danach kann wieder jeder reinpacken was ER will:-)

    LG Charly
    Geändert von KGK (15.05.2018 um 14:08 Uhr)
    youtube.com/user/CharlyKMusic soundwonderland.de charlyk.at

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •