PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : XS8 und "S700 Brite for XS"



breakeven
17.04.2008, 17:00
Hi,
ich habe es endlich geschafft das "LoyaltyS700-Piano in meine Bibliothek
einzufügen (ca. 33 MB Samples) alles o.k. beim Speichern werden die 33 MB auch angezeigt. Die DIMMs sind richtig montiert und funktionieren einwandfrei-- soweit alles gut. Wenn ich nun das "S700 Brite for XS" in eine Performance integriere klingt es eigentlich richtig bis auf Knackgeräusche und vereinzeltes Zirpen aus irgendeiner Ecke. Den gleichen Effekt habe ich auch, wenn ich die voice "solo" spiele.
Hat jemand einen Tipp -- wäre schön....

SwaggerJacky
17.04.2008, 21:03
Ich will mich da nicht zu weit aus dem Fenster lehnen und meine Vermutung muss ja auch nicht stimmen, aber... Knack- und Zirbelgeräusche... bei der Verwendung von Samples....., dass klingt nach fehlerhaften DIMM´s.

breakeven
18.04.2008, 8:52
Hi Jacky,
mal´ den Teufel nicht an die Wand.
Wie würdest du die DIMMs testen? Mir ist bisher keine Fehlfunktion aufgefallen. Alle Speicherprozesse laufen einwandfrei.
--- ja klar! die passieren auch auf dem USB-Stick!!! und sind sichtbar (gewachsenen Dateigröße des AUTOLOAD um 33MB)
Könnte ein Downloadfehler vorliegen?
Ich werde wohl ersteinmal bei easysounds einen bestückten Originalstick bestellen.

SwaggerJacky
18.04.2008, 17:01
Hi Uli,
wie gesagt..., ich möchte mich da nicht zu Weit aus dem Fenster lehnen.
Werden denn andere Samples fehlerfrei und ohne Störgeräusche wiedergegeben, oder bezieht sich der "Fehler" nur auf das eine Sample?

Wenn auch bei anderen Samples ähnliche (gleiche) Geräusche auftreten, dann sind es mit großer Wahrscheinlichkeit die DIMM`S.