Ankündigung

Einklappen
Keine Ankündigung bisher.

Yamaha USB Midi Treiber Vers.2.2.3

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Yamaha USB Midi Treiber Vers.2.2.3

    Hallo miteinander,
    Möchte den T3 mit dem Optimizer 6 ansteuern.

    Nachdem ich im Forum schon viel über den Optimizer 6 gelesen habe, habe ich mir die DEMO Version herunter geladen.USB Treiber Vers. 2.2.3 wurde installiert.
    Leider zeigt mir der Midi Port (optimizer) nicht "Digital Workstation Port 1" an.
    Laut Midiland macht der Yamaha USB Miditreiber Probleme.
    Wer kennt dieses Problem.
    Im T2 hatte ich keine Schwierigkeiten.
    Gruß
    Manos

    #2
    Re: Yamaha USB Midi Treiber Vers.2.2.3

    ich glaube die Demoversion unterstützt keine USB-Schnittstelle. Bei mir wird auch nur die vorhandene MIDI-Schnittstelle angezeigt.
    Wie's mit der Originalsoftware aussieht können dir nur deren Besitzer sagen.
    Den T2 hattest Du doch bestimmt an einer originalen Vorgängerversion hängen, oder?
    Grütze

    Maschi999



    ---Jeden Tag stehen 7,6 Milliarden Dumme auf und jeder denkt er gehört nicht dazu---

    Kommentar


      #3
      Re: Yamaha USB Midi Treiber Vers.2.2.3

      ich glaube die Demoversion unterstützt keine USB-Schnittstelle.
      Kann ich nicht bestätigen. Die Demo Version funktioniert bei mir einwandfrei über USB, Treiber Version 2.1.3.0
      Grüsse, Michael
      http://dromeusik.blogspot.de

      Kommentar


        #4
        Re: Yamaha USB Midi Treiber Vers.2.2.3

        Ja hast Recht. Bei mir tutet die USB jetzt auch und die Digitalworkstationen 1 und 2 werden angezeigt.
        Kommt davon wenn man die Einschaltreihenfolge nicht beachtet.
        Grütze

        Maschi999



        ---Jeden Tag stehen 7,6 Milliarden Dumme auf und jeder denkt er gehört nicht dazu---

        Kommentar


          #5
          Re: Yamaha USB Midi Treiber Vers.2.2.3

          Hallo Maschi999 u. dromens,
          Vielen Dank für Eure Antwort.
          Der Fehler ist behoben.Habe den Miditreiber nicht richtig installiert,
          Gruß
          Manos

          Kommentar

          Lädt...
          X