Ankündigung

Einklappen
Keine Ankündigung bisher.

Begleitautomatik

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Begleitautomatik

    Hallo ich bin zum ersten mal im Forum.
    Habe ein Problem mit meiner Begleitautomatik im Tyros 1.
    Manchmal ohne erklärbaren Grund geht mein Keyboard in einen Status in dem er die Akkorde nicht mehr richtig spielt.
    Bei Wechsel von C-Akkord auf F-Akkord wir eine Erweiterung des C-Akkords gespielt.
    Egal welcher Begleitautomatik-Modus eingestellt wurde.

    Auch wenn ich ohne Begleitautomatik spiele und nur mit der linken Hand den Akkordwechsel mache spielt er den C-Akkord richtig, der F-Akkord ist aber wieder kein F-Akkord sondern eine Erweiterung des C-Akkords.

    Bitte helft mir, ich habe am Samstag einen Auftritt.

    Hans

    #2
    Re: Begleitautomatik

    Hallo Hans,

    erst einmal willkommen im Forum.

    Zu Deinem Problem: Kann es sein, dass Du die Akkorde mit der linken Hand "Legato" spielst? Dann kommen falsche Töne zustande. Du musst nach jedem Akkord die Tastatur loslassen.
    Dieses Problem hatte ich zumindest am Anfang, als ich angefangen bin Keyboard zu spielen. Ich habe vorher Klavier gespielt und musste mich jetzt mit der linken Hand umstellen.

    Viele Grüße
    Harald

    Kommentar


      #3
      Re: Begleitautomatik

      Hallo,

      mit wie vielen Fingern greifst Du die Akkorde?
      Wenn es mehr als 3 sind, kann das Keyboard dies als Bassvariation interpretieren. Es kommt dabei darauf an, auf welche Akkorderkennung das Keyboard einstellt ist.

      Mit Direct Access+ACMP kommt man zum Menü CHORD FINGERING. Da stellt man das Verhalten der Akkord-Erkennung ein.
      Die Arten werden in der Anleitung erklärt.

      Gruß
      Genos 1 - Meins: Regs - Weichware - Dudelkanal - Beast
      Der Tod schafft Platz für Neues.
      Es wird zu viel geglaubt, zu wenig hinterfragt!

      Kommentar


        #4
        Post deleted by SUPERVISOR

        Kommentar


          #5
          Re: Begleitautomatik

          Ich glaube, die MIDI -Einstellung steht mit Sicherheit auf Accordeon(-Steuerung), daher wartet der Bass zur Steuerung auf einen Befehl auf Channel 3.

          Machs so, wie Axel gesagt hat auf ALL PARTS, dann wirds wieder funktionieren.
          Gruß, Rolandt, aus Herne
          ...trotz allem immer noch live on stage !
          "meine Tyrosse" heißen alle 9000pro, (teilweise sogar mit USB)

          z.Zt. in Betrieb:
          YAMAHA Keyboards 3x 9000pro, 2 Tyros 2, 1 Tyros 4
          WERSI Orgeln Alpha DX 350T, Helios W2-TV
          KAWAI E-Pianos CL36W + CN 33
          LUDWIG Drumset accent-series
          ...und alles 100% funktionsfähig und brummfrei

          Kommentar


            #6
            Re: Begleitautomatik

            Hallo,

            könnten derartige "Fehler" nicht auch dadurch eintreten, daß die Akkorderkennung auf einen zu kleinen oder extrem großen Bereich eingestellt ist ( oder anders: Splitpunkt der Tastatur )???

            Gerd
            ---------------------------------------------------

            Gerd

            Yamaha HX-1; dann dazu Tyros-2, jetzt Tyros-4; Cubase-SE;
            Keyboardclub "S...." in Berlin-Tempelhof - sucht "jüngere" Keyboardspieler.....

            Kommentar


              #7
              Re: Begleitautomatik

              Hallo,

              könnten derartige "Fehler" nicht auch dadurch eintreten, daß die Akkorderkennung auf einen zu kleinen oder extrem großen Bereich eingestellt ist ( oder anders: Splitpunkt der Tastatur )???

              Gerd
              Hallo Gerd.
              Da die Splitpunkteinstellung u.A. auch von REG-Einstellungen abhängig ist, müsste das geschilderte Problem bei einer anderen REG eliminiert sein.

              Das MIDI Setup ist eine globale Einstellung und gilt fürs gesamte Board. Ich denke, Hans Benker wird das Problem schon längst gelöst haben, sonst hätte er schon weiter gepostet.

              Obwohl ich's natürlich schade finde, dass die Threadstarter bei Lösung ihres Problems nicht mal kurz Laut geben. So weiss im Grunde keiner, woran's nun wirklich lag.
              Gruß, Rolandt, aus Herne
              ...trotz allem immer noch live on stage !
              "meine Tyrosse" heißen alle 9000pro, (teilweise sogar mit USB)

              z.Zt. in Betrieb:
              YAMAHA Keyboards 3x 9000pro, 2 Tyros 2, 1 Tyros 4
              WERSI Orgeln Alpha DX 350T, Helios W2-TV
              KAWAI E-Pianos CL36W + CN 33
              LUDWIG Drumset accent-series
              ...und alles 100% funktionsfähig und brummfrei

              Kommentar


                #8
                Re: Begleitautomatik

                Hy !

                Das "Problem" hängt mit dem Midi-Setup zusammen ! Für Midi-Akkordeonisten besteht die Möglichkeit den Bass separat zu triggern (anzusteuern) und wenn ein solches Midi-Setup aufgrund direkter Auswahl oder eines unbeabsichtigten System-Reset`s aufgerufen wird, dann gibt`s da ein kleines aktives Häkchen im Midi-Setup !

                Wird dieses entfernt oder ruft man das Midi-Setup (All) auf, dann wird dieses Häkchen wieder entferntund der Bass der Begleitautomatik wird wie gewohnt durch die Eingabe der Akkorde auf der Tastatur korrekt getriggert und wartet nicht auf die optionale Eingabe z.B. durch ein Midiakkordeon oder einen separaten Orgelfußbass !

                Das ist der ganze Trick !

                LG/Pedda
                Gruß/Peter

                CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

                Kommentar


                  #9
                  Re: Begleitautomatik

                  Hallo Harry,

                  danke für deine Info.
                  Ich habe jetzt einfach einen Reset durchgeführt. Keyboard ausgeschaltet, höchste Taste der Tastatur gedrückt, Keyboard eingeschaltet, Taste losgelassen.
                  Alles funktioniert wieder.

                  Danke an dieser Stelle an Alexander Gerdt von music world in Augsburg.

                  Viele Grüße

                  Hans

                  Kommentar


                    #10
                    Re: Begleitautomatik

                    Hallo,

                    danke für deine Info.
                    Ich habe jetzt einfach einen Reset durchgeführt. Keyboard ausgeschaltet, höchste Taste der Tastatur gedrückt, Keyboard eingeschaltet, Taste losgelassen.
                    Alles funktioniert wieder.

                    Danke an dieser Stelle an Alexander Gerdt von music world in Augsburg.

                    Viele Grüße

                    Hans

                    Kommentar


                      #11
                      Re: Begleitautomatik

                      Hallo Rolandt,

                      danke für deine Info.
                      Ich habe jetzt einfach einen Reset durchgeführt. Keyboard ausgeschaltet, höchste Taste der Tastatur gedrückt, Keyboard eingeschaltet, Taste losgelassen.
                      Alles funktioniert wieder.

                      Danke an dieser Stelle an Alexander Gerdt von music world in Augsburg.

                      Viele Grüße

                      Hans

                      Kommentar

                      Lädt...
                      X