Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 1

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Tyros 1

    Hallo Zusammen,
    Kann mir bitte jemand sagen was meinem Tyros fehlt???
    Alle Funkionen am Keyboard funktionieren einwandfrei, bis auf die Tastatur. Es gibt beim Spielen keinen Ton von sich.
    Wenn ich auf eine Taste drücke, sieht man auf dem Display auch keinen Punkt der für den Anschlag aufleuchten sollte.
    Bitte euch um eine Auskunft, da ich nicht mehr weiter weiß.
    Danke im vorraus!!!

    #2
    Re: Tyros 1

    Hallo Strizi,
    drücke mal FUNCTION -> MIDI und aktiviere All Parts.

    Besser?
    Dieses Posting wurde freundlichst von Helle ins Netz gestellt.
    Niveau ist keine Hautcreme!

    Kommentar


      #3
      Re: Tyros 1

      Hallo Hellmut,
      Danke für deinen Beitrag, hat aber nichts geholfen.
      Könnte es vielleicht sein, dass das Motherboard was abbekommen hat???
      lg
      Stritzi

      Kommentar


        #4
        Re: Tyros 1

        Motherboard ist immer ein schöner, zentraler Begriff. Ein Fall, der sich nicht mit einem Reset aus der Welt schaffen lässt, ist ein Fall für eine Servicestation.

        Probiere nochmal einen Reset unter FUNCTION -> UTILITY -> Rider SYSTEM RESET und hake dort MIDI und System an. Dann FACTORY RESET EXECUTE.
        Dieses Posting wurde freundlichst von Helle ins Netz gestellt.
        Niveau ist keine Hautcreme!

        Kommentar


          #5
          Re: Tyros 1

          Hallo Hellmut,

          nochmals herzlichen Dank.Habe ich ebenfalls probiert, dennoch zwecklos.
          Könntest du mir vielleicht eine Servicstelle in Österreich bekanntgeben.
          Danke für deine Hilfe
          lg Stritzi

          Kommentar


            #6
            Re: Tyros 1

            Gern.

            Servicestationen Österreich
            Dieses Posting wurde freundlichst von Helle ins Netz gestellt.
            Niveau ist keine Hautcreme!

            Kommentar


              #7
              Re: Tyros 1

              Herzlichen Dank für deine Mühen!!!
              Lg
              Stritzi

              Kommentar


                #8
                Re: Tyros 1

                Hallo Stritzi!

                Hast Du vielleicht ein Schwellerpedal angeschlossen und damit versehentlich die Lautstärke ganz zurückgenommen?

                Liebe Grüße

                Christian

                Kommentar


                  #9
                  Re: Tyros 1

                  Hallo Stritzi,

                  bist du auch in den richtigen Ausgängen? Ich spiele seit 5 Jahren die Tyrosse, jedoch ist es mir 2 mal passiert, zuletzt vor 1 Monat, das ich in der Eile nicht die richtigen Ausgängen verkabelt hatte. Probier mal ob der Kopfhörerausgang funktioniert.


                  Viele Grüße
                  Gelli

                  Kommentar


                    #10
                    Re: Tyros 1

                    Hallo!

                    Wie schauts denn mit Local on/off aus?

                    Lg. Karsten

                    Kommentar


                      #11
                      Re: Tyros 1

                      ....oder hast Du vielleicht die Lautsprecher aus Versehen ausgeschaltet?

                      UTILITY/CONFIG 2/HEADPHONE SW ON/OFF
                      So sieht das beim Tyros 3 aus, müsste aber beim Tyros 1 ähnlich sein.

                      Es könnte auch der Subwoofer aus sein. Knopf hinten POWER ON/OFF. Man kommt manchmal aus Versehen an den Knopf.

                      Viele Grüße
                      Brunhilde

                      Kommentar


                        #12
                        Re: Tyros 1

                        Weiterhin möglich wäre, einen evtl. vorhandenen Fußtaster irrtümlich in die Buchse VOLUME gesteckt zu haben, dann geht auch erstmal nichts, ausser man tritt drauf. Bitte checken.
                        Gruß vom Rolandt aus Herne
                        ...trotz allem immer noch live on stage ! www.rolandsentertainment.de
                        "meine Tyrosse" heißen alle 9000pro,


                        z.Zt. in Betrieb:
                        YAMAHA: 3x 9000pro, 2 Tyros 2, 1 Tyros 4
                        WERSI: Helios W2-TV
                        KAWAI: CN35W + CN34
                        LUDWIG: Drumset accent-series
                        ...und alles 100% funktionsfähig und brummfrei

                        Kommentar


                          #13
                          Re: Tyros 1

                          Hallo Stritzi,

                          ich hab da so eine Idee,
                          weil sich gerade mein HD-Sat Receiver scheinbar kaputt darstellte,
                          d.h. am HDMI-Ausgang kam kein HD-Signal mehr zum TV
                          aus dem Skart RGB-Ausgang aber ja.

                          Es war nix zu machen, selbst im Menue war der HDMI-Ausgang nicht mehr auffindbar.

                          Vom Stromnetzt trennen, resetten, nichts half.

                          Ich wollt mir schon einen neuen Receiver bestellen,
                          bis ich am Sonntag auf die Idee kam den "Werkszustand wiederherzustellen".
                          Sehr optimistisch war ich allerdings nicht.

                          ...und siehe da, am HDMI-Ausgang hatte ich wieder mein super scharfes HD-Bild.
                          Auch war im Menue der HDMI-Ausgang wieder vorhanden.

                          Allerdings waren meine Senderlisten gelöscht,
                          die musste ich wieder neu erstellen,
                          aber das hätte ich bei dem Neugerät ja auch gemußt.

                          Fazit, versuche es mal mit auf "Werkszustand zurücksetzen",
                          auch wenn ein T1 kein HD-Receiver ist, ein Versuch kann ja nichts schaden.
                          Nur blöd, wenn Du kein Backup vom T1 hast.

                          Nette Grüße
                          vom Uwe
                          Meine Bemerkungen sollte man nicht allzu ernst nehmen!!!

                          Kommentar


                            #14
                            Re: Tyros 1


                            Hallo Rolandt,

                            habe mir gerade Deine Homepage angeschaut, die sehr schön gemacht ist.

                            ...aber muss man denn immer einen Herzinfarkt beim Seite öffnen bekommen???

                            Mein persönlicher Tip:
                            Versuche mal die Hintergrundmusik lautstärketechnisch zurückzufahren.

                            Nette Grüße
                            vom Uwe
                            Meine Bemerkungen sollte man nicht allzu ernst nehmen!!!

                            Kommentar


                              #15
                              Re: Tyros 1

                              Probiere mal einen Systemreset,einschalten und und letzte Tasten halten, bis der Systemstart durchgelaufen ist.
                              Gruß Konrad

                              Kommentar

                              Lädt...
                              X