Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 1

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Stritzi
    hat ein Thema erstellt Tyros 1.

    Tyros 1

    Hallo Zusammen,
    Kann mir bitte jemand sagen was meinem Tyros fehlt???
    Alle Funkionen am Keyboard funktionieren einwandfrei, bis auf die Tastatur. Es gibt beim Spielen keinen Ton von sich.
    Wenn ich auf eine Taste drücke, sieht man auf dem Display auch keinen Punkt der für den Anschlag aufleuchten sollte.
    Bitte euch um eine Auskunft, da ich nicht mehr weiter weiß.
    Danke im vorraus!!!

  • rolandt
    antwortet
    Re: Tyros 1

    Hallo Zusammen,
    Kann mir bitte jemand sagen was meinem Tyros fehlt???
    Alle Funkionen am Keyboard funktionieren einwandfrei, bis auf die Tastatur. Es gibt beim Spielen keinen Ton von sich.
    Wenn ich auf eine Taste drücke, sieht man auf dem Display auch keinen Punkt der für den Anschlag aufleuchten sollte.
    Bitte euch um eine Auskunft, da ich nicht mehr weiter weiß.
    Danke im vorraus!!!
    Hallo Stritzi,

    woran lags denn nun?

    Jetzt haben sich so viele User in geistigen Ergüssen geäussert. Jetzt wollen auch wir die Lösung?!

    Einen Kommentar schreiben:


  • Konrad
    antwortet
    Re: Tyros 1

    Probiere mal einen Systemreset,einschalten und und letzte Tasten halten, bis der Systemstart durchgelaufen ist.
    Gruß Konrad

    Einen Kommentar schreiben:


  • Uwe57
    antwortet
    Re: Tyros 1


    Hallo Rolandt,

    habe mir gerade Deine Homepage angeschaut, die sehr schön gemacht ist.

    ...aber muss man denn immer einen Herzinfarkt beim Seite öffnen bekommen???

    Mein persönlicher Tip:
    Versuche mal die Hintergrundmusik lautstärketechnisch zurückzufahren.

    Nette Grüße
    vom Uwe

    Einen Kommentar schreiben:


  • Uwe57
    antwortet
    Re: Tyros 1

    Hallo Stritzi,

    ich hab da so eine Idee,
    weil sich gerade mein HD-Sat Receiver scheinbar kaputt darstellte,
    d.h. am HDMI-Ausgang kam kein HD-Signal mehr zum TV
    aus dem Skart RGB-Ausgang aber ja.

    Es war nix zu machen, selbst im Menue war der HDMI-Ausgang nicht mehr auffindbar.

    Vom Stromnetzt trennen, resetten, nichts half.

    Ich wollt mir schon einen neuen Receiver bestellen,
    bis ich am Sonntag auf die Idee kam den "Werkszustand wiederherzustellen".
    Sehr optimistisch war ich allerdings nicht.

    ...und siehe da, am HDMI-Ausgang hatte ich wieder mein super scharfes HD-Bild.
    Auch war im Menue der HDMI-Ausgang wieder vorhanden.

    Allerdings waren meine Senderlisten gelöscht,
    die musste ich wieder neu erstellen,
    aber das hätte ich bei dem Neugerät ja auch gemußt.

    Fazit, versuche es mal mit auf "Werkszustand zurücksetzen",
    auch wenn ein T1 kein HD-Receiver ist, ein Versuch kann ja nichts schaden.
    Nur blöd, wenn Du kein Backup vom T1 hast.

    Nette Grüße
    vom Uwe

    Einen Kommentar schreiben:


  • rolandt
    antwortet
    Re: Tyros 1

    Weiterhin möglich wäre, einen evtl. vorhandenen Fußtaster irrtümlich in die Buchse VOLUME gesteckt zu haben, dann geht auch erstmal nichts, ausser man tritt drauf. Bitte checken.

    Einen Kommentar schreiben:


  • Brunhilde_Bohm
    antwortet
    Re: Tyros 1

    ....oder hast Du vielleicht die Lautsprecher aus Versehen ausgeschaltet?

    UTILITY/CONFIG 2/HEADPHONE SW ON/OFF
    So sieht das beim Tyros 3 aus, müsste aber beim Tyros 1 ähnlich sein.

    Es könnte auch der Subwoofer aus sein. Knopf hinten POWER ON/OFF. Man kommt manchmal aus Versehen an den Knopf.

    Viele Grüße
    Brunhilde

    Einen Kommentar schreiben:


  • KarstenUrban
    antwortet
    Re: Tyros 1

    Hallo!

    Wie schauts denn mit Local on/off aus?

    Lg. Karsten

    Einen Kommentar schreiben:


  • gelli
    antwortet
    Re: Tyros 1

    Hallo Stritzi,

    bist du auch in den richtigen Ausgängen? Ich spiele seit 5 Jahren die Tyrosse, jedoch ist es mir 2 mal passiert, zuletzt vor 1 Monat, das ich in der Eile nicht die richtigen Ausgängen verkabelt hatte. Probier mal ob der Kopfhörerausgang funktioniert.


    Viele Grüße
    Gelli

    Einen Kommentar schreiben:


  • Helenentaler
    antwortet
    Re: Tyros 1

    Hallo Stritzi!

    Hast Du vielleicht ein Schwellerpedal angeschlossen und damit versehentlich die Lautstärke ganz zurückgenommen?

    Liebe Grüße

    Christian

    Einen Kommentar schreiben:


  • Stritzi
    antwortet
    Re: Tyros 1

    Herzlichen Dank für deine Mühen!!!
    Lg
    Stritzi

    Einen Kommentar schreiben:


  • Hellmut
    antwortet
    Re: Tyros 1

    Gern.

    Servicestationen Österreich

    Einen Kommentar schreiben:


  • Stritzi
    antwortet
    Re: Tyros 1

    Hallo Hellmut,

    nochmals herzlichen Dank.Habe ich ebenfalls probiert, dennoch zwecklos.
    Könntest du mir vielleicht eine Servicstelle in Österreich bekanntgeben.
    Danke für deine Hilfe
    lg Stritzi

    Einen Kommentar schreiben:


  • Hellmut
    antwortet
    Re: Tyros 1

    Motherboard ist immer ein schöner, zentraler Begriff. Ein Fall, der sich nicht mit einem Reset aus der Welt schaffen lässt, ist ein Fall für eine Servicestation.

    Probiere nochmal einen Reset unter FUNCTION -> UTILITY -> Rider SYSTEM RESET und hake dort MIDI und System an. Dann FACTORY RESET EXECUTE.

    Einen Kommentar schreiben:


  • Stritzi
    antwortet
    Re: Tyros 1

    Hallo Hellmut,
    Danke für deinen Beitrag, hat aber nichts geholfen.
    Könnte es vielleicht sein, dass das Motherboard was abbekommen hat???
    lg
    Stritzi

    Einen Kommentar schreiben:

Lädt...
X