Ankündigung

Einklappen
Keine Ankündigung bisher.

Midi-Einstellungen werden inaktiv

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Midi-Einstellungen werden inaktiv

    Hallo Freunde des Musikschaffens,

    Dank Heikos Skript kann ich nun mittels Cubase4 sämtliche Stimmen meines S900 anwählen, mittels der entsprechenden Spurschalter in Cubase Lautstärke, Panaroma u.a. einstellen, so dass mein Song wunderbar erklingt. Wenn ich dann zwischendurch einen anderen Song abspiele und zum alten zurückkehre, dann erklingt nur Klavierton aus allen Kanälen und ich muss jede einzelne Einstellung nochmal neu anwählen. Wie kann ich das vermeiden?

    fragt Euch
    Peter

    #2
    Re: Midi-Einstellungen werden inaktiv

    Indem Du in Deine Songs ganz am Anfang folgende Sysexen einbaust:

    F0 7E 7F 09 01 F7 - Turn General Midi System On
    F0 43 10 4C 00 00 7E 00 F7 - XG System On

    Kannst Du automatisch machen lassen indem Du die MIDIS durch Heiko's PSRUTI laufen lässt
    Grütze

    Maschi999



    ---Jeden Tag stehen 7,6 Milliarden Dumme auf und jeder denkt er gehört nicht dazu---

    Kommentar


      #3
      Re: Midi-Einstellungen werden inaktiv

      Hallo,
      danke für den Tip.
      Habe es so gemacht, nur leider ohne den gewünschten Effekt.
      Dasselbe passiert, wenn ich nicht über Heiko's Patchnamen, sondern über die Auswahlziffern in Cubase Stimmen auswähle.
      Bei erneutem Aufruf des Songs wieder nur Klavierstimmen.
      An welchen Einstellungen könnte es hapern?
      fragt sich und Euch

      Peter

      Kommentar


        #4
        Re: Midi-Einstellungen werden inaktiv

        Habe das selbe problem auch!

        Ich finde, in Cubase VST Score 5.x ging es viel einfacher, aber dort werden die Voiceeinstellungen auch nicht über nommen. nach dem Exportieren sind die Voices wieder Piano!

        Peter? ich hab mal eine Bitte an dich! Schreibe mir mal an die E-Mail Addresse, die ich hier im Forum angegeben habe. Hätte da was für dich :P

        LG
        Tobi
        MegaInstrumentalFace

        Kommentar


          #5
          Re: Midi-Einstellungen werden inaktiv

          Hallo Peter,

          Habe es so gemacht, nur leider ohne den gewünschten Effekt.
          du must dafür sorgen, dass die Programmchanges nach den beiden SysExen kommen.

          I. d. R. kommen auf Songposition 1.1.0 und 1.1.120 (oder ähnlich) die beiden SysExe.

          Dann sollten die Programmchanges zum Beispiel erst auf 1.3.000 (= halber Takt) kommen.

          Das kannst du ganz leicht erreichen, indem du die Parts nicht auf 1.1.000 beginnen lässt, sondern eben auf 1.3.000 verschiebst.

          Ich mache es immer so: alle Parts werden zwischen 1.1.000 und 2.1.000 aufgetrennt. Dann werden diese auf die halbe Taktlänge gekürzt und anschließend auf 1.3.000 verschoben.
          Der Part, der die beiden SysExe enthält, beginnt natürlich weiterhin auf 1.1.000.

          Das gilt übrigens für alle weiteren Events wie Volume, Expression usw. genauso.
          Gruß Rainer

          www.go4musik.de

          Kommentar


            #6
            Re: Midi-Einstellungen werden inaktiv

            Hallo Rainer,

            Dank dir für die kompetenten Hinweise, werde sehen, ob und wie ich die umsetzen kann/muss.
            Ich habe Neues herausgefunden. Das geschilderte Problem tritt dann nicht auf, wenn ich nach Einschalten des S900, dieses nur von Cubase aus steuere. Dann werden alle Abspiel-Einstellungen, die ich für versch. Arrangements gemacht habe, vollständig und korrekt wiedergegeben; auch z.B. wenn ich in diesen Stücken, auf einem bestimmten Midi-Kanal mit unterschiedlichen Voices, Lautstärken, Panaroma-Einstellungen, Effekten an das S900 sende. Das ändert sich radikal, sowie ich auf dem S900 etwas dort gespeichertes abspiele, einen Song, einen Style. Danach werden meine Cubase-Arrangements mit völlig anderen, meistens Klavierstimmen, wiedergegeben. Ich helfe mir jetzt, indem ich halt das S900 aus- und wieder einschalte. Offen ist jetzt noch, wie ich meine Werke auch so abspeichere, dass Sie vom S900 selber, ohne PC-Cubase-Verbindung, korrekt wiedergegeben werden.

            Anderes Thema: Mein Musik-Thema ist weniger die Gestaltung der Tanzparty - beim letztjährigen Musikando-Treffen habe ich Könner auf diesem Gebiet, wie Dich, schwer bewundert. Mein Ding sind Klangbasteleien in alle möglichen Richtungen, für die Tanzparty nicht so geeignet, vielleicht zum interssierten Zuhören. Frage: gibt es ein Treffen von Menschen, die sich gegenseitig ihre digital entstandenen Klangbasteleien vorführen?

            Schöne Grüße

            Peter

            Kommentar


              #7
              Re: Midi-Einstellungen werden inaktiv

              Hallo Rainer
              Hallo GrützeMaschi999,
              Hallo alle anderen,


              habe weiter gelernt über das Zusammenspiel Cubase4-Sequenzer und Yamaha S900. Es kommt sehr leicht vor, dass durch irgendwelche Einwirkungen auf das Keyboard den Midi-Kanälen andere Voices zugeordnet werden, als die, die man in seinem Arrangement hat. Plötzlich klingt das eigene Werk recht fremd (meistens nach Klavier). Die Arrangement-Einstellungen für die Midi-Kanäle werden wieder übernommen, wenn man das Arrangement schließt und wieder aufruft. Nun klingt es wieder wie gewünscht.
              Dann wollte ich mein Stück auf den S900-eigenen Rekorder überspielen, um es auch ohne Pc abspielen zu können. Dabei sind dann wieder einige Einstellungen ausgelassen worden, wie für Lautstärke oder Panorama. Das wird alles viel besser, wenn man mittels Cubase in den ersten Parts, die auf der jeweiligen Spur liegen, direkt die gewünschten Parameter festlegt; das geht mit Cubase recht elegant und anschaulich. Dann klingt mein Stück nach dem Überspielen vom Keyboard aus genau so, wie von Cubase und PC gesteuert.

              Frage: wird es z.B. mit anderen Keyboards genauso gut oder sogar noch besser klingen oder erkenne ich mein Stück kaum wieder?

              Gruß

              Peter

              Kommentar

              Lädt...
              X