Ankündigung

Einklappen
Keine Ankündigung bisher.

T3, Style und Micro aus

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    T3, Style und Micro aus

    Hallo allerseits,
    T3 streikt: Plötzlich ist die Stylesektion einschl. aller Tasentöne und Micro stumm. Midifiles sind aber wie gewohnt zu hören. Nach aus-und wieder einschalten des T3 ist wieder alles Ok. Ist mir schon das 3.mal passiert.
    Weis jemand einen Rat, oder gibt`s einen Tip, wo ich das Problem angehen könnte??

    vorab besten Dank,
    Horst

    #2
    Re: T3, Style und Micro aus

    hi,
    was heisst "plötzlich"?
    bitte beschreibe mal näher, bzw. notfalls bei der hotline anklingeln.
    gruss, jens
    TYROS 4
    www.yamaha.de
    me, myself and i

    Bubbles?! Oh come on Sharon! I'm f*cking Ozzy Osbourne, I'm the Prince of f*cking Darkness.

    Kommentar


      #3
      Re: T3, Style und Micro aus

      Hallo allerseits,
      T3 streikt: Plötzlich ist die Stylesektion einschl. aller Tasentöne und Micro stumm. Midifiles sind aber wie gewohnt zu hören. Nach aus-und wieder einschalten des T3 ist wieder alles Ok. Ist mir schon das 3.mal passiert.
      Weis jemand einen Rat, oder gibt`s einen Tip, wo ich das Problem angehen könnte??

      vorab besten Dank,
      Horst
      Hallo Horst.

      Ich vermute mal, Du fährst ein MIDI-file ab, das nicht für das T3 gedacht war und somit vielleicht durch einige Sys-Ex Daten die von Dir angesprochenen "Fehlfunktionen" verursacht.

      Versuch doch mal folgendes: Nachdem Du Dein T3 durch An- und Ausschalten wieder re-settet hast, müsste sich beim Abnudeln des fehlerhaften MIDIs der gleiche faux-pas wieder bemerkbar machen.

      Du schriebst oben, dass das Mikro auch nicht mehr funktioniert. Vielleicht wird durch das MIDI die Mikrolautstärke auf "o" gesetzt. Bitte überprüfe doch mal bei allen Sektionen, die, wie Du schreibst, nicht mehr funktionieren, ob dort evtl. die Lautstärken auf "o" gesetzt wurden. Das kann durch das entsprechende MIDI verursacht worden sein.

      Sollte sich hier das MIDI als Fehlerursache erweisen, dann gib Laut.

      Es besteht immerhin die Möglichkeit, das MIDI entsprechend clean zu machen. Unser User Heiko Plate hat für sowas ein nützliches Softwaretool zu Verfügung.

      Also ausprobieren und wieder melden.
      Gruß vom Rolandt aus Herne
      ...trotz allem immer noch live on stage ! www.rolandsentertainment.de
      "meine Tyrosse" heißen alle 9000pro,


      z.Zt. in Betrieb:
      YAMAHA: 3x 9000pro, 2 Tyros 2, 1 Tyros 4
      WERSI: Alpha DX 350T (steht jetzt in Österreich), Helios W2-TV
      KAWAI: CL36W + CN 33, CN 35W
      LUDWIG: Drumset accent-series
      ...und alles 100% funktionsfähig und brummfrei

      Kommentar


        #4
        Re: T3, Style und Micro aus

        Hallo,
        erst mal vielen Dank,
        habe alle meine Midis nachgesehen, aber nichts gefunden,
        dein Gedankengang scheint mir schon logisch, sollte ich was entdecken, melde ich mich bei Dir
        Gruss aus Berlin
        Horst

        Kommentar


          #5
          Re: T3, Style und Micro aus

          bitte gib mir info,
          ob das ganze während dem abspielen eines midis, nach dem abspielen eines midis oder unabhänig von einem midi passiert.
          bzw. passiert es auch schon nach dem anwählen eines midis?
          gruss, jens
          TYROS 4
          www.yamaha.de
          me, myself and i

          Bubbles?! Oh come on Sharon! I'm f*cking Ozzy Osbourne, I'm the Prince of f*cking Darkness.

          Kommentar


            #6
            Re: T3, Style und Micro aus

            Hallo,
            das passiert, nach abspielen eines midis,
            habe alle midis überprüft: midi abspielen,danach Style spielen, alles Ok
            Gruss Horst aus Berlin

            Kommentar


              #7
              Re: T3, Style und Micro aus

              hallo horst,
              danke für deine erklärung.
              wenn es tatsächlich mit einem midi zusammen hängt, dann müsste das problem reproduzierbar sein. leider ist es wohl genau das nicht. ist es vorher bei vollkommen unterschiedlichen midis geschehen, oder war es immer beim selben?

              prophylaktisch könnte man das instrument zurücksetzen (vorsicht, einstellungen die du vorgenommen hast können verloren gehen) und die aktuellste firmware aufspielen (wenn diese nicht schon drauf ist).

              grüsse,
              jens
              TYROS 4
              www.yamaha.de
              me, myself and i

              Bubbles?! Oh come on Sharon! I'm f*cking Ozzy Osbourne, I'm the Prince of f*cking Darkness.

              Kommentar


                #8
                Re: T3, Style und Micro aus

                Hallo nochmal,
                habe mir ebend die version 1.11 runtergeladen,
                hatte vorher 1.10, vielleicht ist jetzt alles Ok,

                vielen Dank
                Gruss Horst aus Berlin

                Kommentar


                  #9
                  Re: T3, Style und Micro aus

                  Hallo Horst,
                  lass uns aber in jedem Falle wissen, ob durch Neuaufspielen des Betriebssystems der aufgezeigte "Fehler" behoben ist.
                  Gruß vom Rolandt aus Herne
                  ...trotz allem immer noch live on stage ! www.rolandsentertainment.de
                  "meine Tyrosse" heißen alle 9000pro,


                  z.Zt. in Betrieb:
                  YAMAHA: 3x 9000pro, 2 Tyros 2, 1 Tyros 4
                  WERSI: Alpha DX 350T (steht jetzt in Österreich), Helios W2-TV
                  KAWAI: CL36W + CN 33, CN 35W
                  LUDWIG: Drumset accent-series
                  ...und alles 100% funktionsfähig und brummfrei

                  Kommentar

                  Lädt...
                  X