Ankündigung

Einklappen
Keine Ankündigung bisher.

Kratzen bei Audio über Cinch

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Kratzen bei Audio über Cinch

    Ich habe Folgendes Problem. Ich besitze ein PSR-3000 und vor Kurzem ist mein Netzteil kaputt gegangen. Jetzt habe ich ein Netzteil gekauft welches nicht von Yamaha ist aber die Selben Werte besitzt. Wenn ich nun das Audio über die Lautsprecher des Keyboards oder über Kopfhörer ausgebe ist alles in ordnung. Wenn ich die Audioausgabe aber über die Cinchbuchsen hinten am Gerät realisiere um es z.b. an eine Soundkarte anzuschließen habe ich ein kratzen bei der Audiowiedergabe. Kann es am neuen Netzteil liegen welches nicht von Yamaha ist, da es mit dem Originalen nicht aufgetreten ist. Oder kann, als das Originale Netzteil kaputt ging, etwas passiert sein dass die hinteren Audioausgänge beschädigt hat? Wenn ich den Line-In Eingang der Soundkarte mit dem Kopfhörerausgang des Keyboards verbinde ist der Sound gut. Das Kratzen tritt nur bei Cinch bzw. Audio Out L/R + R auf.
    Zuletzt geändert von gargamosch; 04.04.2012, 00:25.

    #2
    Hallo.

    Es ist eher unwahrscheinlich das hier ein Defekt des Ausgangs vorliegt ! Hast Du mal die Kabel bzw. Stecker (oder Adapter) geprüft ?
    MfG Cerebro

    Kommentar


      #3
      Ja die Kabel und Stecker hab ich geprüft die sind in ordnung. Hab sogar Ersatzkabel getestet mit dem gleichen Ergebnis. Wenn es nicht der Ausgang ist dann ist es eventuell doch das nicht Originale Netzteil was ich mir aber auch nicht so recht vorstellen kann.
      Zuletzt geändert von gargamosch; 04.04.2012, 01:24.

      Kommentar


        #4
        Hallo.

        Hast Du das Keyboardnetzteil und den Rechner/Soundkarte an der gleichen Steckdose angeschlossen ? Hast Du mal an den Anschlüssen vom Keyboard und der Soundkarte gewackelt ? (Wackelkontakt der Anschlußbuchsen)
        Die Fehlerbeschreibung passt irgendwie nicht so ganz zu einem falschen Netzteil ! (Ist die Ampere Angabe zu niedrig gewählt ?) Wenn das Netzteil zu schwach ausgelegt ist (nicht die Voltzahl sondern die Amperezahl), dann
        kann es zu Verzerrungen im oberen Leistungsdrittel kommen.
        MfG Cerebro

        Kommentar


          #5
          Gargamosch, wieder ein Namenloser,

          am neuen Netzteil kann das nicht liegen. Das Kratzen wird wohl eher eine Verzerrung sein. Dein Keyboard hat vier verschiedene, getrennte Verstärkerwege für Out, Aux, Lautsprecher und Kopfhörer.

          Wenn bei Kopfhörer-Anschluss und den internen Lautsprechern keine Störung ist, dann kommen defekte Transistoren in der Mute-Stufe in Frage.
          Out und Aux-Vorstufen werden gemeinsam "gemutet", Kopfhörer und Lautsprecher auch , aber separat.

          Rep. kosten sicher > 100,- €. Nur noch den KH-Anschluss nutzen wäre eine Notlösung.

          Gruß Harald
          Zuletzt geändert von Hirschau; 08.04.2012, 07:01.
          geliebtes PSR 3000, TYROS 5

          Kommentar


            #6
            Hallo.

            Meinst Du wirklich ? Ich glaube kaum das hier so viele Verstärkerwege verbaut sind.
            Die Verstärkerschaltungen in den Mittelklasse Keyboards sind doch eher rudimentär aufgebaut.
            Wenn es kein unterdimensioniertes Netzteil ist, dann müsste man halt mal rein schauen.

            Folgende Werte müsste das Netzteil aufweisen :

            - 16V / DC (Gleichspannung) stabilisiert
            - 2,4 A

            Wenn es daran nicht liegt, dann hilft nur ... ab zum Techniker ! Die bundesweiten Servicestationen von Yamaha findest Du hier :

            http://de.yamaha.com/de/support/service_stations/
            Zuletzt geändert von Cerebro; 04.04.2012, 11:44.
            MfG Cerebro

            Kommentar


              #7
              Hallo

              wenn man einen Kopfhörerausgang an den Audio-In einer Soundkarte steckt, dann musste dafür ganz sicher der Aufnahmepegel gesenkt werden,
              da der KH-Ausgang zu stark ist. Ansonsten würde der nämlich am PC verzerren.
              Ergo sollte die Empfindlichkeit des Audio-In am PC erstmal weit zurück gedreht werden, wenn der Line-Out des Keyboards angeschlossen wird.

              Wenn der In-Pegel der Soundkarte, bei Verwendung des KH-Out, nicht gesenkt wurde und keine Verzerrungen auftraten, dann ist mit Sicherheit
              das Keyboard per Main-Volume leiser gestellt worden.
              Wenn es dann geht, dann ist es nur ein Fehler beim Pegeln der Eingangsempfindlichkeit der Soundkarte.
              Das lässt weder auf einen Defekt des Keys , noch auf ein falsches Netzteil schliessen.

              1. Keyboard auf volle Lautstärke stellen
              2. Audio-In am PC soweit zurück stellen, bis nichts mehr verzerrt

              dann sollte alles funktionieren.
              Viele Grüsse
              Wolfgang
              :.................................................
              THE GOOD THE BAD
              AND THE UGLY-DEMO
              youtube.com/watch?v=w97Q_pwecTY

              Kommentar


                #8
                Danke erst mal für eure Bemühungen

                @Cerbero
                Wackelkontakt kann ich ausschließen, das Netzteil bringt mehr Ampere als nötig. Nötig sind 2.4 Netzteil macht mehr als doppelt so viel. Verschiedene und Gleiche Steckdosen hab ich auch probiert. Keine Änderung.

                @ww
                Probleme bei der Pegelung kann ich definitiv ausschließen, dass hab ich schon durchgetestet.

                @Hirschau sorry hab vergessen meinen Namen drunter zu schreiben ^^

                Evtl. ist die Spannung des neuen Netzteils nicht Stabilisiert. Wie gesagt mit dem original Netzteil trat es nicht auf. Und dass beim Ausfall des Netzteils der Aux kaputt gegangen ist kann ich mir schwer vorstellen weil nix anderes beschädigt wurde.

                @all

                Habe jetzt zum Testen ein Ersatznetzteil (original) von Yamaha bestellt welches am WE oder nächste Woche da sein sollte. Werde mal sehen ob das was ändert. Werde das dann mal hier Reinschreiben. Sonst hilft wahrscheinlich nur Reparatur. Hab einen Laden bei mir der Yamaha Geräte Repariert. Mal sehen.

                Gruß, Tobi
                Zuletzt geändert von gargamosch; 04.04.2012, 20:52.

                Kommentar


                  #9
                  Hi
                  wenn die internen Speaker funktionieren, und die ziehen definitiv die grösste Leistung,
                  dann wird es nicht am Netzteil liegen.
                  Wie wärs mal mit Line-Out an einem Mischpult oder Aktiv-Speaker ?!?
                  Wenn das funktioniert, dann fallen alle Gründe rund um das Key aus.
                  Bleibt nur noch Kabel oder PC.
                  Viele Grüsse
                  Wolfgang
                  :.................................................
                  THE GOOD THE BAD
                  AND THE UGLY-DEMO
                  youtube.com/watch?v=w97Q_pwecTY

                  Kommentar


                    #10
                    Hallo.

                    Mache mal den Vergleich mit dem Originalnetzteil (PA-300/PA-301). Es wäre schön zu erfahren, wodurch dieses Knacken verursacht wird. Auf die Entfernung ist es natürlich schwierig weitere "Untersuchungen" anzustellen.
                    Die häufigsten (und einfach nachvollziehbaren) Fehlerursachen haben wir ja erst einmal ausgeschlossen.
                    MfG Cerebro

                    Kommentar


                      #11
                      Zitat von gargamosch Beitrag anzeigen
                      ...Evtl. ist die Spannung des neuen Netzteils nicht Stabilisiert...
                      Moin,

                      wenn dem tatsächlich so ist, dann erklärt das VIELES

                      Sollte aber draufstehen ( man KÖNNTE es evtl. auch am Preis erkennen, Du schreibst, nahezu 5 Ampere, macht bei 16 V ca. 80 Watt, da kostet ein vernünftiges so um die 50 Euro... )
                      Gruß aus Wittmund

                      Holger ( Früher mal Tyros1, jetzt "Fremdfabrikat" )

                      Kommentar


                        #12
                        @Snoopywtm - Es war ein Netzteil von Conrad und so um die 60 Euro.


                        @all
                        Ich habe jetzt das Yamaha Netzteil probiert und das hat auch nichts geändert. Am Netzteil liegt es also auch nicht. Es muss aber eine keyboardseitige Störung sein alles andere hab ich 2 mal gecheckt!

                        Hier mal ein ganz kurzes Soundbeispiel. Eventuell hilft das weiter bei der Fehlersuche.

                        https://rapidshare.com/files/1200680649/Knacks.wav

                        Nach genauerem Testen merke ich dass diese "Verzerrung" auch beim Kopfhörerausgang und den Lautsprechern vorkommt, nicht ganz so stark aber doch hörbar. Hatte die Woche keine Zeit es richtig zu testen, ist mir erst heute aufgefallen. Hilft wahrscheinlich wirklich nur eine Reparatur. Würde aber helfen wenn jemand wüßte was ich reparieren lassen muss.

                        Tobi
                        Zuletzt geändert von gargamosch; 07.04.2012, 21:53.

                        Kommentar


                          #13
                          Hallo.

                          Was Defekt ist, wird Dir sicherlich erst nach entsprechender Messung ein Techniker sagen können.
                          MfG Cerebro

                          Kommentar


                            #14
                            Ich sagte Dir doch bereits, dass es nicht am Netzteil liegt !
                            Versuch doch hbitte mal nachzuvollziehen, was ich schreibe.
                            Wenn Du nicht in der Lage bist das Keyboard in einen Mixer zu stecken oder dirket mit einer Aktiv Box (Stero-Anlage ginge auch),
                            dann versuch zumindest die Aufnahme-Empfindlichkleit herunter zu regeln.
                            Bei leiseren Tönen ist das Signal nämlich in Ordnung.
                            Genauso hört sich eine Verzerrung bei Übersteuerung an.
                            Also bitte einstellen:
                            Für Win XP: Start / Systemsteuerung / Sounds und Audiogeräte / Reiter-> Gerätelautstärke->Gerätelautstärke->ERWEITERT !!!
                            Falls Du unten rechts in der Systemleiste bei AUTOProgramme ein Lautsprechersymbol siehst, dann mach darauf einen Doppelklick.
                            Dann kommst Du direkt in den Audio-Mixer, der immer als 1.Ebene anzusehen ist. Was da nicht passt, kann meistens in den
                            Aufnahmeprogrammen nicht mehr eingestellt werden. Mit Glück öffnet sich auch aus dem Audio-Rec-Programm dieser Mixer.

                            Im Mixer gehst Du oben links auf OPTIONEN und wählst EIGENSCHAFTEN
                            Dann musst Du "Aufnahme" wählen. Dann OK
                            Jetzt siehst Du von welcher Quelle aus Du aufnimmst. Bei Line-In sollte nun ein Haken sein.
                            Alle anderen Haken wegnehmen. Nun kannst Du dirket mit dem Key in den line-In spielen und den Regler soweit zurück nehmen,
                            bis die Verzerrungen nicht mehr zu hören sind.
                            Erst wenn das kein Erfolg bringt, solltest Du einen Techniker aufsuchen.
                            Das könnte Dich davor bewahren Zeit und Geld zu verschwenden. Ich wünsche es Dir jedenfalls.

                            In diesem Sinne Frohe Ostern an alle.

                            PS: Versuche die Gesamtlautstärke des Keys mal um 10 % zu senken. Was passiert dann ?
                            Zuletzt geändert von ww; 07.04.2012, 23:01.
                            Viele Grüsse
                            Wolfgang
                            :.................................................
                            THE GOOD THE BAD
                            AND THE UGLY-DEMO
                            youtube.com/watch?v=w97Q_pwecTY

                            Kommentar


                              #15
                              Danke dir Wolfgang aber ich habe den Line In fast auf Null gehabt so dass ich nur noch ganz Leise den Sound des Key höre aber die "Verzerrung" ist immer noch da. Ich hab das schon versucht was du geschrieben hast. Mischpult und Stereoanlage habe ich nicht zur hand. Wenn ich eine andere Quelle wie MP3 Player an den Line in anschließe und auf "Normale" Aufnahmelautstärke gehe gibt es keine Verzerrung. Schließe ich bei selbiger Aufnahmelautstärke dass Keyboard an gibt es die "Verzerrung". Auch das Veringern der Gesamtlautstärke des Keyboards um 10% bzw. 20% brachte nix. Meine teure Soundblaster kann sogar den Eingang vom Line in automatisch runterregeln beim Übersteuern wenn eingestellt, das hab ich auch getestet aber kein Erfolg gehabt. Wie gesagt Probleme bei der Pegelung kann ich eigentlich ausschließen da auch die Pegelanzeige der Soundkarte OK ist, aber zur Sicherheit hab ich noch mal alles gecheckt was du vorgeschalgen hast aber die "Verzerrung" ist immer noch da. Sie wird blos ganz minimal leiser wenn ich den LineIN leiser stelle. Stelle ich den LineIN auf 0 ist die "Verzerrung" weg.

                              Dir auch Frohe Ostern und allen anderen natürlich auch.
                              Zuletzt geändert von gargamosch; 08.04.2012, 00:21.

                              Kommentar

                              Lädt...
                              X