Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit Latin Pack

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Probleme mit Latin Pack

    Hallo Leute,

    wollte das neue Latin Pack einladen, aber es kommt nur die Meldung Im Flash Modul ist nicht genügend Speicherplatz.
    Es sind noch genau 139 MB frei. Das Pack hat ca 118 MB. Defragmentierung habe ich auch schon versucht leider ohne Erfolg.
    Wer kann mir da weiterhelfen? Vielen Dank.

    Gruß Wolfgang

    #2
    Hallo Wolfgang,

    die benötigte Speichergröße ist leider nicht alles; schau mal, wieviele Wave-Counts noch frei sind; es kann sein, dass da nicht mehr genügend Reserven sind und Du vor dem Laden des Latin-Packs noch einiges löschen musst.

    ... der, wenn er mal Zeit hat, erfolglos versucht, sein Genos zu bespielen.

    Kommentar


      #3
      Hallo Michael,

      bei den Wave Counts sind noch 8733 von 9999 vorhanden. Bei den Waveform Counts noch 1629 von 2560.

      Gruß Wolfgang

      Kommentar


        #4
        Tja Wolfgang,

        jetzt bin ich auch erst mal ratlos. Ich würde wahrscheinlich versuchen, die normalen-Expansion-Voices alle mal rauszuschmeißen (vorher natürlich über eine Library sichern) und schauen, ob es dann geht. Hast Du neben den Premium-Voices überhaupt freie Voices drin?

        Wenn das alles noch nicht fruchtet, alles rausschmeißen respektive Speicher defragmentieren oder sogar formatieren und dann alle Voices neu zu laden versuchen, beginnend mit dem Latin Pack. Ich würde mal vermuten, dass nach einem Formatieren alles klappt. Dem Defragmentieren traue ich nicht so recht.

        Aber vielleicht hat jemand schon Erfahrungen gemacht und kann besser berichten als ich raten.

        ... der, wenn er mal Zeit hat, erfolglos versucht, sein Genos zu bespielen.

        Kommentar


          #5
          Leider ist es tatsächlich so, dass wenn man alle Zusatzpakete hat, es beim letzten nicht mehr vom Speicher reicht, auch wenn es von der Anzeige des Restspeichers gehen würde. Es ist dort auch egal welches Paket dann als Letztes geladen wird.
          Live your Life with Music and your Life will be Music

          Tyros 1 --> Tyros 2 --> Tyros 3--> Tyros 4 --> Tyros 5 - -> Genos

          Kommentar


            #6
            Hallo Wolfgang, hast du auch den Voice RAM (kb) ueberprueft?
            Vll liegt es daran das du nicht genuegend Voice RAM zur verfuegung hast.

            LG: Henerik

            Kommentar


              #7
              Oh nochetwas, wenn es an keins von oben genannte probleme liegt, dann liegt es hoechstwahrscheinlich daran, dass du zu viele customvoice sounds gelanden hast.
              Es gibt einebegrenzung, leider weiss ich aus dem kopf nicht mehr wie viele es sind

              Viel Glueck: Henerik

              Kommentar


                #8
                Henerik,

                es sind 128 Plätze, aber zu viele Voices kann man nicht laden, da es eben nur diese 128 Plätze gibt. Und wenn, wie Wolfgang schrieb, genügend Speicherplatz (RAM) sowie ausreichend freie Wave-Counts vorhanden sind, dann liegt hier ein Firmware-Problem vor. Im Rahmen eines Updates hat Yamaha - wenn ich recht erinnere - ausdrücklich den Umgang mit den Wave-Counts korriegiert. Möglicherweise aber eher "verschlimmbessert".

                @Wolfgang: Das ist eine Frage für den Support. Wenn Patrick Recht hat und der Support keine Lösung hat, heißt es den Kauf wandeln. Was will man/frau mit Voices, die den Anforderungen entsprechen, aber trotzdem nicht ladbar sind.

                Das unangenehme ist ja, dass man erst kaufen muß, um dann auf die Nase zu fallen. Bei meinem T4 sieht es vom Speicher nämlich ganz ähnlich aus wie bei Wolfgang und ich hatte auch schon überlegt, noch ein Pack zu erwerben. Aber nun warte ich erst mal ab, was sich bei Wolfgang ergibt.

                Wolfgang, es wäre nett, wenn Du uns hier mal auf dem Laufenden halten würdest.

                ... der, wenn er mal Zeit hat, erfolglos versucht, sein Genos zu bespielen.

                Kommentar


                  #9
                  Ich finde aber auch allgemein die Speicherkapazität vom T4 als nicht mehr wirklich aktuell , wenn wir überlegen, bei welchen Kapazitäten wir mittlerweile im Computerbereich bei Festplatten und Arbeitsspeicher angekommen sind, sollte auch entweder der Arbeitsspeicher vom Tyros mehr Kapazität bieten oder es sollte möglich sein einen Teil der Festplatte als Arbeitsspeicher zu benutzen.
                  Live your Life with Music and your Life will be Music

                  Tyros 1 --> Tyros 2 --> Tyros 3--> Tyros 4 --> Tyros 5 - -> Genos

                  Kommentar


                    #10
                    Hallo PatrickZillich,

                    fuer live performance ist es unmoeglich die Festplatte, oder ein tein davon, als Arbeitsspeicher zu benutzen. Der Grund ist sehr simple, die Festplatten sind noch zu langsam fuer schnelle streamings oder ladevorgaenge fuer Stimmen/Sound-waechsel wie dies fuer live musik beansprucht wird.
                    Ich finde aber das 1GB eigentlich ausreichend ist. Bin zwar nicht ganz froh das mit T4 der Arbeitsspeicher immer noch bei 1gb gebliegen ist (der T3 hatte auch 1GB) aber 1GB ist mehr als man es benutzen kann. Das Problem liegt, meine Meinung nach, eher an die Wave-Counts.


                    LG: Henerik

                    Kommentar


                      #11
                      Hallo Leute,

                      vom Support wurde mir geraten, noch mehr Samples zu löschen unter anderem auch Premiumsounds. Wie aber kann ich einzelne Premiumsounds aus dem Flash löschen und woher weiss ich welches Pack was ist, da die Packs nur mit Zahlen versehen sind.
                      Außerdem zeigt er mir 11 Packs an obwohl ich nur 6 Packs im Flash habe. Weiter wollte ich noch fragen, ob die Möglichkeit besteht Premiumpacks auf der Festplatte zu speichern, sodaß ich mir die Packs und Samples direkt von der HD in den Flash laden kann.
                      Vielen Dank für Eure Hilfe.

                      Gruß Wolfgang

                      Kommentar


                        #12
                        Ja,

                        Du kannst alle Premium Packs in je einem eigenen Verzeichnis auf die HD (entpackt) kopieren und von dort aus via Library load installien. Ich habe die vorgegebene und im I-Net propagierte Installation nie genutzt und bei mir funzt bisher alles.

                        ... der, wenn er mal Zeit hat, erfolglos versucht, sein Genos zu bespielen.

                        Kommentar

                        Lädt...
                        X