Ankündigung

Einklappen
Keine Ankündigung bisher.

Niederpegelaudiosignale

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Niederpegelaudiosignale

    Hallo Musiker,

    Möchte mein T4 direkt an eine Endstufe anschliesen.
    In der BA der Endstufe steht zu den Eingängen folgendes:
    Audio Input für Niederpegelaudiosignale wie Pc,DVD usw.

    Kann ich da meinen T4 anschliesen??

    Da ich mit dem Wort Niederpegelaudiosignal nicht viel
    anfangen kann,frag ich lieber bevor ich was zerschieße.

    Sorry für diese Anfängerfrage,aber spiele sonst nur mit den T4
    Speakersystem.

    Gruß Tom
    Zuletzt geändert von Tomkey; 21.08.2012, 17:04.
    < Ich will doch nur spielen <

    #2
    Hallo.

    Nähere Info`s gibt es u.a. hier : http://de.wikipedia.org/wiki/Bezugspegel

    Es stellt sich einfach die Frage ... mit was arbeitet der Tyros 4 ?

    - Consumer Pegel -10dBV = 0.316 V
    - Studio Pegel = +4dBu = 1,23 V

    Wenn hier die Geräte nicht die gleichen Betriebsarten verwenden, hast DU entweder eine Untersteuerung (erhöhtes Grundrauschen, zu wenig Nutzsignal) oder
    eine Übersteuerung (die Gefahr von Verzerrungen und Clipping).
    MfG Cerebro

    Kommentar


      #3
      Hallo,

      Die Eingangsempfindlichkeit der Endstufe ist 0,7 V,
      mehr gibt die BA leider nicht her.
      Die tyros BA wälz ich gerade durch,bislang ohne Erfolg.

      Gruß Tom
      < Ich will doch nur spielen <

      Kommentar


        #4
        Hallo.

        Es ist immer wieder Schade, wenn Hersteller nur halbherzige oder garkeine korrekten bzw. vollständigen Angaben in ihren Manuals haben.
        MfG Cerebro

        Kommentar


          #5
          Hallo,

          Die Endstufe wird als PA Verstärker beschrieben,daher werd ich es wohl einfach mal
          testen.
          Das heist(kaufen-testen-geht nicht-weg das Ding)

          Gruß Tom
          < Ich will doch nur spielen <

          Kommentar


            #6
            Hallo Tom,

            bezüglich Anpassung zwischen T4 und Endstufe kann hier nicht viel "passieren". Wichtiger wäre es, sicherzustellen, dass die angeschlossenen Boxen in Bezug auf Leistung (Watt) und Nenn-Impedanz (Ohm) zur Endstufe passen.

            Grundsätzlich sollte die Endstufe eine höhere Leistung liefern können als die angegebene RMS-Leistung der Box. Die Gefahr, dass durch Clipping wegen zu geringer Endstufen-Leistung Lautsprecher zerstört werden ist nämlich wesentlich größer als dass bei Leistungsspitzen. bzw. erhöhter thermischer Belastung die Schwingspulen überhitzen.

            Wegen der Anpassung des T4 an die Endstufe würde ich mich in erster Linie auf das Gehör verlassen. Stelle zuerst die Kabelverbindungen her (T4 Line Outs zu den Endstufen-Eingängen), schalte dann bei jeweils zugedrehter Lautstärke bzw. zugedrehten Pegelreglern an der Endstufe zuerst den T4 ein und dann die Endstufe. Die Pegelregler an der Endstufe würde ich für den Anfang etwa halb aufdrehen ("12 Uhr"). Dann erhöhst du am T4 langsam die Lautstärke. Der T4-Lautstärkeregler sollte idealerweise etwa zu drei Viertel ("3 Uhr") aufgedreht sein (mindestens jedoch zur Hälfte).

            Wenn die so erzielte Lautstärke noch zu niedrig ist, drehst du an der Endstufe noch etwas auf (evtl. auch voll/Rechtsanschlag). Wenn du die geeignete Endstufeneinstellung gefunden hast, regelst du nur noch am T4.

            Beim Ausschalten solltest du in umgekehrter Reihenfolge vorgehen, also zuerst die Endstufe ausschalten.
            Gruß
            Christian

            Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

            Kommentar


              #7
              Hallo Christian,

              Vielen Dank für die Tipps,dann werd ich die Endstufe mal testen und berichten.

              Danke und Gruß
              Tom
              < Ich will doch nur spielen <

              Kommentar


                #8
                Hallo Tom

                Niederpegelaudiosignal ist ein ziemlich blöder Ausdruck.
                Im Audiobereich spricht man eigentlich nur noch von Line-Pegel.

                Die Eingänge der Verstärker können manchmal in der Empfindlichkeit unterschiedlich sein.
                Es ist aber nie so, dass ein Line-Signal zu hoch wäre. (eher zu niedrig)
                Viele Grüsse
                Wolfgang
                :.................................................
                THE GOOD THE BAD
                AND THE UGLY-DEMO
                youtube.com/watch?v=w97Q_pwecTY

                Kommentar


                  #9
                  Hallo.

                  Schließe mal ein Studioequipment mit einem Studiopegel Ausgang (1,23 V) an den Eingang eines Hifi-Verstärkers Consumer Pegel (0,316 V) an. Dann ist das Eingangssignal definitiv zu hoch und Du erhältst klare Übersteuerungen bzw. Verzerrungen.
                  MfG Cerebro

                  Kommentar


                    #10
                    Hallo,

                    Nun hab ich die Endstufe getestet,und hab im höheren Leistungsbereich in der
                    Tat Verzerrungen.
                    Habe auch alle Eintellungen des Eq und Comp. am T4 durchprobiert...ohne Erfolg.
                    Ein Grundbrummen ist auch vorhanden..
                    Endstufe 1000 Watt 4 Ohm
                    Stage Lautsprecher!!! Kein Typenschild vorhanden.
                    Hatte die Boxen beim letzten Gig vor ca. 2 Jahren dabei,angeschlossen
                    an einen Yamaha Hi-fi Verstärker,lief problemlos.
                    Möglich das die Endstufe doch nicht geeignet ist,sind zwei Chincheingänge
                    (Dvd,Pc) dran,wo ich den Tyros angeschlossen hab.
                    Bringt viel power das Ding,aber ein grausamer Klang.(Verzerrungen)
                    Ach ja,Bluestream 1000 nennt sich die Endstufe.
                    Da so viele Fehlerquellen in der Verbindung(Kabel,Boxen Ohm,Line-pegel Endstufe usw.)in
                    meinem`"System" stecken können bin ich im moment ratlos und weiß nicht wie ich ein
                    sauberes Klangbild hinbekomme.
                    Gruß Tom
                    < Ich will doch nur spielen <

                    Kommentar


                      #11
                      Hallo Tom !

                      Die Cinch-Buchsen sind ansich relativ unempfindliche Eingänge da kann es nicht übersteuern.
                      Wenn es auch brummt, dann könnten das die Kabel Keyboard/Verstärker sein andernfalls ein Defekt in der Verstärkerlectronic.


                      Gruß ! Harald
                      geliebtes PSR 3000, TYROS 5

                      Kommentar


                        #12
                        Hallo Harald,
                        Die kabel werd ich alle mal tauschen,Verstärkerelektronic dürfte nichts dran sein,
                        da das Gerät ja brandneu ist(aber mann weiß ja nie).
                        ich muss mal schauen ob ich eine andere Endstufe zum testen bekomme dann
                        kann ich vieleicht ein paar Fehlerquellen ausschliesen.

                        Gruß Tom
                        < Ich will doch nur spielen <

                        Kommentar


                          #13
                          Hallo.

                          Cinch (RCA) entspricht nicht professionellen Anschlusstechniken (Consumer Norm) und lässt eigentlich einen Rückschluss auf den wahrscheinlich etablieren Arbeitspegel zu ! (-10dbV = 0,316 V)

                          Sollte der Tyros einen Studiopegel (+4dBu = 1,23 V) haben, dann führt das i.d.R. sehr schnell zum übersteuern. Die Kombination aus beiden Geräten ist möglich (wenn auch anpassungstechnisch nicht korrekt),
                          man muß aber den Ausgangspegel des Tyros deutlich zurück nehmen um keine Verzerrungen (Übersteuerung) zu erhalten.

                          Ein hörbares Brummen (Netzbrummen) könnte die Folge einer "Brummschleife" sein, welche durch Masse-Potentialunterschiede der Geräte zueinander (untereinander) ausgelöst wird.

                          Hier gilt zu prüfen :

                          - Sind beide Geräte (Keyboard und Endstufe) an der gleichen Steckdose (gleicher Stromkreis / gleiche Phase) angeschlossen ?

                          Des weiteren können mangelhafte Abschirmungen der Kabel, magnetische Induktionen anderer in der Nähe liegender Netzteile bzw. übermäßige Länge der unsymmetrischen Kabel und damit verbundenen erhöhter
                          Einstreuung ein weiterer Grund dafür sein.

                          Wenn der Verstärker ohne ein angeschlossenes Gerät alleine kein Netzbrummen aufweist, dann wird das Störsignal auf dem Audioweg mit eingebracht und dann hat es mit höchster Wahrscheinlichkeit nichts mit einem
                          Defekt des Verstärkers zu tun, sondern mit einer fehlerhaften oder falsch abgeschirmten Signalführung.
                          MfG Cerebro

                          Kommentar


                            #14
                            Hallo,
                            Ich denke Cebero´s Posting trifft´s,
                            Nach tausch sämtlicher kabel keine Veränderung,
                            Ich glaube auch das die Störung über den Signalweg Tyros-Verstärker kommt.
                            Nicht mangels schlechter Verbindung,sondern wegen der Line-Pegel die wohl nicht
                            kompatibel sind.
                            Leider konnte ich den exakten Studio Pegel des T4 nicht ermitteln,hab nur die Eingangsempfinlichkeit der Endstufe,die 0,7 V beträgt.
                            Sollte der Studio-Pegel des T4 wirklich 1,23V betragen,werd ich wohl lieber
                            einen passenden Powermixer kaufen müssen,denn so krieg ich keine saubere Verbindung
                            hergestellt.
                            Danke für Eure Tipp´s und Hilfe

                            Gruß Tom
                            < Ich will doch nur spielen <

                            Kommentar


                              #15
                              Hallo Tom.

                              Hast Du alle Geräte mal zusammen an eine Steckdose angeschlossen ? (Gemeinsame Masse)
                              MfG Cerebro

                              Kommentar

                              Lädt...
                              X