Ankündigung

Einklappen
Keine Ankündigung bisher.

Fragen + Antworten zum Tyros5 und Yamaha Expansion Manager

Einklappen
Das ist ein wichtiges Thema.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Zitat von Jens_Huthoff Beitrag anzeigen
    Hast Du es schon selbst gehört, JO!
    Jens
    Ich höre es auch. Hatte das Problem bei jedem Tyros bisher, aber nie so auffällig wie jetzt beim 5er. Ne gute DI Box löst das Problem, ärgerlich ist es dennoch!

    Kommentar


      Ich hatte jetzt 3 T5 zum testen und wir konnten nichts feststellen.
      TYROS 4
      www.yamaha.de
      me, myself and i

      Bubbles?! Oh come on Sharon! I'm f*cking Ozzy Osbourne, I'm the Prince of f*cking Darkness.

      Kommentar


        Ich habe es hier schon immer am Tyros 4 (T3 und T2 waren ok.).
        Verwende einen NF-Signal-Isolator (GLI-18, Ground Loop Isolator).

        Grüße,
        Tobi

        Kommentar


          An meinem T5 ist auch nix zu hören. (2 Brüllspargel dran)

          ... der, wenn er mal Zeit hat, erfolglos versucht, sein Genos zu bespielen.

          Kommentar


            Zitat von Jens_Huthoff Beitrag anzeigen
            Ich hatte jetzt 3 T5 zum testen und wir konnten nichts feststellen.
            Schon seit Tyros 1 gab es dieses "Problem" nicht an allen Geräten. Ich habe halt in die Sch gerafft und jedesmal eins mit Geräuschen erwischt

            Man gewöhnt sich an vieles

            Kommentar


              Kannst Du es mal aufzeichnen und mir via Mail senden?
              TYROS 4
              www.yamaha.de
              me, myself and i

              Bubbles?! Oh come on Sharon! I'm f*cking Ozzy Osbourne, I'm the Prince of f*cking Darkness.

              Kommentar


                Klaus,

                ich hatte dieses unangenehm hohe Gesäußel immer wieder mal bei T4 und auch früheren Keyboards festgestellt, gerade vorhin auch bei T5.
                Bei mir liegt es im Moment am Netzteil von meinem Dell-Notebook. Dieses erzeugt beim Ladevorgang ein leichtes, hochfrequentiges Summen (nicht immer!) welches sich offensichtlich übers Netz in den Tyros schleicht. Nehme ich es aus der Dose ist auch am Tyros Ruhe.
                Kann es sein, dass du auf der Bühne oder daheim irgend eine ähnliche Netztstörquelle hast? Vielleicht einen Lichtdimmer oder Ähnliches sein, das kann alles Mögliche sein.
                Ist mir schon bei vielen Auftritten passiert und macht aus einer PA eine Rausch und Sausmaschine. Versuche mal bei deiner Hauptstromzufuhr die Erdung zu isolieren. Tut man zwar nicht, hilft aber in vielen Fällen, vor allem in der Not.

                Gruß Charly
                youtube.com/user/CharlyKMusic soundwonderland.de charlyk.at

                Kommentar


                  Hi Charly,

                  grundsätzlich gibt es sicher viele Möglichkeiten und ich habe mit einer hochwertigen DI Box das Problem seit Jahren im Griff.
                  Ich habe nur aus Neugier das T5 mal "nackt" angeschlossen und sowohl im Studio am Fireface UCX als auch auf der Bühne am 01v das Geräusch.
                  Am T3 habe ich das mal "zurückverfolgt" bis ich nur noch das T3 und das Mischpult am Stromnetz hatte und das Geräusch trotz verschiedener hochwertiger Kabel nicht verschwunden war.
                  Da dies immer zeitaufwendig ist und ich ja, wie geschrieben eine praktikable Lösung habe, werde ich sicher nicht weitere Zeit "vergeuden".
                  Zudem ich das Problem IMMER NUR MIT DEM TYROS HABE!
                  Tobi spielt ein Nord Stage 2 (vorher ein Roland Fantom G8) über 10m UNSYMETRISCHES Kabel ins 01v. Da zirpt nix. Trotz Dimmer, Moves und was weiss ich was für nen Kram auf der Bühne :-)
                  Ich kann also sagen, dass das Geräusch zwar da ist, mich aber schon lange nicht mehr stört, da ich es erfolgreich eliminieren konnte und kann.

                  Kommentar


                    Ja Klaus,

                    hätte mich auch gewundert wenn du als alter Bühnenfux nicht schon alles probiert hättest.
                    Vielleicht hast du wirklich ein Montagsgerät erwischt, damit würde ich aber schleunigst beim
                    Händler a u f m a r s c h i e r e n und mir ein anderes geben lassen.
                    Mein T5 schweigt auf Wunsch wie ein Grab. Nur die Software nervt, das ist auch nicht viel besser

                    Gruß
                    youtube.com/user/CharlyKMusic soundwonderland.de charlyk.at

                    Kommentar


                      Hallo Charly,

                      beim Händler 'aufm a r schieren' ist nicht immer die erste Wahl. Mein Händler wohnt 600km entfernt
                      und bevor ich einen Tyros fachgerecht verpacke und speditiere - womöglich, um dann die Mitteilung
                      zu erhalten: hier ist alles einwandfrei - suche ich nach schnellen, einfachen Lösungen vor Ort, zumal
                      ich ja noch nicht weiß: Einzelfall oder Serie?
                      Da ich hier im Studio einen eigenen Stromkreis für Audio habe, scheiden Dimmer (die es natürlich auch
                      gibt) und so aus. Der Tyros 2 hatte ein Rasiererkabel-Anschluß, da war die Welt in Ordnung.
                      Beim 3er weiß ich es nicht mehr, aber irgendwann kam beim Tyros der Schuko-Stecker und damit die
                      Probleme.
                      Ich denke, es braucht den Schuko-Stecker nicht, erinnere mich aber an Diskussionen, daß er gewünscht
                      wurde. Wenn ein Schukokabel vergessen wird, kann der Wirt oft aushelfen, beim Zweipoligen Spezialkabel
                      kaum, war damals wohl das Argument.
                      Jedenfalls kann es seitdem das Erdschleifen-Problem geben.
                      Den gelben Schutzleiter entfernen, darf man nicht empfehlen. Ich werde trotzdem demnächst eine
                      präparierte Steckdosenleiste verwenden, weil ich davon ausgehe, der Tyros braucht keinen Schukostecker.

                      Achtung: K i n d e r bitte nicht nachmachen!!!

                      Grüße,
                      Tobi
                      Zuletzt geändert von Tobi.S; 16.12.2013, 23:44.

                      Kommentar


                        Hallo, aber die Kaltgerätestecker gibt es doch inzwischen bei fast allen Top Keyboards.Selbst das 9000 pro war schon mit diesen Anschlüssen ausgestattet.
                        Auch die Italiener hatten das schon im MS 100 und X1
                        Unter den Profi Arrangern kenne ich nur Technics, bei denen die "Rasierapperate-Anschlüsse" seinerzeit noch Verwendung fanden.

                        Gruß Mike
                        Instrument:

                        Yamaha Genos

                        Musik wird oft nicht schön gefunden,
                        Weil sie stets mit Geräusch verbunden.

                        aus: Dideldum! Der Maulwurf

                        Kommentar


                          Bei Technics gab es das später lange auch nicht mehr.
                          Gruß Lutz

                          Tyros 3

                          Kommentar


                            Grüss Got, ich bin neu da.... Kann mich jemand helfen, habe ganz frisch Tyros 5 gekauft weil mein midi/audio file player Charli Lab ist kaputt geworden.
                            Jetzt spiele in Gebirge für 10 Tage und Problem ist von USB Stick Tyros 5 liest nur Midi Files !!?
                            Habe Mp3 und Wav geladen, bei Audio Recorder/Player - Mode > Playlist File; unten FILES> USB1; kommen überchaupt keine Dateien (Mp3 oder Wav) Wo liegt Problem??
                            Bald ist Silvesterparty, meine beste Disco Audio playbacks kann ich nicht benutzen. Stress!.... Beste Grüsse und Danke viel mal für schnelle Antwort! Tony

                            Kommentar


                              Hallo Tony,

                              Wie kommst du darauf, dass T5 keine Audios vom USB-Stick spielt?
                              Aber an deiner Stelle würde ich ohnehin alle Audios auf die interne Festplatte kopieren.
                              Mache dir diveres Genre-Ordner, damit du deine wichtigsten Songs auch schnell findest.
                              Auch kannst du dir über den Musik-Finder Playlisten zusammenstellen, dann bist du noch
                              schneller.

                              Grudsätzlich:
                              1. Drücke beim Audio-Recorder die Taste "MODE" dann öffnet sich entweder die "PLAYLIST" (wenn du da schon Songs geladen hast)
                              2. Drücke "MODE" ein zweites Mal - dann öffnet sich der "AUDIO RECORDER-PLAYER" bei dem links oben "FILE" steht.
                              Über diese Taste kommst du dann in deine Audio-Ordner wo deine Songs entweder am USB-Stick oder auf der Festplatte gespeichert
                              sind. Keine Panik - die Party ist gesichert.

                              Probier das mal aus, und wenn du nicht weiterkommst - melden.

                              Gruß Charly

                              PS: Achte darauf, dass die File-Namen nicht mehr als (ich glaube) 50 Zeichen/Zahlen oder Buchstaben haben,
                              sonst findet Tyros sie nicht, obwohl sie auf der Festplatte sind.
                              Ein total gelungenes Yamaha Feature von dem niemand weiß wozu es gut ist
                              Zuletzt geändert von KGK; 26.12.2013, 16:41.
                              youtube.com/user/CharlyKMusic soundwonderland.de charlyk.at

                              Kommentar


                                Hi,

                                vielleicht ist dein USB Stick defekt. Tyros 4 und 5 lesen Audio Files vom Stick.

                                Beste Grüße

                                Andreas
                                Tyros 5 76

                                Kommentar

                                Lädt...
                                X