Ankündigung

Einklappen
Keine Ankündigung bisher.

Fragen + Antworten zum Tyros5 und Yamaha Expansion Manager

Einklappen
Das ist ein wichtiges Thema.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Mklaus
    antwortet
    Zitat von Jens_Huthoff Beitrag anzeigen
    Hast Du es schon selbst gehört, JO!
    Jens
    Ich höre es auch. Hatte das Problem bei jedem Tyros bisher, aber nie so auffällig wie jetzt beim 5er. Ne gute DI Box löst das Problem, ärgerlich ist es dennoch!

    Einen Kommentar schreiben:


  • Mklaus
    antwortet
    Zitat von rkmusic Beitrag anzeigen
    Mal eine Frage?

    Wurde schon mal versucht Drums z.B. Nahu in die Custom Drums des T 5 zu laden? Wenn ja, mit welchem Erfolg und wird korrekt darauf zugegriffen z.B. vom Midifilfe.

    Gruß

    Rüdiger
    Ich habe Dynymix Drums und Nahu Drums geladen
    Die Dynamix Drums funktionieren einwandfrei, freilich fehlen die hinterlegten internen Samples (Percussion)
    Das gleiche auch bei Nahu, da wurde aber auch ein Importfehler gemeldet. Worauf der sich bezieht kann ich leider nicht sagen!

    ich nutze die Nahu Drums nicht wirklich, daher lasse ich sie jetzt weg.

    Einen Kommentar schreiben:


  • KGK
    antwortet
    Ja, so sieht es wohl aus

    ich frage mich allerdings schon, was die Jungs die ganze Zeit machen? - so richtig scharf
    nachdenken, oder gar mal bis 3 Uhr nachts arbeiten so wie wir, wohl eher nicht!
    Ein Victor Stoian hätte das vermutlich in 14 Tagen erledigt, oder sicher schon vor dem Ausliefern
    der Keyboards. Und was am meisten nervt ist, man weiß im Moment nicht, ob fehlende Voice jemals
    wieder aufgenommen wird und ob sich nach 2.10 die Nummernstruktur wieder verändert?
    Dann wären wiederum Anpassungen fällig, und das bei jedem einzelen Musiker.

    Das ist die Dankbarkeit gegenüber den dummen Erstkäufern, während jene im 2 Jahr reichlich
    beschenkt werden, wenn WIR den Sauladen wieder einmal ordentlich aufgeräumt haben.

    Danke Yamaha, wir sind mächtig stolz auf euch! Leider hab ich vor lauter Euphorie wieder
    einmal zu vorschnell gelobt. Kommt nicht mehr vor!

    Gruß Charly
    Zuletzt geändert von KGK; 16.12.2013, 08:50.

    Einen Kommentar schreiben:


  • t4chris
    antwortet
    Hallo Charly,
    Zitat von KGK Beitrag anzeigen
    ... Untere Sounds werden aber dann nicht vollständig wiedergegeben. Dies fällt aber im ersten
    Moment nicht auf denn es erklingt z.B. das Bariton, allerdings nicht mit dem dazugehörigen Kontrabass. ...

    ... Ich vermute diese Sounds waren ursprünglich mit keyboardinternen Voices verknüpft, was beim Übertragen
    mit dem EM auf T5 wohl nicht mehr berücksichtigt wird. ...

    ... Die Welt wird deshalb nicht untergeh'n aber ziemlich unangenehm ist das schon, zumal wir bislang
    weder von HDS noch von Yamaha eine Stellungnahme bekommen haben. ...
    vielen Dank für die Infos! Das Problem ist das gleiche, wie im Falle der PEMO-Voices. Sogar bei den T2/T3 Alpenvoices tritt es auf:

    Voices, die ganz oder teilweise interne Samples verwenden, funktionieren nicht richtig.


    Zitat von der Produktseite des HDS Sound.Power-Sticks:

    Diese [Sounds] kommen aus dem HDS Pro.Sound.1 bzw. diese Samples sind das Ausgangsmaterial für die HDS SoundPower im T3 -wobei auch einige Sounds "re-designed" - also "volksmusik-tauglich" werden.
    Es werden also bei den HDS-Voices auch interne T3/T4-Samples verwendet. Und der EM in der aktuellen Version 1.01 kann eben mit solchen Voices noch nicht umgehen, die ganz oder teilweise interne Samples verwenden. Erst im EM Version 2.10 soll dies möglich sein.
    Zuletzt geändert von t4chris; 16.12.2013, 00:25. Grund: Ergänzung

    Einen Kommentar schreiben:


  • rkmusic
    antwortet
    Custom Drums

    Mal eine Frage?

    Wurde schon mal versucht Drums z.B. Nahu in die Custom Drums des T 5 zu laden? Wenn ja, mit welchem Erfolg und wird korrekt darauf zugegriffen z.B. vom Midifilfe.

    Gruß

    Rüdiger

    Einen Kommentar schreiben:


  • KGK
    antwortet
    Zitat von KGK Beitrag anzeigen
    An alle HDS-User,

    wir haben jetzt den ersten HDS-Voice-Import Test mit dem neuen EM gemacht und bin schon mal etwas
    entspannter. Es wurden bis auf 2 Voices alle korrekt übernommen, auch die Voice-Nummern stimmen nun
    mit dem Original auf dem Stick überein.

    Die Midifiles und Styles laufen nach ersten Tests wie gewünscht.

    Gruß Charly

    Hallo Kollegen,

    ich muss mich an dieser Stelle mal kurz für oben gemachte Aussage entschuldigen, sie hat sich in diesem
    Moment leider als nicht ganz korrekt herausgestellt.

    Ich habe heute meinen T5 mit den HDS-Custom-Voices geschwängert, und etwas festgestellt, was ich beim
    76er in der Eile wohl überseh'n und überhört habe. Die Voices werden zwar geladen, obwohl beim Starten
    für den Bruchteil einer Sekunde eine Errormeldung aufblinkt. Danach wird der Übertragungs-Vorgang dennoch als erfolgreich abgeschlossen angezeigt.
    Untere Sounds werden aber dann nicht vollständig wiedergegeben. Dies fällt aber im ersten
    Moment nicht auf denn es erklingt z.B. das Bariton, allerdings nicht mit dem dazugehörigen Kontrabass.

    Ich vermute diese Sounds waren ursprünglich mit keyboardinternen Voices verknüpft, was beim Übertragen
    mit dem EM auf T5 wohl nicht mehr berücksichtigt wird.


    Hier die Problemsounds:

    Akk-Reg1 – klingt wie "Akk Oberkrainer" (also jetzt 2 identische Akkordeons)
    Akk-Reg2 – fehlt überhaupt
    Bariton-Kbass K - erklingt kein Kontra-Bass
    Bariton-Ebass K - erklingt kein E-Bass
    Bariton-Kbass L - erklingt kein Kontra-Bass
    Bariton-Ebass L - erklingt kein E-Bass

    Im Moment werden beim Abspielen der Midi zwar die richtigen Voice-Nummern angewählt aber
    erwähnte Sounds klingen nicht vollständig so wie wir es von HDS auf T3 oder T4 gewohnt
    waren.
    Fazit: Wer in seinen Midifiles einen der oben erwähnten Voices verwendet hat, könnte sich
    wundern weil mal ein Akkordeon gar nicht erklingt oder eben ein anderes als früher oder mal
    ein Bariton ohne Kontrabass.
    Die Welt wird deshalb nicht untergeh'n aber ziemlich unangenehm ist das schon, zumal wir bislang
    weder von HDS noch von Yamaha eine Stellungnahme bekommen haben.

    Die Erkenntnisse sind allerdings noch jung und auch ich (wir) sind erst mal nicht sofort
    draufgekommen, weil besagte Voices ja vielleicht nur bei jedem 50igsten Midifile Verwendung finden
    und mein T5 war live ja noch nie im Einsatz.

    Dies nur als Info, vielleicht klappt es ja bei euch besser, dann würde ich aber gerne wissen was
    ihr anders gemacht habt.

    Gruß Charly
    Zuletzt geändert von KGK; 15.12.2013, 23:50.

    Einen Kommentar schreiben:


  • Jens_Huthoff
    antwortet
    Hast Du es schon selbst gehört, JO!
    Jens

    Einen Kommentar schreiben:


  • reki
    antwortet
    Hi, und das Pfeifen, das am Ausgang zu hören sein soll?

    MfG Jo
    Zuletzt geändert von reki; 15.12.2013, 20:19.

    Einen Kommentar schreiben:


  • mwitek
    antwortet
    Zitat von Herbert Beitrag anzeigen
    Ist ja erschreckend was man hier liest. Hat denn der T5 nun einen Voice Creator bzw.Editor oder nicht? Kann man Sounds editieren mit dem T5?

    Oder muss man bis zum Frühjahr damit Warten? Laut Beschreibung soll das ja gehen.

    Hallo Herbert,

    also erschreckend finde ich das jetzt nicht, eher - ähem - ärgerlich. Der Editor ist noch nicht verfügbar, wird aber sicherlich kommen und Frühjahr, Frühsommer oder Sommer.

    Aber das Wichtigste, das Ding klingt besser als das CVP 501. Insofern kannst Du gar nichts falsch gemacht haben. Die Richtige geheiratet hast Du ja offensichtlich schon.

    Einen Kommentar schreiben:


  • HolgerKranke
    antwortet
    unsere Frauen sind bestimmt alle toll, aber eine Frau, die Dich überredet, mal eben einen Tyros5 anzuschaffen - die muß man erstmal finden.


    Meine hat aber auch schnell nachgegeben - weil sie mich so lieb hat.

    Grüße, Holger
    Zuletzt geändert von HolgerKranke; 15.12.2013, 18:50.

    Einen Kommentar schreiben:


  • Herbert
    antwortet
    Editor

    Hallo,

    Ist ja erschreckend was man hier liest. Hat denn der T5 nun einen Voice Creator bzw.Editor oder nicht? Kann man Sounds editieren mit dem T5?

    Oder muss man bis zum Frühjahr damit Warten? Laut Beschreibung soll das ja gehen.

    Den Expansions Manager habe ich mir schon runtergeladen. Also wenn ich den T5 nicht schon bestellt hätte,wäre ich wohl wieder abgesprungen. So schaue ich mir das Teil auf jeden Fall erst einmal an.

    Zum Glück hat man ja 4 Wochen Rückgaberecht. Ich hoffe aber das es nicht dazu kommt. Meine Frau hatte mich zum T5 überredet damit ich wieder ein vernünftiges Instrument habe.

    Einen Kommentar schreiben:


  • mwitek
    antwortet
    Hallo Jens,

    schau mal in diesem Thread weiter oben, so ungefähr ab hier, das Ganze natürlich am PC mit einem Hex- oder normalen Editor (z. B. Notepad)

    Einen Kommentar schreiben:


  • Jens
    antwortet
    Jetzt muss ich leider verständnishalber nachfragen:
    Wie kann ich jetzt eine Library für die einzelnen Pemo Sounds ( .UVN) erstellen?
    Am PC? An meinem T5? Meinen T3 habe ich nicht mehr.
    Wie muss ich da vorgehen?

    Zusatz:
    Ich habe auf meinem T5 insgesamt 3 Expansion/Premium Packs drauf.
    Zuletzt geändert von Jens; 15.12.2013, 11:00.

    Einen Kommentar schreiben:


  • mwitek
    antwortet
    Uuups Klaus, da warst Du schneller.

    Aber es gibt möglicherweise eine neue Erkenntnis hinsichtlich des von Christian beschriebenen Problems der "falschen" LSB-Werte, wenn die Library nicht als erstes in den EM geladen wurde:

    Wenn meine Überlegungen richtig sind, dann wird der Zähler für den LSB-Parameter im EM wieder zurückgesetzt, wenn vor dem Laden einer Library der EM einfach beendet und neu gestartet wird. Mir wurde nämlich berichtet, dass auch andere Anwender diese "Erhöhung" des LSB-Wertes immer nur dann beobachtet haben, wenn sie

    - die Library nicht zuerst UND

    - den EM zwischendurch nicht beendet und neu gestartet hatten.


    Umgekehrt wurde aber berichtet, dass die Custom Voices die richtigen Werte 063:000:xxx bekamen, obwohl vorher andere Packs geladen wurden, wenn der EM vor dem Laden der Library einfach mal beendet und neu gestartet wurde.

    Es wäre nett, wenn jemand diese Beobachtung bestätigen oder korrigieren würde.

    Einen Kommentar schreiben:


  • mwitek
    antwortet
    Hallo Jens,

    einzeln nicht in den EM, es sei denn über jeweils eine einzelne Library, was aber aus Dateiorganisationsgründen nicht wirklich zu empfehlen ist, aber von da aus dann selektiert ins Keyboard.

    Einen Kommentar schreiben:

Lädt...
X