Ankündigung

Einklappen
Keine Ankündigung bisher.

Fragen + Antworten zum Tyros5 und Yamaha Expansion Manager

Einklappen
Das ist ein wichtiges Thema.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Hallo Christian,

    es ist ein von Yamaha frei erhältliches Pack (KAHLIGI) . Aus diesem Pack habe ich auch nur 3 Instrumente ausgewählt (Oriental Strings, Oriental Strings V2, Female Vox FX).

    Ja ich meine das Importieren. Aktuell ist er weitergelaufen. Steht jetzt bei 58 min. und benötigt noch 13 Minuten. Solange hat das früher nie gedauert.

    Sollte es sich wieder nicht installieren lassen, werde ich die Datei wie von Dir beschrieben löschen.

    Beste Grüße

    Andreas
    Tyros 5 76

    Kommentar


      Hallo Andreas,

      du könntest zunächst eine neuen Pack erstellen, der nur diese 3 Instrumente enthält.


      Dazu klickst du unter "My Packs" den Pack "KHALIGI" an und markierst mit gedrückter SHIFT-Taste alle gewünschten Instrumente. Dann klickst du auf das untere ">"-Symbol (direkt über den gerade markierten Voices) und wählst "Export Selected Content as Pack". Hier solltest du einen neuen Dateinamen vergeben.

      Diesen Pack importierst du dann wieder in den YEM. Den vorherigen Pack löschst du aus dem YEM oder deaktivierst zumindest unter "Install Target" alle Inhalte (so dass der Haken GRAU ist).

      Ich habe gestern auf diese Weise von allen neuen orientalischen "Local Packs" jeweils eine Version erstellt, die ausschließlich die VOICES enthält.


      Nach dem Importieren deines gerade gespeicherten Packs wird dieser übrigens zunächst mit dem "alten" Namen im YEM angezeigt (auch wenn du beim Speichern den Dateinamen geändert hattest). Falls dich das stört, kannst du nun IM YEM den Pack-Namen ändern und danach diesen Pack nochmals exportieren (alle Voices markieren, exportieren und dabei die vorherige Datei überschreiben). Bei zukünftigen Import-Vorgängen wird dann im YEM der "richtige", von dir gewählte, Pack-Name angezeigt.

      Ich würde dann zunächst mal versuchen, nur diesen einen, neuen Pack in den T5 zu bringen.


      Viel Erfolg!


      P.S.
      Ich habe bisher von diesen neuen Oriental-Packs noch keine Inhalte auf dem T5 installiert, sondern, wie erwähnt, nur verschiedene Packs in den YEM importiert sowie Teilinhalte daraus neu gespeichert (und diese erneut in dem importiert).

      Normalerweise sollte es keine Problem mit der Verwendung dieser Voices auf dem T5 geben, lediglich im Pack "PERSIAN" gibt es einige nicht unterstützte Voices. Diese werden unter "Install Target" nach kurzer Zeit "ausgegraut" angezeigt und können nicht zur Installation ausgewählt werden.


      P.P.S.
      Man darf nicht vergessen, dass es sich hier eigentlich um Packs für das PSR-A3000 handelt. Unter Umständen werden die Inhalte beim Importieren automatisch konvertiert, wodurch es etwas länger dauert als normal.

      Manche dieser Packs enthalten auch "extrem viele" Einzel-Samples. Also bitte dem YEM zunächst mal genügend Zeit geben.
      Zuletzt geändert von t4chris; 15.10.2016, 10:34. Grund: P.P.S.
      Gruß
      Christian

      Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

      Kommentar


        HI,

        es hat nach langer Zeitdauer jetzt funktioniert.

        Female VOX FX werde ich wieder runterwerfen. Kann damit nichts anfangen.

        Danke für Deine ausführliche Erklärung.

        Beste Grüße

        Andreas
        Tyros 5 76

        Kommentar


          Hi,
          jetzt habe ich das Pack wieder gelöscht. Dauert aber auch hier immer noch über 1 Stunde und ist zwischendurch abgebrochen.
          Mir kommt das seltsam vor.

          Beste Grüße

          Andreas
          Tyros 5 76

          Kommentar


            YEM 2.4.1 steht zum Download bereit.
            Achtung Mac-User: Unterstützung nur mehr ab OSX 10.9!
            http://download.yamaha.com/search/pr...uct_id=1883956
            LG, Joe!
            _____________________________________
            Genos, S90ES, A-800pro, Mainstage
            http://www.livestyle.cc
            http://www.romax.at

            Kommentar


              Hallo Joe,
              Zitat von entertain70 Beitrag anzeigen
              YEM 2.4.1 steht zum Download bereit.
              Achtung Mac-User: Unterstützung nur mehr ab OSX 10.9!
              http://download.yamaha.com/search/pr...uct_id=1883956
              vielen Dank für diese Info!


              @all
              Die Windows-Version 2.4.1 des YEM unterstützt Windows 8 NICHT mehr, sondern nur noch:

              Win7 mit SP1, Win8.1 und Win10 (jeweils 32-bit oder 64-bit).


              Achtung:
              Lt. Yamaha muss unter WINDOWS vor einer Neuinstallation die alte YEM-Version (über die Systemsteuerung) DEINSTALLIERT werden. (Die User-Daten bleiben dabei erhalten.)


              Version History

              [V2.4.0 to V2.4.1]
              - [PSR-S670/S770/S970/A3000] You can now import protected packs from Yamaha MusicSoft.
              - Yamaha Expansion Manager no longer supports Windows 8.
              - Solved some other minor problems.
              Zuletzt geändert von t4chris; 02.05.2017, 16:26. Grund: Formatierung
              Gruß
              Christian

              Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

              Kommentar


                Hallo,

                ich habe noch eine UVN Datei. Diese funktionierte beim T4. In den YEM kann ich sie nicht einladen. Muss die Datei erst durch einen Converter?

                Beste Grüße

                Andreas
                Tyros 5 76

                Kommentar


                  Hallo Andreas,
                  Zitat von DrLeininger Beitrag anzeigen
                  ... ich habe noch eine UVN Datei. Diese funktionierte beim T4. In den YEM kann ich sie nicht einladen. Muss die Datei erst durch einen Converter?
                  vermutlich hast du versucht, die .uvn-Voice-Datei als PACK zu importieren. Dies funktioniert NICHT.

                  Es gibt hier zwei Mögkichkeiten:

                  1. Wenn du eine T3/T4 Library-Datei (.uvi) hast, in der deine .uvn/.uvd-Voices verlinkt sind, lege einfach diese .uvi gemeinsam mit den .uvn/.uvd-Dateien in denselben Ordner und importiere die .uvi in den YEM. Dadurch wird automatisch ein neuer Pack erzeugt, der die .uvn/.uvd-Voices auf DEN Speicherplätzen enthält, die die Voices früher am T3/T4 hatten.

                  2. ODER du erzeugst zunächst selbst einen neuen, LEEREN Pack und importierst anschließend in diesen deine .uvn/.uvd-Voices (über "Import Content"). Die Reihenfolge der Voices im Pack kannst du bei Bedarf später noch editieren, genau wie die LSB-Nummer des neuen Packs.

                  Falls die Voices in Styles/Midifiles verwendet werden, die noch vom T3/T4 stammen, müsstest du den neuen Pack auf LSB 000 legen (und die Zuordnung der ProgramChange-Nummern genauso vornehmen, wie sie früher war).

                  Andernfall müssten die Styles/Midifiles geändert werden.

                  Viel Erfolg!
                  Gruß
                  Christian

                  Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                  Kommentar


                    Hallo Christian,

                    wie finde ich die Funktion Import Content?

                    Ich habe nur eine UVN Datei (auch entpackt).

                    Beste Grüße

                    Andreas
                    Tyros 5 76

                    Kommentar


                      Hallo Christian,

                      hat sich erledigt. Ich habe es gefunden.

                      Vielen Dank für Deine Hilfe.

                      Beste Grüße

                      Andreas
                      Tyros 5 76

                      Kommentar


                        Hallo,

                        ich habe den Eindruck, das die neue Version deutlich schneller überträgt. Mein 1 GB war in 20 Minuten auf dem Keyboard und alles funktionierte sofort.
                        Das ist ja mal erfreulich.

                        Beste Grüße

                        Andreas
                        Tyros 5 76

                        Kommentar


                          Hallo Andreas,

                          schön,dass der Import deiner .uvn-Voice nun geklappt hat.

                          Was ich oben vergessen hatte: Falls es schon einen eigenen, selbst erstellten Pack gibt, kann man .uvn/.uvd-Voices natürlich auch in einen solchen, bereits bestehenden Pack importieren.


                          Zitat von DrLeininger Beitrag anzeigen
                          ... ich habe den Eindruck, das die neue Version deutlich schneller überträgt. Mein 1 GB war in 20 Minuten auf dem Keyboard und alles funktionierte sofort.
                          Das ist ja mal erfreulich. ...
                          Ja, ich habe auch den Eindruck, dass die Pack-Installation nun etwas flotter geht. Dies liegt aber, denke ich, vor allem an der kürzlich erschienenen neuen Tyros5-Firmware V1.13, die du ja vermutlich ebenfalls schon installiert hast (bzw. weniger an der neuen YEM-Version).

                          Ich hatte dies damals hier bereits erwähnt:

                          ---> http://forum.yamaha-europe.com/showt...l=1#post382867
                          Gruß
                          Christian

                          Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                          Kommentar


                            Hallo Christian,

                            ja die V1.13 ist installiert. Vor 2 Tagen hatte ich jedoch mit dem alten YEM etwas geändert. Das dauerte aus meiner Sicht länger. Allerdings hat es auch beim ersten Mal schon geklappt. In der Vergangenheit hatte ich da manchmal Fehler und musste es öffters probieren.

                            Beste Grüße

                            Andreas
                            Tyros 5 76

                            Kommentar


                              Hallo kann meinen gekauften Entertainer Style Expansion nicht erneut runterladen das Rädchen dreht sich aber es passiert weiter nichts
                              die anderen Expansion pack gehen Einmal frei was muss ich machen
                              Gruß Marius

                              Kommentar


                                Hallo Marius,

                                was meinst Du damit? Die Fragestellung ist unklar.
                                Was ist Einmal frei?

                                Beste Grüße

                                Andreas
                                Tyros 5 76

                                Kommentar

                                Lädt...
                                X