Ankündigung

Einklappen
Keine Ankündigung bisher.

Weiterhin Bugs Tyros5 ?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Hallo mein unverbesserlicher Nichtwisser Jens!

    Fakt ist, dass du den Fehler machst, da brauchen wir uns doch nicht drüber zu streiten, sonst würde gleiches Verhalten auch bei den Preset Styles auftreten.
    Wie heißt es so schön, wer sich nicht helfen lassen will, dem ist schon geholfen, oder,.... manche wollen einfach dumm sterben.
    Die sollte man auch nicht mit Gewalt dran hindern.


    Tyros5-76 + Tyros5-61

    Kommentar


      #17
      Zitat von mwitek Beitrag anzeigen
      Hallo zusammen,

      einen hätte ich auch noch:

      Beim Spiel mit Style UND gleichzeitigem Abspielen eines Multipads (Nicht Audio-Link), was alles zusammen in einem Midi-Song aufgezeichnet werden soll, bleibt die Aufzeichnung des Midis einfach mal stehen. Style und Pad laufen derweil fröhlich weiter, so dass man sich am Ende wundert, warum das aufgezeichnete Midi-File nur ein paar Takte lang ist. Einfach so und ohne erkennbaren Grund, aber durchaus reproduzierbar früher oder später; nach ungefähr 20 Versuchen habe ich es aufgegeben. Das Multipad stammt aus dem Celtic-Pack und der Style ist Preset; daran kann's also nicht liegen. Firmware ist 1.05.

      Eigentlich brauche ich so eine Funktion nicht, nur hier wollte ich ausnahmsweise mal die Drums nachbearbeiten. Hab' dann drauf verzichtet und sofort ein Audio-File mitgeschnitten.
      Hallo Michael,

      mach ich sehr oft, das weisst Du ja, bei mir noch nie aufgetreten...Spiele pro Tag ca. 3 Songs ein, dass jetzt seit ca. einem Monat...mit Multipads (nicht Audio-Link, weil die ja nicht mit aufgezeichnet werden)...und Styles natürlich....sehr merkwürdig...

      Ach so, wo wir gerade bei Bugs sind, ja das mit der Song-Volume unter 100 und das Herabsenken der Lautstärke ist auch bei 1.05 noch, ich achte drauf, hoffe aber das dieser Bug bald beseitigt wird. Ansonsten wie schon mal empfohlen, wenn ich Probleme mit Styles oder Songs von älteren Tyrössern habe, einfach über Song Creator oder Style Creator noch mal auf dem T5 speichern, seit dem hab ich da Ruhe mit.

      Gruß
      Michael
      Zuletzt geändert von eifelblitz; 25.03.2014, 09:20.

      Kommentar


        #18
        Hallo Michael,
        Kannst du bitte das mit dem Bug "Song Volumen unter 100" bitte nochmal
        genauer erläutern oder den Link zeigen wo das steht.
        Danke, Gruß Friedrich

        Kommentar


          #19
          Hallo Friedrich,

          ist wohl schon länger her, hab heute Nachmittag mal gesucht, also erklär ich einfach:

          Du hast schon einen Song im Player (Midi) und willst auf irgendeiner Spur noch was dazu aufnehmen, im Tyros 5...Wenn jetzt nicht die Song-Volume auf oder über 100 steht...sind nach der Aufnahme plötzlich die schon vorhandenen Spuren leiser....meine sogar um die Hälfte....

          Gruß
          Michael

          Kommentar


            #20
            Hallo Yado,

            Aus dir wird man nicht schlau. Lesen hilft.
            Wo bitte habe ich geschrieben, dass der von mir beschriebene Fehler nicht bei Preset Styles auftritt??
            Natürlich sind Preset Styles betroffen.
            Was du da schreibst ist ......na ja.
            Und das nicht zum ersten Mal. Das muss dir doch zu Denken geben, wenn deine Beiträge auch bei anderen aufstoßen.
            Zuletzt geändert von Jens; 25.03.2014, 22:55.

            Kommentar


              #21
              Zitat von Friedrich Beitrag anzeigen
              Hallo Michael,
              Kannst du bitte das .........
              Hier steht's Friedrich:
              http://forum.yamaha-europe.com/showt...226#post334226

              Harald

              Warte dringend auf Abhilfe !
              Zuletzt geändert von Hirschau; 26.03.2014, 04:36.
              geliebtes PSR 3000, TYROS 5

              Kommentar


                #22
                Hallo

                wenn beim Spielen mit Registrations auch OTS verwendet werden, dann ist das
                Verändern aller Lautstärke-Werte normal.
                Ein Zurückgehen auf dieselbe Registration ruft die alten Reg-Lautstärken nicht wieder auf.
                Erst eine "andere" Registration (innerhalb der Reg-Bank) stellt die gespeicherten Volumes wieder her.

                Vielleicht liegt darin die Unstimmigkeit.
                Viele Grüsse
                Wolfgang
                :.................................................
                THE GOOD THE BAD
                AND THE UGLY-DEMO
                youtube.com/watch?v=w97Q_pwecTY

                Kommentar


                  #23
                  Nein Wolfgang, nicht Regs oder OTS,
                  sondern es geht um nachträgles Einspielen in eine Midispur.
                  Da reduzieren sich die Pegel aller Spuren nach Aufnahmestop.

                  Harald
                  geliebtes PSR 3000, TYROS 5

                  Kommentar


                    #24
                    Hallo Harald - Michael,
                    Danke für die Infos.
                    Gruß Friedrich

                    Kommentar

                    Lädt...
                    X