Ankündigung

Einklappen

Genos: Die Reise geht weiter

Seit seiner Markteinführung begeistert Yamahas revolutionäres Workstation-Keyboard Genos viele Musiker auf der ganzen Welt – ob auf der Bühne, im Studio oder Zuhause.

Die Rückmeldungen und Erfahrungen zahlreicher Anwender haben uns viele Anregungen gegeben, mit der Firmware-Version 1.4 einen Schritt weiter zu gehen:

Dieses umfangreiche Update bietet unter anderem neue Möglichkeiten für Live Control und ermöglicht einen noch flexibleren Einsatz der zuweisbaren Funktionen. Neben Verbesserungen der Benutzeroberfläche wird es dann auch möglich sein, den Displayinhalt auf einem externen Bildschirm darzustellen.

Die Version 1.4 wird ab Juni 2019 als kostenloses Update zur Verfügung stehen. Yamaha möchte so den Kundenwünschen noch ein Stückchen näher kommen, um in neue Dimensionen aufzubrechen... und die Reise ist noch nicht zu Ende.

Wir bedanken uns bei all unseren Kunden für Ihre Unterstützung.

https://www.youtube.com/watch?v=CEkJO1dq5xU
Mehr anzeigen
Weniger anzeigen

Takt / Spuraussetzer bei Midi Aufnahmen Tyros 5 Software Version 1.06

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Takt / Spuraussetzer bei Midi Aufnahmen Tyros 5 Software Version 1.06

    Hallo Leute

    Ich habe bei Aufnahmen mit dem Midi Sequenzer Takt- respektive Tonaussetzer bei Aufnahmen. Daher, plötzlich setzen für 2, 3 Takte die Streicher oder Bläser aus. Interessant ist
    dass dies bei einer Tyros 4 NICHT passiert. Dort kann ich die Aufnahmen problemlos machen.

    Details:

    Zuerst nehme ich die Begleitung auf Track 9,10,11,12,14,14,15,16 + Track 8 (Left)
    Fertiger Style von Tyros.

    Jetzt erstelle ich die Melodie und weitere Begleitpatern.
    1 Track 1 Strings-Symphony
    2 Track 2 Symphone-Brass-Life
    3 Track 3 Forte Chor Aha+ Harmony Effekt
    5 Track 4,5,6,7, Multy Pads Orch. Masch

    Ich habe versucht die Aufnahme in einer anderen Reihenfolge zu machen, denn das Problem taucht bei den ersten Tracks nicht auf. Erst wenn einige schon Aufgenommen sind. Die Tastatur habe ich von Soft auf Hard umgestellt.

    Halt jemand eine Ahnung was das ist. Habe ich etwas falsch eingestellt? Oder ist die Tyros 5 defekt?

    Herzliche Grüsse aus der Schweiz

    Krassimira


    www.oboe-in-pop.ch

    #2
    Treten die Probleme mit den Aussetzern auch dann auf, wenn man die SONG-Aufnahme nicht nacheinander (Spur für Spur), sondern in einem Durchgang macht? Also REC+STOP drücken (=new song), dann REC drücken und losspielen?
    ---------------------------------------------------

    Gerd

    Yamaha HX-1; dann dazu Tyros-2, jetzt Tyros-4; Cubase-SE;
    Keyboardclub "S...." in Berlin-Tempelhof - sucht "jüngere" Keyboardspieler.....

    Kommentar


      #3
      Zitat von genterlein Beitrag anzeigen
      Treten die Probleme mit den Aussetzern auch dann auf, wenn man die SONG-Aufnahme nicht nacheinander (Spur für Spur), sondern in einem Durchgang macht? Also REC+STOP drücken (=new song), dann REC drücken und losspielen?
      Ich habe das gerade versucht. So gibt es keine Aussetzer..

      Grüsse Krassimira

      Kommentar


        #4
        Zitat von genterlein Beitrag anzeigen
        Treten die Probleme mit den Aussetzern auch dann auf, wenn man die SONG-Aufnahme nicht nacheinander (Spur für Spur), sondern in einem Durchgang macht? Also REC+STOP drücken (=new song), dann REC drücken und losspielen?

        Sorry nach dem Anhörender Aufnahme, habe ich bemerkt dass das Problem doch noch vorhanden ist. Also auch bei Simple-Aufnahmen passieret das ab und zu. (Nicht so häufig)

        Gruss Krassimira

        Kommentar


          #5
          Hi Krassimira,

          das gleiche Problem habe ich leider auch ständig gehabt. Woran das liegt, habe ich bisher noch nicht herausgefunden. Wegen einer Alternativaufnahmemöglichkeit am externen Sequencer bin ich dem aber auch nicht weiter nachgegangen.
          Liebe Grüße
          Jörg.

          Kommentar


            #6
            @Usterix
            Hallo Krassimira,

            lässt du vielleicht das interne Metronom mitlaufen? Falls ja, probiere es bitte mal mit ausgeschaltetem Metronom.

            Ich hatte/habe bei eingeschaltetem Metronom am T5 z. B. "unerklärliche" Aussetzer beim einfachen Abspielen von (MIDI-)Multipads. Selbst wenn nur das Multipad läuft (und eben das Metronom) gibt es diese Aussetzer ...
            Gruß
            Christian

            Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

            Kommentar

            Lädt...
            X