Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 3 Custom Voices

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Tyros 3 Custom Voices

    hallo,
    noch ein Versuch, auf meine letzte Anfrage habe ich leider keine Antwort erhalten, vieleicht habe ich einen Fehler bei der Eingabe gemacht !

    ich bin neu in der Runde !
    Vor einem halben Jahr habe ich mir eine Tyros 3 gekauft. Damit bin ich sehr zufrieden es lässt sich klasse darauf spielen.

    Nun habe ich ein Problem endeckt was ich nicht verstehe.

    Wenn ich ein Stück spiele, und verwende darin eine Voices aus dem Bereich Custom ( Festplatte ) dann habe ich starke Schwankungen in der Wiedergabe des Instrumentes. Z. B. bei einem Akkordeon, man kann sich das spielen nicht anhören. Woran kann das liegen.

    Wenn ich das Stück in einer Registrierung speichere und wieder aufrufe ist der gleiche Effekt da.

    Wer kann mir bei meinem Problem helfen ?

    Danke im voraus.

    Werner

    #2
    Hallo Werner,

    Du hast eine Antwort erhalten. Also versuchen wir es nochmal !
    Ich müsse dazu mal einiges Wissen !

    Konkrete Fragen ?

    - um welche Sounds handelt es sich ? (Expansion Voices)
    - passiert das nur nach dem Einschalten des Instrumentes oder grundsätzlich ?
    - werden diese Voices in den Styles oder Midifiles verwendet ?
    - Ist der Master Compressor (CMP) zu extrem eingestellt ? (Bitte mal abschalten)

    An den Voices selbst wird es kaum liegen !
    Gruß/Peter

    CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

    Kommentar


      #3
      hallo Peter, danke für Deine Antwort, mitlerweile habe ich auch festgestellt das doch Antworten vorlagen. Nun ja ich bin neu in dem Block.
      Zu Deinen Fragen: Es handelt sich um Custom Voices ( vermutlich sind die im Orginal von Yamaha auf dem Keyboard, ich habe es gebraucht gekauft und da war alles drauf. )
      Der Fehler passiert grundsätzlich, wenn ich die Voises in ein Stück lade, passiert das immer.
      Ja die Voices werden mit Styles zusammen verwendet.
      Der Master Compressor steht auf Standart Einstellung.

      Ich habe noch ein paar andere Tips bekommen, nachher werde ich die mal alle durchprobieren mal sehen
      was dabei raus kommt.

      Danke vielmals
      Werner

      Kommentar


        #4
        Hi !

        Probiere mal die bisherigen Tips aus und dann schauen wir mal weiter.
        Gruß/Peter

        CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

        Kommentar


          #5
          Noch ein Tip:

          überprüfe, ob das Modulationsrad (ganz links, davon das rechte Rad) ganz runter gedreht ist: es hat seine Nullstellung (Kerbe) ganz unten, das Pitch Bend Rad, links, dagegen hat die "Normalstellung", wenn die Kerbe in der Mitte ist. Beim "Raufdrehen" des Modulationsrades werden die Sounds verändert, das kann auch zu sehr leisen Tönen führen, oder zu Verzerrungen....
          ---------------------------------------------------

          Gerd

          Yamaha HX-1; dann dazu Tyros-2, jetzt Tyros-4; Cubase-SE;
          Keyboardclub "S...." in Berlin-Tempelhof - sucht "jüngere" Keyboardspieler.....

          Kommentar


            #6
            hallo,
            danke für Deine Hilfe, jedoch mit dem Rad hat es nichts zu tuen. Das steht in der null Stellung.

            Trotzdem vielen Dank

            Grüße
            Werner

            Kommentar


              #7
              hallo Peter,
              Danke für Deine Mitteilung.
              Eben habe ich mal alles durchprobiert. Folgendes.
              Es passiert nicht mit Einschalten des Gerätes, sondern wenn ich bereits einige Zeit gespielt habe und eine neue Voise aus dem Block lade.
              Die Voice sind in dem Ordner Preset - Expansion - Customer Voice. Die Plätze 1 bis 30 sind mit Instrumenten belegt, ab 31 bis 126 sind leer mit empty bezeichnet.
              Auf der HD sind unter Voice spezial auch einige Customer Voice.
              Unter Preset Premium gibt es keine Customer Voice.
              Die Voice die diesen schwankenden Klang machen sind nur: Akkordeon mit der Bezeichnung Custom Voice, ein paar Blasinstrumente, und ein paar sonstige ( Alphorn - Chor - eine Violine ) alle anderen Instrumente haben
              keinen Zusatz Custom Voice.
              Alle Voice die keinen Bezeichnungszusatz ( Customer Voice) haben sind in Ordnung und klingen gut.

              Reichen Dir die Angaben ?
              Mehr weiß ich dazu auch nicht mehr.
              Wenn garnichts hilft werde ich wohl irgendwo eine Schulung zum Keyboard machen müssen. Nur bei uns auf dem Land ist das nicht so einfach.

              Also nochmals Danke fürs erste vieleicht fällt Dir ja was ein.

              Grüße
              Werner

              Kommentar


                #8
                Hi !

                Das lässt keinen direkten Schluss bzgl. Fehler zu. Man müsste die Sounds hören und näher analysieren um ggf. einen Fehler ausmachen zu können.
                Vielleicht falsch zugewiesene DSP-Effekte ?
                Im rechten oberen Bereich kannst Du ja die Anschlagdynamik (Touch) und auch die DSP-Funktion aktivieren/deaktivieren.

                Ich würde Touch mal ausschalten und auch die DSP's um mir die grundlegenden Wellenformen ohne Effekte anzuhören.
                Vielleicht hat der Vorgänger da etwas "strubbelig" gemacht !?!?!?

                Modulationsrad ist nach vorne gedreht ?

                Dann sollte das eigentlich zickenfrei laufen, wenn nicht jemand an den Sounds herum gedreht hat und irgend etwas "sinnfre" verstellt hat !

                Kannst Du ein paar Takte aufnehmen und als .MP3 zusenden ?
                Gruß/Peter

                CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

                Kommentar


                  #9
                  hallo Peter,

                  danke für Deine Antwort.
                  Der Touch und die DSP's sind ausgeschaltet, das Modulationsrad unten.
                  Ich muß mal sehen ob und wie ich eine MP3 hinbekomme, dann werde ich sie Dir schicken.

                  Danke und Grüße

                  Werner

                  Kommentar


                    #10
                    Hallo Werner,

                    nimm mit dem Audiorekorder am Tyros über SIMPLE eine Hörprobe auf, dann mußt/kannst Du beim Tyros-3 "EXPORTIEREN" und als WAV-Datei umrechnen. Am PC mit dem kostenlosen AUDACITY liest Du die WAV-Datei ein und dann wieder EXPORTIEREN im Format MP3, d. h. die WAV-Datei (unkomprimiert) wird in MP3 umgerechnet (komprimiert, etwa 1/10 der WAV-Dateigröße).....
                    ---------------------------------------------------

                    Gerd

                    Yamaha HX-1; dann dazu Tyros-2, jetzt Tyros-4; Cubase-SE;
                    Keyboardclub "S...." in Berlin-Tempelhof - sucht "jüngere" Keyboardspieler.....

                    Kommentar


                      #11
                      hallo Gerd,
                      ich glaube ich habe den Fehler gefunden.
                      Wie sagt man so schön: der Fehler sitzt immer vor dem Computer ( Keyboard ).

                      Also, auf dem Keyboard sind noch mehr Daten, von meinem Vorgänger, als ich vermutet hatte. Dabei sind auch Registraturen die bearbeitete Voise beinhalten. Diese Voise alleine gespielt ergeben diesen komischen Klang. In der Registrationsanordnung jedoch kling das ganze harmonisch.
                      Also ich hoffe das es das war.

                      Dir jedenfals vielen Dank für Deine Hilfe.

                      Grüße aus dem schönen Thüringer Wald
                      Werner

                      Kommentar


                        #12
                        hallo Peter,
                        ich glaube ich habe den Fehler gefunden.
                        Wie sagt man so schön: der Fehler sitzt immer vor dem Computer ( Keyboard ).
                        Also, auf dem Keyboard sind noch mehr Daten, von meinem Vorgänger, als ich vermutet hatte. Dabei sind auch Registraturen die bearbeitete Voise beinhalten. Diese Voise alleine gespielt ergeben diesen komischen Klang. In der Registrationsanordnung jedoch klingt das ganze harmonisch.
                        Also ich hoffe das es das war.
                        Dir jedenfals vielen Dank für Deine Hilfe.

                        Grüße aus dem schönen Thüringer Wald
                        Werner

                        Kommentar

                        Lädt...
                        X