Ankündigung

Einklappen
Keine Ankündigung bisher.

Begleitautomatik fehlerhaft

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Begleitautomatik fehlerhaft

    Hallo PSR 9000-Gemeinde,

    ich versuche jetzt zum ersten Mal ein Problem mit meinem PSR 9000 darzustellen. Vielleicht kann mir ja jemand helfen. Da ich kein Profi bin, drücke ich mich ggf. etwas umständlich aus und benutze nicht alle Fachbegriffe.

    Also, ich habe ein Lied für unser Dorf getextet, das wir bei unserem Dorffest aufführen wollen. Die Melodie ist von "Coutry Roads". Gegen Ende des Liedes spiele ich den Refrain dreimal. Einmal mit Begleitautomatik, dann ohne (nur Drums mit Gitarren als "Left" und dann schalte ich die Begleitautomatik wieder ein. Der letzte Akkord ohne Begleitautomatik ist "G", der erst mit Begleitautomatik ist auch wieder "G", nur das Keyboard reagiert trotz aktivierter Begleitautomatik nicht auf den Akkordgriff. Die Begleitautomatik schaltet sich erst hörbar wieder ein, wenn ich einen anderen Akkord greife. Liegt da evtl. ein Programmierfehler vor oder was kann ich machen, um gleich zu Beginn der 3. Wiederholung wieder alle Bgleitungen habe.

    Fragt...
    Marco Kreit
    Salzgitter

    #2
    Re: Begleitautomatik fehlerhaft

    Hallo Marco,

    teilweise konnte ich dein beschriebenes Verhalten
    der 9000er am Keyboard nachvollziehen.
    Ich denke, es müsste helfen, wenn du den
    G-Akkord zwei mal nacheinander spielst.
    Also G und dann gleich nochmal G.

    Dennis
    Let me tell ya one thing: The F-B-I is NOT a rock band...

    Kommentar


      #3
      Re: Begleitautomatik fehlerhaft

      Hallo Marco,
      wenn du ein Akkord gedrückt hälst und du die Begleit Automatik einschaltest funktioniert das nicht du musst den Akkord loslassen und erneut den Akkord spielen dann geht´s bestimmt


      Pfälzische grüße
      Salvo
      pfälzische Tyros-Grüße aus Frankenthal Salvo
      www.mondays.de

      Kommentar


        #4
        Re: Begleitautomatik fehlerhaft

        Vielen Dank für Eure Hilfe. Leider funktioniert es trotzdem nicht.

        Erstens lasse ich den Akkord immer wieder los. Und zweitens spiele ich nach Einschaltung der Begleitautomatik den G-Akkord erneut. Ich habe sogar versucht, ihn mehrmals anzuspielen - ohne Erfolg. Nur wenn ich einen anderen (egal welchen - auch G7 oder so) spiele, schaltet sich die Begleitung wieder ein. Hört sich dann natürlich so an, als würde ich den Einsatz der Begleitung verpassen.

        Also - vielleicht könnt Ihr dies ja mal auf Euren Geräten nachvollziehen. Vielleicht hab ich ja als einzigster ein "Extra" in meinem Keyboard

        Kommentar


          #5
          Re: Begleitautomatik fehlerhaft

          Hängt das vielleicht mit dem Modus der
          Begleitautomatic zusammen ?
          Advanced etc... ?

          Ich bin z.Zt. nicht am Key, kann nur
          vermuten und nicht testen.

          Gruss
          Peter

          Kommentar


            #6
            Post deleted by SUPERVISOR

            Kommentar


              #7
              Re: Begleitautomatik fehlerhaft

              Hallo hotte,

              vielen herzlichen Dank. Das hört sich alles sehr gut an. Kann leider im Moment nicht auf das 9000er zurückgreifen - werde es morgen aber gleich ausprobieren. Jedenfalls bin ich froh, dass es doch eine Lösung gibt.

              Vielleicht liest das ja auch jemand von YAMAHA und kann dieses Problem mit dem nächsten Update abstellen.

              Viele Grüße aus dem südöstlichen Niedersachsen
              Marco

              Kommentar


                #8
                Re: Begleitautomatik fehlerhaft

                Hallo Marco und Hotte,

                wow, Hotte du hast recht. Die beste Lösung
                wäre wirklich, alle Parts außer den Drums
                einfach weg- und wieder dazu zu schalten.
                Manchmal sieht man halt den Wald vor lauter
                Bäumen nicht mehr.

                So würde ich es wohl machen.

                Dennis
                Let me tell ya one thing: The F-B-I is NOT a rock band...

                Kommentar


                  #9
                  Re: Begleitautomatik fehlerhaft

                  Also bei mir gehts. Was mach ich anders ?
                  Nun, wenn ich auf Left Gitarre habe, spiele
                  ich auch Gitarre mit links, will sagen, ich
                  schlage die Saiten -in diesem Fall natürlich
                  Tasten- des Akkords mit ganz minimaler
                  Differenz nacheinander an,
                  eben wie bei der Gitarre. Da werden die Töne
                  der einzelnen Saiten ja auch nacheinander
                  erzeugt.
                  Voila, Problem taucht gar nicht erst auf.

                  Versuchts mal.

                  Gruß Peter

                  Kommentar


                    #10
                    Post deleted by SUPERVISOR

                    Kommentar


                      #11
                      Re: Begleitautomatik fehlerhaft

                      reg-programierung?

                      Kommentar


                        #12
                        Post deleted by SUPERVISOR

                        Kommentar


                          #13
                          Re: Begleitautomatik fehlerhaft

                          die programmierung zweier registrationen.

                          "....
                          Also, ich habe ein Lied für unser Dorf getextet, das wir bei unserem Dorffest aufführen wollen. Die Melodie ist von "Coutry Roads". Gegen Ende des Liedes spiele ich den Refrain dreimal."

                          1. registration


                          Einmal mit Begleitautomatik, dann ohne (nur Drums mit Gitarren als "Left"

                          2. registraion

                          lediglich drums bleiben aktiviert, restliche spuren deaktivieren!

                          die begleitautomatik bleibt voll spielbar, doch hört man nichts mehr!!!!

                          und dann schalte ich die Begleitautomatik wieder ein.

                          ==> wechsel von reg 2 auf reg 1, kein probl.

                          Der letzte Akkord ohne Begleitautomatik
                          ist "G", der erst mit Begleitautomatik ist auch wieder "G", nur das Keyboard reagiert trotz aktivierter Begleitautomatik nicht auf den Akkordgriff.

                          ===> versuch diesen weg. es sollte funktionieren.

                          >>> in den registrationen wird die part-einstellung deiner begleitung mitgespeichert.<<<

                          es gibt auch noch eine weitere möglichkeit, ebenfalls über registrationsprogrammierung, für den anfang sollte du die auspobieren.

                          es grüsst dich

                          thomas

                          Kommentar


                            #14
                            Post deleted by SUPERVISOR

                            Kommentar


                              #15
                              Re: Begleitautomatik fehlerhaft

                              hallo hotte!


                              "Na klar, so müßte es gehen. Aber wenn man eine Funktion OFF schaltet und dann wieder ON, kann man eigentlich erwarten, daß das auch klappt;"

                              ===> stimmt, das erwarte ich auch. in meiner psr8000 funktionert beschriebener vorgang einwandfrei. probleme entstehen bei eingeschalter freeze-funktion. die muss definitv deaktiviert sein.

                              sollte es nicht funktionieren, regele die lautstärken der nicht gewünschten parts auf "null" und speichere diese in deine 2. registration.

                              eine weitere überlegung, m.e. umständlich und rückschrittorierentiert wäre die eine kopie und ausdünnung des styles in den flash rom und abspeicherung in der 2. reg. dieser weg ist umständlich, aber denkbar. ich würde

                              ihn aus erfahrung nicht wählen.
                              ansonsten ist da eben ein Wurm drin."

                              ja, das sehe ich genauso.

                              gruss thomas

                              Kommentar

                              Lädt...
                              X