Ankündigung

Einklappen
Keine Ankündigung bisher.

Akkorden mit Midibass am T4 anschliessen !?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Akkorden mit Midibass am T4 anschliessen !?

    Hallo Freunde,

    spiele Akkordeon mir Midibass. Wie wird das korrekt am T4 angeschlossen,damit der Midibass mit dem Sound vom T4 zu hören ist ?

    Gruss Luis
    musikalische Grüsse aus dem Rheintal-CH

    Luis

    www.zum-wohl.at
    mailto:duozumwohl@gmail.com

    #2
    Hallo Luis,

    hier gibt es viele verschiedene Möglichkeiten.

    Zunächst mal solltest du wissen, auf welchen MIDI-Kanälen dein Akkordeon sendet. Normalerweise liegt der Bass auf Kanal 3, und die Akkorde werden auf Kanal 2 gesendet.

    Wenn am T4 das MIDI-Setup "All Parts" eingestellt ist (unter FUNCTION --> MIDI) und du das Akkordeon an der Buchse "MIDI IN B" des T4 anschließt, wird über Kanal 2 der Part "RIGHT 1" angesprochen und über Kanal 3 der Part "RIGHT 2".

    Wenn dein Akkordeon also die genannte Kanalzuordnung verwendet, müsstest du den Bass über RIGHT 2 hören und kannst dort eine passende Bass-Voice einstellen.

    Unter Umständen muss die Oktavlage noch angepasst werden. Dies kannst du entweder in der Mixing Console (Tab TUNE) machen oder im Voice Set einer bestimmten Voice oder auch, falls möglich, global direkt an deinem Akkordeon.

    Natürlich kann man die Kanalzuordnung im MIDI-Setup anpassen. Du könntest z. B. den Akkordeonbass auf den LEFT Part legen. Hierzu drückst du unter "FUNCTION --> MIDI" auf den Button "EDIT" und wählst dann den Tab "RECEIVE". Zunächst siehst du (oben) die Zuordnung für den MIDI-Port A. Du musst also soweit nach unten scrollen, bis du die entsprechenden Kanäle von MIDI Port B siehst, und dort die Zuordnungen entsprechend ändern.

    Zum Speichern des MIDI-Setups drückst du zunächst "EXIT", um die EDIT-Ebene zu verlassen. Dann wählst du über TAB das USER-Laufwerk und drückst "SAVE". Nun vergibst du einen aussagekräftigen Namen für dein User-MIDI-Setup und speicherst es mit "OK" ab.

    Viel Erfolg!


    P.S.
    Falls du über die Akkordknöpfe des MIDI-Akkordeons die Begleitautomatik (Styles) am T4 steuern willst, müssen natürlich nochmal zusätzliche Einstellungen vorgenommen werden.
    Zuletzt geändert von t4chris; 17.11.2015, 16:27. Grund: Tippfehler
    Gruß
    Christian

    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

    Kommentar


      #3
      Hallo Chrisitan,

      meine Hohner gibt keinen Ton von sich her,,,vielleicht ist auch das Kästchen defekt....Habe diese Morino mit Midieinbau so übernommen,will nicht so wie du beschrieben hast,Wen ich "all part" wähle passiert nicht...kein Ton....Und in den verschiedenen Register um Midi Edit steht alles Englich..... Fu..Wieso muss dass immer so kompliziert sein,wenn es doch einfach ginge....

      hmmm da überlegt man sich um auf LIMEX umzusteigen:-)

      Gruss Luis
      musikalische Grüsse aus dem Rheintal-CH

      Luis

      www.zum-wohl.at
      mailto:duozumwohl@gmail.com

      Kommentar


        #4
        Hallo Luis,

        Welches Midisystem hast du denn ?
        Was hast Du wie verbunden ?
        Wenn Du selbst nicht englisch verstehst hast Du sicher jemand
        der Dir übersetzt. Dann erst würde ich von Kompliziert schreiben

        Die Grundeinstellung ist vermutlich bei jedem System identisch.
        Ich selbst habe ein 25 jahre altes Midisystem das immer noch
        zuverlässig arbeitet, wobei Limex Dir natürlich gerne ein neues
        einbaut

        Gruss

        Adolf

        Kommentar


          #5
          Hallo Adolf,

          das Original Midi System von Hohner,Originaleinbau.
          Verbunden folgender massen: Vom Akkordeon in das Original Netzteil von Hohner. Von dort mit Midi Out in den Tyros 4 auf Midi in B. fertig. Wobei ich dazu sagen muss,dass ich das Midi heute zum ersten mal ausprobiert habe und mir nicht 100% sicher bin ob alles richtig funzt.

          Betreff Englisch,finde ich beim T4 schei....Die Engländer lesen auch keine Anleitung auf Kroatisch.aber das ist meine persönliche Meinung,Wieso muss ich dann denT4 auf German einstellen,wenn nicht alles deutsch ist !?

          Da sind die italienischen Keys nicht so kompliziert....

          Gruss Luis
          musikalische Grüsse aus dem Rheintal-CH

          Luis

          www.zum-wohl.at
          mailto:duozumwohl@gmail.com

          Kommentar


            #6
            Hallo Adolf,

            das Original Midi System von Hohner,Originaleinbau.
            Verbunden folgender massen: Vom Akkordeon in das Original Netzteil von Hohner. Von dort mit Midi Out in den Tyros 4 auf Midi in B. fertig. Wobei ich dazu sagen muss,dass ich das Midi heute zum ersten mal ausprobiert habe und mir nicht 100% sicher bin ob alles richtig funzt.

            Betreff Englisch,finde ich beim T4 schei....Die Engländer lesen auch keine Anleitung auf Kroatisch.aber das ist meine persönliche Meinung,Wieso muss ich dann den T4 auf German einstellen,wenn nicht alles deutsch ist !?

            Da sind die italienischen Keys nicht so kompliziert....

            Gruss Luis
            musikalische Grüsse aus dem Rheintal-CH

            Luis

            www.zum-wohl.at
            mailto:duozumwohl@gmail.com

            Kommentar


              #7
              Voraussetzung ist natürlich, dass Netzeil und Kabel ok sind. Da gibt es keine Ferndiagnose.
              Wenn nichts funktioniert und du nicht weiter kommst können wir Ende Woche mal per
              PN bzw. telefonisch die Schritte durchgehen. Habe meinen T4 und das Akkordeon derzeit
              nicht aufgebaut
              Auch kannst Du vermutlich bei Hohner in Trossingen anrufen. Die reden deutsch .

              Gruss

              Adolf

              Kommentar


                #8
                Hallo Luis,

                bei einem Keyboard ist so gut wie ALLES auf der MIDI-Technologie aufgebaut (z. B. auch fast alle internen Umschaltungen, die interne Verbindung der Tastatur mit der Klangerzeugung und vieles mehr).

                Und die in Verbindung mit MIDI verwendeten Begriffe sind nun mal in englisch. Das einzige, was man vielleicht noch übersetzen könnte, wären die Bezeichnungen "RECEIVE" (= EMPFANG) und "TRANSMIT" (= SENDEN). Bei allen anderen Begriffen, wie z. B. "Port", "Events", "Controller", "SysEx", "Clock" usw., wäre eine Übersetzung nicht sinnvoll. Man muss sich (wenn man tiefer in die Materie einsteigen will) halt einarbeiten.

                Ansonsten:
                Hast du schon mal ins T4-Referenz-Handbuch (German Reference Manual) gesehen? Dort sind die MIDI-Einstellungen sehr schön erklärt. Infos zu den MIDI-Empfangs-Einstellungen ("RECEIVE") findest du z. B. auf Seite 128:

                http://download.yamaha.com/search/pr...uct_id=1072947


                Zitat von Miki1967 Beitrag anzeigen
                ... meine Hohner gibt keinen Ton von sich her,,,vielleicht ist auch das Kästchen defekt....Habe diese Morino mit Midieinbau so übernommen,will nicht so wie du beschrieben hast,Wen ich "all part" wähle passiert nicht...kein Ton....
                Natürlich muss zunächst mal sichergestellt sein, dass vom Akkordeon überhaupt irgendwelche MIDI-Daten gesendet werden. Theoretisch könnte ja z. B. das Netzteil defekt sein (vielleicht auch nur eine Netzsicherung), es könnte ein Kabelbruch/Steckerdefekt vorliegen, oder, im schlimmsten Fall könnte die im Akkordeon eingebaute MIDI-Elektronik defekt sein.

                Stelle bitte zunächst mal sicher, dass alles ordnungsgemäß verkabelt ist und verwende ggf. auch mal eine andere Netzsteckdose für das Hohner-Netzteil. Falls es eine Kontrolllampe (am Netzteil) oder eine Kontroll-LED am Akkordeon gibt, sollte(n) diese natürlich leuchten.

                Falls das zum Netzteil führende Kabel UNTEN am Akkordeon angebracht ist, könnte hier ein Kabel-/Stecker-Defekt vorliegen, da Akkordeons oftmals "versehentlich" einfach auf diese Steckverbindung abgestellt werden.

                Wenn zur Verbindung des Netzteiles mit dem Tyros ein Standard-MIDI-Kabel benutzt wird (beidseitig 5-poliger DIN-MIDI-Stecker), könntest du probeweise mal ein anderes MIDI-Kabel verwenden.


                MIDI-Monitor:
                Wenn du alles ordnungsgemäß verkabelt hast (den MIDI-Out des Hohner-Netzteils also mit dem MIDI In B des T4 verbunden hast), rufe bitte zunächst am T4 unter "FUNCTION --> MIDI" das "EDIT"-Display sowie dort den Tab "RECEIVE" auf. Im unteren Bereich befindet sich der "Rx Monitor" (= MIDI Empfangs Monitor).

                Wenn du am Akkordeon auf den Bass-/Akkord-Tasten spielst, MÜSSEN hier bestimmte Punkte (MIDI-Kanäle) in der unteren Zeile ("MIDI B / USB2) aufblinken. Wenn sich NICHTS tut, liegt der Fehler eindeutig am Akkordeon bzw. an der Verkabelung.

                Wenn dagegen etwas "blinkt", kannst du auf diese Weise genau feststellen, auf welchem Kanal die BASS-Knöpfe senden und auf welchem Kanal die AKKORD-Knöpfe (bzw. auch die Diskant-Tasten, falls es sich um ein sogenanntes "Voll-MIDI" handelt, also nicht nur um ein reines "Bass-MIDI").


                Möglich wäre natürlich auch, dass man am Akkordeon das Senden von MIDI-Daten erst aktivieren muss. Möglicherweise gibt es dort auch mehrere "Sets" bzw. "Patches", die man z. B. über eine Tastenkombination umschalten kann, und von denen eben eines das "MIDI OFF"-Patch ist.

                Hierzu müsstest du dich entweder über die Bedienungsanleitung zum in deinem Fall eingebauten MIDI-System informieren oder, falls möglich, den Vorbesitzer diesbezüglich fragen.


                Viel Erfolg!
                Zuletzt geändert von t4chris; 17.11.2015, 22:08. Grund: Formatierung
                Gruß
                Christian

                Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                Kommentar


                  #9
                  Hallo Chris,

                  habe alles richtig angeschlossen.aber erhalte am T4 kein Signal von der Basseite....schade....

                  Gruss Luis
                  musikalische Grüsse aus dem Rheintal-CH

                  Luis

                  www.zum-wohl.at
                  mailto:duozumwohl@gmail.com

                  Kommentar


                    #10
                    ....richtig angeschlossen-Ja, aber

                    Function-Midi-Edit-Receive auch alles richtig eingestellt (Channel Midi B, vermutlich in deinem Fall)

                    Du schreibst kein Signal von der Basseite, wie sieht es mit Diskant und Akkord aus.
                    Hast Du eine Anzeige auf dem Midi Monitor am Tyros.

                    Gibt es, wie Chris schreibt, eine LED am Akkordeon-Netzteil ?

                    Hast Du Dir Bedienungsanleitung des Hohner Midi mal angesehen ?

                    http://de.playhohner.com/fileadmin/h...info's.pdf


                    Gruss

                    Adolf
                    Zuletzt geändert von Hamberger_Adolf; 18.11.2015, 12:47.

                    Kommentar


                      #11
                      Hallo zusammen,

                      vielen Dank für Eure Hilfe,habe den Fehler gefunden....Habe damals ein falsches Netzteil erhalten, mit 9V funktioniert alles bestens:-)....tzzzz
                      musikalische Grüsse aus dem Rheintal-CH

                      Luis

                      www.zum-wohl.at
                      mailto:duozumwohl@gmail.com

                      Kommentar


                        #12
                        Hallo Luis,
                        Zitat von Miki1967 Beitrag anzeigen
                        ... vielen Dank für Eure Hilfe,habe den Fehler gefunden....Habe damals ein falsches Netzteil erhalten, mit 9V funktioniert alles bestens:-) ...
                        schön, dass du nun ein MIDI-Signal vom Akkordeon am Tyros hast! Deiner "Fehlerbeschreibung" kann ich jedoch nicht ganz folgen:


                        Welches Netzteil wäre denn hier "falsch" gewesen? Du hattest doch oben geschrieben:

                        Zitat von Miki1967 Beitrag anzeigen
                        ... Verbunden folgender massen: Vom Akkordeon in das Original Netzteil von Hohner. Von dort mit Midi Out in den Tyros 4 auf Midi in B. fertig. ...
                        Das "Original Netzteil von Hohner" wird mit dem Akkordeon verbunden und hat eine MIDI Out Buchse zur Verbindung mit einer MIDI-Klangerzeugung. Wo bitte gäbe es hier ein (zusätzliches) 9 V Netzteil?

                        Hattest du also vorher doch nicht das Original Hohner Netzteil verwendet? Oder wurde das Hohner Netzteil vielleicht irgendwann umgebaut (vielleicht wegen eines Defektes), und es muss nun ein zusätzliches 9 V Netzteil daran angeschlossen werden?



                        Einstellungen am Tyros4:
                        Beim unveränderten Preset-MIDI-Setup "All Parts" kannst du zwar die Bass-Knöpfe (Kanal 3) des Akkordeons über RIGHT 2 spielen sowie die Akkordknöpfe (Kanal 2) über RIGHT 1.

                        Das Akkordeon sendet jedoch auch die Diskantseite, nämlich auf Kanal 1. Dieser Kanal ist bei "All Parts" aber auf "KEYBOARD" eingestellt. D. h. wenn du auf der Diskantseite des Akkordeons spielst, werden dadurch gleichzeitig alle vier Tastaturparts des T4 angesprochen (RIGHT 1 - 3, sowie, bei eingeschaltetem Taster "ACMP", auch LEFT)!

                        Diese Grundeinstellung ist dazu gedacht, den T4 über eine externe Tastatur (Master-Keyboard) genauso zu spielen, wie mit der internen Tastatur (über Kanal 1).

                        Du müsstest also zumindest im MIDI-Setup (Tab "RECEIVE") diesen Kanal 1 (Port B) auf "OFF" stellen.

                        Wenn du auch die Diskantseite des Akkordeons über den T4 spielen willst, müsstest du hingegen die Kanalzuordnung so verändern, dass die Kanäle 1, 2 und 3 jeweils nur EINEN bestimmten Part des T4 ansteuern, z. B.:

                        MIDI B / Kanal 1 (CH 1) ---> RIGHT 1 (Akkordeon Diskant)
                        MIDI B / Kanal 2 (CH 2) ---> RIGHT 2 (Akkordeon Akkordknöpfe)
                        MIDI B / Kanal 3 (CH 3) ---> RIGHT 3 (Akkordeon Bassknöpfe)


                        Andere Möglichkeit:
                        Falls du NUR den Akkordeon-Bass brauchst (also die Diskantseite und die Akkordknöpfe NICHT über den T4 wiedergeben möchtest), könntest du auch folgendermaßen arbeiten:

                        Du stellst den den Kanal 3 (CH 3) auf "KEYBOARD", gleichzeitig aber die beiden anderen, vom Akkordeon gesendeten Kanäle 1 und 2 auf "OFF".

                        Der ACMP-Taster sollte in diesem Fall ausgeschaltet sein, damit die Splitpunkte nicht aktiv sind. Nun kannst du vom Akkordeon-Bass aus (Kanal 3) die Parts RIGHT 1 - 3 gleichzeitig ansteuern. Auf diese Weise könntest du z. B. einen E-Bass-Sound und einen Bariton/Tuba-Sound gleichzeitig ansteuern.


                        Weitere Möglichkeit:
                        Es besteht auch die Möglichkeit, vom Akkordeon aus die SONG-Parts des T4 anzusteuern (über den MIDI In A). Die gewünschten Sounds kann man dann jeweils du das Laden eines (selbsterstellten) Midifiles umschalten. Der Vorteil bei dieser Methode ist, dass man keine Tastatur-Parts "opfern" muss.


                        Du siehst: Möglichkeiten gibt es viele ...
                        Zuletzt geändert von t4chris; 19.11.2015, 00:59. Grund: Ergänzung
                        Gruß
                        Christian

                        Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                        Kommentar


                          #13
                          Hallo Christian...

                          ich denke mir wurde damals schon das falsche Netzteil mitgegeben:-)....Aber genau wie du es beschrieben hast habe ich gestern gemacht....Bis auf das speichern,,,,aber dann kann ich heute nochmals üben bein editieren und dann wird gepeichert.
                          Ich brauche nur den Bassteil alles andere wurde deaktiviert....Kanal 1 & 2.

                          gruss & Danke...Luis
                          musikalische Grüsse aus dem Rheintal-CH

                          Luis

                          www.zum-wohl.at
                          mailto:duozumwohl@gmail.com

                          Kommentar


                            #14
                            Hallo aus Kärnten
                            Ich habe bei den Einstellungen zum Akkordeon immer gelesen Midi B.
                            Ist Midi A falsch? Habe auf B das MFC10?
                            Dankeschön für eine Antwort.
                            Schöne Grüße
                            Franz

                            Kommentar


                              #15
                              Hallo Franz,
                              Zitat von scheibse
                              Hallo aus Kärnten
                              Ich habe bei den Einstellungen zum Akkordeon immer gelesen Midi B.
                              Ist Midi A falsch? Habe auf B das MFC10?
                              Dankeschön für eine Antwort.
                              Schöne Grüße
                              Franz
                              wenn z. B. eines der Preset-MIDI-Setups "All Parts" oder "KBD & Style" verwendet wird, werden über MIDI A In die SONG-Parts angesprochen. Unter RECEIVE sind also für die Empfangs-Kanäle 1 -16 von Port 1 (entspricht MIDI A In) die SONG-Parts eingestellt.




                              Natürlich könnte man mit einem MIDI-Akkordeon bzw. einem externen Keyboard auch SO arbeiten, also bestimmte SONG-Parts ansteuern. Dann müsste man jedoch die einzelnen Voice-Einstellungen entweder vom MIDI-Akkordeon aus senden, oder man arbeitet mit Dummy-Midifiles, um die benötigten Voices über Registrationen aufrufen zu können.

                              Um Voice-Einstellungen DIREKT "mitregistrieren" zu können, müsste man mit dem MIDI-Akkordeon TASTATUR-Parts des Tyros ansteuern (LEFT/RIGHT 1 - 3). Und die Tastatur-Parts werden eben standardmäßig über den MIDI-Empfangsport 2 (= MIDI B In) angesprochen:

                              RECEIVE:
                              Port 2 CH 2: RIGHT 1
                              Port 2 CH 3: RIGHT 2
                              Port 2 CH 4: RIGHT 3
                              Port 2 CH 5: LEFT

                              (CH 1 ist hier standardmäßig auf den "Part" KEYBOARD eingestellt, d. h. über diesen Kanal reagiert der Tyros bei Ansteuerung über ein exterenes MIDI-Keyboard genau so, als ob auf der internen Tastatur gespielt würde.)

                              Natürlich kann man diese Port- bzw. Kanalzuordnungen nach Belieben ändern. Also einfach anpassen und ein USER-MIDI-Setup speichern.
                              Gruß
                              Christian

                              Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                              Kommentar

                              Lädt...
                              X