Ankündigung

Einklappen
Keine Ankündigung bisher.

T5 samples probleme

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    T5 samples probleme

    Hallo zusammen.

    Ich habe folgendes Problem mit dem T5 und der neuen Version des Expansions Manager.
    Gestern habe ich die neuste Version runtergeladen. Bei Yamaha habe ich zusätzlich das Sample Pack P30 runtergeladen und via Expansions Manager ins T5 geladen.

    Ich habe viele Styles und Midifiles, wo ich die Samples eingebunden habe.
    Ich habe auch noch andere Samples, die nicht von Yamaha sind und bis vor dem Update einwandfrei funktionierten.
    Das komische ist, das die Samples von Yamaha tip top funktionieren.....aber diese von mir nicht mehr eingebunden sind.
    Diese sind aber noch vorhanden und lassen sich ganz normal anwählen und spielen. Aber eben....die Verknüpfung ist nicht mehr da.

    Wer kann mir helfen?

    Musikalische Grüsse aus der Schweiz
    Peter

    #2
    Hi !

    Wenn sich die Bank-Befehle (Nummern der Reihenfolge) verschoben haben, greifen Midifiles, Styles und Multipads auf die "falsche Banknummer" zu.
    Gruß/Peter

    CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

    Kommentar


      #3
      Hallo Peter

      Ach nein.......
      Wo kann ich das wieder ändern......oder behebt dieses Problem der Programmierer des Expansion Manager?

      Kommentar


        #4
        Hi !

        Das wird der Programmierer des YEM nicht ändern. Da die Bänke ja frei verwaltet werden können, ist es Sache des Anwenders. Es gibt eine Liste-Auswahlmöglichkeit wo man den Packs entsprechende Bänke vergeben kann.

        Es gibt aber eher ein grundlegendes Problem. Bei Veränderungen in der Ladereihenfolge wird dieses Problem immer wieder auftreten. Wenn man eigene Samples verwendet und diese von Styles, Midifiles oder Multipads angesteuert werden, sollten diese Styles, Midifiles und Multipads auch in das jeweilige Pack importiert werden. Dann stimmt selbst bei der Änderung der Reihenfolge immer der Bezug zur relevanten Banknummer.

        Wenn man Styles, Midifiles und Multipads einfach auf der HD des T5 speichert, dann den Inhalt des YEM ändert, ergibt das sehr schnell Probleme, wenn sich die Bänke ändern.
        Gruß/Peter

        CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

        Kommentar


          #5
          Ich habe bisher immer das selbe Pack importiert.
          Es hat immer funktioniert. Ich hatte vorzu immer neue Packs von Yamaha runtergeladen und importiert........es gab nie Probleme. Aber seit der der Version 2.4 die seit dem 16.3.2016 zur Verfügung steht gibts dieses Problem.

          Kommentar


            #6
            Hi !

            Hast Du nach dem Update die Packs neu importiert ?
            Auf jeden Fall zeigt dieses Verhalten die typischen Auswirkungen abweichender Bank-Zuweisungen.
            Gruß/Peter

            CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

            Kommentar


              #7
              @9000pro
              Hallo Peter,

              falls du die neue Version 2.4.0 des Expansion Managers (YEM) einfach "über" die vorherige Version installiert hast, empfehle ich, den YEM zunächst zu deinstallieren (unter Windows über die Systemsteuerung bzw. über "Einstellungen - System - Apps & Features) und dann die neue Version nochmal neu zu installieren.

              Das von dir geschilderte Problem hat zwar vermutlich nicht damit zu tun, aber Yamaha schreibt diese Vorgehensweise in den Installationshinweisen vor. Beim Deinstallieren des YEM bleiben die User-Daten unverändert erhalten.

              Einige Fragen:
              • Hattest du seit dem vorherigen Pack-Installations-Vorgang am T5 (bei dem noch alles funktioniert hatte) am YEM irgendwelche Änderungen bezüglich der Pack-Zusammenstellung vorgenommen?

              • Hast du lediglich den neu erworbenen Yamaha-Pack zusätzlich in den YEM importiert (vermutlich den Premium Pack "Otonosekai PS-30"), oder hast du evtl. andere Packs gelöscht und ggf. in einer anderen Reihenfolge wieder importiert?


              Wichtig zu wissen:
              Ein Custom Voice Pack am T5 kann sowohl "Custom Normal Voices" enthalten (MSB = 63) als auch "Custom Drum Voices" (MSB = 62). Der erste importierte Pack bekommt automatisch den LSB-Wert 000 zugewiesen, der zweite Pack den LSB-Wert001 usw.

              Custom Normal Voices aus dem ersten Pack haben also die Voice-Adressen #063-000-(1...128),
              Custom Drum Voices aus dem ersten Pack dagegen die Voice-Adressen #062-000-(1...128).

              Mit "(1...128") ist hier die Yamaha Programm-Nummer gemeint. (Der tatsächliche MIDI-ProgramChange-Wert ist um den Wert 1 niedriger!)


              Achtung:
              Nach wie vor "reserviert" sich ein importierter Premium Pack ebenfalls einen LSB-Wert (genau wie ein Custom Voice Pack)!

              Obwohl ein Premium Pack gar keine Voices aus dem Custom-Voice-Adressbereich (MSB 62 und 63) verwendet, blockiert ein "zwischendurch" importierter Premium Pack also dennoch die fortlaufende Vergabe der LSBs von Custom Voice Packs.

              Ich empfehle daher, direkt nach dem Importieren eines Premium Packs in den YEM, dessen LSB unter "Change Bank Select LSB" (ganz oben, Symbol ">" neben dem "+") auf eine sehr hohe LSB zu verschieben (z. B. 127).

              Es kann übrigens immer nur die LSB des aktuell markierten Packs verschoben werden! Beim Schließen des Fensters kann man entscheiden, ob man die Änderungen speichern will (Save) oder verwerfen (Discard). Erst dann kann man einen anderen Pack anklicken, und erneut "Change Bank Select LSB" auswählen.


              Meine Empfehlung:
              Dass die Samples/Voices aus den eigenen Packs von den Midifiles nicht mehr angesprochen werden, kann eigentlich nur daran liegen, dass sich die LSB-Werte des/der Packs verschoben haben (wie von Peter Schips bereits erwähnt).

              Falls du nicht sicher weißt, welche LSB die Packs vorher hatten), müsstest du die Midifiles analysieren, und so die "richtige(n)" LSB(s) herausfinden. Dies kann direkt am T5 geschehen oder auch mit einem geeigneten PC-Programm wie "MixMaster".Falls du hierzu Hinweise brauchst, melde dich bitte einfach nochmals!
              Zuletzt geändert von t4chris; 26.03.2016, 00:47. Grund: Korrektur
              Gruß
              Christian

              Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

              Kommentar


                #8
                Hallo Peter, bitte mache folgendes.

                Zuerst sichere den Stand des YEM wie er ist siehe.

                http://forum.yamaha-europe.com/showt...l=1#post339989

                Dann mache Sreens des YEM welche Position der Pakete und Anordnung Deiner Voices innerhalb Deiner Pakete darstellen.

                Jetzte notierst Du Dir pro falsch von Dir geladenem Paket im T5 die Jetzige nicht funktionierende Voice auf, ggf die Anzeige im T5 dafür noch aktivieren unter Funktion utility
                Config 2.

                Wenn Deine Sicherung des YEM gemacht ist , siehe oben und Du Screens des jetzigen Zustandes hast und nur Dann!!!! Löschst Du jetzt alle Pakete aus dem YEM und versuchst in Deiner "damaligen" Ladereihenfolge aus Deinem Gedächtnisprotokoll diese einzuladen.
                Haust Die in den T5, trinkst einen Kaffee oder 2, kuckst nach ob es passt, fertig.

                Bei freier Zusammenstellung eigener Pakete wäre der Kaffeekonsum dann gesundheitsschädlich und nur das auslesen der Midis kaffeesparend.... Aber bei fertigen Packs wenn es nur 2-3 sind und du hast evtl. noch ein Bild der Anordnung vor Augen könnte das schaffbar sein.

                Viel Erfolg, und bitte künftig die Parameter welche der YEM Dir mitteilt beim einladen aufnotieren auf Deine Screenshots.
                Frank
                Für Fragen rund um Keyboards (GENOS, Tyros, PSR-S&Co) , Digitalpianos (CVP/CSP/P..)und PA gerne parat.www.musik-city.de
                Bundesweit Support mit über 190 Keyboardscouts :-) www.Keyboardscouts.de
                Auch in NL/CH/AT Scouts!
                GENOS FAQ = Sie fragen, Profis antworten! www.Genos-Profi.de
                GIGS gesucht? Musiker und Bands bitte eintragen Musicforyou.de http://www.musicforyou.de

                Kommentar


                  #9
                  An meinem eigenem Sample Pack habe ich nie was verändert. Probleme macht es erst, seit ich das Pack PS-30 installiert habe.
                  Ich schaue heute Abend mal was passiert, wenn ich das PS-30 deaktiviere.

                  Bis jetzt kann ich Euch einfach mal DANKE sagen für Eure Tipps!

                  Kommentar


                    #10
                    Hi !

                    Die reine Deaktivierung des PS-30 Packs wird nichts verändern. Durch die Installation des Packs in den YEM wurden anscheinend die Bänke verändert. (verschoben)
                    Es könnte sogar sein (höchstwahrscheinlich), daß sogar nach einer De-Installation des PS-30 Packs sich diesbzgl. nichts verändert. Die veränderten Bänke werden weiterhin "verändert" bleiben.
                    Gruß/Peter

                    CMS-Sounddesign - Sound- und Drumexpansions, Expansion Freeware, Master CMP und Master EQ Presets, Tips & Tricks, Links zu Fachliteratur uvm.

                    Kommentar


                      #11
                      changing the bank select msb will have an effect on the voices for bank select msb 62 and 63

                      Das ist die Meldung im Expansions Manager.
                      Die Packs von Yamaha sind dunkelgrau und mein Sample Pack nicht. Auf welche muss ich mein Pack zuweisen?

                      Mein eigenes Sample Pack habe ich dazumal als erstes installiert und dann vor zu diese von Yamaha.
                      Zuletzt geändert von 9000pro; 26.03.2016, 11:36.

                      Kommentar


                        #12
                        Hallo Peter,
                        wenn Du die Reihenfolge noch weißt installiere genau wie "damals" in der gleichen Reihenfolge .. dann paßt das auch wieder ohne viel Zuarbeit.
                        gruß frank
                        Für Fragen rund um Keyboards (GENOS, Tyros, PSR-S&Co) , Digitalpianos (CVP/CSP/P..)und PA gerne parat.www.musik-city.de
                        Bundesweit Support mit über 190 Keyboardscouts :-) www.Keyboardscouts.de
                        Auch in NL/CH/AT Scouts!
                        GENOS FAQ = Sie fragen, Profis antworten! www.Genos-Profi.de
                        GIGS gesucht? Musiker und Bands bitte eintragen Musicforyou.de http://www.musicforyou.de

                        Kommentar

                        Lädt...
                        X