Ankündigung

Einklappen
Keine Ankündigung bisher.

PSR 8000 fährt nach Austausch der Rubber-Leiste nicht mehr hoch

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    PSR 8000 fährt nach Austausch der Rubber-Leiste nicht mehr hoch

    Hallo zusammen,

    ich bin neu hier im Forum. Am Wochenende habe ich bei meinem PSR 8000 die Rubberleiste getauscht, da die Anschlagdynamik einer Taste nicht mehr richtig funktioniert hat. Als ich alles wieder zusammen gebaut und das Keyboard angeschaltet habe, ging die Hintergrundbeleuchtung des Displays an und das wars... Es kommt auch kein Ton, wenn ich die Tasten drücke...

    Habe natürlich nochmal alle Stecker überprüft und alles ist in Ordnung.

    Habt ihr eine Vermutung an was es liegen könnte?

    Danke & Gruß
    DrummDan

    #2
    Hallo DrummDan,
    hast du die alte , Rubberleiste noch ? Wenn ja bau doch die nochmal ein obs dann wieder funktioniert.Vieleicht ist die neue (zu alt) hart oder brüchig ?
    Hast bestimmt die neue nicht falsch herum eingebaut oder ?
    Gruß
    FRED van de Palz
    Tyros 2 und VYRVE - MIZAR und SongSelecter

    Kommentar


      #3
      Hallo DrummDan,

      herzlich willkommen hier im Yamaha Keyboard Forum!


      Manche internen Steckverbinder können "falsch herum" zusammengesteckt werden. Bist du wirklich sicher, dass ALLES intern genau wieder so gesteckt ist, wie vorher?
      Gruß
      Christian

      Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

      Kommentar


        #4
        Moin,

        die neue Rubberleiste ist nagelneu von Thomann bestellt worden und ja ich habe sie richtig rum eingebaut. Ich gehe auch stark davon aus, das die Rubberleiste keine Auswirkungen darauf hat, ob das Keyboard überhaupt angeht. Habe auch schon einen Hinweis bezüglich diverser Sicherungswiderstände auf der Netzteilplatine bekommen. Werde diese die Tage mal ausmessen.

        Ja, habe alles doppelt geprüft, die Stecker stimmen alle.

        Danke!

        Gruß
        DrummDan

        Kommentar


          #5
          Hallo DrummDan,

          falls in deinem PSR-8000 eine FESTPLATTE eingebaut ist, empfehle ich, diese testweise zu entfernen und das Starten OHNE Festplatte zu versuchen.

          In bestimmten Fällen booten PSR- und Tyros-Modelle nicht, wenn ein Fehler der Festplatte vorliegt.


          Falls das PSR-8000 OHNE Festplatte startet, würde ich diese dann zunächst mal am PC anschließen (über einen IDE-to-USB-Adapter), um zu sehen, ob sie DORT funktioniert.
          Gruß
          Christian

          Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

          Kommentar

          Lädt...
          X