Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 5 midi Störung auf der Bühne

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Tyros 5 midi Störung auf der Bühne

    Hallo zusammen

    Ich habe da ein Phänomen, welches ich mir absolut nicht erklären kann.
    Ich hoffe, das mir jemand helfen kann.

    Ich regel die Lautstärke meine NumaOrgan vom T5/76 über midi.
    Klappt soweit ohne Probleme.
    Am WE hatten wir einen Benefiz-Auftritt mit mehreren Bands.
    Beim GIG hatte ich ständig Störungen, sodass die Lautstärke der Numa fast nicht regelbar war.
    Während der Tyros sauber auf den FC Fullschweller reagierte, kam bei der Numa nur Chaos an.
    Sprünge von Max bis MIN bei kleinsten Fussbewegungen.

    Hatte jetzt keine Möglichkeiten, das Problem noch vor Ort zu untersuchen,
    aber am nächsten Tag im Proberaum war alles wieder ok.
    Auch Wlan vom Digitalmischer und Funkmikros stören hier nicht.

    Ein Kollege meinte, es läge am Stromnetz,
    er würde mal probeweise den Schutzleiter des Kaltgerätesteckers am Tyros abklemmen.

    Aber sowas machte man den 80ern, ist m. E. nicht mehr zeitgemäss....



    Im Voraus herzlichen Dank für eure Hinweise.

    #2
    Zitat von Hörby Beitrag anzeigen
    ... Ein Kollege meinte, es läge am Stromnetz, er würde mal probeweise den Schutzleiter des Kaltgerätesteckers am Tyros abklemmen. ...
    Hallo Hörby,

    zunächst mal: Das Abklemmen/Abkleben des Schutzleiters an Netzstecker/Netzbuchse ist LEBENSGEFÄHRLICH! Bitte AUF KEINEN FALL machen!

    Wenn es irgendwelche Brumm- oder "Zirp"-Probleme im AUDIO-Bereich gibt, hilft meist eine DI-Box (zwischen Tyros-Audio-Ausgang und Mischpult bzw. Aktiv-PA) weiter.


    Zitat von Hörby Beitrag anzeigen
    ... Ich regel die Lautstärke meine NumaOrgan vom T5/76 über midi. ...

    Beim GIG hatte ich ständig Störungen, sodass die Lautstärke der Numa fast nicht regelbar war.
    Während der Tyros sauber auf den FC Fullschweller reagierte, kam bei der Numa nur Chaos an.
    Sprünge von Max bis MIN bei kleinsten Fussbewegungen.
    Sicher, es gibt immer mal wieder abenteuerliche "Strom-Qualitäten" (z. B. Unterspannung, grundsätzlich fehlende Erdung des Stromnetzes, Störsignale "im" Strom und vieles mehr). Dass so etwas einen Einfluss auf gesendete MIDI-Daten hätte, ist mir jedoch bisher nicht passiert.

    Idealerweise sollte man immer einen sogenannten "Power Conditioner" (gibt's z. B. von der Firma "Furman") vorschalten, aber wer macht dies schon IMMER ... ?


    P.S.
    Wie hast du denn deine NumaOrgan "MIDI-mäßig" genau verkabelt? Regelst du die NumaOrgan mit dem am TYROS angeschlossenen FC7 mit?
    Zuletzt geändert von t4chris; 16.05.2017, 17:54. Grund: Zitate eingefügt
    Gruß
    Christian

    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

    Kommentar


      #3
      genau

      Tyros midi out --- Numa midi in
      FC7 regelt Lautstärke

      Kommentar


        #4
        Welches Midisetup ist eingestellt und wie sind die Kanäle und Filter gesetzt?
        Am Tyors und am Numa
        >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

        Kommentar


          #5
          Hallo Hörby,
          Zitat von Hörby Beitrag anzeigen
          genau

          Tyros midi out --- Numa midi in
          FC7 regelt Lautstärke
          da kommt es aber auch sehr darauf an, welches MIDI-Setup gewählt ist, bzw. was in einem verwendeten User-MIDI-Setup eingestellt ist (Routing bzw. Filter):


          Angenommen, du verwendest das Standard-MIDI-Setup "All Parts", dann werden die Parts RIGHT 1 - 3 und LEFT auf den Kanälen 1 ... 4 ausgegeben, jedoch NUR DANN, wenn der gewünschte Part auch eingeschaltet ist (über PART ON/OFF).

          Die hier "wirksame" Lautstärke auf einem bestimmten Part/MIDI-Kanal ist in diesem Fall (neben der aktuellen Stellung des FC7 Pedals) abhängig ...

          • vom eingestellten PART-VOLUMEN (im Balance-Display) sowie
          • vom Parameter "KEYBOARD VOLUME" (regelbar über die zweite Seite des Balance-Displays sowie über den "ASSIGNABLE SLIDER", falls dieser diesem Parameter zugeordnet ist).

          Die erwähnten Volumen-Einstellungen können auch über Registrationen eingestellt bzw. verstellt werden. Könnte der beschriebene Fehler vielleicht mit dem bis hierher Erwähnten zusammenhängen?

          Falls der "Assignable Slider", wie erwähnt, das "Keyboard Volume" regelt, sendet dieser (genau wie die erwähnten Slider im Display) ebenfalls "Controller 7"-Meldungen (auf den Kanälen 1 ... 4). Kommt man hier versehentlich dran, kann es zu erheblichen Parameter-Sprüngen kommen (die in diesem Fall das angeschlossene, externe MIDI-Gerät in der Lautstärke regeln).

          Anmerkung:
          Soll ein angeschlossenes, externes MIDI-Gerät übrigens IMMER angesteuert werden (unabhängig vom ON/Off-Status der Tastatur-Parts am Tyros), kann man einfach das MIDI-Setup "KBD & STYLE" verwenden. Hier wird alles im RIGHT-Bereich Gespielte auf dem Spezial-Part "UPPER" gesendet (standardmäßig auf Kanal 1) und alles im LEFT-/STYLE-Bereich Gespielte über den Spezial-Part "LOWER" (standardmäßig auf Kanal 2). Diese Zuordnung zu "UPPER" bzw. "LOWER" ist hier allerdings UNABHÄNGIG davon, ob "ACMP" aktiviert ist oder nicht. Man kann also in diesem Fall nicht einfach den RIGHT-Bereich durch Abschalten von LEFT und ACMP nach unten hin erweitern!

          Die Slider "PART VOLUME" und "KBD" bzw. der auf "KEYBOARD VOLUME" geroutete Assignable Slider haben im MIDI-Setup "KBD & STYLE" keinerlei Einfluss auf die über Kanal 1 und 2 gesendeten Tastatur-Daten.


          • Ein angeschlossenes FC7-Pedal sendet EXPRESSION-Befehle (Controller 11) über MIDI OUT (auch bei Verwendung des MIDI-Setups "KBD & STYLE"!).

          Wichtig:
          Pedale sollten grundsätzlich nur bei ausgeschaltetem Keyboard an- oder abgesteckt werden. Schließt man dennoch ein Pedal in eingeschaltetem Zustand an, kann es vorkommen, dass das Pedal "umgekehrt" wirkt (laut/leise bzw. ein/aus sind vertauscht). Könnte dies vielleicht die Ursache gewesen sein?


          Ich hoffe, die Ursache des beschriebenen Problems kann bald gefunden werden!


          Edit:
          Ich hatte die Antwort von Martin (MrRap) erst nach dem Absenden meines Beitrages gesehen.
          Zuletzt geändert von t4chris; 16.05.2017, 22:43. Grund: Edit
          Gruß
          Christian

          Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

          Kommentar

          Lädt...
          X