Ankündigung

Einklappen
Keine Ankündigung bisher.

Tempo plötzlich langsam T5

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Tempo plötzlich langsam T5

    Hallo allerseits,
    T5 läuft während der Veranstaltung völlig normal,
    auf einmal wähle ich einen neuen Style, will ihn spielen und das Tempo ist ganz langsam,
    hab die Tempo-Tasten gedrückt, ein anderen Style gewählt, das Tempo bleibt langsam,
    muß das Key aus und wieder einschalten, dann ist wieder normal.
    (ist jetzt schon ein paar mal passiert)

    kennt jemand den Fehler ?
    Würde mich über eine Antwort freuen
    Gru

    #2
    Salü lowconga5

    Eine mögliche Ursache kann sein:
    Wenn die FREEZE Taste bewusst oder unbewusst eingeschaltet ist.

    FG
    Emanuel
    tyros5.ch/monatstipp.htm NEU: tyros5.ch/wochentipp.htm
    psr-s970.ch und emanuel-musiker.ch

    Kommentar


      #3
      @lowconga5
      Hallo Horst,

      falls noch nicht geschehen, drücke bitte mal [DIRECT ACCESS] und anschließend [FREEZE], um nachzusehen, welche Haken in den Freeze-Einstellungen aktuell gesetzt sind.

      Wenn du ohnehin nicht bzw. selten mit FREEZE arbeitest, empfehle ich, dort vorsichtshalber alle Haken zu entfernen. (Das Display dann mit [EXIT] verlassen, um die Einstellungen zu speichern.) Dann kann nichts "passieren", falls der Freeze-Taster mal versehentlich gedrückt werden sollte.


      Sieh bitte auch mal im STYLE SETTING nach: Dort sollte unter "STYLE CHANGE BEHAVIOR" der Parameter TEMPO auf "RESET" stehen. Falls dort "HOLD" eingestellt ist, wird das aktuelle Tempo beibehalten, wenn bei LAUFENDER Begleitung der Style gewechselt wird. (Bei "LOCK" wird das Tempo auch dann beibehalten, wenn der Style bei GESTOPPTER Begleitung gewechselt wird.)

      Weitere Gründe für den von dir beschriebenen Fehler fallen mir im Moment nicht ein.


      P.S.
      Die hier genannten Einstellungen "HOLD" bzw. "LOCK" kann man gut verwenden, um einen passenden Style für einen bestimmten Songtitel zu suchen, nachdem man zunächst das passende TEMPO eingestellt hat. Für den "Normalbetrieb" sollte dann aber wieder "RESET" eingestellt werden, so dass beim Umschalten von Styles deren Preset-Tempo gewählt wird.
      Zuletzt geändert von t4chris; 01.07.2017, 20:43. Grund: P.S.
      Gruß
      Christian

      Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

      Kommentar


        #4
        Vielen Dank, Style Setting ist so wie Du beschrieben hast,also Reset.bei Freeze habe ich alle Haken entfernt
        jetzt wird es hoffentlich nicht wieder vorkommen.
        Gruß
        Horst

        Kommentar


          #5
          Danke vielmals

          Kommentar


            #6
            Hallo @ lowconga5,

            zur Ergänzung:
            Tempo + und Tempo - gleichzeitig drücken = Original Tempo vom Style


            LG Robby
            http://Midi-Huettn.de - www.keyboard-akademie.de - www.kreuzfahrt.keyboard-akademie.de

            Kommentar

            Lädt...
            X