Ankündigung

Einklappen
Keine Ankündigung bisher.

Yamaha Midi USB Treiber instabil

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Yamaha Midi USB Treiber instabil

    Yamaha Midi USB Treiber (ymidusbx64.sys- DriverVer=07/21/2015,3.1.4.0) unter Win10 , i5, 4GBRAM mit Cubase 9 laufen instabil. Der Treiber wird geladen bei Cubase pro 9 Aufruf.
    Wenn er die Verbindung zu Cubase 9 einmal verliert, muss sogar der Rechner neu gestartet werden um die Verbindung wieder herzustellen. Start von Cubase reicht nicht aus.
    Es passierte mehrmals in einer Sitzung.
    Gibt‘s da irgendwelche Lösung? ( ein anderer Treiber)

    Johann001

    #2
    Hallo Johann,

    • in Verbindung mit welchem Yamaha Keyboard/Synth-Modell verwendest du denn diesen Treiber?


    • Ist auf dem Keyboard/Synth die aktuelle Firmware aufgespielt?

    • Funktionierte das ganze früher schon mal zufriedenstellend?

    • Hängt der PC am Internet? Wenn ja: Ist die Windows 10 Installation auf dem neuesten Update-Stand?

    • Hast du im Gerätemanager schon sichergestellt, dass alle USB-relevanten Treiber auf dem neuesten Stand sind? (Bei bestehender Internetverbindung im Gerätemanager unter "USB-Controller" nacheinander alle Einträge RECHTS-klicken ---> Treiber aktualisieren ---> "Automatisch nach aktualisierter Treibersoftware suchen" anklicken.)

    • Natürlich sollten auch alle anderen Gerätetreiber aktuell sein (vor allem Chipsatztreiber, Festplatten-Controller) sowie idealerweise das aktuelle BIOS für das Mainboard des PCs installiert sein. (Bei BIOS-Aktualisierungen muss man jedoch genau "wissen, was man tut". Ansonsten bitte NICHT selbst aktualisieren!)

    • Wichtig: Falls es am PC separate USB3-Buchsen gibt (oft INNEN BLAU), empfehle ich zum Anschluss des Yamaha Keyboards eine der anderen Buchsen zu verwenden, also eine USB2-Buchse.


    • Hast du diese Download-Datei verwendet ("um3141x64.zip") und den Treiber bei über USB-Kabel mit dem PC verbundenen Keyboard installiert:

    ---> https://de.yamaha.com/de/support/upd...win64_kbd.html


    • Ist sichergestellt, das in Windows unter "Einstellungen ---> Apps & Features" der Eintrag "Yamaha USB-MIDI Driver" nur EINMAL aufgeführt ist, und dass dort (wenn du drauf klickst) die Version 3.1.4.1 angezeigt wird?

    • Falls dies alles passen sollte, der Fehler aber nach wie vor auftritt, empfehle ich, den Treiber nochmals neu herunterzuladen und zur Installation die "Setup.exe" per Rechtsklick "Als Administrator" zu starten (kann einfach nochmal "drüberinstalliert" werden).


    • Sind am Keyboard/Synth noch weitere MIDI-Geräte angeschlossen (an den DIN-MIDI-Buchsen)? Wenn ja, empfehle ich, diese MIDI-Verbindungen vorsichtshalber mal zu trennen. (Möglichweise gibt es ein Problem mit einer "MIDI Loop".)


    Nun soll's aber erstmal genügen . Ich hoffe, meine Hinweise helfen dir weiter!
    Gruß
    Christian

    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

    Kommentar


      #3
      Hallo Christian,

      danke für die ausführlichen Tipps.

      Inzwischen hat sich das stabilisiert.
      Problem war wackeliger USB Anschluss.
      Seit dem ich das beseitigt hatte , selber bei Verlust der Verbindung reicht Neustart des Tyros 4.
      Danke
      Johann

      Kommentar


        #4
        Hallo

        Kann ich eigentlich für den Genos den Treiber , der jetzt mit dem Tyros 4 läuft weiter verwenden?
        Wenn nein, muß ich dann erst deinstallieren bevor ich den neuen USB Treiber installiere?

        Gruß
        Thomas

        Kommentar

        Lädt...
        X