Ankündigung

Einklappen
Keine Ankündigung bisher.

GENOS - Auto Power Off reagiert nicht

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Klimperkastenbenutzer
    hat ein Thema erstellt GENOS - Auto Power Off reagiert nicht.

    GENOS - Auto Power Off reagiert nicht

    Hallo liebe Genos-User,

    die "Auto Power Off" Einstellungen bleiben bei mir ohne Wirkung. Egal ob ich 30 Min oder einen anderen Wert einstelle. Das Genos schaltet nach der eingestellten Zeitvorgabe nicht ab. Hat jemand ähnliche Erfahrung?

    Gruß
    Michael

  • Tobi.S
    antwortet
    Wie Chris schon sagte: Die Arbeit der Programmierung kann sich Yamaha nicht sparen
    Ohne Abschaltfunktion dürften sie sonst keine Keyboards (und auch keine sonstigen
    elektronischen Geräte) nach Europa einführen.

    Tobi

    Einen Kommentar schreiben:


  • Robby
    antwortet
    Hallo @ All

    diese Einstellung hatte ich auch gleich am ersten Tag abgeschaltet!

    ich habe einen Beitrag auf Facebook gelesen und hatte es gleich ausprobiert,
    sonst wäre es mir nicht aufgefallen.

    Zuerst hat GENNOS bei mir auch nicht abgeschaltet.
    Als ich aber alles außer die GND-MS01 abgezogen hatte, war der GENOS nach angegebener Zeit aus.

    Der Kollege auf FaceBook hat jetzt auch alles abgesteckt und sein GENOS schaltet nicht aus.
    Da dimmt angeblich nicht mal das kleine Display.

    Angeblich nach der Installation von OS 1.10

    Auch wenn die Meisten diese Funktion abschalten sollte es bei Bedarf doch funktionieren.
    Sonst hätte man sich die Arbeit der Programmierung ja sparen können :-)


    LG Robby

    Einen Kommentar schreiben:


  • Musiker Lanze
    antwortet
    Bei mir war das die erste Funktion die ich abgeschaltet habe...eben auch aus benannten Gründen vom Christian.

    Einen Kommentar schreiben:


  • t4chris
    antwortet
    Hallo Robby,
    Zitat von Robby Beitrag anzeigen
    habe vermutlich das Problem gefunden. ...
    dieses "Problem" ist, meiner Meinung nach, nun wirklich KEIN Problem:

    Normalerweise ist die "Auto Power Off"-Funktion doch so ziemlich das ERSTE, was man bei einem neuen Keyboard ABSCHALTET (wie auch von anderen Usern bereits erwähnt). Im Live-Betrieb wird niemand wollen, dass sich ein Keyboard in Spielpausen womöglich automatisch ausschaltet. Und auch zuhause möchte ich nicht riskieren, ggf. noch ungespeicherte Einstellungen/Daten zu verlieren (z. B. bei einer unvorhergesehenen Spielunterbrechung).

    Diese Funktion MUSS das Keyboard meines Wissens nach geltenden EU-Bestimmungen anbieten bzw. diese muss werkseitig zunächst aktiviert sein. (Details hierzu kann ich allerdings im Moment "auswendig" nicht nennen.) Aber mir fällt wirklich (trotz "intensiven Bemühens") kein einziger Grund ein, warum man diese Funktion aktiviert lassen sollte (und sein Keyboard eben nicht einfach nach Bedarf jeweils SELBST ausschalten sollte/könnte) ...
    Zuletzt geändert von t4chris; 07.12.2017, 20:55. Grund: Ergänzung

    Einen Kommentar schreiben:


  • Robby
    antwortet
    Hallo @ All,

    habe vermutlich das Problem gefunden.

    Nachdem ich alles ausgesteckt habe, sogar den Kopfhörer, Schaltet der GENOS aus.
    Es sind nur noch die GNO-MS01 angesteckt

    Ob es jetzt an einem USB Stick oder an der Midi-Verbindung oder am FC5 gelegen Hat?
    Mancher hat vielleicht sogar einen Monitor angeschlossen.

    Ich denke sobald der GENOS von irgend woher ein Signal bekommt, wird das abschalten blockiert.


    LG Robby

    Einen Kommentar schreiben:


  • Klimperkastenbenutzer
    antwortet
    Hallo,

    hatte das gleiche Problem hier schon einmal beschrieben:
    http://forum.yamaha-europe.com/showt...reagiert-nicht

    Lösung hab ich noch keine. :-(

    Einen Kommentar schreiben:


  • Robby
    antwortet
    GENOS - Auto Power Off

    Hallo @ All,

    seit Genos Update 1.10 Schaltet der GENOS nicht mehr aus!

    Auto Power Off



    Egal welche Einstellung!


    LG Robby
    Zuletzt geändert von Robby; 07.12.2017, 19:43.

    Einen Kommentar schreiben:


  • Klimperkastenbenutzer
    antwortet
    Zitat von musikcity Beitrag anzeigen
    Hallo Michael, ich hatte das selbe bei einem User am T5, warum das so ist weiß ich leider nicht...
    Ich vermute der Genos hält Daten vor evtl. für die Indexierung???
    Hallo,

    es gab sowas mal bei einer Windowsversion (Win7?) Da hat das System Stundenlang die Daten indiziert und legte sich damit selbst lahm. :-))
    Ich versuche noch mal den Stick mit allen Daten und warte einfach mal 14 Tage ab. Aber schön ist das nicht.

    Gruß

    Michael

    Einen Kommentar schreiben:


  • Klimperkastenbenutzer
    antwortet
    Zitat von Mike2009 Beitrag anzeigen
    Hi Sven ich wollte nur jetzt keine Preisdebatte lostreten.Das Keyboard ist echt klasse.Und ich hatte mir ernsthaft überlegt einen zu Weihnachten kurzentschlossen zu kaufen..Aber mein T 5 ist wohnzimmergepflegt, kein Rauchergerät.Und ich müsste 55 Prozent draufzahlen.(Von einer Inzahlungnahme mal ganz abgesehen)Da würde man vom Händler gerade mal 1500 Euro bekommen.Das ist witzlos.
    Zitat von sveny Beitrag anzeigen
    @Mike2009:
    Das ist genau der Punkt, den Du ansprichst und warum auch ich nicht auf den GENOS umsteige.
    Den T5 würde man dann verschenken. Und der war ja auch schon teuer genug.
    Na ja und 4500 Euro habe ich nicht mal eben locker für ein weiteres Key.
    Hallo,

    was hat das jetzt mit meiner Frage zu tun?? Macht bitte eine eigenes Thema auf! :-(

    Einen Kommentar schreiben:


  • Mike2009
    antwortet
    Zitat von sveny Beitrag anzeigen
    Hallo!

    . Und der war ja auch schon teuer genug.
    Na ja und 4500 Euro habe ich nicht mal eben locker für ein weiteres Key.

    Gruß
    sven
    Hi Sven ich wollte nur jetzt keine Preisdebatte lostreten.Das Keyboard ist echt klasse.Und ich hatte mir ernsthaft überlegt einen zu Weihnachten kurzentschlossen zu kaufen..Aber mein T 5 ist wohnzimmergepflegt, kein Rauchergerät.Und ich müsste 55 Prozent draufzahlen.(Von einer Inzahlungnahme mal ganz abgesehen)Da würde man vom Händler gerade mal 1500 Euro bekommen.Das ist witzlos.
    MFG Mike
    Zuletzt geändert von Mike2009; 26.11.2017, 12:29.

    Einen Kommentar schreiben:


  • sveny
    antwortet
    Hallo!

    @Mike2009:
    Das ist genau der Punkt, den Du ansprichst und warum auch ich nicht auf den GENOS umsteige.
    Den T5 würde man dann verschenken. Und der war ja auch schon teuer genug.
    Na ja und 4500 Euro habe ich nicht mal eben locker für ein weiteres Key.

    Gruß
    sven

    Einen Kommentar schreiben:


  • musikcity
    antwortet
    Hallo Michael, ich hatte das selbe bei einem User am T5, warum das so ist weiß ich leider nicht...

    Ich vermute der Genos hält Daten vor evtl. für die Indexierung???

    Gruß Frank

    Einen Kommentar schreiben:


  • Klimperkastenbenutzer
    antwortet
    Zitat von musikcity Beitrag anzeigen
    1. mit einem ANDEREN Stick
    2. mit einem FAST leeren Stick (ohne Verzeichnisse!)

    und berichte dann.
    Hallo Frank,
    auf dem Stick, nur oben eingesteckt, befanden sich ca 1 GB Dateien in ca. 1700 Ordnern/Unterordner.

    Ich habe einen großen Teil der Ordner versuchsweise gelöscht, und nun scheint es zu funktionieren. Auch der Ausschatvorgang dauert nun keine halbe Minute mehr, sondern der Shutdown beginnt ohne Verzögerung.


    Bisher an meinem PSR S950 gab es nie irgendwelche Schwierigkeiten. Kann das GENOS mit solchen Datenmengen nicht umgehen, oder dauert es ein paar Wochen, bis er alles eingelesen hat?

    Gruß
    Michael

    Einen Kommentar schreiben:


  • Robby
    antwortet
    Zitat von Klimperkastenbenutzer Beitrag anzeigen
    Hallo an alle,

    vielen Dank für die teils erheiternden und humorigen Statements. Im Moment kann ich seelischen Beistand und aufmunternde Worte gut gebrauchen, wg. mir auch eine Portion Schadenfreude.

    Aber im Ernst, bin ich jetzt der einzige mit diesem Problem. Ich versuch`s mal mit einem anderen Stick, und berichte dann.

    Gruß

    Michael

    Hallo Michael,

    bei mir schaltet der GENOS auch aus , wenn ein Stick eingesteckt ist!
    Vielleicht ist Dein Stick auf NTFS Formatiert?
    Versuche mal den Stick im Keyboard zu formatieren und teste noch einmal.

    MENU - Menu2 - Utility - Storage - USB1 - Format


    LG Robby

    Einen Kommentar schreiben:

Lädt...
X