Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 5 — spielt nur noch über die AUX 3 4 Ausgänge

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Tyros 5 — spielt nur noch über die AUX 3 4 Ausgänge

    Hallo User, mein T5 ist über eine PA -Mischpult- HK-Lautsprecher angeschlossen.Jetzt habe ich festgestellt ,dass beim betätigen des Lautstärkeregler am T5 dieser die Lautstärke
    nicht mehr regeln kann. Beim prüfen des warum habe ich festgestellt dass der Ausgang Main R/RL nichts mehr durchlässt.es funktioniert nur noch über den AUX 3 u,4 Ausgang
    Der Techniker von meinen Musikhaus ist neu und der will jetzt erst das Keyboard auf Werkseinstellung machen um wie Er sagt fest zustellen ob etwas verprogrammiert ist.
    Das bedeutet das meine gesamten Packs und Styles Midis und Registrationen weg sind und für mich bedeutet es eine wahnsinnige Arbeitszeit das T5 wieder in den von mir erstellten Zustand zu bringen.

    Meine Frage an die User hatte jemand schon mal das Problem und weiß was zur Behebung des Fehlers gemachter wurde . Ich denke fast das die Buchsen oder eventuell eine Platine eine Fehler hat . Wenn das so wäre könnte man sich die Einstellung auf Werkseinstellung sparen und hat im nachhinein nicht die Arbeit welche der Reset auslöst.
    Noch eine Frage wenn ich ein Backup mache, habe ich bedenke ,dass wirklich alles beim zurückspielen wieder drauf ist oder lieber die Festplatte sichern.
    Danke im Voraus Konrad

    #2
    Hallo Konrad,

    es könnte sein, dass "nur" das Line Out Routing verstellt wurde (z. B. durch Einladen einer Fremd-Reg, bei der einige oder alle Parts auf SUB-Outs geroutet sind).

    Rufe doch bitte zunächst mal die MIXING CONSOLE auf und gehe dort in den Tab "LINE OUT". Falls dort nicht bei allen Parts ein Haken bei MAIN ist, musst diese Einstellungen manuell wieder setzen (mit den "PART"-Buttons links unten im Display auch ganz nach unten scrollen!). Dann sollte es wieder funktionieren.

    Ich empfehle, diese Standard LINE OUT Einstellungen dann in einer "Setup-Reg" zu speichern. Hierzu muss beim Speichern des Reg-Platzes im MEMORY-Dialog der Haken bei LINE OUT gesetzt sein. Nach dem Speicher der betreffenden Reg-Bank empfehle ich, diesen Haken wieder zu entfernen. (Außer du möchtest diese Einstellungen in Zukunft in ALLEN deinen Regs mitspeichern. Bei etwaigen zukünftigen Änderungen am LINE OUT Routing müsstest du dann jedoch ALLE Regs wieder ändern, gegenüber nur EINER Änderung bei Verwendung einer "Setup-Reg".)

    P.S.
    Bei früheren Tyros-Modellen wurde ein abweichend eingestelltes Line Out Routing ignoriert, wenn an den SUB OUT Buchsen kein Stecker angeschlossen war. Beim T5 wurde dies jedoch geändert. Daher kann es sehr leicht zu dem von mir beschriebenen Problem kommen.

    P.P.S.
    Falls es NICHT das oben beschriebene Problem ist: Hast du vielleicht die Standard-Einstellung des Kopfhörer-Ausgangs ("Headphone Switch") aktiviert, und es steckt womöglich noch ein Kopfhörer-Adapter (6,3mm auf 3,5mm) in der Kopfhörerbuchse, so dass die MAIN OUTs deswegen deaktiviert sind!

    P.P.P.S.
    Mit der internen Backup-Funktion werden ausschließlich der Inhalt des internen, 6,7 MB großen Flash-Speichers gesichert, also die System-Einstellungen sowie der Inhalt des internen USER-Laufwerks. Die Festplatte muss immer separat gesichert werden. Der Inhalt des Expanion-Speichers hingegen kann NICHT extra gesichert werden.

    Ein System-Reset oder auch ein Factory Reset berührt allerdings gar nicht die Festplatte bzw. den Expansion-Speicher (wobei man natürlich dennoch den Inhalt der Festplatte regelmäßig sichern sollte ).
    Zuletzt geändert von t4chris; 04.12.2017, 18:03. Grund: Ergänzung
    Gruß
    Christian

    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

    Kommentar


      #3
      T% geht nur über Aux 3 u.4

      Hallo Christian, die Haken in den Line Out sind alle dran, aber das mit den Headphone Switch könntest Du recht haben ,ich war am Samstag beim Thomann und habe meine Kopfhörer mit genommen und den Stecker vermisst da das T5 schon beim Service war, habe ich mir einen Stecker geliehen muss ich morgen gleich überprüfen.
      Ich muss morgen hin zum evtl Backup machen da werde ich da gleich kontrollieren.
      im Vorfeld war das ein guter Tipp ich erinnere mich dass ich neulich mal den Kopfhörer ausprobiert habe und nach dem mein Helikon über die Aux am Mischpult eingeschleust ist ist auch das T5 über den Helikon im Ausgang gelaufen. Da ich das T5 immer über das Mischpult steuer ist es schon möglich dass der Adapterstecker im T5 steckt.
      Danke für den Tipp
      Lg Konrad

      Kommentar

      Lädt...
      X