Ankündigung

Einklappen
Keine Ankündigung bisher.

Genos - Anzeige der Auswahl in Voice Select

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Genos - Anzeige der Auswahl in Voice Select

    Hallo Genossinnen + Genossen,

    ich versuchs mal zu schildern. Mit dem Home-Button sehe ich ja die eingestellte Auswahl der Klangfarben etc. Wenn ich die Voice Select Tasten Left + R1-R3 durchsteppe, sehe ich nicht die jeweils ausgewählte bzw. vorselektierte Klangfarbe durch die weisse Hintergrundbeleuchtung. Evtl. bei einer von den vieren. Ist das bei anderen von Euch auch so?

    Besten Dank im Voraus.

    Grüsse Meinrad

    #2
    Doch...wenn ich die entsprechenden Select Taster betätige wird automatisch die Voices Auswahl angezeigt und man sieht auch die momentan ausgewählte Voice.
    Update 1.10 schon drauf? Könnte ja eventuell damit zusammen hängen, dass es bei Dir nicht funzt.
    Was ich nicht ganz verstehe ist...

    durch die weisse Hintergrundbeleuchtung.
    Bei Youtube findet Ihr mich HIER

    Mein Keyboardforum HIER

    Kommentar


      #3
      Ja Hallo,
      also Update 1.10 ist drauf. Mit der Hintergrundbeleuchtung meine ich: wenn ich eine Voice auswähle, dann ist dieses Feld weiss hinterlegt. Und das tut es nicht wenn ich von Home dann die R-Tasten durchsteppe.
      Gehe ich von R-Auswahl nochmal zurück mit Home und dann nochmal auch die Voice-Selectauswahl ist die ausgewählte Voice sichtbar weiss hinterlegt. Macht doch auch Sinn - oder.

      Gruss Meinrad

      Kommentar


        #4
        OK...jetzt hab ich es verstanden....also wie gesagt...bei mir funzt das. Die betreffende Voices is auch weiß hinterlegt.
        Vielleicht mal `nen Factory Reset machen und dann schauen ob es funktioniert.
        Bei Youtube findet Ihr mich HIER

        Mein Keyboardforum HIER

        Kommentar


          #5
          Ja danke, werde es im Auge behalten. Warte aber noch etwas mit dem Reset - bevor ich etwas lösche - was ich nicht gelöscht haben will.

          Kommentar


            #6
            Hallo Meinrad,

            wir haben dieses Problem auch, und für Yamaha ein kleines Video dafür aufgenommen:

            dropbox.com/s/awwscch5vqdgb6n/Unmarked%20voice%20buttons.MP4?dl=0

            Wäre interessant, welche Seriennummer Du hast!
            Und wer davon sonst auch noch betroffen ist!

            Die momentan einzige Lösung ist, dass man nicht die Voice Select Buttons nacheinander aufruft, sondern jedes Mal vorher mit Exit ins Haupdisplay zurück geht...

            LG Heidrun
            Zuletzt geändert von Heidrun; 13.12.2017, 15:32.
            Homepages: • heidruns-musikerseiten.de heidrun-dolde.de soundwonderland.de musicando.de
            Youtube: youtube.com/user/HeiDol youtube.com/user/SoundWonderlandyoutube.com/user/MusicandoForumstreff
            Facebook: facebook.com/Musikerin.HeidrunDolde


            Kommentar


              #7
              Hallo Heidrun,

              ja genau, das meine ich - halb halt kein Video dazu gedreht . Wenns hilft hier die Product ID . BP-HH2T-BPF4-7ALC

              Nachtrag: Serien-Nr. EEXX01778


              Grüsse Meinrad
              Zuletzt geändert von Yamwer; 13.12.2017, 15:13.

              Kommentar


                #8
                Danke Meinrad - ich geb es weiter!

                LG Heidrun

                P.S.: Ok, ist eben nach Rellingen gegangen....
                Zuletzt geändert von Heidrun; 13.12.2017, 15:45.
                Homepages: • heidruns-musikerseiten.de heidrun-dolde.de soundwonderland.de musicando.de
                Youtube: youtube.com/user/HeiDol youtube.com/user/SoundWonderlandyoutube.com/user/MusicandoForumstreff
                Facebook: facebook.com/Musikerin.HeidrunDolde


                Kommentar


                  #9
                  Hallo zusammen,

                  kurzes Feedback von mir ...
                  Bei meinem Genos funktioniert das alles wie gewünscht!
                  Sämtliche Voices sind nach dem Anwählen über die Buttons R1-3 im Display korrekt weiß hinterlegt.

                  Interessant und leicht beunruhigend ist allerdings, dass dies bei einigen Modellen nicht zu funktionieren scheint.
                  Da stellt sich die Frage: Warum ist das so??
                  Denn die bis jetzt ausgelieferten Modelle sollten doch mehr oder weniger aus ein und derselben Produktion kommen und daher auch "gleich gut" funktionieren.

                  Gruß
                  Klaus
                  Instrumente: Genos, Tyros 1, Studiologic TMK 88, Korg SP300RS, Technics KN1500, Wersi Wega GoldenGate plus, "Tyros-Saturn"

                  Kommentar


                    #10
                    Ist schon komisch.

                    Kann ja kein Software Fehler sein, wenn alle die gleiche Firmware benutzen.
                    Es sei denn, das war ein inkrementelles Update zur 1.10

                    Kann aber eigentlich auch kein Hardware Fehler sein, da die Taster ja erkannt werden zur Auswahl der Parts.

                    Bei mir funktioniert es auch, obwohl es einer der ersten Generation sein müßte. Mußte das Update selber aufspielen.

                    Gruß
                    Thomas

                    Kommentar


                      #11
                      Interessant und leicht beunruhigend ist allerdings, dass dies bei einigen Modellen nicht zu funktionieren scheint.
                      Da stellt sich die Frage: Warum ist das so??
                      Denn die bis jetzt ausgelieferten Modelle sollten doch mehr oder weniger aus ein und derselben Produktion kommen und daher auch "gleich gut" funktionieren.
                      Genau das frage ich mich auch!! (Und hab diese Frage auch in Rellingen gestellt!)
                      Homepages: • heidruns-musikerseiten.de heidrun-dolde.de soundwonderland.de musicando.de
                      Youtube: youtube.com/user/HeiDol youtube.com/user/SoundWonderlandyoutube.com/user/MusicandoForumstreff
                      Facebook: facebook.com/Musikerin.HeidrunDolde


                      Kommentar


                        #12
                        Zitat von thomas0906 Beitrag anzeigen
                        Ist schon komisch.

                        Kann ja kein Software Fehler sein, wenn alle die gleiche Firmware benutzen.
                        Es sei denn, das war ein inkrementelles Update zur 1.10

                        Kann aber eigentlich auch kein Hardware Fehler sein, da die Taster ja erkannt werden zur Auswahl der Parts.

                        Bei mir funktioniert es auch, obwohl es einer der ersten Generation sein müßte. Mußte das Update selber aufspielen.

                        Gruß
                        Thomas
                        In der Produktion von Keyboards werden of kleine Änderungen im OS gemacht die auch für den Kunden die sichtbar gleiche Nummer haben. Das geschiecht wenn es sich oft um Kleinigkeiten wie z.B. einen Darstellungsproblem handeln kann. Wird sowas zeitnah gefixt und Geräte wo es möglich ist z.B. beim nächsten Produktionsauftrag wird dann schon die Änderung eingeflossen.

                        Wird die Nummer verändert glühen die Telefone aus eigener Erfahrung kann hier das Internet die Hölle sein.

                        So wurde bei einem Hersteller genau das gemacht und die Software um eine Funktion geändert die eigentlich nicht ins System gehörte aber für einen grossen Kunden nötig war. Die Software wurde mit 5.0 bezeichnet.

                        Dann kam einen Tag später die Anfrage in einem Forum "Was ihr hab noch gar nicht die neue Software auf dem Instrument" und die Party ging los. Das bedeutet eine Woche keine Arbeit und der Support eines 10 Jahre alten Instrument nahm mehr Zeit in Anspurch als alle anderen Geräte zusammen.
                        Bis man sich entschloss die gleiche Software wie auf der Internetseite nochmals mit einer anderen Nummer zu veröffentlichen und die Leute haben upgedatet wie die wilden ohne dass eine Funktion geändert wurde.

                        Es wird von den Herstellern nicht jede kleine Änderung im Internet pupliziert das hat verschiedene Gründe. So unter anderem auch um zu sehen ob von einer bestimmten Baureihe mehr Feedbacks über ein Fehlverhalten zurück kommen oder nicht. Gerade heute kann man sehr schön das eingrenzen wo welche Software hingeht.

                        Eines kann man aber daraus ziehen . Wenn es bei den einen Funktioniert und bei den anderen nicht, dann wird es sicher in der nächsten Software funktionieren da der Bug gefixt ist. Also macht euch keinen Kopf über die Funktion. So wie das aussieht ist das schon längst programmiertechnisch erledigt.

                        Freut euch es ist ein Zeichen das daran gearbeitet wird!
                        >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                        Kommentar


                          #13
                          Hallo zusammen,

                          bei mir ist der Fehler auch nachvollziehbar. Sehr hinderlich. Und es ist im Ensemble Mode auch nicht anders. Da werden die Voices auch nicht angezeigt.

                          Und noch eine Merkwürdigkeit: manchmal werden zwar die Voices angezeigt, nicht jedoch die Gruppe, in der sich die Voice befindet. Das gilt sowohl für Presetvoices als auch für Voices im Expansion Memory.
                          Zuletzt geändert von mwitek; 14.12.2017, 11:16.

                          ... der, wenn er mal Zeit hat, erfolglos versucht, sein Genos zu bespielen.

                          Kommentar


                            #14
                            MrRap,

                            das scheint eine logische Erklärung zu sein.
                            Und mehrt auf alle Fälle die Freude auf das nächste OS Update.

                            Michael, wenn auch die Gruppe nicht angezeigt wird, hast Du bestimmt ein Instrument aus der Legacy Abteilung am Start.

                            Hab Yamaha längst eine Photoshop Grafik hergestellt, wo man endlich ALLE Voice Ordner nebeneinander sieht, und womit die Voice-Sucherei in versteckten Ordnern ein Ende haben könnte... hoffentlich bleibt die nicht nur ein Wunschtraum...
                            Homepages: • heidruns-musikerseiten.de heidrun-dolde.de soundwonderland.de musicando.de
                            Youtube: youtube.com/user/HeiDol youtube.com/user/SoundWonderlandyoutube.com/user/MusicandoForumstreff
                            Facebook: facebook.com/Musikerin.HeidrunDolde


                            Kommentar


                              #15
                              Hallo Heidrun,

                              Dein Hinweis mit den Legacy Voices könnte sehr gut richtig sein.

                              Hallo MrRap,

                              ich denke auch, das könnte gut so sein.

                              ... der, wenn er mal Zeit hat, erfolglos versucht, sein Genos zu bespielen.

                              Kommentar

                              Lädt...
                              X