Ankündigung

Einklappen
Keine Ankündigung bisher.

Genos - AUDIO Song A/B

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #31
    Schau mal Robby, wenn du ne Reg nach dem Neueinschalten mit leerem Reg Block machst und die Registration speicherst mit aktiviertem Songauswahl im Registrationsmenü.

    Wenn du jetzt eine andere reg mit Files aufrufst.dann ausschaltetest und hinterher die neu erstellte Reg aufrufst dann siehst du ob in der Reg der Pfad des Audiofiles mit hinterlegt wurde.

    Da beim Einschalten mit einem leeren RegBlock kein Pfad vorhanden ist wird er auch keinen hinterlegen.

    Diese Reg nimmst du als Vorlage.

    Über diesen Weg kannst du dir eine leere Reg erzeugen.
    >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

    Kommentar


      #32
      Da beim Einschalten mit einem leeren RegBlock kein Pfad vorhanden ist wird er auch keinen hinterlegen
      Nicht ganz richtig.
      Wenn sie eine leeren regblock ohne pfad laden, wird nichts geladen, aber der vorherige wird behalten.

      Mvg
      Etienne

      Kommentar


        #33
        Das ist aber ganau das was du benötist Etienne wenn die Player in ihrer Funktion angepasst werden dass sie dynamisch funktionieren. Das bedeutet dass dann auch der Player leer bleibt wenn nix drin war und wenn ein anderer Titel auf einem Player reserviert ist wird auch kein anderer reserviert. Wie es eben bei allen anderen Dualplayern auch der Fall ist in DJ Software oder anderen Keyboards.

        Geladen wird nur wenn ein aktiver Pfad vorhanden ist und in der Regauswahlmenü diese aktiviert wurde.

        Deshalb ist es tödlich ein Dummyfile zu hinterlegen denn dann wird der Player aktiviert und spätestens beim Fixen der Funktion in einem Updaten werden die Gesichter lang wenn alle Regs nachgearbeitet werden müssen.
        >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

        Kommentar


          #34
          Zitat von MrRap Beitrag anzeigen
          Schau mal Robby, wenn du ne Reg nach dem Neueinschalten mit leerem Reg Block machst und die Registration speicherst mit aktiviertem Songauswahl im Registrationsmenü.

          Wenn du jetzt eine andere reg mit Files aufrufst.dann ausschaltetest und hinterher die neu erstellte Reg aufrufst dann siehst du ob in der Reg der Pfad des Audiofiles mit hinterlegt wurde.

          Da beim Einschalten mit einem leeren RegBlock kein Pfad vorhanden ist wird er auch keinen hinterlegen.

          Diese Reg nimmst du als Vorlage.

          Über diesen Weg kannst du dir eine leere Reg erzeugen.

          Hallo Martin,

          dies ist mir alles klar!

          Beim speichern einer Reg braucht man ja nur den Haken bei Song heraus nehmen, damit wird erst garkeine Verknüpfung erstellt.

          Was aber wenn ich auf Song A oder Song B ein Midi oder ein Audio brauche, dann muss ich einen Haken bei Song setzen umd die Verknüpfung in die Reg zu speichern.

          Dann wird automatisch auch der Song im zweiten Player mit geladen.
          Dazu muss man vorher den GENOS aus und wieder einschalten oder über die zweite Lösung die ich etwas weiter unten schon beschrieben habe den Player leeren.

          Einfacher wäre, wenn die Leereinstellung einfach zu speichern wäre.


          LG Robby
          http://Midi-Huettn.de - www.keyboard-akademie.de - www.kreuzfahrt.keyboard-akademie.de

          Kommentar


            #35
            Robby, nein das wäre tödlich, schaue doch einfach mal wie die millionen DJ Softare arbeiten. Wenn Yamaha was fixt dann wird es so sein wie es eben Millionenfach bewährt hat einen Platzhalter wäre unlogisch weil du damit den Player reservierst und gerade beim flexiblen arbeiten muss A. Das Format egal sein ob Midi, MP3 oder Wav. Und du musst auswählen können wie die Ladefunktion geschieht.

            Dann hast du ein funktionierendes Werkzeug. Im Augenblick ist das eine komplette Fehlentwicklung im Genos, was auch mit sicherheit nicht so bleiben wird weil sie so nicht funktioniert.

            Sobald du 2 Midis abspielen kannst und den Ladevorgang einstellen kann dann hast du einen Player im Genos. Im Augenblick ist das Murx der nicht fertig gemacht ist.

            Mich würde es verwundern wenn Yamaha die eigentlich für saubere Arbeit stehen so einen angefangenen Player im Keyboard lassen.

            Das ist das gleiche wie das vorhandene Registrationskonzept im Genos das ist nicht durchdacht und auch nicht fertig und es wird mit der gewohnten Arbeitsweise um die Ohren fliegen es ist nur eine Frage der Zeit.
            >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

            Kommentar


              #36
              Ich denke und hoffe die werden wie beim Tyros eine Tastenkombi oder ein Touchfeld mit Löschfunktion machen.
              Gruß Andreas

              > Genos < mit Songbook+, iConnect Midi 4+, Sennheiser e945 + Bose L1 Compact.

              Kommentar


                #37
                Genos Audio A/B löschen &gt; Lösung

                Ich greife hier mal den Fred von Etienne auf:

                Habe einen Weg gefunden, die Einträge A/B richtig zu löschen, statt AUS/EIN des Genos.

                Als erstes ladet euch von der Genos Seite Yamaha playlist " Discover Genos " ( 131MB ) runter.
                In den Dateien gibt es auch Registrierungen.
                Discover_Genos > Assets > Registrations
                Hier mal die Registrierung " BandClassics " auswählen.

                Beim drücken von Reg1 hat man sofort 2 Audios auf dem Home Bildschirm.

                Um die zu löschen, drückt man auf die SONG Taste > dann auf LIST > dann auf Reg 5
                der Bildschirm springt von alleine wieder zurück in die nun leere Doppelansicht.

                Danach kann man seine eigenen Regs wieder normal aufrufen und die Songs auf dem Homebild sind weg.

                JEDE Veränderung der Reg 5 oder auch nur zu kopieren oder sonst was, führt dazu, daß es nicht mehr funktioniert.
                Man kann aber den ganzen Regblock kopieren, alle anderen Plätze löschen und nur den Reg 5 unverändert lassen.

                Diese "Löschreg" kann man dann in seine eigene Registratur einbinden.

                Ich habe einiges versucht zu ermitteln, warum das bei dieser Reg so funktioniert, habs aber nicht rausgefunden.
                Ist auch nicht die einzige Reg , bei der das klappt. Waren ein paar in diesem Paket.
                Zuletzt geändert von AS-AS; 25.12.2017, 08:36.
                Gruß Andreas

                > Genos < mit Songbook+, iConnect Midi 4+, Sennheiser e945 + Bose L1 Compact.

                Kommentar


                  #38
                  Zitat von AS-AS Beitrag anzeigen
                  Ich greife hier mal den Fred von Etienne auf:

                  Habe einen Weg gefunden, die Einträge A/B richtig zu löschen, statt AUS/EIN des Genos.

                  Als erstes ladet euch von der Genos Seite Yamaha playlist " Discover Genos " ( 131MB ) runter.
                  In den Dateien gibt es auch Registrierungen.
                  Discover_Genos > Assets > Registrations
                  Hier mal die Registrierung " BandClassics " auswählen.

                  Beim drücken von Reg1 hat man sofort 2 Audios auf dem Home Bildschirm.

                  Um die zu löschen, drückt man auf die SONG Taste > dann auf LIST > dann auf Reg 5
                  der Bildschirm springt von alleine wieder zurück in die nun leere Doppelansicht.

                  Danach kann man seine eigenen Regs wieder normal aufrufen und die Songs auf dem Homebild sind weg.

                  JEDE Veränderung der Reg 5 oder auch nur zu kopieren oder sonst was, führt dazu, daß es nicht mehr funktioniert.
                  Man kann aber den ganzen Regblock kopieren, alle anderen Plätze löschen und nur den Reg 5 unverändert lassen.

                  Diese "Löschreg" kann man dann in seine eigene Registratur einbinden.

                  Ich habe einiges versucht zu ermitteln, warum das bei dieser Reg so funktioniert, habs aber nicht rausgefunden.
                  Ist auch nicht die einzige Reg , bei der das klappt. Waren ein paar in diesem Paket.
                  Hallo Andreas,

                  ich habe es noch nicht getestet, vermute aber hier wird die Laufwerkszuordnung dafür verantwortlich sein.
                  Wenn man eine Reg hat die auf ein nichtvorhandenes Laufwerk verwist, dann wird nichts geladen.

                  Muss ich aber erst noch testen ob es wirklich so ist.


                  LG Robby
                  http://Midi-Huettn.de - www.keyboard-akademie.de - www.kreuzfahrt.keyboard-akademie.de

                  Kommentar


                    #39
                    Es hat für mich funktioniert.
                    Danach habe Ich eine reg gemacht mit einem hex editor, wo die 1 reg anstelle der 5 reg verwendet wurde.

                    Später werde ich nochmal schauen warum zuerst auf List gedruckt werden muss, aber das ist nicht dringend..

                    Danke fur dem tip Andreas.

                    Mvg
                    Etienne

                    Kommentar


                      #40
                      Hallo @ All,

                      habe es jetzt gestestet und es ist so wie von mir vermutet.

                      Habe zwei DummiAudios mit QuickRecord erstellt.
                      Umbenannt in 000_Blind_01 und 000_Blind_02
                      In einer Reg gespeichert, alle Haken raus, nur bei Song bleibt der Haken.
                      Dann habe ich die beiden DummiAudios gelöscht!

                      Dadurch ist eine Verlinkung in der Reg gespeichert, die nicht aufgerufen werden kann.
                      Leider funktioniert es wirklich nur über den Umweg List, so wie von Andreas beschrieben.


                      LG Robby
                      http://Midi-Huettn.de - www.keyboard-akademie.de - www.kreuzfahrt.keyboard-akademie.de

                      Kommentar


                        #41
                        Hoffentlich führt das nicht zu weiteren Problemen.
                        Gruß Andreas

                        > Genos < mit Songbook+, iConnect Midi 4+, Sennheiser e945 + Bose L1 Compact.

                        Kommentar


                          #42
                          Wie Andreas sagt, um weitere probleme zu vermeiden, bleibe ich bei meiner lösung, wie ich in diesem topic #9 erklärt habe.
                          Danke für alle antworten auf meine frage.

                          Mvg
                          Etienne

                          Kommentar


                            #43
                            Habe mir das noch mal angeschaut. Da man ja danach sofort wieder eine eigene Reg nimmt, erwarte ich keine Probleme.
                            Ich gehe weiter so vor und berichte, falls Auffälligkeiten da sind.
                            Gruß Andreas

                            > Genos < mit Songbook+, iConnect Midi 4+, Sennheiser e945 + Bose L1 Compact.

                            Kommentar


                              #44
                              Das ist was ich anfangs schon gesagt habe solange der Pfad leer ist gibt es keine Probleme nur Finger weg von irgendwelchen Dummyfiles die gehören da nicht rein.!

                              Ob ein Pfad leer ist merkst du wenn du die Reg nach dem Ausschalten aufrufst und danach auch leer bleibt.
                              >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                              Kommentar


                                #45
                                Zitat von MrRap Beitrag anzeigen
                                Das ist was ich anfangs schon gesagt habe solange der Pfad leer ist gibt es keine Probleme nur Finger weg von irgendwelchen Dummyfiles die gehören da nicht rein.!

                                Ob ein Pfad leer ist merkst du wenn du die Reg nach dem Ausschalten aufrufst und danach auch leer bleibt.
                                Hallo Martin,

                                ehrlich gesagt verstehe ich das Problem mit einem DummiAudio nicht wirklich.
                                Wenn man in den Regs DummiAudios verwendet ist es doch nichts anderes als würde man ein ganz normales Audio mit speichern. Ein DummiAudio mit 0 inhalt ist auch ruck zuck geladen.

                                Ob nun nichts oder ein DummiAudio geladen wird, das Problem, wenn man was vergessen hat, ist doch gleich.
                                Zudem ist es ja nicht wie bei einer Grundeinstellung z.B Fußtasterbelegung den man dann in 100erte RegBänken bzw. Regs nachtragen muss.

                                Dafür gibt es aber dann wieder Reg Editoren.

                                Ich sehe das ganze recht schmerzfrei und kann Deine Sorge dazu nicht teilen.


                                LG Robby
                                Zuletzt geändert von Robby; 26.12.2017, 09:43.
                                http://Midi-Huettn.de - www.keyboard-akademie.de - www.kreuzfahrt.keyboard-akademie.de

                                Kommentar

                                Lädt...
                                X