Ankündigung

Einklappen
Keine Ankündigung bisher.

PSR E-453 - PC-Verbindung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    PSR E-453 - PC-Verbindung

    Hallo, habe mir am gestrigen Tage das E453 gekauft und wollte dies heute an mein Notebook anschließen. Alles gemacht wie angegeben, zuerst Notebook hochgefahren, USB-Kabel an Notebook und an Keyboard, dann Keyboard eingeschalten.

    Nachdem die Meldung kam, dass neue Hardware angeschlossen wurde, diesen Vorgang abgebrochen (wie in Anleitung steht), und dann den offiziellen 64bit-Treiber von Yamaha installiert. Dies ging bis zu einem bestimmten Zeitpunkt, dann kam die Meldung "Kein Gerät angeschlossen". Im Geräte-Manager wird dies auch nicht richtig aufgeführt.

    Jetzt verzweifle ich bestimmt schon 3 Stunden daran, habe dies auch mit einem anderen Notebook probiert, jedoch mit dem gleichen Endergebnis.


    WER KANN MIR NOCH HELFEN? Ich wäre Euch sehr dankbar, wenn Ihr Euch zahlreich und mit vielen Ideen (möglichst zielführend) meldet. DANKESCHÖN

    #2
    Du solltest vieleicht angeben welche Software du nutzt und Angaben zu deiner hard und Software machen.
    >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

    Kommentar


      #3
      Hallo, habe WIN7, 64bit-Version und die dementsprechende Version bei Yamaha downgeloadet.

      Software lade ich gerade CUBASE 9.5 runter

      Kommentar


        #4
        Und hat keiner eine Idee? Oder wohin man sich deswegen wenden kann?

        Kommentar


          #5
          Hallo tweidner,

          zunächst ein herzliches Willkommen hier im Yamaha Keyboard Forum!


          Zitat von tweidner Beitrag anzeigen
          habe mir am gestrigen Tage das E453 gekauft und wollte dies heute an mein Notebook anschließen. Alles gemacht wie angegeben, zuerst Notebook hochgefahren, USB-Kabel an Notebook und an Keyboard, dann Keyboard eingeschalten.

          Nachdem die Meldung kam, dass neue Hardware angeschlossen wurde, diesen Vorgang abgebrochen (wie in Anleitung steht), und dann den offiziellen 64bit-Treiber von Yamaha installiert. Dies ging bis zu einem bestimmten Zeitpunkt, dann kam die Meldung "Kein Gerät angeschlossen". Im Geräte-Manager wird dies auch nicht richtig aufgeführt.

          Jetzt verzweifle ich bestimmt schon 3 Stunden daran, habe dies auch mit einem anderen Notebook probiert, jedoch mit dem gleichen Endergebnis. ...
          Zitat von tweidner Beitrag anzeigen
          Hallo, habe WIN7, 64bit-Version und die dementsprechende Version bei Yamaha downgeloadet.

          Software lade ich gerade CUBASE 9.5 runter
          WELCHEN Treiber hast du genau heruntergeladen/verwendet?


          Die aktuelle, für das E453 empfohlene Version wäre der "Yamaha Steinberg USB Driver V1.9.10-2 for Windows", herunterzuladen entweder von der E453-Downloadseite ...

          ---> https://de.yamaha.com/de/products/mu...l#product-tabs

          ... oder direkt von der Yamaha Supportseite:

          ---> https://de.yamaha.com/de/support/upd...rds&k=psr-e453


          Nach deiner Beschreibung vermute ich, dass du den "Yamaha USB-MIDI Driver" installieren wolltest. Dieser reine MIDI-Treiber muss nämlich, wie von dir beschrieben, bei bestehender USB-Kabel-Verbindung zum Keyboard installiert werden. Theoretisch sollte zwar das E453 auch mit dem reinen MIDI-Treiber funktionieren (habe ich bisher nicht getestet), aber du möchtest ja vermutlich alle Möglichkeiten des E453 in Verbindung mit dem PC nutzen (MIDI und AUDIO). Dazu muss zwingend der genannte "Yamaha Steinberg USB Driver" installiert werden. Von diesem gibt es im übrigen meines Wissens auch keine separaten x64- und x86-Versionen (wie vom USB-MIDI Driver).

          Nach dem Herunterladen, empfehle ich, die Zip-Datei auf den PC zunächst zu entpacken (z. B. über einen Rechtsklick auf die Zip-Datei ---> "Hier entpacken" o. ä.). Dies ist meiner Erfahrung nach "sicherer", als wenn man, wie im "Installation Guide" beschrieben, lediglich die Zip-Datei doppelklickt und dann daraus direkt die Installation startet.

          In der Zip-Datei findest du neben dem erwähnten "Installation Guide" (auch in deutsch) auch eine PDF-Datei mit den "Release Notes" sowie den Systemanforderungen. Darin steht, dass der Treiber zu Windows 10, 8.1 und 7 SP1 kompatibel ist. Hier taucht also die Frage auf, ob in deinem Fall der SP1 (Service Pack 1) beim verwendeten Windows-System überhaupt installiert ist. Falls noch nicht geschehen, prüfe dies bitte in den System-Eigenschaften, aufzurufen z. B. über die Tastenkombination [Windows-Taste] + [Pause].

          Wenn der SP1 noch nicht drauf ist, müsstest du deine Windows7-Installation wohl erstmal auf den aktuellen Update-Stand bringen, denn "grundlos" wird diese Angabe wohl nicht in den "System Requirements" des Treiber stehen ...


          Der "Yamaha Steinberg USB Driver" muss übrigens (im Gegensatz zum "Yamaha USB-MIDI Driver") bei getrennter USB-Verbindung zum Keyboard installiert werden. Erst nach vollständiger Installation und dem vom Installationsprogramm geforderten Neustart des PCs darf das USB-Kabel verbunden werden. Ob zuerst das Kabel angeschlossen wird und DANN das Keyboard eingeschaltet oder umgekehrt, ist prinzipiell EGAL. Du kannst also ruhig das Keyboard ordnungsgemäß hochfahren lassen und DANN erst das USB-Kabel am PC anschließen.

          Falls der PC USB 3.0 Buchsen haben sollte (innen oftmals BLAU) sowie getrennte USB 2.0 Buchsen (innen z. B. GRAU), empfehle ich, zur Verbindung mit dem Keyboard vorzugsweise eine USB 2.0 Buchse zu verwenden.

          Zur Kontrolle gehst du dann in den Windows-Gerätemanager. Dort sollte nun unter "Audio-, Video- und Gamecontroller" ein neuer Eintrag (eben das Keyboard) drin sein. (Beim ersten Anschließen des Keyboards kann die automatische Einrichtung etwas länger dauern!)


          Ich hoffe, dir helfen meine Ausführungen erstmal weiter. Wenn's nach wie vor nicht klappen sollte, melde dich einfach hier wieder!
          Zuletzt geändert von t4chris; 17.12.2017, 07:34. Grund: Ergänzung
          Gruß
          Christian

          Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

          Kommentar


            #6
            Hallo tweidner,

            ich hatte genau das gleiche Problem.
            Wenn die Meldung erscheint "Kein Gerät angeschlossen" klickst du unten auf den Button. Jetzt öffnet sich ein Fenster und du hast im rechten Teil drei Auswahlmöglichkeiten. Probiere die mal durch. Bei mir (Win10/64) funktionierte der mittlere Eintrag.

            VG Rolf
            "Nüchtern betrachtet war es besoffen besser"

            Kommentar

            Lädt...
            X