Ankündigung

Einklappen
Keine Ankündigung bisher.

Genos - Probleme bei MIDI via USB

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Genos - Probleme bei MIDI via USB

    Hallo,
    ich habe nun seit einer Woche auch einen Genos ��. Hatte zuvor einen Montage, der mich aber nicht so richtig überzeugen konnte.
    Jetzt wollte ich den Genos (Version 1.10) mit Cubase (Windows 10) verwenden. Wenn ich ihn aber per MIDI über USB anspreche, reagiert er nur nach jedem 4. MIDI Event ��. Dann kommen aber dafür mehrere Events gleichzeitig.
    Verwende ich eine klassische MIDI Verbindung über die MIDI Büchsen, funktioniert es so, wie es sein sollte.
    Jetzt weiß ich nicht, ob es am MIDI Treiber oder am Genos liegt. Ich befürchte aber, dass es der Genos ist. Hab auch schon einen System Restore gemacht.
    Der MIDI Treiber signalisiert jedes ausgehende Event. Beim Genos Receive Monitor blinkt aber nur jedes 4.Event.
    Habe das Problem nur ich ?
    Zuletzt geändert von Funthomas; 25.12.2017, 10:09.

    #2
    Hallo Funthomas,

    funktioniert bei mir unter Win 7 einwandfrei!
    GENOS - Midi -All Parts.
    Treiber am PC Digital Workstation-1

    Am GENOS liegt es also nicht, wenn dann direkt an Win 10 oder am Win 10 Treiber.


    LG Robby
    Zuletzt geändert von Robby; 25.12.2017, 10:30.
    http://Midi-Huettn.de - www.keyboard-akademie.de - www.kreuzfahrt.keyboard-akademie.de

    Kommentar


      #3
      Danke für die Info.
      Habe das Problem jetzt gefunden. Es war ein zusätzlicher USB Isolator, um Brummschleifen mit dem PC zu verhindern. Hatte bisher immer funktioniert. Werde dann wohl auf DI Boxen umsteigen müssen.

      Kommentar

      Lädt...
      X