Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 4 - USB Storage Mode funktioniert nicht

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Hallo Adolf,

    nur so nebenbei: Bei meinem damaligen T3 kam die Verbindung immer erst nach ca. 5 Min zustande. Was ich schon immer moniert hatte, weil bei meinen Vorgängern T1 und T2 die Verbindung sofort stand. Vielleicht bist Du nur zu ungeduldig?

    Gruß/Horst

    Kommentar


      #17
      Zitat von hohi Beitrag anzeigen
      Hallo Adolf,

      nur so nebenbei: Bei meinem damaligen T3 kam die Verbindung immer erst nach ca. 5 Min zustande. Was ich schon immer moniert hatte, weil bei meinen Vorgängern T1 und T2 die Verbindung sofort stand. Vielleicht bist Du nur zu ungeduldig?

      Gruß/Horst
      Auch wenn nach 10 Minuten die Verbindung zustande kommt müsste er rechts unten das Symbol sehen dass ein neues USB Gerät hinzugefügt wurde/wird.

      Nur mal so nebenbei!

      Diese Funktion wurde bei einem Update bei Windows 95 hinzugefügt. Sollte er noch mit einer Vorgängerversion von Win 95 arbeiten wirds schwierig.
      >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

      Kommentar


        #18
        ...ja, es erscheint immer "USB Gerät wurde nicht erkannt" .

        Der Yamaha Midi Treiber lässt sich auch nicht installieren, da das Gerät nicht erkannt wird.

        Ich habe soeben auch mit einem Yamaha Techniker in meiner Nähe gesprochen.
        Hatte das Problem noch nie, meinte jedoch, dass auch ein Softwarefehler in Frage kommt.
        Werde dann eben die nächsten Wochen mal das Gerät dorthin bringen.
        Ist derzeit nicht so wichtig, da eine aktuelle Sicherung vom Februar noch da ist
        (damals, wie die Jahre zuvor hat es funktioniert) und nicht mehr viel Änderungen hinzukamen.

        Reg´s und Styles kann ich ja auf einem Stick sichern. Mehr hab ich nicht.

        Gruss

        Adolf

        Kommentar


          #19
          Lass dich nicht verappeln , eine nicht funktionierendes USB am Keyboard is nix , neues, nix besonderes und sollte eigentlich keine grosse Kunst sein sowas zu beheben.
          >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

          Kommentar


            #20
            nochmal,Adolf

            Ich sag es ist die Buchse,bist du mit 50 euro dabei
            Gruß
            FRED van de Palz
            Tyros 2 und VYRVE - MIZAR und SongSelecter

            Kommentar


              #21
              Hallo Adolf,
              Zitat von Hamberger_Adolf Beitrag anzeigen
              ...ja, es erscheint immer "USB Gerät wurde nicht erkannt" .

              Der Yamaha Midi Treiber lässt sich auch nicht installieren, da das Gerät nicht erkannt wird.

              Ich habe soeben auch mit einem Yamaha Techniker in meiner Nähe gesprochen.
              Hatte das Problem noch nie, meinte jedoch, dass auch ein Softwarefehler in Frage kommt. ...
              der Yamaha USB-MIDI Driver lässt sich nur dann installieren, wenn der EINGESCHALTETE Tyros, der sich in diesem Fall im NORMALBETRIEB befinden muss (also NICHT im USB Storage Mode!) per "USB Typ AB"-Kabel ("Druckerkabel") bereits mit dem PC verbunden ist.

              Wenn während der Installation dieses Treibers eine Meldung kommt wie "USB Gerät wurde nicht erkannt" bzw. "Kein USB Gerät angeschlossen" oder ähnlich, könnte entweder das USB-Kabel defekt sein oder die USB-Buchse des Tyros oder auch bestimmte elektronische BAUTEILE im Tyros. Wenn die Installation des USB-MIDI Drivers auf MEHREREN PCs (bei ordnungsgemäß über USB angeschlossenem Tyros) NICHT funktioniert, liegt der Fehler wohl definitiv am Tyros, also nicht am PC.

              ---> Hast du denn schon mal einfach ein ANDERES USB-KABEL probiert? Möglicherweise ist ja "nur" das Kabel defekt ...


              P.S.
              Mit dem internen Testprogramm des Tyros4 kann ein Yamaha Service-Techniker (oder auch ein technisch versierter User) relativ schnell herausfinden, ob die USB-Buchsen korrekt funktionieren. Während dieses Testes muss (nach Aufforderung im Tyros4-Display) ein an der USB-to-Host-Buchse angeschlossenes Kabel zunächst mit der hinteren USB-to-Device-Buchse verbunden werden und später mit der vorderen.

              "Normalen" User, die nicht über ein gewisses technisches Hintergrundwissen verfügen, empfehle ich jedoch NICHT, dieses interne Testprogramm zu verwenden!
              Zuletzt geändert von t4chris; 03.09.2018, 15:06. Grund: P.S.
              Gruß
              Christian

              Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

              Kommentar


                #22
                Hallo Christian,

                Kabel habe ich 3 probiert.

                Werde den Tyros die nächsten Wochen mal zum Techniker bringen, wenn ein Selbsttest nicht zum empfehlen ist.


                Gruss

                Adolf

                Kommentar


                  #23
                  Adolf das wird sicher die klügste Lösung sein. Was hilft dir ob du weist ob die Buchse defekt ist oder ein anderes Bauteil.
                  >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                  Kommentar

                  Lädt...
                  X