Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 5 - Register speichern aus Musik Finder

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • ekosc
    hat ein Thema erstellt Tyros 5 - Register speichern aus Musik Finder.

    Tyros 5 - Register speichern aus Musik Finder

    Guten Abend, besten Dank zum voraus!

    Ich möchte aus dem Musik finder Musik-Stücke mit sämtlichen Einträgen in eine Registrierung abspeichern

    (ZB Register 35, Bank 2). Part Left, R1,R2x,R3 sind ON ) rot.

    Wenn ich gespeicher habe funktioniert das gewünschte Muisik-Stück einwandfrei.
    Sobalt ich auf Bank 35/1 zurück schalte und dann wieder auf Bank 35/2 schalte,
    sind alle 4 Parts wieder gemäss der Bank 35/Register 1.

    Was mache ich falsch, oder wo fehlt "ein Häkchen" ?

    Vielen Dank für eine Antwort.

    Liebe Grüsse von Eckart aus Kreuzlingen

  • t4chris
    antwortet
    Hallo Eckart,
    Zitat von ekosc Beitrag anzeigen
    Guten Abend s70xs

    Mit überschreiben mit einem Werks-Midi habe ich den Fehler behoben....
    damit hast du aber nicht die eigentliche Ursache für das Problem beseitigt! Nun wurden dir hier so viele gute Tipps gegeben, wie du das Problem WIRKLICH lösen kannst ...

    Du brauchst doch in diesen Regs jeweils gar kein Midifile! Nur wenn du die erhaltenen Hinweise befolgst (Haken bei SONG im Memory-Fenster entfernen, Regs mit dieser Einstellung neu speichern sowie im Song Creator die gesetzten Haken kontrollieren, um zukünftig das ungewollte Mitspeichern von Keyboard-Voice-Events in Midifiles zu vermeiden), wirst du das Problem dauerhaft lösen können.

    P.S.
    Im YRM (Yamaha Registration Manager) gibt es übrigens eine Funktion, mit der man auf relativ einfache Weise auf Basis von MusicFinder-Einträgen Registrationen erzeugen kann. Dazu brauchst du lediglich auch die entsprechende MusicFinder-Datei (.mfd) auf dem PC.
    Zuletzt geändert von t4chris; 15.11.2018, 23:25. Grund: Tippfehler

    Einen Kommentar schreiben:


  • ekosc
    antwortet
    Guten Abend s70xs

    Mit überschreiben mit einem Werks-Midi habe ich den Fehler behoben.

    YRM konne ich noch nicht!

    Lieben Gruss aus Kreuzlingen

    "s Wallis is Herz gmeislet"

    Einen Kommentar schreiben:


  • s70xs
    antwortet
    es kann nur ein Midi in der Reg hinterlegt sein.
    Das rausschmeißen und dann die Bank neu abspeichern.

    für das empfehle ich den YRM die Software Yamaha Registration Manager ..

    Einen Kommentar schreiben:


  • t4chris
    antwortet
    Hallo Eckart,
    Zitat von ekosc Beitrag anzeigen
    ... Im "memory" habe ich beide Varianten getestet, mit und ohne "Häkchen" bei Song, im Display, ganz oben Links,
    erscheint trotzdem der Midiname des vorhergehenden Midis. Die entsprechende Bank1/8 muss trotzdem 2 X gedrückt werden. ...
    vermutlich hast du eben NICHT, wie von mir beschrieben, die betreffenden Reg-Plätze "auf sich selbst" zurückgespeichert (mit entferntem Haken bei "SONG") sowie dann auch die Reg-BANK neu gespeichert.

    Im Main-Display wird immer das zuletzt verwendete/aufgerufene Midifile angezeigt, das ist normal.

    Andererseits solltest du vielleicht grundsätzlich deine Midifiles mal überprüfen, ob diese beim Einladen die Tastatur-Voices verstellen. Möglicherweise hast DU selbst in manche Midifiles ungewollt "Keyboard Voice Events" reingespeichert (beim Abspeichern von geänderten Files im Song Creator).


    Ich empfehle dir auch dringend, folgende Einstellungen zu überprüfen (damit zukünftig nicht versehentlich "Keyboard Voice Events" in Midifiles gespeichert werden):

    Unter "SONG CREATOR ---> Tab CHANNEL ---> 5 SETUP" sollten OBEN alle 7 Haken gesetzt sein (VOICE bis EQ), die UNTEREN Haken sollten jedoch standardmäßig NICHT gesetzt sein bzw. nur wenn die betreffenden Einstellungen wirklich mitgespeichert werden sollen:


    Zuletzt geändert von t4chris; 13.11.2018, 19:26. Grund: Ergänzung

    Einen Kommentar schreiben:


  • t4chris
    antwortet
    Hallo Andreas,
    Zitat von Andreas_Pruss Beitrag anzeigen
    Nur um das nochmal klar zu schreiben: Es hilft nix nur den Haken bei "Song" rein oder rauszusetzen, wenn vorher bereits ein "schadendes" Midi (Song) in der REG drin war. ....
    nur den HAKEN im MEMORY-Dialog rauszunehmen, hilft natürlich ... NICHTS.

    Aber wenn jede betroffene Registration, also jeder Reg-Platz, dann mit dieser Einstellung nochmal neu "auf sich selbst" zurück gespeichert wird (wie ich es ja beschrieben hatte), wird natürlich auch die Verlinkung des Midifiles in den Regs entfernt. Es wird ja jede Reg nochmals komplett neu gespeichert, nur eben diesmal ohne Verlinkung zu einem Midfile.


    P.S.
    Mein Beschreibung oben gilt natürlich nur für den Fall, dass mit diesen Regs KEIN Midifile aufgerufen werden soll. Wenn dagegen absichtlich der Haken bei "SONG" gesetzt wurde (und ein bestimmtes Midifile in einer Reg verlinkt wurde) und DANN tritt der beschriebene Fehler auf, müsste man aus diesem Midifile die "Keyboard Voice Events" entfernen. Dies geht am einfachsten mit PSRUTI, aber "im Notfall" geht's auch direkt am Keyboard (in der Eventliste des Song Creators).
    Zuletzt geändert von t4chris; 13.11.2018, 16:14. Grund: P.S.

    Einen Kommentar schreiben:


  • Andreas_Pruss
    antwortet
    Nur um das nochmal klar zu schreiben: Es hilft nix nur den Haken bei "Song" rein oder rauszusetzen, wenn vorher bereits ein "schadendes" Midi (Song) in der REG drin war.

    Bitte wähle ein anderes Midi (Song) aus und probiere nochmals.
    Vorschlag: Wähle doch mal einen "Werks-Song" aus....das sind diese bereits vorhandenen Songs im PRESET-Bereich.
    Diese Midis (Songs) sind auf jeden Fall "sauber".

    Einen Kommentar schreiben:


  • Rico1
    antwortet
    Hallo Eckart,

    bitte führe die Vorgehensweise, wie von Christian im Beitrag #9 vorgeschlagen, aus.
    Dann muss das funktionieren.

    Gruß Rico

    Einen Kommentar schreiben:


  • ekosc
    antwortet
    Guten Tag Christian, Besten Dank Rico1 und Andreas Pruss

    Im "memory" habe ich beide Varianten getestet, mit und ohne "Häkchen" bei Song, im Display, ganz oben Links,
    erscheint trotzdem der Midiname des vorhergehenden Midis. Die entsprechende Bank1/8 muss trotzdem 2 X gedrückt werden.

    Im Moment hat mich der Mut zum weiter suchen verlassen.

    Trotzdem besten Dank, Eckart aus Kreuzlingen

    Einen Kommentar schreiben:


  • t4chris
    antwortet
    Hallo Eckart,

    damit alle Parameter eines Music-Finder-Eintrages auf einen Reg-Platz gespeichert werden (können), musst du im "MEMORY"-Dialog die Haken bei STYLE, VOICE, MULTI PAD, HARMONY und TEMPO setzen. Ich empfehle, auch den Haken bei SCALE (= Scale Tuning) zu setzen sowie bei TRANSPOSE (auch wenn die Transposition auf NULL steht).

    In deinem Fall MUSS es meiner Meinung nach daran liegen, dass in diesen Regs auch ein Midifile verlinkt ist. Ich vermute daher, dass beim Speichern dieser Regs auch der Haken bei SONG gesetzt war.

    Drücke doch mal den Button [MEMORY] und kontrolliere genau, welchen Haken dort aktuell gesetzt sind (und nimm ggf. den Haken bei SONG heraus).

    Um die Regs zu reparieren, musst du zunächst die betreffende Reg-Bank laden, dann jeweils einen Reg-Platz aktivieren ---> [MEMORY] drücken ---> und den gerade aktiven Reg-Platz-Taster dann nochmals drücken, um die Einstellungen auf denselben Reg-Platz zurück zu speichern. Nachdem du dies für alle belegten Reg-Plätze dieser Bank gemacht hast, speicherst du die Reg-BANK mit SAVE neu.


    Ob ein Midifile in einer Reg mitgespeichert ist, kannst du daran erkennen, dass eben beim Aufrufen dieser Reg im Main-Display neben Taster A der Name des Midifiles angezeigt wird. Wenn dabei ein Midifile geladen wird, bei dem "Keyboard Voice"-Einstellungen mitgespeichert wurden, werden dadurch eben die Voice-Einstellungen der Tastatur-Parts geändert. Beim zweiten Druck auf denselben Reg-Taster wird dieses Midifile NICHT mehr neu geladen, daher werden JETZT die eigentlich in der Reg gespeicherten Tastatur-Voices eingestellt.


    Zum Testen kannst du ja mal manuell ein beliebiges anderes Midifile laden, oder du drückst gleichzeitig die SONG-Taster [REC] und [STOP], so dass "NewSong" im Main-Display angezeigt wird. Dann siehst du sofort, ob beim Aktivieren einer bestimmten Reg ein Midifile mitgeladen wird (und kannst dies durch Neu-Speichern der betroffenen Reg-Plätze, wie gerade beschrieben, beheben).


    Viel Erfolg!

    Einen Kommentar schreiben:


  • Rico1
    antwortet
    Hallo Eckart,

    genau wie Andy das hier gesagt hat, es kann nur ein Midi in der Reg hinterlegt sein.
    Das rausschmeißen und dann die Bank neu abspeichern. Dann muss das gehen.

    Gruß Rico

    Einen Kommentar schreiben:


  • Andreas_Pruss
    antwortet
    Hallo Eckart,

    lädst Du beim Aufrufen dieser Registrationen auch ein Midifile?

    Wenn ja, schmeiß das Midi mal raus aus der REG ... bleibt dann das Problem?

    Eines ist ja klar: 1x Drücken muss reichen.

    Gruß
    Andy

    Einen Kommentar schreiben:


  • ekosc
    antwortet
    Guten Tag Rico1

    Habe jetzt 2 Tage probiert, sobald ich ein Reg mit Daten des Finders abspeichere, egal ob Bank 35/1 oder Bank1/8,
    muss ich das Reg 2 X drücken.

    Nochmals vielen Dank und liebe Grüsse

    Eckart Kreuzlingen

    Einen Kommentar schreiben:


  • ekosc
    antwortet
    Guten Abend Rico1

    Besten Dank für den Tip, werde es heute Abend noch probieren.

    Danke aus Kreuzlingen, Eckart

    Einen Kommentar schreiben:


  • Rico1
    antwortet
    Hallo,

    da scheint in der Registrationsbank 35 ein Midifile mitgespeichert zu sein. Die Sounds werden vom Midifile geladen und erst beim 2. mal drücken der Reg erscheinen die richtigen Sounds.

    Einfach mal das Midi rauslöschen oder die Keyboardvoices aus dem Midifile entfernen.

    Gruß Rico

    Einen Kommentar schreiben:

Lädt...
X