Ankündigung

Einklappen
Keine Ankündigung bisher.

Genos - Midifile mit Sync-Start eines Styles > Problem !

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Genos - Midifile mit Sync-Start eines Styles > Problem !

    Liebe Forumsgemeinschaft,

    ein guter Bekannter hat ein Tyros 4 und jetzt seit einigen Wochen ein Genos.
    Er besitzt eine größere Anzahl titelbezogener T4-Styles und dazu die entsprechenden Reg-Bankdateien.
    Bei jeder RegBank ist auf RegPlatz 1 der Link zur Midifile-Datei geschaltet.
    Auf dem Tyros 4 konnte er das Midifile über die Sync-Start-Funktion (gleichzeitiges Drücken von 2 Tasten im Feld "SONG") mit Spielen des Styles kombinieren.
    Mit dem ersten Akkord auf LEFT starte das Midifile und man konnte den Style über die Reg-Plätze 1 bis z.B. 7 problemlos spielen.
    Das war auch auf meinen S970 problemlos möglich. Das Midifile und der Style hatten Tempo 124.
    Nachdem er diese RGTs / Styles / Midifiles auf sein Genos eingesetzt hat, startete das Midifile (mit Link in der RGT-Datei auf RegPlatz 1) synchron zum Abspielen des Styles.
    Wenn jetzt das Umschalten auf RegPlatz 2 durchgeführt wird, ändert sich schlagartig das Midifile-Tempo auf die Standard-Einstellung 100, obwohl es eigentlich mit Tempo 124 weiterlaufen sollte.
    Weiß jemand dazu, was die Ursache sein kann ?
    Hat jemand eine Lösung dazu ?
    In den Handbüchern, auch hier im Forum, konnte ich nichts dazu finden, auch im Internet nicht.
    Danke Euch für Antworten im Voraus.

    Gruß,
    Georg
    Genos

    #2
    Hallo Georg
    Hast du bei Registration Memory einen Haken bei Tempo gesetzt. Wenn du beim Tempo Taster gleichzeitig plus und minus druekst wird das Original Tempo des Files
    festgesetzt.

    lg
    mrap
    >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

    Kommentar


      #3
      Hallo, MrRap,
      Danke für den Hinweis, aber damit war das Problem bei der Genos-Reg nicht zu lösen.
      Wir haben verschiedene Versuche gestartet, das mit dem titelbezogenen Style synchron mitlaufende Midifile-Tempo ab Reg-Platz 2 zu "konservieren". Dabei hat sich folgendes gezeigt:
      Wenn die Tyros 4 Reg-Bank auf dem Genos gespeichert wurde und der Reg-Link zum Midifile auf Reg-Platz 1 liegt, mussten wir ab Reg-Platz 2 für alle folgenden Reg-Plätze den jeweiligen Reg-Platz aufrufen und mit Memory auf den selben Reg-Platz ohne den Haken bei Song abspeichern. Erst dann lief das Midifile auf allen Reg-Plätzen tempomäßig unverändert.
      Komisch ist allerdings, dass dies beim Tyros keine Rolle spielt, ob der Haken bei Song gesetzt war oder nicht, auch bei meinem PSR-S970 war das so.
      Vielleicht hängt das ja beim Genos mit den beiden Song-Plätzen zusammen.
      Jedenfalls eine Erklärung dafür haben wir nicht.
      Gruß, Georg
      Genos

      Kommentar


        #4
        Du kannst mal Kontakt mit dem Forumsmitglied "Friedrich" aufnehmen der hat das ganze schon vor ein paar Monaten analysiert an seinem Genos der kann dir auch genau sagen wann welches Temp wo genommen wird.

        Ich hatte vor ca 3 Wochen ein ähnliches Problem eines Users hier wo der Style und Midi aus dem Weg gelaufen sind. Hier war das Midifile mit ausschlaggebend. Nach der Bearbeitung des Files hat es dann sauber funktioniert. Muss nicht daran hängen , könnte aber.

        Wenn du ihn nicht findest schick ne PN dann such ich dir den Kontakt kurz raus.
        >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

        Kommentar

        Lädt...
        X