Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit casmedit

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Probleme mit casmedit

    Hallo und guten morgen,

    habe versucht, über casmedit und cakewalk einen zweitaktigen Disco-Style soweit zu verändern, dass er einigermaßen für "Du hast mich 1000x belogen" verwendet werden kann.
    Außer der Änderung von Live!StdKit in DanceKit, Löschungen und Neuprogrammierungen in der Drumspur sowie Neuprogrammierung der Bassläufe wurden weitere Änderungen nicht vorgenommen.
    Inbesondere habe ich an der Länge der einzelnen Parts nichts geändert.
    Programmwechsel habe ich nicht gesetzt.
    Nach dem Importieren der beiden Teile in casmedit, Speichern als Yamaha-style und Laden in das 9000er spielt mir dieses jeden der 4 Mains (A, B, C und D) 4-taktig, und zwar die ersten beiden Takte mit dem Dance-Kit, die beiden letzten mit Live!StdKit. Auch in den übrigen Spuren (außer Bassspur) werden ab Takt 3 andere Sounds aufgerufen und verwendet.
    Das Merkwürdige ist, dass im Style-Editor des 9000er die 4 Mains alle 2-taktig angegeben werden; auch in Cakewalk oder XGworks sind sie 2-taktig dargestellt.
    Speichere ich den Style aus dem Style-Editor, wird er anschließend richtig wiedergegeben.

    Hat jemand ähnliche Erfahrungen mit casmedit gemacht und weiß, wie solche "Fehler" vermieden werden können ?

    Grüße Armin

    #2
    Re: Probleme mit casmedit

    Hallo Armin

    Sende mir den Style bitte einmal zu.

    Gruß
    Harry

    Kommentar


      #3
      Re: Probleme mit casmedit

      Hallo Harry,

      habe den Fehler mittlerweile gefunden. Hing wohl mit der Änderung der MSB und LSB Nrn. zusammen.

      Gruß Armin

      Kommentar

      Lädt...
      X