Ankündigung

Einklappen
Keine Ankündigung bisher.

Tyros 5 - Fehlermeldung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Tyros 5 - Fehlermeldung

    Hallo ihr Spezialisten,
    wer kann weiterhelfen ?

    ich erhalte seit heute an meinem Tyros 5 eine Fehlermeldung.

    Der Tyros funktioniert für ca 15 Minuten einwandfrei und bricht dann mit einer Fehlermeldung ab.

    Die Meldung lautet wie folgt:
    66119 rxr cv mb
    L 102
    113-200-V12-61N
    Danach muss der Tyros aus- und wieder eingeschaltet werden.

    Was vielleicht noch wichtig ist. Ich habe den Tyros über den UR44 von Steinberg mit Cubase Elemnts 10 verbunden.
    Bisher lief die Konstellation seit ca. einem 3/4 Jahr einwandfrei.

    Danke für eure Mühe im Voraus.
    L.G.
    Charly

    YouTube-Kanal: CharlyT3, HomePage: www.Pe-soft.de

    #2
    Hallo Charly,

    • ist der Fehler reproduzierbar, stürzt der T5 also derzeit IMMER nach einer gewissen Zeit ab?

    • Tritt der Fehler auch dann auf, wenn nach dem Einschalten NICHT mit dem T5 gearbeitet wird?

    • Ist irgendein Zusammenhang mit einem bestimmten Bedienungsschritt erkennbar?

    • Ist die aktuelle Firmware (V1.13) auf dem T5 installiert?


    Falls du konvertierte T2/T3/T4-Custom-Voices im Expansion-Bereich des T5 hast, wähle bitte mal alle Voices dieser/dieses Packs MANUELL an, um sicherzustellen, dass keine der Custom-Voices den Fehler verursacht.

    Als weitere Vorgehensweise empfehle ich:

    • alle Verbindungen zu externen Geräten (USB) trennen und längere Zeit testen

    • Festplatte des T5 entfernen und ohne Festplatte testen

    • internes Testprogramm laufen lassen (nur für Service-Techniker gedacht). Möglicherweise ist ein Speicherbereich oder auch das Flash-ROM-Expansion-Modul fehlerhaft.

    Gruß
    Christian

    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

    Kommentar


      #3
      Hallo Charly.

      Im Englischen PSR-Turorial Forum wurde über genau diesen Fehler dikutiert.
      Offensichtlich tritt der Fehler mit gestecktem WLAN-Adapter und Firmware unter v1.13 auf. Also unbedingt die aktuelle Firmware aufs Keyboard spielen.
      Hat wohl was mit dem Zeitstempel zu tun, der beim speichern von Dateien benutzt wird. Sollte aber ab Firmware 1.13 funktionieren.
      Evtl. den WLAN-Adapter zum testen abgesteckt lassen

      Bei jemand anderem mußte das Motherboard getauscht werden. Ich hoffe, daß es bei Dir nicht nötig ist.

      Viel Erfolg.

      Gruß
      Jürgen
      viele Grüße
      Jürgen

      ---------------------------------------------------------------
      Meine Key's & Synth's:
      Key 1: Yamaha Tyros 5 -76 (2GB);
      Key 2: Yamaha 9000pro (64MB) mit PLG150-DX (DX7) Erweiterung;
      Key 3: Roland D50 Synth mit Musitronics Erweiterung;
      Key 4: Yamaha W7 Synth V2
      Key 5: Korg DSS1 Sampler
      Korg Triton Rack; Roland JV1080; Roland JV1010; Kawai Phm
      Steuerung der Komponenten über MIDI mittels Miditemp MP88.
      iPad2 mit Songbook+ zum Steuern des Tyros 5 über WLAN

      Kommentar

      Lädt...
      X