Ankündigung

Einklappen
Keine Ankündigung bisher.

Genos - Problem Externer Monitor nach Update OS 1.4

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Genos - Problem Externer Monitor nach Update OS 1.4

    Hallo zusammen,
    nach dem Update auf die 1.4 ist es auf meinem 10 Zoll Monitor nicht mehr möglich den ganzen Bildschirm für die Textausgabe zu nutzen,
    ich habe oben und unten einen schwarzen Rand mit etwa 1,5 cm, links und rechts etwas 2 cm.
    ich nütze das Itec interface.
    Hat jemand vielleicht das gleiche Problem oder eine Lösung.
    MfG Friedrich

    #2
    Hallo Friedrich,

    Ich würde beim Frank anfragen. Offensichtlich sind die Bildschirm Interfaces nicht alle gleich bez. Auflösung.

    LG, Roland
    You can't overdose on music :-)

    Kommentar


      #3
      Hallo Roland,
      habe ich bereits,er meinte das es an dem Update liegt,
      ich habe auch Yamaha darüber über E-Mail informiert

      Kommentar


        #4
        Hallo Friedrich,

        um welches 10 Zoll Display handelt es sich denn hier (genauer Typ) und welche Anschlussart verwendest du (VGA, HDMI, DVI)?

        Bei vielen externen Displays gibt es diverse Einstellmöglichkeiten (z. B. für Helligkeit, Kontrast, Farbe und eben auch Bildgröße und/oder eine Funktion zur automatischen Anpassung auf maximale Bildgröße).

        Oft sind diese Funktionen im Einstell-Menü "versteckt". Hast du schon überprüft, ob des derartige Einstellmöglichkeiten an diesem Display gibt?
        ​​​​​​
        ​​​
        Gruß
        Christian

        Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

        Kommentar


          #5
          Hallo Christian ist ein Display von Beetronics
          habe es über HDMI angeschlossen,
          in den Untermenüs habe ich schon anpassen probiert
          jedoch ohne Erfolg. Habe dann mit Frank telefoniert
          der mit dem gleichen Phänomen kämpft.
          Mich würde interessieren ob jemand ein anderes Interface benutzt bei dem das nicht passiert.
          Gruss Friedrich

          Kommentar


            #6
            Hallo Friedrich,
            Bitte steck doch mal deinen Genos mit HDMI an ein TV Gerät oder und deinen PC Monitor an.

            Es wird in der Regel die Auflösung mit übertragen, es kann sein dass diverse kleine Monitore genau das nicht umsetzen können. Diese Probleme kenne ich von einem anderen Hersteller.

            Wenn du ein TV Gerät anschliest sollte es gehen und das Bild als Vollbild dargestellt werden. Ist das nicht der Fall so muss man den nächsten Schritt eingrenzen.

            gruss
            martin
            >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

            Kommentar


              #7
              Hallo Martin, werde ich probieren
              Vor dem Update auf 1.4 hat der gleiche Monitor funktioniert
              ​​​​​​das Phänomen mit dem Rand war nur ab und zu, nach nochmaligem Start des Genos war der gesamte Bildschirm verfügbar. Es ist so jetzt ständig, ist aber trotzdem noch ablesbar, aber Vollbild ist besser.

              Kommentar


                #8
                Legt bitte mal ab, das hat vorher funktioniert und jetzt nicht mehr. Das hat nix damit zu tun, wir haben hier externe Geräte die mit einem Treiber laufen und ist der nicht 100% abgestimmt wird es nie sauber gehen.

                Nein das Interface hat noch nie sauber funktioniert auch wenn es der eine oder andere glaubte weil es bei ihm klappte.

                Vorher hat Yamaha aus diversen Gründen den Support für das Interface gelöscht oder eingestellt. Weil das Interface nicht sauber funktionierte. Das hatte seine Gründe und das sollte man aus Ausgang für die Behebung sehen.


                Also ist der Weg den Fehler eingrenzen, passende Hardware suchen, testen und nutzen und am besten niemals mehr ein Update machen :lol

                Wer sich mal Gedanken über den Ablauf macht wie ein USB interface an einem solchen Linux System funktioniert, wird auf verschiedene Dinge stossen die Probleme verursachen müssen wenn man ein wenig mitdenkt.
                Um es mal einfach zu verstehen. Der Genos hat eine eigene Auflösung des internen Displays. Um diese nach ausen zu geben muss sie erst mal skaliert werden und an das HDMI Signal angepasst. werden. Im nächsten Schritt muss das Interface über einen Treiber angesteuert werden. Hier gibt es keinen festen Standard was die Sache nahezu unmöglich macht dass es jemals sauber funktionieren wird. Die einzige Möglicheit ist einen Treiber zu haben mit einem Interface dass auf den Treiber abgestimmt ist. Da diese Interface alles China Ware ist und du 10 identische Interface kaufen kannst die aber nicht identisch funktionieren da die Bauteile geändert werden in verschiedenen Fertigungpaketen.
                Also müsst in der Theorie Yamaha ein Interface selbst herstellen und den passenden Treiber dazu liefern. Alles andere wird niemals sauber funktionieren. Das geht von Bildstörungen bis Brummen im Sound über schwarze Outlines usw.

                Bei jedem Update kann , wird? der Treiber angepasst und somit fliegen wieder Interface raus die nicht sauber funktionieren und andere kommen dazu die gehen. Du kannst nur versuchen ein Interface zu finden dass mit deiner Konstalation funktioniert. Dafür musst du den Fehler eingrenzen ob das Problem von deinem Interface oder vom Monitor kommt.

                Vieleicht liefert ja Yamaha irgendwann einen Adapter der zertifiziert mit dem Treiber ist und funktioniert. Modellbezeichnungen im Handbuch ist nur dumme schwarze Tinte nicht mehr, da das was heute in ein Handbuch geschrieben wird schon morgen gar nicht mehr funktionieren muss, wenn eine Firma in China eben die nächsten Bauteile in ihren neuen Interface klebt und es mit der geleichen Modellbezeichnung verkauft.

                Deshalb halte ich es immer so, eine Frau ist nicht halb schwanger. Entweder ganz oder gar nicht. So auch mit einem Gerät. Entweder es geht zu 100% oder ich nutze es nicht. Das spart Ärger und ich muss mich nicht ärgern wenn der Monitor komplett ausfällt.
                >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                Kommentar


                  #9
                  Ich sehe es so:

                  Vor dem Update mit 1.3 wurde das Signal HDMI 800x480 gesendet. (Bei mir ohne Probleme Fullscreen mit empfohlenem Diamond BVU 165 )

                  Nach dem Update (unumkehrbar) wird nun warum auch immer 800x600 gesendet !

                  Der Genos hat aber doch nur eine interne Auflösung von 800x480... also wird zwangsweise der dargestellte Displayinhalt kleiner...
                  Egal ob 4:3 rundherum Trauerränder oder 16:9 oben und unten Trauerränder.


                  Grüße
                  Michael Kurfiss
                  ( PSR8000->PSR9000->PSR9000Pro->Tyros1, 2, 3, 4, 5-76 + 5/76 XPRO Organ Version mit Vollpedal )

                  Kommentar


                    #10
                    Habe jetzt mit einem anderen Monitor getestet,
                    gleiches Ergebnis, allerdings hab ich auch noch Christians Rat befolgt und im Menü das Seitenverhältnis von Auto auf 16:9 umgestellt, so ist der Rand nur Oben und Unten,
                    damit kann ich einigermaßen leben.
                    Danke für die Tips und guten Nacht

                    Kommentar


                      #11
                      Hallo Michael das erklärt eigentlich alles,
                      vielen Dank, Gruß Friedrich

                      Kommentar


                        #12
                        Nachdem ihr mich hier verrückt gemacht habt, habe ich es gerade mit meinem bildschrim getestet. Ich habe auch unten und oben die schwarzen streifen...
                        Das hat aber nichts mit irgendwelchen Treibern zutun. Das ist der folgenden Tatsache geschuldet: Vor dem Update wurde das interne Display auf eine 4:3 auflösung "gezogen", dadurch kam es dazu, dass manche pixelreihe verschwommen dargestellt wurden. Jetzt haben sie unten und oben einen schwarzen rand eingefügt, damit man ein echtes 4:3 bild erhält.... Nur blöd ist, dass heut zu Tage ein 16:9 bildschirm standard ist. Die Frage ist, warum nicht einfach ein korrektes 16:9 Format rausgegeben wird. Warum wird umständlich (oder vielleicht ist das ja aus irgendeinem Grund einfacher) ein 4:3 Bild aus einem 16:9 Bild generiert. Das ist extrem doof wenn man einen 16:9 Bilschirm benutzt, bei dem man nicht die möglichkeit hat die schwarzen Balken oben und unten wegzuschneiden.

                        Doof ist, wenn man nach einem Update schon direkt das nächste Update ersehnt, in dem wieder neue "Bugs" (ist ja eigentlich keiner) gefixt werden.
                        Ich hoffe Yamaha arbeitet dort dran und ändert das schnell...
                        Jetzt: Tyros 4 10th anniversary limited edition, Genos
                        Früher: PSR-190, PSR-270, PSR-3000, Tyros 2, PSR-S910, PSR-S710, Tyros 4

                        Kommentar


                          #13
                          Zitat von EntertainerMoritz Beitrag anzeigen
                          Nachdem ihr mich hier verrückt gemacht habt, habe ich es gerade mit meinem bildschrim getestet. Ich habe auch unten und oben die schwarzen streifen...
                          Das hat aber nichts mit irgendwelchen Treibern zutun. Das ist der folgenden Tatsache geschuldet: Vor dem Update wurde das interne Display auf eine 4:3 auflösung "gezogen", dadurch kam es dazu, dass manche pixelreihe verschwommen dargestellt wurden. Jetzt haben sie unten und oben einen schwarzen rand eingefügt, damit man ein echtes 4:3 bild erhält.... Nur blöd ist, dass heut zu Tage ein 16:9 bildschirm standard ist. Die Frage ist, warum nicht einfach ein korrektes 16:9 Format rausgegeben wird. Warum wird umständlich (oder vielleicht ist das ja aus irgendeinem Grund einfacher) ein 4:3 Bild aus einem 16:9 Bild generiert. Das ist extrem doof wenn man einen 16:9 Bilschirm benutzt, bei dem man nicht die möglichkeit hat die schwarzen Balken oben und unten wegzuschneiden.

                          Doof ist, wenn man nach einem Update schon direkt das nächste Update ersehnt, in dem wieder neue "Bugs" (ist ja eigentlich keiner) gefixt werden.
                          Ich hoffe Yamaha arbeitet dort dran und ändert das schnell...
                          Hallo Moriz,
                          Das hat sehr wohl was mit dem Treiber zu tun. Der ist für die Skalierung zuständig wie ich in meinem ersten Post schon geschrieben haben. Was macht die Skalierung? Ganz einfach die sie verändert die interne Auflösung zu einer passenden nur muss diese an auch an die Grösse angepasst werden was zu einer automatischen Verzerrung des Orginal Bildes führt.
                          Das Problem wirst du nur über das OS lösen können indem der passende Treiber die Daten so bekommt dass er sie wie auch beim PC sauber ausgeben kann. Die Anpassung dass du keine Streifen hast findet im OS bei der Skalierung statt nirgends wo anderst!
                          Das strecken über ne Einstellung ist nur ein Notnagel nützt aber eigentlich wenig, denn das Problem ist damit nicht behoben. Wie toll das programmiert wurde das Update kannst du an anderen Stellen sehen. Es wurde hier im Hau Ruck Verfahren nur mit Farbe über Fehler gepinselt nicht mehr.

                          Vor ein paar Tagen habe ich geschrieben dass es nicht lange dauern wird bis Leute über diese Fehler stolpern. Keine Woche später und da war der erste.
                          Keine Sorge es sind noch 3 schwerwiegende Fehler gemacht worden die auch die nächsten Tagen noch den einem oder anderem um die Ohren fliegt.
                          >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                          Kommentar


                            #14
                            Hallo!

                            Eigentlich müsste Yamaha hingehen und einen Adapter selber verkaufen und auch nur diesen entsprechend Supporten.
                            Man kann kaum jeden Wald- und Wiesenadapter unterstützen. Das wäre Wahnsinn.
                            Noch besser wäre den Anschluss externer Monitore ganz weg zu lassen.
                            Wer weiß, vielleicht ist der GENOS das letzte Keyboard an das man externe Monitore anschließen kann.
                            Ich gehe stark davon aus, das Yamaha bei der Funktion bald einen Cut machen wird.
                            Was ich mir gut vorstellen könnte wäre eine App von Yamaha mit der man das GENOS Display 1:1 auf dem iPad hat und von dort auch 1:1 steuern kann.
                            Ob die Anbindung per BT oder mittels eines Kabels umgesetzt wird müsste man gucken, was technisch möglich ist.

                            Die beste Lösung ist auf externe Monitore zu verzichten und stattdessen auf ein iPad zu setzen.
                            Das. funktioniert sauber und man holte sich keine Probleme ins Haus
                            Wer noch mit externen Monitoren arbeitet, sollte meiner Ansicht nach langsam anfangen umzudenken.

                            Gruß
                            sven
                            Meine Instrumente::Tyros 5 - 76, Korg 01/W FD, Yamaha APX (E-Akkustik Gitarre), , Ovation Legend Natural Cedar (Nylon-Saiten), Fender Mexico Strat (E-Gitarre), Squier Strat (E-Gitarre), Höfner Konzert Gitarrre

                            Kommentar


                              #15
                              Wenn ich das richtig verstanden habe, dient der externe Monitor für spezielle Funktionen, z.B. die bessere Lesbarkeit von Texten. Wofür sollte man statt dessen das iPad nutzen, als Quasi-Monitor oder als Tablet mit eigenen Funktionen bzw. eigener Software? Und ginge statt dessen auch ein Windows Tablet?
                              Viele Grüße
                              Rainer

                              Kommentar

                              Lädt...
                              X