Ankündigung

Einklappen
Keine Ankündigung bisher.

Genos - Rauschen bei hoher Lautstärke

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #31
    Hallo Pauly, hallo Christian,

    danke für Eure ausführlichen Beiträge.

    Ich benutze auch Palmer DI-Boxen. Ich haben 4 Stück davon.
    Wie ich schon in Beitrag #23 geschrieben habe, hat eine DI-Box erst mal keine Chanche irgendwas zu bewirken, da schon beim Einstecken eines Klinkensteckers in die Linke Aux In (Mono) Buchse die Mute Funktion auflöst und das Rauschen sofort hörbar wird.

    Zu Christians Beitrag #28:
    Ja, wenn keine Klinkenstecker eingesteckt sind und im Mastermixer der Fader AUX In auf 100 steht ist mein Genos mux Mäuschen still. Also alles so wie es sein soll.

    Ich habe am Montag einen Termin beim Service in Ludwigshafen.
    Schau mer mal.....
    Zuletzt geändert von Moonrise; 25.08.2019, 08:33. Grund: Link entfernt - bitte nicht klicken
    Grüße aus Rheinhessen
    Herbert

    Yamaha Stagepas 300; HK-Elements; Yamaha EMX 5016 CF; Yamaha 01V96i; Yamaha GENOS; Yamaha HS8 + HS8S; Yamaha SPX2000; 2 x Sennheiser EM 500 G3 E-Band; Sennheiser EW 300 IEM G3 / E-Band; Cubase 10; Wavelab 9.5;Studio One, MULTIPERFORMER SOFTWARE (MPS); MULTIPERFORMER SOFTWARE (MPS View); PC-Liveplayer 6;

    Kommentar


      #32
      Zitat von Moonrise Beitrag anzeigen
      ... Wie ich schon in Beitrag #23 geschrieben habe, hat eine DI-Box erst mal keine Chanche irgendwas zu bewirken, da schon beim Einstecken eines Klinkensteckers in die Linke Aux In (Mono) Buchse die Mute Funktion auflöst und das Rauschen sofort hörbar wird.

      Zu Christians Beitrag #28:
      Ja, wenn keine Klinkenstecker eingesteckt sind und im Mastermixer der Fader AUX In auf 100 steht ist mein Genos mux Mäuschen still. Also alles so wie es sein soll. ...
      Hallo Herbert,

      tja, die Frage ist hier, wie der AUX-IN-Fader im (Genos-) Mixer eingestellt ist. Wie schon mal geschrieben wurde: JEDER Eingang rauscht, wenn er ganz bzw. relativ weit aufgedreht ist, gleichzeitig jedoch keine Signalquelle angeschlossen ist (oder nur ein Signal mit sehr niedrigem Pegel eingespeist wird).

      Die Standardeinstellung für den AUX-IN-Fader ist NICHT etwa 100, sondern 0, also ganz zugedreht. Die aktuelle Einstellung dieses Faders wird übrigens beim Verlassen des Mixer-Displays über EXIT oder das Schließ-Kreuz im System Setup gespeichert (und kann nirgendwo anders gespeichert werden, also NICHT in Registrationen).

      Wenn Consumer-Geräte (z. B. MP3-Player, CD-Player, Laptop, Smartphone) an den AUX-IN angeschlossen werden, sollte deren Ausgangslautstärke GANZ AUFGEDREHT werden, um eben maximalen Pegel zu liefern. Am Genos stellt man dann die gewünschte End-Lautstärke ein, und dazu sollte der AUX-IN-Fader im Normalfall dann nicht allzu weit aufgezogen werden müssen.

      Sollte es dann immer noch stark rauschen, ist wohl von einem Defekt auszugehen. Aber, wie gesagt, wenn ich höre: AUX-IN-Fader auf 100 und dann "nichts" angeschlossen ... da MUSS es rauschen!
      Zuletzt geändert von t4chris; 24.08.2019, 19:52.
      Gruß
      Christian

      Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

      Kommentar


        #33
        Hallo Herbert,
        was hat Dein Termin beim Service ergeben?
        Hallo Chris: das hat nichts mit den den Mixer Einstellungen zu tun: auch bei hoch eingestelltem Pegel, sollte es nicht so stark rauschen. Der vergleich von Herbert mit dem UKW Sender trifft es in etwa.
        VG Heinz

        Kommentar


          #34
          Hallo Herbert,
          was hat Dein Termin beim Service ergeben?
          Hallo Chris: das hat nichts mit den Mixer Einstellungen zu tun: auch bei hoch eingestelltem Pegel, sollte es nicht so stark rauschen. Der Vergleich von Herbert mit dem UKW Sender trifft es in etwa.
          VG Heinz

          Kommentar


            #35
            Hallo Heinz,

            kurzes Update. Ich habe mit einer Servicewerkstatt das Problem besprochen. Das notwendige Ersatzteil ist bestellt. Ich warte jetzt nur noch auf das Eintreffen des Ersatzteils in der Servicewerkstatt, dann machen wir einen Teiletausch Termin.
            Ich halte euch auf dem Laufenden.

            Gruß Herbert
            Grüße aus Rheinhessen
            Herbert

            Yamaha Stagepas 300; HK-Elements; Yamaha EMX 5016 CF; Yamaha 01V96i; Yamaha GENOS; Yamaha HS8 + HS8S; Yamaha SPX2000; 2 x Sennheiser EM 500 G3 E-Band; Sennheiser EW 300 IEM G3 / E-Band; Cubase 10; Wavelab 9.5;Studio One, MULTIPERFORMER SOFTWARE (MPS); MULTIPERFORMER SOFTWARE (MPS View); PC-Liveplayer 6;

            Kommentar


              #36
              Hallo Herbert,
              danke. Interessanterweise kann ich das Problem bei mir nach meinem Urlaub gar nicht mehr reproduzieren (?).
              War Das bei Dir auch so, dass es nur ab und zu auftritt?. Um welches Bauteil soll es sich handeln?
              Vielen Dank Heinz

              Kommentar


                #37
                Hallo Heinz.

                Im Moment hab ich keine Aux In Buchsen am Genos belegt. Die brauch ich für einen Gig der erst später stattfindet. Bei der Vorbereitung für diesen Gig habe ich eben dieses ominöse Rauschen festgestellt und erinnerte mich an deinen Beitrag hier im Forum.

                Bei mir muss ich nur einen Klinkenstecker in die Aux L-L-R Buchse einstecken und sofort habe ich ein lautes Rauchen im linken Kanal. Vorausgesetzt, Im Mischer ist der Aux In Schieberegler größer 0 eingestellt.

                Gruß Herbert
                Grüße aus Rheinhessen
                Herbert

                Yamaha Stagepas 300; HK-Elements; Yamaha EMX 5016 CF; Yamaha 01V96i; Yamaha GENOS; Yamaha HS8 + HS8S; Yamaha SPX2000; 2 x Sennheiser EM 500 G3 E-Band; Sennheiser EW 300 IEM G3 / E-Band; Cubase 10; Wavelab 9.5;Studio One, MULTIPERFORMER SOFTWARE (MPS); MULTIPERFORMER SOFTWARE (MPS View); PC-Liveplayer 6;

                Kommentar


                  #38
                  Hallo liebe Musikkollegen,

                  hier wie versprochen das Update zum Rauschen des linken AUX In Kanals.
                  Ich war heute mit meinem GENOS beim Onkel Doktor in Ludwigshafen. Der nette Techniker Herr Rehn hat das Rauschen begutachtet und eine Platine getauscht.

                  Jetzt bin ich wieder glücklich, denn ich habe einen gut funktionierenden Genos mit Rauschfreiem "AUX In".

                  An dieser Stelle vielen Dank an Yamaha für das kostenlose austauschen der Platine und auch an Herrn Rehn, der meinen Genos wieder ordnungsgemäß repariert hat.
                  Zuletzt geändert von Moonrise; 09.09.2019, 17:28.
                  Grüße aus Rheinhessen
                  Herbert

                  Yamaha Stagepas 300; HK-Elements; Yamaha EMX 5016 CF; Yamaha 01V96i; Yamaha GENOS; Yamaha HS8 + HS8S; Yamaha SPX2000; 2 x Sennheiser EM 500 G3 E-Band; Sennheiser EW 300 IEM G3 / E-Band; Cubase 10; Wavelab 9.5;Studio One, MULTIPERFORMER SOFTWARE (MPS); MULTIPERFORMER SOFTWARE (MPS View); PC-Liveplayer 6;

                  Kommentar


                    #39
                    Hallo,
                    Das klingt doch ganz gut. Läuft dann jetzt der Onkel Doc mit dem Rauschen auf einem Kanal durch die Werkstatt :lol

                    Manchmal ist es der vernüftigste Weg direkt da hinzugehen wo sie es direkt am Gerät prüfen und den Fehler eingrenzen. Dann dir viel Spass mit dem Rauschfreien Genos.
                    >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                    Kommentar


                      #40
                      Zitat von Moonrise Beitrag anzeigen
                      ... hier wie versprochen das Update zum Rauschen des linken AUX In Kanals.
                      Ich war heute mit meinem GENOS beim Onkel Doktor in Ludwigshafen. Der nette Techniker Herr Rehn hat das Rauschen begutachtet und eine Platine getauscht.

                      Jetzt bin ich wieder glücklich, denn ich habe einen gut funktionierenden Genos mit Rauschfreiem "AUX In". ...
                      Hallo Herbert,

                      mich würde interessieren, WELCHE Platine in deinem Fall beim Genos getauscht wurde. Vielleicht hast du ja einen Reparatur-Beleg bekommen, auf dem die Bezeichnung der Platine vermerkt ist.

                      Ich tippe mal auf die Platine AJACK, auf der sich unter anderem die AUX IN Buchsen und das Eingangsstufen-IC (OP Amp) des AUX IN befinden. Die weiteren, für den AUX IN relevanten, aktiven Bauteile (ICs) liegen ja bereits auf dem Main-Board (Platine DM)...
                      Gruß
                      Christian

                      Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                      Kommentar


                        #41
                        Hallo Christian,
                        ich habe keinen Reparaturbeleg bekommen. Ich durfte mir die neue Platine mal ansehen. Einen Namen konnte ich nicht lesen.
                        Die Platine beinhaltet die drei Eingangabuchsen für Assignable Foot Pedal, Line Out Buchsen, AUX In Buchsen.

                        Also 11 Klinkenbuchsen und jede Menge Kleinstbauteile komplett auf einer Platine.
                        Beim Tauschen war ich nicht dabei. Ich habe das Key später fertig abgeholt.
                        Ich hoffe das hilft dir ein wenig weiter.


                        Zuletzt geändert von Moonrise; 09.09.2019, 23:14.
                        Grüße aus Rheinhessen
                        Herbert

                        Yamaha Stagepas 300; HK-Elements; Yamaha EMX 5016 CF; Yamaha 01V96i; Yamaha GENOS; Yamaha HS8 + HS8S; Yamaha SPX2000; 2 x Sennheiser EM 500 G3 E-Band; Sennheiser EW 300 IEM G3 / E-Band; Cubase 10; Wavelab 9.5;Studio One, MULTIPERFORMER SOFTWARE (MPS); MULTIPERFORMER SOFTWARE (MPS View); PC-Liveplayer 6;

                        Kommentar


                          #42
                          Zitat von Moonrise Beitrag anzeigen
                          Hallo Christian,
                          ich habe keinen Reparaturbeleg bekommen. Ich durfte mir die neue Platine mal ansehen. Einen Namen konnte ich nicht lesen.
                          Die Platine beinhaltet die drei Eingangabuchsen für Assignable Foot Pedal, Line Out Buchsen, AUX In Buchsen.

                          Also 11 Klinkenbuchsen und jede Menge Kleinstbauteile komplett auf einer Platine.
                          Beim Tauschen war ich nicht dabei. Ich habe das Key später fertig abgeholt.
                          Ich hoffe das hilft dir ein wenig weiter.
                          Hallo Herbert,

                          vielen Dank für diese Rückmeldung!

                          Ja, das ist, wie von mir vermutet, die Platine "AJACK", auf dem sich die AUX IN Eingangsstufe befindet.

                          Zwei weitere ICs, die den AUX IN betreffen (ein weiterer OP Amp und der Analog/Digital-Converter) liegen dagegen direkt auf dem MAIN-Board (Platine DM). Gut, dass hier nichts defekt war, denn der Austausch dieser Platine wäre wesentlich aufwändiger gewesen...
                          Zuletzt geändert von t4chris; 10.09.2019, 01:04. Grund: Formatierung
                          Gruß
                          Christian

                          Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                          Kommentar


                            #43
                            Hallo Herbert,
                            eine Frage: wer ist Onkel Doktor in Ludwigshafen? Ist das ein allgemeiner Yamaha Service?
                            VG Heinz

                            Kommentar


                              #44
                              Hallo Heinz,
                              soweit mir bekannt ist das ein offizieller Yamaha Reparatur Service.
                              Grüße aus Rheinhessen
                              Herbert

                              Yamaha Stagepas 300; HK-Elements; Yamaha EMX 5016 CF; Yamaha 01V96i; Yamaha GENOS; Yamaha HS8 + HS8S; Yamaha SPX2000; 2 x Sennheiser EM 500 G3 E-Band; Sennheiser EW 300 IEM G3 / E-Band; Cubase 10; Wavelab 9.5;Studio One, MULTIPERFORMER SOFTWARE (MPS); MULTIPERFORMER SOFTWARE (MPS View); PC-Liveplayer 6;

                              Kommentar


                                #45
                                Hallo Heinz,

                                vermutlich handelt es sich im Falle von Herbert um das "Entwicklungsbüro Rehn", denn dies ist das einzige "Yamaha Authorized Service Center" für Yamaha-Keyboards in Ludwigshafen.

                                Falls noch nicht geschehen, gib bei Bedarf einfach die gewünschte Produktkategorie und die gewünschte Stadt bzw. Postleitzahl auf der entsprechenden Yamaha Support-Seite ein und klicke dann auf "Suchen":

                                ---> https://de.yamaha.com/de/support/ser...tor/index.html
                                Gruß
                                Christian

                                Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                                Kommentar

                                Lädt...
                                X