Ankündigung

Einklappen
Keine Ankündigung bisher.

GENOS - Defekt

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    GENOS - Defekt

    Liebe Kollegen,

    musste gestern meinen Gig nach 2 Stunden als DJ weiterführen, da mein GENOS folgenden Fehler produziert:

    Während des Spielens blieben Töne hängen.

    Ich habe wohl das Key mehrere Male ein- und ausgeschalten, alle Kabel abgezogen und wieder gesteckt.
    Keine Chance. Einmal lief das Teil einen halben Titel lang, dann war wieder Schicht.

    Habe dann heute Nacht das Gerät zuhause in Betrieb genommen.
    Alles einwandfrei. Der GENOS schnurrt wie ein Uhrwerk seit Stunden.

    Hat Jemand dasselbe Problem schon mal gehabt oder kann mir einen Rat geben.

    Ich habe vor einer Woche das Update aufgespielt ??
    Welcher Reset wäre in solch einem Fall zum empfehlen gewesen.

    Ich hole mir einen Ersatz GENOS für den Gig heute Abend bei einem Kollegen.
    Reicht es den Stick zu stecken oder müssen noch andere Daten (Einzelausgänge, Midi-Zuordnungen, usw.) geladen werden.
    Möchte dem Kollegen natürlich nichts verstellen.


    Bedanke mich vorab schon mal für sachliche Hilfe

    Gruss

    Adolf

    #2
    Hallo Adolf,
    sowas ist natürlich der Supergau. Sowas wünscht sich keiner. Ich hoffen, es ein Einzelfall bleibt.
    Ich selbst hatte bisher nur einmal den Fehler, dass der Genos sich aufgehangen hat. Ein Hardwarereset war dann die Lösung (Stecker rausziehen). Ich könnte mir vorstellen, dass dein Fehler durch eine fehlerhafte Midifile verursacht wird oder durch ein extern angeschlossenes Midigerät. Das würde ich mal überprüfen.

    Zum Thema fremder Genos: Ich würde ein Backup auf dem Leihgerät machen, dieses speichert alle geräteeinstellungen. Dann machst du das gleiche an deinem Genos und lädst dieses Backup in das Leihgerät. Wenn du es zurückgibst, lädst du einfach das Backup, welches du als erstes erstellt hast.
    Jetzt: Tyros 4 10th anniversary limited edition, Genos
    Früher: PSR-190, PSR-270, PSR-3000, Tyros 2, PSR-S910, PSR-S710, Tyros 4

    Kommentar


      #3
      Hallo Moritz,

      Supergau ist, wenn Du tot von der Bühne fällst

      Komischerweise hatte ich gestern morgen noch ein DJ Programm auf meinem Rechner installiert.
      Die Idee kam mir von ein paar Tagen. Das war vielleicht göttliche Eingabe .

      Stecker hatte ich gezogen, Midifile´s nutze ich keine.
      Angeschlossen Midigeräte (Expander) habe ich auch keine mehr.

      Midi out Port 1 geht an Hall um Midi Clock zu senden, sowie an den Voice live Rack.
      Midi in Port 1 empfängt das Midi Akkordeon
      Midi in Port 2 empfängt Programmchange vom PC Live Player.

      Die Info bzw. Rückmeldung mit dem Backup war/ist mir wichtig, um im Notfall
      meinem Kollegen nichts "kaputt" zu machen.

      Gruss

      Adolf

      Kommentar


        #4
        Ich würde da auf jeden fall die Midieinstellungen noch einmal überprüfen. Vielleicht hast du eine REG geladen, die dir da einiges zerschossen hat. Für mich klingt das nach Fehlenden Note Off Befehlen.
        Falls es nochmal auftritt, würde ich versuchen den Gig ohne die Peripherie an den Midianschlüssen weiterzuführen. Falls das funktioniert, wird es an einer falschen Midieinstellung liegen.
        Jetzt: Tyros 4 10th anniversary limited edition, Genos
        Früher: PSR-190, PSR-270, PSR-3000, Tyros 2, PSR-S910, PSR-S710, Tyros 4

        Kommentar


          #5
          Hallo!

          Sowas ist natürlich immer richtig ärgerlich.

          Ich würde da auf jeden fall die Midieinstellungen noch einmal überprüfen. Vielleicht hast du eine REG geladen, die dir da einiges zerschossen hat. Für mich klingt das nach Fehlenden Note Off Befehlen.
          Wenn das wirklich so ist, frage ich mich natürlich warum Yamaha das Betriebssystem des GENOS nicht stabiler hinbekommt und solche Dinge abfängt.
          Der GENOS ist ja nicht irgendein Spielzeug Keyboard sondern für die Bühne gedacht und da sollte das Betriebssystem auch stabil laufen.
          Das ist ja nicht das erste Mal das jemand Abstürze beim GENOS hat.

          Gruß
          sven
          Meine Instrumente::Tyros 5 - 76, Korg 01/W FD, Yamaha APX (E-Akkustik Gitarre), , Ovation Legend Natural Cedar (Nylon-Saiten), Fender Mexico Strat (E-Gitarre), Squier Strat (E-Gitarre), Höfner Konzert Gitarrre

          Kommentar


            #6
            Sven, du bist da nicht ganz richtig informiert. Als erstes kann ich dir sagen, dass ich durch falsche Midiinformationen auch schon abstürtze am T4 hatte.
            Man kann nicht alles abfangen. Der Genos von Adolf hängt sich ja auch nicht auf, sondern die Töne klingen durch. Die meisten Fehler liegen nicht beim Hersteller, sondern beim User. Ich glaube auch nicht, dass der auftretende Fehler etwas mit dem Update zutun hat.
            Jetzt: Tyros 4 10th anniversary limited edition, Genos
            Früher: PSR-190, PSR-270, PSR-3000, Tyros 2, PSR-S910, PSR-S710, Tyros 4

            Kommentar


              #7
              Naja, ich suche, wie auch im richtigen Leben den Fehler zuerst mal bei mir.
              Seit Tyros 1 gab es nie Probleme und ich spiele sehr oft öffentlich und noch mehr zuhause

              Bin jetzt schon den ganzen Tag dran. Alles gut.
              Den Ersatz GENOS habe ich auch gerade geholt.

              Note Off könnte vielleicht sein.

              Allerdings habe ich am Samstag gespielt, alles war ok.
              Und gestern auch 2-3 Stunden, bis es los ging.

              Gruss

              Adolf

              Kommentar


                #8
                Zitat von Hamberger_Adolf Beitrag anzeigen
                ... Angeschlossene Midigeräte (Expander) habe ich auch keine mehr.

                Midi out Port 1 geht an Hall um Midi Clock zu senden, sowie an den Voice live Rack.
                Midi in Port 1 empfängt das Midi Akkordeon
                Midi in Port 2 empfängt Programmchange vom PC Live Player. ...
                Hallo Adolf,

                alle per DIN-MIDI (oder auch USB-MIDI) angeschlossenen Geräte sind "MIDI-Geräte".

                Da intern im Keyboard auch vieles per MIDI gesteuert wird, kann theoretisch jedes angeschlossene, externe MIDI-Gerät "schuld sein". Vor allem gilt dies, wenn ein und dasselbe MIDI-Gerät per MIDI IN und MIDI OUT mit dem Keyboard verbunden ist. Hier besteht grundsätzlich die Gefahr, dass eine MIDI-Schleife (Loop) entsteht.

                Im Falle des PC Live Player brauchst du ja nur eine Verbindung "MIDI IN Port 2 des Genos zu MIDI OUT des PC-MIDI-Interfaces". Solltest du hier bisher "gewohnheitsmäßig" auch den MIDI OUT Port 2 mit dem MIDI IN des PC-MIDI-Interface verbunden haben, empfehle ich, dieses MIDI-Kabel zukünftig wegzulassen bzw. eben den Stecker am MIDI IN Port 2 nicht anzuschließen.

                In jedem Fall solltest du auch überprüfen, dass aktuell das richtige MIDI-Template (MIDI-Setup) geladen ist. (Vermutlich hattest du dir ja ein User-MIDI-Setup erstellt.)


                Bezüglich Backup:

                Wenn die interne Backup-Funktion ausgeführt wird (MENU - Utility - Factory Reset/Backup - Backup), wird immer eine Datei mit dem Namen "Genos.bup" auf den angeschlossenen USB-Stick geschrieben. Wichtig ist, dass für das Backup des geliehenen Genos ein ANDERER Stick verwendet wird, ansonsten würde das beim Backup deines Genos die Backup-Datei wieder überschrieben.

                Die Backup-Datei enthält alle Systemeinstellungen und auch den Inhalt des USER-Laufwerks. D. h. beim Einlesen einer Backup-Datei mit Restore wird auch der Inhalt des USER-Laufwerks mit den Daten aus dem Backup überschrieben.

                Wichtig: Die Backup-Funktion ist nicht verfügbar,wenn die Gesamtgröße der zu sichernden Daten 3,9 GB überschreiten würde (Daten des USER-Laufwerks plus Systemeinstellungen). Aber dies kommt wohl in der Praxis kaum vor ...


                Zusätzlich zur Verwendung der Backup-Funktion empfehle ich dir, die Systemdaten (bei beiden Genos) auch noch als separate Dateien zu sichern. Dies erfolgt unter MENU - Utility - Factory Reset/Backup - Setup Files (Seite 2/2), Hier sicherst du die Files für System, MIDI und User Effect auf den angeschlossenen USB-Stick. Dies ist grundsätzlich auch beim Leih-Genos zu empfehlen (wie gesagt auf einem separaten Stick).


                Infos zu "Backup/Restore" bzw. "Setup Files" findest du im Genos-Referenzhandbuch, S. 148/149.


                Expansion Memory:

                Die Backup-Funktion schließt NICHT das Expansion Memory ein. Falls du mit Expansion Packs arbeitest, müsstest du diese manuell (mit dem YEM) auf dem Leih-Genos installieren. Allerdings geht dies NICHT bei Yamaha PREMIUM Packs, da diese ja an einen bestimmten Genos gebunden sind.

                Außerdem muss sichergestellt sein, dass der Besitzer des Leihgerätes die installierten Expansion-Inhalte genau dokumentiert hat und ihm alle Installationsdaten zur Verfügung stehen, um später SEINE Packs wieder ordnungsgemäß installieren zu können,


                Ich hoffe, meine Hinweise helfen dir weiter!


                P.S.
                Hattest du in letzter Zeit irgendwelche "Fremd-Regs" eingeladen? Registrationen (und auch Midifiles) können am Keyboard fast alles verstellen. Hier sollte man sehr vorsichtig sein. In jedem Fall sollte eine eigene "Start-Reg" zur Verfügung stehen (bei der ALLE Parametergruppen nach den eigenen Bedürfnissen mitgespeichert wurden), um bei Bedarf wieder einen definierten Ausgangszustand herstellen zu können.
                Zuletzt geändert von t4chris; 29.07.2019, 12:28. Grund: Ergänzung
                Gruß
                Christian

                Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                Kommentar


                  #9
                  So langsam dämmert mir etwas.

                  Ich hatte in der Tat noch ein anderes Midi-Setup aktiviert.
                  Dies unterscheidet sich nur in einem: Transmit Left = Kanal 4 für Live Anwendung

                  Da mein neuer Midas MR 18 PC Befehle nur auf Kanal 1 empfängt, habe ich für
                  zuhause Transmit Left auf Kanal 1 in einem 2ten Midi-Setup gespeichert.
                  Der Midas habe ich live noch nicht im Einsatz.

                  Samstag hat alles funktioniert, weil...…..das Akkordeon nicht angeschlossen war.
                  Deshalb vermutlich keine Midischleife. Das Akkordeon sendet auf Kanal 1,2,8,11,12,14 .

                  Gestern war das Akkordeon im Einsatz. Also vermutlich Midischleife auf Kanal 1.
                  Warum es allerdings 2-3 Stunden funktioniert hat, weiss der Herr.
                  Vermutlich lag es an einer bestimmten Registration.
                  Als der Fehler auftrat war das Akkordeon auch nicht im Einsatz, aber eben angeschlossen.

                  Ich sehe ja heute Abend, ob es klappt.

                  Vorab mal herzlichen Dank für Eure Hilfe.
                  In der Tat ist es so, dass man an die einfachsten Dinge nicht denkt.
                  Da hätte ich mir vermutlich gestern einiges ersparen können incl. einer schlaflosen Nacht.

                  Gruss

                  Adolf

                  Kommentar


                    #10
                    das klingt plausibel, dass es daran lag. ich bin gespannt, was du gleich berichtest
                    Jetzt: Tyros 4 10th anniversary limited edition, Genos
                    Früher: PSR-190, PSR-270, PSR-3000, Tyros 2, PSR-S910, PSR-S710, Tyros 4

                    Kommentar


                      #11
                      Moin,

                      also der GENOS war nicht schuld. Es hängt mit meinem Mid Akkordeon zusammen.
                      Vermutlich nicht mal mit der Kanaleinstellung, das muss ich mal in Ruhe testen.

                      Mein Midi im Akkordeon ist 30 Jahre alt.
                      Vermutlich hat diese Elektronik selbstständig die Sounds des Tyros aktiviert.

                      Allerdings gab es noch ein Problem. Der Mann hinterm Keyboard.
                      Ich hätte am Samstag nur das Akkordeonkabel ziehen müssen und der Abend wäre gerettet gewesen.

                      Das Gute ist, dass ich meine DJ Fähigkeiten weiter ausbauen werde. Vor allem mit guten Playlisten.
                      Es war in der Tat Zufall, dass ich mir gerade an diesem Morgen ein DJ Programm auf den Rechner gezogen
                      habe und ein wenig damit gespielt habe.
                      Grund war eine Hochzeit, welche ich einem jungen Freund zuliebe spielen werde..
                      Ab 23 Uhr tu ich mir das dann vermutlich nicht mehr an und lege auf.

                      Das wird vermutlich eh die Zukunft sein.

                      Nochmals Danke für Eure Hilfe

                      Gruss

                      Adolf

                      Kommentar


                        #12
                        Hallo Adolf
                        Gas tut mir wirklich leid was du hier schreibst.

                        Das Problem ist nicht der Genos sondern vielmehr die Herangehensweise.

                        ich denke wir sehen uns noch dieses Jahr im Boot mit Angel und bier und viel Spass..

                        Grüsse aus frankreich


                        Martin
                        >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                        Kommentar


                          #13
                          …..das würde mich ehrlich freuen !

                          Dennoch würde mich sehr interessieren, was du meinst.
                          Welche Herangehensweise ? Das Akkordeon habe ich schon 30 Jahren am Keyboard angeschlossen.
                          Nur scheint das Midi einen Schuss zu haben. Darum kümmere ich mich derzeit.

                          Also, bis bald am Illmensee

                          Adolf

                          Kommentar


                            #14
                            Ein kleiner Hinweis zu diesem Thema: wenn ich wieder mal einen Reset mach und vergesse bei den Midieinstellungen die System-Exclusiv-Message zu deaktivieren, dann hängt sich mein TC Helicon Vocalist, den ich mit Right 3 auf Midikanal 16 ansteuere, regelmäßig auf. Vermutlich "sickern" da Daten durch, die der Vocalist nicht verarbeiten kann. Ist möglicherweise umgekehrt auch so.

                            Gruß Kieri
                            Genos

                            Kommentar


                              #15
                              Kiri schau dir mal den running Status an. Damit haben TC oder mache andere Geräte so ihre Probleme. Vor allem wenn Realtime Message im spiel sind.
                              Das ist Aber ein Problem dass ganz neu ist und seit ca 20 Jahren existiert.
                              >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen!<<

                              Kommentar

                              Lädt...
                              X