Ankündigung

Einklappen
Keine Ankündigung bisher.

PSR 9000 PRO - Startprobleme / Fehlermeldung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Hallo,

    laut Robby´s Homepage (http://YYY.robbys-hp.de/RM_Frame.html; YYY durch www ersetzen) zu den Yamaha 9000er Keyboards ist mit dem o.a. Affengriff ein "TOTAL RESET" möglich.

    Anschließend kann das OS neu geladen werden...


    Musikalische Grüße Klaus
    9000pro mit 8GB-CF-HDD, USB und PLG150-PF, -PC,

    Motif-ES7 mit mLan16E, PLG150-AN, -DX, -VL,
    MFC-10, KX61,
    Tyros5-76 u.v.m.

    Kommentar


      #17
      Hallo Roland,

      • als erstes würde ich im vorliegenden Fall einen "Power On Reset" machen. Hierzu hältst du bei ausgeschaltetem Gerät den [DEMO]-Taster gedrückt und schaltest das 9000pro dabei ein. Hierdurch werden alle RAMs initialisiert und auf die Factory-Daten zurückgesetzt.

      • Falls dies nichts bringen sollte, empfehle ich, das interne Test-Programm zu starten:

      Hierzu hältst du die beiden Taster [SONG I ] (ganz links oben auf dem Bedienfeld) und [SONG PLAYER] gleichzeitig gedrückt und schaltest das 9000pro dabei ein. Wenn dies funktioniert, also das Test-Auswahl-Display angezeigt wird, stellst du mit den [NEXT] und [BACK] Tastern die Test-Nummer "073 Factory Reset" ein und startest mit dem [START / STOP] Taster die Ausführung.

      Wenn dann OK angezeigt wird, wurde der Reset ordnungsgemäß ausgeführt. Durch Drücken von [START / STOP] kommst du zurück zur Test-Auswahl. Hier wählst du nun "075 Test Exit" und drückst erneut [START / STOP], um das Test-Programm zu verlassen.

      Falls bei einem bestimmten Test NG ("Not Given") zurückgegeben wird, bedeutet dies,dass ein Fehler vorliegt bzw. der Test eben nicht ordnungsgemäß ausgeführt werden konnte. In diesem Fall kommst du durch erneutes Drücken von [DEMO] zurück zum Test-Auswahl-Display.


      Ich hoffe, meine Hinweise helfen dir weiter!


      P.S.
      Auf jeden Fall sollten natürlich alle ggf. angeschlossenen Kabel (bis auf das Netzkabel ) abgesteckt sein, und das testweise Entfernen einer ggf. eingebauten Festplatte (wie bereits erwähnt wurde) sowie das Entfernen ggf. eingebauter Plug-in-Boards wird sicher nicht schaden.
      Zuletzt geändert von t4chris; 02.08.2019, 18:00.
      Gruß
      Christian

      Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

      Kommentar


        #18
        Hallo Roland,

        DSP ( 4 - 7 ) + SLOW / FAST + EXIT und Kyboard einschalten = Totalreset!
        Achtung dabei wird alles gelöscht! = Wirklich alles.

        Regs, MDB, Sounds, Styles vom Flash, OTS Grundeinstellungen, Organflutes etc.


        LG Robby

        http://Midi-Huettn.de - www.keyboard-akademie.de - www.kreuzfahrt.keyboard-akademie.de

        Kommentar


          #19
          Hallo Robby,
          hallo Roland,

          nach den mir vorliegenden Unterlagen (Service Manuals) unterscheiden sich die Tastenkombination(en) zum Aufrufen des Test-Programms beim 9000pro sowie dem PSR-9000 deutlich:


          • Für das 9000pro gilt das von mir in Beitrag #17 Geschriebene. (Außerdem gibt es hier gegenüber dem PSR-9000 noch eine zusätzlich Testroutine "074:Plug-in Data Init" zum Initialisieren des Voice-RAMs von Plug-in-Boards.)


          • beim PSR-9000 gilt:

          How to enter the Test Program

          [AUTO MODE]
          While pressing the [DEMO], [EXIT], and [INTRO A] buttons, turn on the power switch.

          [MANUAL MODE]
          While pressing the [DEMO], [EXIT], and [INTRO B] buttons, turn on the power switch.



          Bei der von Robby erwähnten Tastenkombination ...

          DSP ( 4 - 7 ) + SLOW / FAST + EXIT und Keyboard einschalten = Totalreset!
          ... handelt es sich offensichtlich um eine nicht offiziell dokumentierte Funktion. Aber wenn's funktioniert ...

          Gruß
          Christian

          Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

          Kommentar


            #20
            Hallo zusammen,

            ich habe folgende, alte Threads zum Thema "Fehlermeldung 'Assertion Failed'" gefunden:

            https://forum.yamaha-europe.com/foru...sertion-failed

            https://forum.yamaha-europe.com/foru...em-mit-9000pro

            https://forum.yamaha-europe.com/foru...ch-upgrade-2-0

            https://forum.yamaha-europe.com/foru...von-midifliles

            https://forum.yamaha-europe.com/foru...h-mit-dauerton

            https://forum.yamaha-europe.com/foru...-einstellungen

            ---> https://forum.yamaha-europe.com/foru...sertion-failed


            Im letzten der hier aufgeführten Threads hatte der User "Romeon" geschrieben, dass etwas "umgelötet" werden musste. Und es könnte sich hier wirklich um einen HARDWARE-Defekt handeln:

            Hier wird (für ein PSR-2100) beschrieben, dass der Elektrolyt-Kondensator C116 auf dem Mainboard (10uF/16V auf der Platine DM) ersetzt wurde durch einen Kondensator mit größerer Kapazität (47uF/16V), und dann funktionierte das Keyboard wieder:

            ---> https://www.yamaha-keyboard-guide.co...-psr-2100.html

            Hier ein Video von dieser Reparatur:

            youtube.com/watch?v=p78T9wPgYOA


            Das 9000pro hat natürlich eine völlig andere Hardware, aber dennoch könnte auch hier ein Elko defekt sein. Der dem vorher für das PSR-2100 beschriebenen Elko (direkt am Main-Prozessor-IC) entsprechende Kondensator wäre beim 9000pro der Elko C1 auf dem DM-Board (200uF/6,3V). Aber natürlich kann ich dafür nicht garantieren.


            Wenn per System-Reset nichts zu machen ist, empfehle ich Roland, ANDREA zu kontaktieren.
            Zuletzt geändert von t4chris; 02.08.2019, 21:17.
            Gruß
            Christian

            Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

            Kommentar


              #21
              In dem alten Thread woraus ich den Affengriff kopiert habe, hatte sich auch die Andrea gemeldet, und u.a. das Testprogramm zu innitialisieren vorgeschlagen, allerdings mit einer anderen Tastenkombie: Die Tastenkombination hierfür ist:
              cis²+ f²+gis² gedrückt halten und Keyboard einschalten

              https://forum.yamaha-europe.com/foru...-klingt-schief
              Zuletzt geändert von Yado70; 02.08.2019, 21:17.


              Tyros5-76 + Tyros5-61

              Kommentar


                #22
                Hallo Dirk,

                die von dir in Beitrag #21 genannte Tastenkombination (C#-Dur-Akkord in der zweiten Oktave) ruft bei VIELEN Modellen das interne Testprogramm auf, meines Wissens jedoch NICHT an PSR-9000 und 9000pro (siehe oben).
                Gruß
                Christian

                Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                Kommentar


                  #23
                  Moin, Moin
                  an alle Robbies, Chrissies, Jackies, Yados und Kläuse, die am Wochenende so fleissig gepostet haben.
                  Leider kann ich am Wochenende nicht online sein, sodass ich erst gerade wieder dazu kam, hier zu antworten.

                  Das Problem ist im Griff. Kundeninstrument läuft wieder. Solche Probleme am Telefon zu lösen, besonders dann, wenn der Eigner das Gerät auch erst kürzlich erworben hat, ist schon ein wenig diffizil.

                  Also wurde das Key kurzerhand eingepackt und dann per Auto nach Herne geschafft. Der "Affengriff" war mir als nach wie vor PRO-affiner Spieler freilich bekannt, brachte aber letztendlich nichts.
                  Also in weiser Voraussicht auf Robbies Webseite nochmal das OS2.06 runtergeladen (habe ja noch ein USB Disc-Laufwerk) und dann dies auf dem Keyboard neu aufgespielt.

                  Obwohl nach ersten Kundenaussagen das auch nicht ginge, aber der hat das wohl auch noch nie gemacht und war so ziemlich verblüfft, als ich das Gerät mittels der "START" Taste und Power on in den "Aufnahmemodus" brachte. Das funktionierte also doch (entgegen anders lautender Beteuerungen).

                  Der Rest war eigentlich dann nur noch Routine.
                  Alle Regs, Flash Rom Styles, Music Database und dergleichen wieder neu aufgespielt und vorsichtshalber Festplatte noch mal neu formatiert (war eh nur Schund drauf) und alle YAMAHA Standard Discs (aus dem eigentlichen Lieferumfang) auf der Festplatte installiert und der Kunde war dann überglücklich. Was sind schon 400 km am Samstagmorgen.....

                  Danke nochmals hier an alle für ihre Hilfestellung, auch an Andrea, die sich inzwischen auch per PN bei mir gemeldet hatte und allen einen schönen Wochenstart.
                  Gruß vom Rolandt aus Herne
                  ...trotz allem immer noch live on stage ! www.rolandsentertainment.de
                  "meine Tyrosse" heißen alle 9000pro,


                  z.Zt. in Betrieb:
                  YAMAHA: 3x 9000pro, 2 Tyros 2, 1 Tyros 4
                  WERSI: Helios W2-TV
                  KAWAI: CN35W + CN34
                  LUDWIG: Drumset accent-series
                  ...und alles 100% funktionsfähig und brummfrei

                  Kommentar


                    #24
                    Hallo Roland,

                    vielen Dank für die detaillierte Rückmeldung; schön, dass das Problem bei diesem 9000pro behoben werden konnte.

                    Bleibt zu hoffen, dass nicht doch "im Hintergrund" noch ein HARDWARE-Problem vorliegt (und der Fehler deshalb möglicherweise zukünftig erneut auftritt). Probleme mit defekten Elektrolyt-Kondensatoren (wie von mir oben für Elkos direkt an der CPU beschrieben) sind ja bei etwas älteren Geräten prinzipiell nichts Ungewöhnliches...

                    Was meinte denn eigentlich ANDREA zu diesem Problem? Hatte sie die Möglichkeit eines HARDWARE-Defekts in Betracht gezogen?
                    Gruß
                    Christian

                    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                    Kommentar


                      #25
                      Zitat von t4chris Beitrag anzeigen

                      Was meinte denn eigentlich ANDREA zu diesem Problem? Hatte sie die Möglichkeit eines HARDWARE-Defekts in Betracht gezogen?
                      Hallo Christian.

                      Aufgrund der Meldung im Display war nach Ansicht von Andrea eindeutig eine Datei aus dem Betriebssystem zerschossen. Ein Hardwarefehler wurde nicht in Betracht gezogen.
                      Wie mein "Kunde" ja bereits anfänglich sagte, hatte er versucht, eine Diskette mit MIDIs (irgendwoher aus dem Netz, wahrscheinlich fragwürdige Quelle) zu laden. Eine genaue Vorgehensweise über die vorangegangenen Tastenkombinationen, um die MIDIs zu laden, konnte ich im Nachgang nicht mehr eruieren.

                      Habe auch gestern nochmal mit dem Kunden telefoniert. Gerät läuft nach erneutem Aufspielen von OS2.06 nun anstandslos ohne Probleme.

                      Ich denke, einen genauen Grund für den Absturz werden "wir" wohl nicht mehr erfahren....

                      LG Rolandt
                      Gruß vom Rolandt aus Herne
                      ...trotz allem immer noch live on stage ! www.rolandsentertainment.de
                      "meine Tyrosse" heißen alle 9000pro,


                      z.Zt. in Betrieb:
                      YAMAHA: 3x 9000pro, 2 Tyros 2, 1 Tyros 4
                      WERSI: Helios W2-TV
                      KAWAI: CN35W + CN34
                      LUDWIG: Drumset accent-series
                      ...und alles 100% funktionsfähig und brummfrei

                      Kommentar


                        #26
                        Hallo Roland,

                        danke für diese ergänzenden Hinweise!
                        Gruß
                        Christian

                        Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                        Kommentar

                        Lädt...
                        X