Ankündigung

Einklappen
Keine Ankündigung bisher.

Genos - automatisches Strom abschalten

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Genos - automatisches Strom abschalten

    Hallo liebe Kollegen,

    Ein Musik Kollege von mir besitzt einen Genos bei welchem das automatische Ausschalten nicht funktioniert. Sorry, falls dieses Thema hier bereits diskutiert wurde, ich hatte nichts dazu gefunden.

    Er hat keine weitere Geräte am Keyboard angeschlossen, nicht mal einen USB Stick. Beide Parameter (Strom Sparen und Abschalten) hat er auf 5 Minuten gesetzt. Ich hab das auf meiner Kiste ausprobiert, und da funktioniert das Ausschalten ohne Probleme, und dies auch wenn ich beide Parameter auf 5 Minuten setze.

    In der Bedienungsanleitung hab ich gelesen, dass ein USB Stick mit sehr vielen Files das Abstellen verzögern kann (weil das Keyboard ev. mit Indexieren beschäftigt ist.) Aber da er keinen Stick im Key hat, kann dies auch nicht die Ursache sein.

    Hat hier jemand damit bereits eine Erfahrung gemacht und hat mir vielleicht einen Tip den ich dem Kollegen weitergeben könnte?

    Jetzt schon vielen Dank und Grüsse, Roland

    You can't overdose on music :-)

    #2
    Hallo Roland,

    wichtig ist, dass die aktuelle Firmware (V1.41) auf dem Genos drauf ist.

    Grundsätzlich empfehle ich, direkt nach jedem Firmware-Update einen System Reset zu machen. Nur so hat man eine saubere Ausgangsbasis, und man kann sicher sein, dass alles wie vom Hersteller gedacht funktioniert. Natürlich muss man dann zunächst alle Parameter, die man geändert haben möchte, wieder neu einstellen. Ich mache, dies nach jedem Update MANUELL. Natürlich könnte man auch vorher ein System-Backup machen und dieses nach dem Update wieder zurückspielen (RESTORE). Dadurch besteht aber wieder die Möglichkeit, dass irgendwelche Parameter "in den Tiefen des Systems" eben NICHT wie gewünscht eingestellt sind bzw. funktionieren.

    Ich empfehle daher, beim Genos deines Kollegen unter "Menu2 - Utility - Factory Reset / Backup" auf der Seite "1/2" mindestens den Haken bei "System" zu setzen (andere Haken ggf. herausnehmen) und dann über den Button "Factory Reset" den System Reset auszuführen.

    Nach einem Neustart dann die gewünschten Abschalt-Parameter neu einstellen, das Einstell-Display mit "Exit" oder über das "X"-Symbol verlassen und am besten nochmals einen Neustart vornehmen. Dann sollte es eigentlich funktionieren.


    P.S.
    Auch ein USB-Stick, der im Fach auf der UNTERSEITE des Genos angeschlossen ist, kann ggf. ein automatisches Abschalten verhindern.


    P.P.S.
    Ich habe bei meinem Genos diese automatischen Abschalt- und Stromspar-Funktionen komplett deakiviert, denn entweder arbeite ich (und der Genos LÄUFT eben), oder ich schalte ihn MANUELL AUS.
    Gruß
    Christian

    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

    Kommentar


      #3
      Hallo Chris,

      Super, vielen Dank ! Das mit dem System Reset ist ein guter Tip, das hatte ich tatsächlich vergessen. Ich werde dies dem Kollegen mal so empfehlen und auch nochmals sicherstellen, dass er keinen Stick unten drin versteckt hat.

      Ich melde mich wieder sobald ich von ihm das Resultat hab.

      Nochmals vielen Dank und liebe Grüsse, Roland
      You can't overdose on music :-)

      Kommentar


        #4
        Alles klar, Roland!

        Über eine Rückmeldung, ob es funktioniert hat, würde ich mich freuen.

        Viele Grüße in die Canadian Rockies!
        Gruß
        Christian

        Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

        Kommentar


          #5
          Hallo Chris,

          Wir haben die aktuellste Version geladen, bereits zwei mal einen Factory/Reset unternommen, keinen USB Stick (ausser dem einen vorne drin wo nur die neue Firmware drauf ist). Und trotzdem; das Ding will sich einfach nicht ausschalten.

          Also ich vermute, dass wenn es meinem Kollegen (Jim) wichtig ist, dann bleibt wohl nicht's übrig ausser einen Trip zum Musikhaus. Denn alle Benutzer-möglichen Schritte haben wir ausgeschöpft. Eine Möglichkeit sehe ich noch: Dass der Jim sich einfach beim Yamaha Support hier drüben mal meldet. Ansonsten wird es für ihn eine sehr lange Fahrt - wie alles hier drüben - leider :-)

          Falls sonst noch irgend eine Idee hättest ?

          Nochmals vielen Dank und Grüsse nach Bayern, dem Land wo ich mal in den Himmel kommen will - OK, Baden-Würtemberg nimm ich auch wenn Bayern voll ist *lach*

          Roland
          You can't overdose on music :-)

          Kommentar


            #6
            Zitat von Roland.W Beitrag anzeigen
            ... Wir haben die aktuellste Version geladen, bereits zwei mal einen Factory/Reset unternommen, keinen USB Stick (ausser dem einen vorne drin wo nur die neue Firmware drauf ist). Und trotzdem; das Ding will sich einfach nicht ausschalten.

            Also ich vermute, dass wenn es meinem Kollegen (Jim) wichtig ist, dann bleibt wohl nicht's übrig ausser einen Trip zum Musikhaus. Denn alle Benutzer-möglichen Schritte haben wir ausgeschöpft. Eine Möglichkeit sehe ich noch: Dass der Jim sich einfach beim Yamaha Support hier drüben mal meldet. Ansonsten wird es für ihn eine sehr lange Fahrt - wie alles hier drüben - leider :-)

            Falls sonst noch irgend eine Idee hättest ? ...
            Hallo Roland,

            bitte auch diesen USB-Stick mal entfernen (nach dem Update braucht man ihn ja zunächst nicht mehr) und erneut testen. Falls es dann funktioniert, zum Speichern von User-Daten mal einen anderen Stick probieren, und am besten Sticks immer am GENOS formatieren. Dennoch kann es bei MANCHEN Sticks dazu kommen, dass die automatischen Abschalt- bzw. Stromspar-Funktionen aus irgendeinem Grund "ausgehebelt" werden.

            Und, wie gesagt, unbedingt darauf achten, dass nach dem Einstellen der gewünschten automatischen Abschalt-Optionen dieses Einstell-Display mit EXIT verlassen wird. (Also nicht einfach ausschalten oder bei noch geöffnetem Einstell-Display auf das Abschalten warten, und auch nicht direkt ein anderes Display aufrufen, auch nicht das Main-Display direkt über den HOME-Button aufrufen, solange das genannte Einstell-Display nicht ordnungsgemäß geschlossen wurde.)


            Aber, wenn "alle Stricke reißen": eine Idee hätte ich noch:

            Es gibt noch einen speziellen Reset, wo wirklich ALLES gelöscht wird (unter anderem auch das User-Laufwerk, deshalb sollten die Daten darin vorher gesichert werden). Dieser Reset wird z. B. auch verwendet, wenn sich ein Genos nicht updaten lässt.

            Yamaha möchte aus verständlichen Gründen nicht, dass diese Methode im Netz gepostet wird. Du kannst mir diesbezüglich jedoch gerne eine PN schreiben.
            Zuletzt geändert von t4chris; 13.08.2019, 20:33.
            Gruß
            Christian

            Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

            Kommentar


              #7
              Entschuldigung.... beschwert sich der Kollege dass sein Keyboard unkontrolliert abschaltet oder dass es nicht wie sein Laptop in einen Energiesparmodus fährt? Letzteres wäre ja nur krank . Wenn er nicht mehr spielen will soll er einfach ausschalten, wo ist das Problem?

              Kommentar


                #8
                Zitat von Stefan_R Beitrag anzeigen
                Entschuldigung.... beschwert sich der Kollege dass sein Keyboard unkontrolliert abschaltet oder dass es nicht wie sein Laptop in einen Energiesparmodus fährt? Letzteres wäre ja nur krank . Wenn er nicht mehr spielen will soll er einfach ausschalten, wo ist das Problem?
                Hallo Stefan,

                ICH habe, wie oben geschrieben, bei Keyboards die automatischen Stromspar- und Abschalt-Funktionen auch immer komplett DEAKTIVIERT. Aber manche User (vermutlich in erster Linie "Heimspieler") möchten eben diese Funktionen bewusst nutzen (automatische Abdunklung des Displays nach einer gewissen Zeit und/oder kompette Abschaltung bei längerem "Leerlauf"). Diese User stellen sich auf den Standpunkt: WENN Yamaha diese Funktionen einbaut, dann sollen sie auch nutzbar sein (was ich irgendwie ja auch verstehen kann).

                Deshalb biete ich auch hierzu bestmögliche Hilfestellung an (wie zu jedem anderen Thema bezüglich Yamaha Keyboards auch), obwohl ich selbst diese Funktionen eben NICHT nutze sowie grundsätzlich auch empfehle, sie zu DEAKTIVIEREN.
                Zuletzt geändert von t4chris; 13.08.2019, 20:46.
                Gruß
                Christian

                Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                Kommentar


                  #9
                  Hallo Chris,

                  an dieser Stelle ein ganz herzliches Dakeschön für Dein Engagement.

                  Ich sehe das immer wieder wie Du mit enormem Einsatz immer Hilfestellung leistest !!!

                  Kommentar


                    #10
                    Hallo Chris,

                    OK, wir versuchen's nochmals, dieses Mal ganz ohne Stick und ganz sicher mit dem richtigen Ausstieg nach dem Setzen der beiden Parameter. Das mit dem "hard reset" würde ich aber eher erst dann angehen, wenn wie du sagst alle anderen Stricke reissen.

                    Für Stefan: Es gibt auf dem Genos zwei Optionen: a) Strom sparen (macht einfach ein dim fur die LED's) und b) Strom abschalten nach einer vorgegebenen Zeit wo nix auf dem Keyboard geschieht. Jim will das letztere, und das ist einfach sein Wunsch.

                    LG, Roland
                    PS: Unsere letzten Posts haben sich wegen meiner Verspätung vom "Speichern" drücken gekreuzt :-)
                    Zuletzt geändert von Roland.W; 13.08.2019, 21:00. Grund: Anmerkung zu meinem verspäteten Eintrag
                    You can't overdose on music :-)

                    Kommentar


                      #11
                      Hallo zusammen.Mein Genos schaltet sich von selbst ab und zwar indem es sich aufhängt.Letzten Sonntag Mittag bei einem 4 stündigen Aufritt hat es sich dreimal aufgehängt.Musste jedesmal den Stecker ziehen das kann es doch nicht sein.Nur zur Info habe keinen Monitor angeschlossen.Zuhause passiert es manchmal wenn ich Z.B. in der Playliste sehr schnell über das Rad suche.
                      Während dem Spielen hat es sich Gott sei Dank noch nicht aufgehängt.Wäre Alptraum.Kann mir jemand einen Rat geben?
                      L.G.
                      Hans-Werner

                      Kommentar


                        #12
                        Zitat von Bischi Beitrag anzeigen
                        ... Mein Genos schaltet sich von selbst ab und zwar indem es sich aufhängt. Letzten Sonntag Mittag bei einem 4 stündigen Aufritt hat es sich dreimal aufgehängt. Musste jedesmal den Stecker ziehen das kann es doch nicht sein. Nur zur Info habe keinen Monitor angeschlossen. Zuhause passiert es manchmal wenn ich Z.B. in der Playliste sehr schnell über das Rad suche.
                        Während dem Spielen hat es sich Gott sei Dank noch nicht aufgehängt. Wäre Alptraum. Kann mir jemand einen Rat geben? ...
                        Hallo Hans-Werner,

                        hast du das aktuelle Firmware-Update (V1.41) schon auf deinem Genos installiert? Wenn nicht, empfehle ich dir unbedingt, diese Version zu installieren und am besten direkt danach nochmals einen System Reset durchzuführen, um mit der neuen Firmware auf einem klar definierten Softwarestand zu beginnen. Für den Reset wählst du "Menu2 - Utility - Factory Reset / Backup (Page1/2)" und setzt dort (meine Empfehlung) ALLE Haken, mindestens jedoch den Haken bei "System". Über den Button "Factory Reset" wird der Reset ausgeführt. Anschließend empfehle ich, einen Neustart auszuführen.

                        Ich hatte mit einer der ersten Firmware-Versionen Probleme (komplettes Einfrieren des Genos), wenn ein USB-Video-Adapter (i-Tec USB2HDTRIO) angeschlossen war. Aber schon seit V1.30 passierte hier nichts mehr.

                        Hast du vielleicht externe (MIDI-)Geräte am Genos angeschlossen (über die DIN-MIDI-Buchsen oder über die USB-to-Host-Buchse?

                        Hast du PEDALE am Genos angeschlossen? Unter Umständen könnte sogar ein defektes Pedal (Wackelkontakt, Kurschluss o. ä.) ein Keyboard zum Absturz bzw. zum Einfrieren bringen.. Ich empfehle daher testweise mal wirklich ALLE Kabel (außer dem Netzkabel ) abzustecken sowie außerdem alle verwendeten Kabel und Pedale auf etwaige Defekte zu überprüfen bzw. von einem Fachmann überprüfen zu lassen.

                        Außerdem überprüfe bitte vorsichtshalber, dass die beiden Parameter "Auto Power Saving" und "Auto Auto Power Off" (unter "Menu2 - Utility - System (Page 1/1)" auch wirklich auf "Disabled" stehen.


                        Viel Erfolg!


                        P.S.
                        Falls du einen System-Reset machst, schadet es natürlich nicht, vorher ein Backup zu fahren (Display "Factory Setup / Backup, Page 2/2). Zusätzlich empfehle ich, dort die System-Files "System", "MIDI" und "User Effect" auch noch SEPARAT zu sichern.
                        Zuletzt geändert von t4chris; 14.08.2019, 22:55.
                        Gruß
                        Christian

                        Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                        Kommentar


                          #13
                          Hallo Chris,
                          vielen Dank für Deine Hilfe.Aber mit der ganzen modernen Technik habe ich nichts mehr groß am Hut.Will einfach nur Musik machen und keinen IT Kurs.
                          Ich weiß nicht wie man ein Firmware-Update installiert oder so. Nachher sind alle meine Registrierungen und alles was ich mir in einem dreiviertel Jahr abgespeichert habe weg.
                          Beim Tyros war alles so einfach.Ich weiß die Zeit geht weiter und mit ihr der Fortschritt.Vielleicht bin ich einfach zu alt für son Scheiss Eine Sicherung meiner Daten habe ich schon auf einen Stick gezogen,aber die Verlinkung von den Registrierungen speichern sich nicht ab.Einen Versuch habe ich noch der vielleicht mein Problem mit dem Aufhängen löst.Ziehe den Stick im Genos (unter dem Deckel) einmal raus. Vielleicht hilfst.
                          Vielen Dank nochmal.
                          L.G.
                          Hans-Werner

                          Kommentar

                          Lädt...
                          X