Ankündigung

Einklappen
Keine Ankündigung bisher.

01x Firewire Problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    01x Firewire Problem

    Hallo!

    Ich fuerchte ich war etwas zu optimistisch, und habe mich hinreissen lassen vorgestern (!) eines der ersten 01x zu erwerben, im festen Glauben, Firewire ist wie USB; einstecken und loslegen (...)
    Die Installation der Software (Treiber, Tools etc) lief trotz kompliziertem Ablauf (aber gut in der Anleitung beschrieben) völlig problemlos; alle Treiber sauber eingebunden; wunderbar.
    Nur leider bekomme ich nach Start der "Auto Connect" Funktion die Fehlermeldung: "Kann 01X im MLan Netzwerk nicht finden" oder so ähnlich.
    Kabel rein / raus wie in der Anleitung beschrieben hat auch keinen Effekt (...)
    Kann es sein, das es hier zu Kompatibilitätsproblemen mit meinem Firewire Anschluss kommt; auch das setzen der Wordclock am Gerät führt in selbigem nur zu Verwirrung (incorect sample rate) da vom MLan ja offenbar kein Signal im Pult ankommt??!
    Ich würde ja durchaus noch einen Versuch starten, und, wenn's hilft, eine extra Firewire Karte einbauen (die aktuelle Schnittstelle ist integriert), wenn ich weiss das es mit dieser dann funktioniert.
    Der Rechner ist ein MSI mit Athlon 2550+
    Spezifikation:
    K7N2 Delta-ILSR (Firewire, 10/100 LAN, SerialATA-RAID)

    Prozessor
    AMD Athlon / Duron - Sockel A
    Chipsatz
    nVidia nForce2 SPP
    Front Side Bus
    @266/333/400MHz
    Arbeitsspeicher
    3xDDR DIMM
    Steckplätze
    5xPCI,1xAGP, 1xACR
    OnBoard Komponenten
    Sound: AC'97
    LAN-Kontroller
    IEEE1394/Firewire
    Abmessungen/Format
    ATX
    Besonderheiten
    - Dual Channel DDR400
    - FSB400
    - 64-bit und 128-bit Speicherinterface
    - AGP 8x Unterstützung
    - nForce2 MCP2-T
    - 10/100 Mbit LAN Onboard
    - Dolby Digital 5.1 Encoding (nur -ILSR)
    - IEEE 1394 Firewire (nur -ILSR)
    - SerialATA-Raid (0 oder 1) (nur -ILSR)


    Ich wäre wirklich für ein paar Tips dankbar, muss am WE eine CD Produktion abmischen, und würde das Gerät gerne dabei testen, nur musses halt erstmal laufen... :-(

    Welche Karten (wenn das überhaupt eine Lösung sein kann..?) sind bereits getestet, und laufen mit meinem Chipsatz (w[beep][beep][beep][beep][beep]einlich)..????

    Alternative ist dann ansosnten wohl der Tascam; soll eigentlich stressfrei funktionieren...
    Wäre aber schade, da der Yamaha weniger Platz wegnimmt, und die zusätzliche Plugin`s sowie das Display bietet :-/

    Mit hilfesuchenden Gruessen

    Joern

    #2
    Re: 01x Firewire Problem

    Hallo!

    Du hast mein ganzes Mitgefühll!

    Ich glaube nicht, dass du das so auf die Schnelle hinkriegst, das Teil ist sehr komplex, und wenn die Treiber schon nicht funzen, o weh!

    Schau doch mal im Gerätemanager, ob da die Treiber sauber eingetragen sind, also ohne Ausrufezeichen:

    Yamaha 01x-mlan
    Yamaha mLanBus

    Bei mir funzt bisher nur Midi über Cubase SX, aber kein Audio. In Logic geht auch Midi nicht.

    Da sind noch einige Hindernisse zu überspringen, zum Glück stehe ich als Hobbyanwender nicht so wie du unter Zeitdruck.

    Ich wäre deshalb damit einverstanden, wenn Dimitri zunächst dir hilfreich unter die Arme greifen würde.

    Gruß Friedhelm



    _______________________________________

    Kommentar


      #3
      Re: 01x Firewire Problem

      Hallo Friedhelm,

      danke fuer dein Mitgefühl; ich wollte am WE zuächst mal mit der Automation und, selbstredent, mit Audio arbeite (was auch sonst...)
      Die Treiber sind in der Tat alle richtig eingebunden; hier scheint alles in Ordnung zu sein; nur will der Rechner so gar nicht mit dem Pult reden...

      Hoffe auf Erleuchtung...!
      Joern

      Kommentar


        #4
        Re: 01x Firewire Problem

        Hallo!

        Ich würde mal vorschlagen, das tatsächlich mit einem anderen Firewire Controller zu testen. Vielleicht hast Du die Möglichkeit im Computerladen das so zu arrangieren, dass Du die Karte evtl. zurückgeben kannst. Die Problematik ist schnell erklärt: es gibt etliche Chipsätze und Kombinationsmöglichkeiten dieser (VIA, AMD, NEC usw.). In Japan wurde und wird alles durchgetestet, aber man kann nicht für alle Kombinationen eine Garantie abgeben. Prinzipiell empfiehlt Yamaha Firewirecontroller von Texas Instruments. Ich habe in meinem AMD Studiorechner eine PCI Karte mit 2 Firewireanschlüssen und 2 USB 2.0 Anschlüssen eingebaut, die Karte hat NEC Chipsätze. Ich will hier wirklich keine Werbung machen, aber diese Karte habe ich bei www.Computer4music.de bezogen und die funktioniert wie gesagt auf meinem AMD problemlos.
        Ganz wichtig ist beim 01x die Word CLok auf Slave (enable) einzustellen.

        Gruß,
        --------------------------------------
        Dimitri Metzeltin
        www.studiosupport.de
        Ihr Yamaha und Steinberg Spezialist
        --------------------------------------

        Kommentar


          #5
          Re: 01x Firewire Problem

          Hi,
          hol dir auf jeden Fall eine andere FW Karte. Habe mir eine bei Saturn gekauft und es funzt alles hervorragend. Treiber und Inst. verliefen problemlos und ich kann Audio aufnehmen, abspielen etc. Leider funzt der ASIO Treiber nicht unter Wavelab (da habe ich zummindest nur Rauschen). Mit WDM funzt es abe auch hier. In Nuendo ist alles wunderbar. Wichtig die Wordclock auf "fast" stteln sonst gibts sehr verszerrte und kartzige Aufnahmen.

          Kommentar


            #6
            Re: 01x Firewire Problem

            Hallo,

            Bei Saturn würde ich nie eine Firewirekarte holen, dort sind die viel zu teuer! Ich bevorzuge meinen PC-Händler, der mir auch bei Problemen mit seinem Fachwissen weiterhelfen kann!

            Gruss

            Kommentar


              #7
              Re: 01x Firewire Problem

              Hallo!

              Momentan funktioniert ASIO mit Wavelab nicht korrekt, aber WDM schon. Dies wird mit dem nächsten Update gefixt.

              Gruß,
              --------------------------------------
              Dimitri Metzeltin
              www.studiosupport.de
              Ihr Yamaha und Steinberg Spezialist
              --------------------------------------

              Kommentar


                #8
                Re: 01x Firewire Problem

                Hallo Dimitri,

                danke für die Antwort; habe das Problem mittlerweile gelöst, wenn auch nicht eben auf sehr elegannte Weise (...)
                Ich habe mir in der Tat eine extra Karte gekauft, nach Beratung durch die Hotline von Yamaha dann auch ein nachweislich funktionierendes Exemplar; getestet und für gut befunden.
                Leider lief auch mit dieser Karte gar nichts (!), so daß ich den Fehler im Gerät vermutet habe; also hin zu Musik Schmidt in Frankfurt und umgetauscht (waren wie immer sehr kulant; alles stressfrei).
                Leider war auch mit dem neuen Gerät kein Start zu machen; gleicher Fehler... :-(
                Die gloreiche Idee, das Bios des Rechners upzudaten endete dann mit Totalausfall; Board platt...
                Tja, die Nacht war dann etwas kürzer, ich habe bis 3:00 Uhr morgens gebastellt, mittlerweile läuft mein altes Board wieder (mit elenden 1,2Ghz und lediglich 512 Ram) und die Karte läuft prima mit dem 01x; habe dann mit dem Gerät bereits die CD Abmischung (fast) fertig!

                Alles in Allem also bedingt erfogreich, war leider ein teurer Spass, aber bin ja selber Schuld, hätte ja noch ein paar Monate warten können, vielleicht wären dann die Kompatibilitätsinfos vorhanden gewesen.
                Also: Hände weg vom MSI K7N2 Delta Board, kann ich nur vor warnen!

                Wavelab funktioniert bei mir übrigens auch nicht, und WDM Treiber habe ich irgendwie auch nicht im Sytem, genau genommen habe ich ausser unter Cubase SX gar keinen Sound...
                Hast Du vielleicht hier noch einen Tip?

                Ansonsten ware ich sehr Dankbar über einen Hinweis, welches Board für meinen AMD 2500+ geigenet ist, möglichst mit guter Onboard Soundkarte, da ich mich ab und an auch mit Sourround beschäftige, und der 01x da ja leider passen muss. Sollte natürlich ansonsten auch up to date sein und möglichst zügig zur Sache gehen, mit meiner jetzigen Kombination bin ich leider nicht mehr so recht Arbeitsfähig...

                So long, und Danke noch mal an die Damen und Herren von der Hotline!!!

                Gruß
                Joern

                Kommentar


                  #9
                  Re: 01x Firewire Problem

                  Hallo!

                  Tut mir Leid, dass das anscheinend mit dem Board nicht richtig funktioniert hat, evtl. hätte ich noch eine zweite Firewirekarte zum Gegenvergleich probiert, aber das will ich Dir auch nicht zumuten. Bei AMD Rechnern ist es zur Zeit etwas komplexer als bei Intel, aber mein AMD habe ich mit meiner Firewirekarte zum Laufen gekriegt (war aber auch die zweite Karte die ich getestet habe und laut computer4music ist die Karte total kompatibel, auch auf anderen Firewiresystemen, die evtl. Probleme bereiten).
                  Um die WDM Treiber zu aktivieren musst Du mit der rechten Maustaste auf das mLAN Symbol klicken und dan Driver Setup auswählen. In diesem Fenster kannst Du unter Mode die verschiedenen Treiberoptionen auswählen.

                  Gruß,
                  --------------------------------------
                  Dimitri Metzeltin
                  www.studiosupport.de
                  Ihr Yamaha und Steinberg Spezialist
                  --------------------------------------

                  Kommentar


                    #10
                    Re: 01x Firewire Problem

                    Hallo Dimitri,

                    kannst Du mir evtl. verraten, welches Board Du nutzt, und mit welcher FireWire-Karte; ich brauch ja nun Ersatz für meine BIOS Leiche (...) ??!!

                    Mit besten Gruessen
                    Joern

                    Kommentar


                      #11
                      Re: 01x Firewire Problem

                      Hi!

                      Das Board nennt sich Asrock und ist eine Tochter von Asus (sehr günstig), hier die Specs:

                      Motherboard model K7VT4-4X., 3.0X
                      BIOS vendor American Megatrends Inc.
                      BIOS revision P1.30
                      BIOS release date 07/29/2003
                      Chipset VIA KT266/333 rev. 0
                      Southbridge VIA VT8235 rev. 0
                      Sensor chip Winbond W83697HF

                      Bei der Firewirekarte kann ich nicht mehr genau sagen, wer der Hersteller ist, aber es ist die Karte, die man bei www.computer4music.de für 98,- € kaufen kann, hat eben USB 2.0 und 3 Firewireanschlüsse, da ist aber kein Firmenname drauf (Chip ist von NEC).

                      Gruß,
                      --------------------------------------
                      Dimitri Metzeltin
                      www.studiosupport.de
                      Ihr Yamaha und Steinberg Spezialist
                      --------------------------------------

                      Kommentar

                      Lädt...
                      X