Ankündigung

Einklappen
Keine Ankündigung bisher.

Motif XF und Waveform-Zuordnung im Flash-Speicher

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Motif XF und Waveform-Zuordnung im Flash-Speicher

    Hallo Yamaha-Spezialisten,

    ich hoffe, Ihr könnt mir bei folgendem Problem weiterhelfen:

    Ich habe zwischenzeitlich vom Motif XS 8 auf den Motif XF 8 upgegraded. Der Gedanke dahinter war, zuhause in Ruhe auf dem Motif XF 8 mit dem Kronos 61 meine Live-Setups zu programmieren, diese auf USB-Stick zu speichern und auf den in unserem Probenraum befindlichen Motif XF 7 (mit 2 x 1 Gb Flash) zu übertragen.

    Zu diesem Zweck habe ich vom Motif XF 7 ein saveall-file mit Samples erstellt und dieses auf den Motif XF 8 (mit 2 neuen, jungfräulichen, d. h. leeren und zunächst formatierten 2 x 1Gb Flashs) mit Samples geladen. Hat auch problemlos funktioniert. Im Endeffekt sollen beide Motifs absolut identisch bestückt sein und etwaige Neuerungen auf das jeweils andere Gerät per USB Stick durch ein all-file übertragen werden.

    Ich habe nun vergangene Woche zuhause auf dem Motif XF 8 einzelne Song-Mixings und Patterns (Live-Hybrid-Permances) umprogrammiert und etwas geändert, und das Ganze in einem saveall-file ohne Samples gespeichert und zur gestrigen Bandprobe auf den XF 7 übertragen.

    Im Verlauf der Probe habe ich dann aber festgestellt, dass die Song-Mixings und Patterns teilweise merkwürdig klangen. Eine erste Untersuchung - in der ganzen Hektik der Probe mit 7 wartenden Mitmusikern um mich rum - ergab dann, dass bei einzelnen Voices in den Mixings im XF 7 die Zuordnung der in den Flashs gespeicherten Waveforms nicht stimmte. Beispielhaft habe ich gefunden, dass bei der Voice „*PJFairweather“ aus der MOTIF XF Symphonic Orchestra Library (Chrismas Goodie) die Waveform im Element 1 nicht das verwendete Fairlight-Sample, sondern irgendein Stringsample vom Flash Speicher war.

    Für mich drängt sich also der Verdacht auf, dass bei Übertragung des saveall-files vom XF 7 auf den XF 8 mit den Samples, die auf die Flash-Speicher gebrannten Waveforms in einer anderen Reihenfolge abgelegt wurden, so dass die User-Voices die ihnen zugeordneten Waveforms auf dem Flash Speicher nicht finden.

    Gibt es die Möglichkeit, das mit wenig Aufwand zu korrigieren?

    Oder habe ich bei der Übertragung etwas falsch gemacht?

    Gibt es überhaupt die Möglichkeit, die Flash Speicher 1 : 1 zu kopieren?

    Es muss doch die Möglichkeit geben, 2 Yamaha Geräte, die absolut identisch sind – abgesehen von der Tastatur – zu klonen, oder nicht?

    Ich hoffe, Ihr könnt mir weiterhelfen und danke schon im Voraus für eure Hilfe.
    Gruß Michi

    Equipment:
    Live: Yamaha MOXF8 + Korg KRONOS 2 (61)
    Home: Korg Kronos 88, Korg KingKorg, Roland Fantom X7, Hammond XK1-c, Yamaha CLP-407

    #2
    Ich hab zwar dahingehend lange nix gemacht und ab und an vergisst man ja wieder einiges aber..mach mal folgendes:

    Speichere mal 2 Files mit nur den waves, also jeweils eines für den FL1 und eines für den FL2

    Dazu im File Mode den Type auf "All Waveforms" Stellen und unter SAVE FL1 stell auf "With Sample" und FL2 "Without sample"
    Dann das gleiche noch mal SAVE FL1 diesmal auf "Without Sample" und FL2 auf "With sample"

    Diese beiden Files kannst Du dann einzeln zurück laden denn da werden dann ja nur die Waves in den Flash geladen

    Dazu am anderen XF im File Mode das erste File (also die Waves vom FL1)...stell unter "Load User auf FL1" und dann das 2. File stell "USR auf FL2"

    Vorher würde ich mal sicherheitshalber die beiden Flash Formatieren.

    Und wenn Du dann das ALL File ohne die Samples lädst müsste es eigentlich funktionieren. Ich hoffe ich hab jetzt nix falsches erzählt.
    Bei Youtube findet Ihr mich HIER

    Mein Keyboardforum HIER

    Kommentar


      #3
      Hallo Lanze,

      erstmal vielen Dank für deine Tipps, mit denen ich grundsätzlich sehr glücklich wäre, wenn da nicht dein Zusatz "Ich hoffe ich hab jetzt nix falsches erzählt" wäre...

      Vielleicht kann noch einer von den anderen Gurus (Jacky oder Peter) das checken und verifizieren.
      Gruß Michi

      Equipment:
      Live: Yamaha MOXF8 + Korg KRONOS 2 (61)
      Home: Korg Kronos 88, Korg KingKorg, Roland Fantom X7, Hammond XK1-c, Yamaha CLP-407

      Kommentar


        #4
        Beim ersten Ladevorgang des All-Files mit Samples hat alles geklappt, wenn ich Dich richtig verstanden habe?
        Da die Samples somit schon auf dem Flash-Speicher vorhanden sind, müssen sie nicht nochmal geladen werden. Ich würde aber vorsichtshalber mal überprüfen, ob die Flash-Inhalte identisch sind.
        Da es nun aber Änderungen gegeben hat, muss evtl.die Zuordnung zu den waveforms neu geladen werden. Das geht mit der Option "FL1->without samples" bzw. FL2->without samples".
        Die außerdem noch vorhandene Option "FL1->None" bzw. FL2->None" aktualisiert mW nur die Programmdaten, nicht aber die pointer zu den waveforms.


        ukm

        Kommentar


          #5
          Zitat von ukm Beitrag anzeigen
          Beim ersten Ladevorgang des All-Files mit Samples hat alles geklappt, wenn ich Dich richtig verstanden habe?
          Da die Samples somit schon auf dem Flash-Speicher vorhanden sind, müssen sie nicht nochmal geladen werden. Ich würde aber vorsichtshalber mal überprüfen, ob die Flash-Inhalte identisch sind.
          Da es nun aber Änderungen gegeben hat, muss evtl.die Zuordnung zu den waveforms neu geladen werden. Das geht mit der Option "FL1->without samples" bzw. FL2->without samples".
          Die außerdem noch vorhandene Option "FL1->None" bzw. FL2->None" aktualisiert mW nur die Programmdaten, nicht aber die pointer zu den waveforms.


          ukm
          Ja genau: Das erste Laden der "Source-Daten" vom XF7 (all-file mit Samples) in den XF8 hat funktioniert. Der XF8 hat alle Samples, die auf den beiden Flashs des XF7 waren, gekriegt (d. h. load with samples und FL1=>FL1 + FL2=>FL2). Erst als ich dann das neue saveall-file without samples vom XF8 in den XF7 "zurück" geladen habe, entstand dort das Chaos bei den User-Voices. Die Flash-Inhalte sind identisch, was ich aber (noch) nicht geprüft habe, ist, ob die jeweilige Waveform die gleiche Nummer (im Sinne von Reihenfolge) auf dem jeweiligen Flash hat.

          Ich glaube aber, dass Du auch was vermischt bei Deinem Lösungsvorschlag. Ich habe beim Speichern vom XF8 FL1+FL2 jeweils "without samples" gewählt und beim Laden in den XF7 natürlich jeweils "None", weil ja sonst die Waveforms doppelt geladen würden (mal davon abgesehen, dass auf den Flashs nicht genügend Platz für die doppelte Datenmenge wäre...).

          Ich tippe auch darauf, dass die Zuordnung der waveforms zu den User-Voices neu geladen werden muss. Aber wie geht das oder wie wird das angestossen?
          Gruß Michi

          Equipment:
          Live: Yamaha MOXF8 + Korg KRONOS 2 (61)
          Home: Korg Kronos 88, Korg KingKorg, Roland Fantom X7, Hammond XK1-c, Yamaha CLP-407

          Kommentar


            #6
            Hallo Michi,

            meine Erfahrung ist (leider) auch, dass die Zuordnung bei diversen Speicher- und Ladevorgängen durcheinander geraten kann. Mir ist das - trotz vermeintlicher Berücksichtigung der Besonderheiten mit "None" usw. - auch mit "nur" einem XF8 ein paarmal passiert. Ich konnte jeweils nicht mehr nachvollziehen, wie es genau dazu kam. Wenn Du öfter solche Aktionen machst, kann ich nur empfehlen, über die Investition in den Waveform-Editor von John Melas nachzudenken. Damit lassen sich die Zuordnungen sehr schnell und komfortabel reparieren. Was der da macht, grenzt für mich an Zauberei.

            Servus,
            HaPe


            www.cool-webinars.com

            Kommentar


              #7
              Zitat von DoubleM Beitrag anzeigen
              wenn da nicht dein Zusatz "Ich hoffe ich hab jetzt nix falsches erzählt" wäre...
              Nee...das meinte ich nur sinngemäß.
              Mach es doch einfach mal so wie ich beschrieben habe und sicher zuerst die beiden Flash jeweils separat und lade dann diese Waves ebenfalls separat in die beiden Flash. Dann müssten die Waves in der Reihenfolge wieder im Flash landen wie die vorher waren.
              Und wenn Du dann Dein ALL File, welches Du ja bereits hast ohne die Samples, lädst denke ich müsste das klappen. Es kann Dir doch nix passieren...
              Bei Youtube findet Ihr mich HIER

              Mein Keyboardforum HIER

              Kommentar


                #8
                Zitat von hape13 Beitrag anzeigen
                Hallo Michi,

                meine Erfahrung ist (leider) auch, dass die Zuordnung bei diversen Speicher- und Ladevorgängen durcheinander geraten kann. Mir ist das - trotz vermeintlicher Berücksichtigung der Besonderheiten mit "None" usw. - auch mit "nur" einem XF8 ein paarmal passiert. Ich konnte jeweils nicht mehr nachvollziehen, wie es genau dazu kam. Wenn Du öfter solche Aktionen machst, kann ich nur empfehlen, über die Investition in den Waveform-Editor von John Melas nachzudenken. Damit lassen sich die Zuordnungen sehr schnell und komfortabel reparieren. Was der da macht, grenzt für mich an Zauberei.

                Servus,
                Servus Hape,

                dann sind wir also Leidensgenossen. Das heißt für mich aber auch, dass Du die Ursache für die Fehler in der Zuordnung auch nicht genau lokalisieren konntest und Dich mit dem JM-Waveform-Editor behilftst. An dem soll es wirklich nicht scheitern. Wie gehst Du dann im JM-Programm vor, was muss man da machen, um die Zuordnung zu "reparieren"?

                @Lanze: Ich werde das mit dem gesonderten Laden der Waveforms auch ausprobieren und anschließend berichten.
                Gruß Michi

                Equipment:
                Live: Yamaha MOXF8 + Korg KRONOS 2 (61)
                Home: Korg Kronos 88, Korg KingKorg, Roland Fantom X7, Hammond XK1-c, Yamaha CLP-407

                Kommentar


                  #9
                  Zitat von DoubleM Beitrag anzeigen
                  Ich glaube aber, dass Du auch was vermischt bei Deinem Lösungsvorschlag. Ich habe beim Speichern vom XF8 FL1+FL2 jeweils "without samples" gewählt und beim Laden in den XF7 natürlich jeweils "None", weil ja sonst die Waveforms doppelt geladen würden (mal davon abgesehen, dass auf den Flashs nicht genügend Platz für die doppelte Datenmenge wäre...).

                  Ich tippe auch darauf, dass die Zuordnung der waveforms zu den User-Voices neu geladen werden muss. Aber wie geht das oder wie wird das angestossen?
                  Ich glaube nicht , dass ich da etwas verwechselt habe (lasse mich aber gern korrigieren, falls es doch so sein sollte).
                  Beim Laden im FILE-Menü steht doch rechts unter "Load" zunächst:
                  USR->USR
                  FL1->FL1
                  FL2->FL2
                  Mit der Option "FL1->FL1 without sample" bzw. "FL2->FL2 without sample" würden die samples nicht mit geladen, jedoch die pointer (Zeiger) auf die Waveforms, so wie sie in den Programmen gespeichert sind.
                  Mit FL1->None bzw. FL2->None würden ebenfalls keine Samples mit geladen, aber auch keine pointer.

                  (Ich habe zwar keine 2 XFs hier, um das testen zu können; soweit ich mich erinnere, kann es schon mal vorkommen, dass man dann waveforms doppelt hat und von Hand nachjustieren muss. Du hast ja ein funktionierendes Backup; im schlimmsten Fall müsstest Du dann den Flash des XF7 nochmal neu formatieren und wieder von vorn anfangen.)

                  ukm
                  Zuletzt geändert von ukm; 25.05.2012, 10:25.

                  Kommentar


                    #10
                    In Sachen Flash- und Sampleverwaltung empfehle ich den Production Guide 06-2011. Da is alles eigentlich sehr gut beschrieben denn ein paar Tücken hat das ganze ja doch.
                    Betreffs Production Guide...guckst Du HIER und da kann ich immer wieder nur empfehlen sich alle bisher erschienen Guides einschl. des Quick Guide herunter zu laden und zu lesen denn dort gibts jede Menge an Workshops, Tipps und Tricks zum Motif. Und da ja XF und XS so gut wie gar nicht in Sachen Bedienung/Menüs unterscheiden is also auch alles was da für den XS beschrieben wurde auch auf den XF anwendbar.
                    Bei Youtube findet Ihr mich HIER

                    Mein Keyboardforum HIER

                    Kommentar


                      #11
                      Zitat von DoubleM Beitrag anzeigen
                      Wie gehst Du dann im JM-Programm vor, was muss man da machen, um die Zuordnung zu "reparieren"?
                      Tja, wie Lanze schon schrieb - ist auch schon wieder ein Weilchen her, dass ich den Bedarf hatte. Ich hatte bei den ersten Gehversuchen mit dem Flash viel Stress mit doppelten Waveforms. Um sowohl die, als auch unbenutzte zu löschen gibt es jeweils eine extra Funktion im JM-Editor. Wenn ich recht erinnere, funktioniert dann die Korrektur der Zuordnung automatisch, beim Laden oder so. Wie gesagt, Zauberei. Ich war total erstaunt, dass plötzlich wieder alles stimmte. Was nicht automatisch geht, kann man aber auch von Hand mit dem Editor erheblich komfortabler machen, als im XF. Das ist sehr übersichtlich und logisch aufgebaut. Ich habe keine Zeile Bedienungsanleitung gelesen. Daher weiß ich auch nicht genau, wie - nur dass - es funktioniert.

                      Schönen Abend noch...
                      HaPe


                      www.cool-webinars.com

                      Kommentar


                        #12
                        Also erstmal vielen Dank an Euch alle, dass ihr Euch die Zeit genommen habt für mein Problem:

                        @ukm: Der Hinweis, dass mit der Option "FL1->FL1 without sample" bzw. "FL2->FL2 without sample" die Samples nicht mit geladen würden, jedoch die pointer (Zeiger) auf die Waveforms, so wie sie in den Programmen gesichert sind, könnte tatsächlich der "Bringer" sein. Das werde ich als erstes ausprobieren!!!

                        @Hape: Aus dem vorgenannten Grund warte ich noch mit dem Kauf des John Melas Tools, vielleicht brauche ich es ja nicht...

                        @Lanze: Die Music Production Guides habe ich schon länger verfolgt, nachdem ich anfangs mit dem XF die Sch**** mit den doppelten Waveforms im Flash hatte, bevor mir die Sache mit dem "None" beim Laden klar wurde (so ging´s wohl auch einigen anderen...). Im News Guide 6/2011 heißt es übrigens ausdrücklich, dass die Zuordnung der Waveforms zu den Voices immer automatisch erfolgt. Pustekuchen! Wenn dem so wäre, hätte ich das Problem wohl nicht.

                        Ich weiß nicht, ob ich die Fehlersuche und -korrektur noch vor den Pfingsferien schaffe, verspreche aber, das etwaige Ergebnis (auch für nachfolgende Generationen) hier mitzuteilen, sobald es vorliegt.
                        Gruß Michi

                        Equipment:
                        Live: Yamaha MOXF8 + Korg KRONOS 2 (61)
                        Home: Korg Kronos 88, Korg KingKorg, Roland Fantom X7, Hammond XK1-c, Yamaha CLP-407

                        Kommentar


                          #13
                          Hier wie versprochen - nach den Pfingstferien - meine Rückmeldung zum Problem bzw. zur Problemlösung:

                          Der Hinweis von ukm brachte tatsächlich den Durchbruch:

                          Mit der Option "FL1->FL1 without sample" bzw. "FL2->FL2 without sample" konnten nach nochmaligem Laden des all-files alle Probleme beseitigt werden. Damit wurden offensichtlich die pointer (Zeiger) auf die Waveforms, so wie sie zuvor in den Programmen gesichert sind, wiederhergestellt. Ergo: Die Zuordnung der waveforms erfolgt über diese Option, was weder in der Bedienungsanleitung noch in den News-Guides so klar herauskommt...

                          Vielen Dank für Eure Hilfe!!!
                          Gruß Michi

                          Equipment:
                          Live: Yamaha MOXF8 + Korg KRONOS 2 (61)
                          Home: Korg Kronos 88, Korg KingKorg, Roland Fantom X7, Hammond XK1-c, Yamaha CLP-407

                          Kommentar


                            #14
                            Ich arbeite seit 1998 mit Yamaha Flash-ROM und kann sagen:
                            keine Experimente mit Flash-ROM-Samples machen, wenn man
                            nicht genau weiß, was das Ergebnis im Motif ist.
                            Ich würde keine "großen" Files on-block ins FL jagen; die Technik verlangt nach
                            etwas "Streicheleinheiten" und Zeit.
                            Wenn ich zwei Motif XF hätte, und beide mit den exakt gkeichen Samples
                            in dem FLs bestücken möchte, würde ich pö a´pö vorgehen, soll heißen,
                            Sample für Sample. Schließlich macht sich die Arbeit ja letztendlich
                            (dauerhaft) bezahlt, da man das FL so schnell nicht wieder löscht.
                            Ich würde auch bei vollem FL nie ein vorderes Sample löschen, da die darauf
                            folgenden "festgespeicherten" Samples nachrücken müssten. Dabei können
                            die Flash-Blöcke ziemlich überfordert reagieren, d.h. auch mal abstürzen,
                            sodass die Blöcke wieder formatiert werden müssen.
                            Wenn also alle Deine begehrten Samples mühevoll auf die FL-Blöcke
                            vorhanden sind (ich würde sie nach und nach in beiden Keyboards von USB/PC
                            bestücken), dann brauchst Du Dich nur noch um Voices und Performances kümmern.

                            Kommentar


                              #15
                              Zitat von sambaOle Beitrag anzeigen
                              Ich arbeite seit 1998 mit Yamaha Flash-ROM und kann sagen:
                              keine Experimente mit Flash-ROM-Samples machen, wenn man
                              nicht genau weiß, was das Ergebnis im Motif ist.
                              Ich würde keine "großen" Files on-block ins FL jagen; die Technik verlangt nach
                              etwas "Streicheleinheiten" und Zeit.
                              Wenn ich zwei Motif XF hätte, und beide mit den exakt gkeichen Samples
                              in dem FLs bestücken möchte, würde ich pö a´pö vorgehen, soll heißen,
                              Sample für Sample. Schließlich macht sich die Arbeit ja letztendlich
                              (dauerhaft) bezahlt, da man das FL so schnell nicht wieder löscht.
                              Ich würde auch bei vollem FL nie ein vorderes Sample löschen, da die darauf
                              folgenden "festgespeicherten" Samples nachrücken müssten. Dabei können
                              die Flash-Blöcke ziemlich überfordert reagieren, d.h. auch mal abstürzen,
                              sodass die Blöcke wieder formatiert werden müssen.
                              Wenn also alle Deine begehrten Samples mühevoll auf die FL-Blöcke
                              vorhanden sind (ich würde sie nach und nach in beiden Keyboards von USB/PC
                              bestücken), dann brauchst Du Dich nur noch um Voices und Performances kümmern.
                              Hi SambalOlli,

                              echt cool, Du bist Deiner Zeit (und auch Yamaha) um 12 Jahre voraus gewesen, wenn Du schon seit 1998 mit Yamaha Flash-ROM arbeitest. Yamaha selbst hat den Motif XF mit Flash-Speicher - soweit ich weiß - erst Oktober/November 2010 auf den Markt gebracht...
                              Gruß Michi

                              Equipment:
                              Live: Yamaha MOXF8 + Korg KRONOS 2 (61)
                              Home: Korg Kronos 88, Korg KingKorg, Roland Fantom X7, Hammond XK1-c, Yamaha CLP-407

                              Kommentar

                              Lädt...
                              X