Ankündigung

Einklappen
Keine Ankündigung bisher.

Yamaha Steinberg USB Treiber Problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Yamaha Steinberg USB Treiber Problem

    Hallo,
    hab einen sehr komischen Fehler...
    Hab einen PC (P4, 512MB RAM, WIN XP 32, SP3) und ein Notebook (i5, 2GB RAM, WIN XP 32, SP3)

    Auf dem PC kann ich ohne Probleme Audio vom MOX6 via USB aufnehmen...
    Auf dem Notebook ruckelt die Aufnahme und Wiedergabe, auch von anderen Audiofiles!

    Aber nur wenn ich den Yamaha Steinberg USB Treiber (1.6.4. & 1.6.5.) einstelle...bei Asio4all funktioniert die Audiowiedergabe!

    An was kann das liegen???
    Sobald ich auch den Yamaha Steinberg USB Treiber aktiviere, hängt sich meine USB Maus auf!

    lg Bernd
    Equipment:
    Yamaha EX5
    Yamaha MOX6
    Yamaha NP-30

    #2
    Hallo Bernd,
    Zitat von BurgerKing Beitrag anzeigen
    ... wenn ich den Yamaha Steinberg USB Treiber (1.6.4. & 1.6.5.) einstelle...bei Asio4all funktioniert die Audiowiedergabe! ...
    ich habe mir gerade die "System Requirements" der verschiedenen Versionen des Yamaha Steinberg USB Treibers angesehen:

    Die letzte 32 Bit Version, bei der noch Win XP (SP3) aufgeführt ist, ist demnach V1.6.1!

    Bei 1.6.2, 1.6.3, 1.6.4 und 1.6.5 tauchen nur noch Vista, Win7 bzw. Win8 auf. Hast du's schon mal mit der V1.6.1 probiert?
    Gruß
    Christian

    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

    Kommentar


      #3
      Hallo Christian,
      sorry hab Deine Antwort komplett übersehen...
      stimmt...werd ich am Wochenende gleich mal probieren!
      geb dann Bescheid!
      lg Bernd
      Equipment:
      Yamaha EX5
      Yamaha MOX6
      Yamaha NP-30

      Kommentar


        #4
        Hallo Bernd,

        kein Problem! Ich hatte den Thread mittlerweile ebenfalls "vergessen" ...
        Gruß
        Christian

        Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

        Kommentar


          #5
          Hi Christian,
          es geht mit 1.6.1. leider auch nicht...
          aber ich verstehs echt nicht...am Pc gehts ohne Probleme!
          nur am Laptop ruckelt es übern Mox!
          Ich hab unter Systemsteuerung/Audio mal den Yamahatreiber als Aufnahme und Wiedergabe definiert...
          sobald ich das mache und Audio über zB VCL abspiele ruckelt die Wiedergabe...am Pc funktionierts...es ist also eindeutig das Notebook bzw das Windows am Notebook schuld...
          bin echt am Verzweifeln, da ich den Pc nur am Wochenende nutzen kann...
          lg Bernd
          Ps: notfalls muß ich mir ein Audiointerface für das Notebook zulegen und über Audiokabeln aufnehmen...
          Equipment:
          Yamaha EX5
          Yamaha MOX6
          Yamaha NP-30

          Kommentar


            #6
            Möglicherweise reicht die Prozessorleistung nicht. 2,5 oder besser 3 GHz sollte das Notebook schon haben.
            Und selbst dann sollten im Hintergrund keine weiteren Dienste laufen.
            Also alle Anwendungen und Dienste deaktivieren, welche man nicht zur Musikanwendung und zum stabilen Lauf des Betriebssystem benötigt.
            Gruß Jacky



            Lege nie die Bedienungsanleitung zu weit weg. Es steht mehr darin, als man denkt!

            Kommentar


              #7
              Hallo Bernd,

              für ein i5 Notebook kommen mir 2 GB RAM etwas wenig vor. Evtl. kann man den Speicher aufrüsten. Abgesehen davon: Hast du schon mal den virtuellen Speicher kontrolliert? Ich hatte diesen unter XP immer auf eine feste Größe eingestellt. Hierzu gleiche Werte in den Feldern "Anfangsgröße" und "Endgröße" einstellen, etwa das 1,5 fache des physikalischen RAMs. Mehr als 3 - 4 GB sollten jedoch nicht nötig sein). Wenn man unter XP diese Einstellung "vom System verwalten" lässt, hat man meist eine erhöhte Festplatten-Aktivität durch den virtuellen Speicher.

              Schau auch mal in MSCONFIG - Systemstart, was so alles "mitgestartet" wird. Unter XP kann man hier fast alle automatisch gestarteten Prozesse deaktivieren. Evtl. auch mal im Task-Manager (Strg + Shift + ESC) die Prozesse checken.

              Im Gerätemanager würde ich schauen, ob irgendwelche Geräte nicht ordnungsgemäß installiert sind bzw. überflüssige Geräte (z. B. WLAN-Adapter) deaktivieren. Ein "Glückstreffer" wäre hier (wie bei mir schon mal vorgekommen), wenn statt des "richtigen" Grafik-Treibers der "Standard-VGA-Treiber" von Windows laufen würde. Dieser genehmigt sich meist so viele Ressourcen, dass ein "vernünftiger" Betrieb nicht mehr möglich ist. In diesem Fall einfach den aktuellen Grafiktreiber für die jeweilige Grafikkarte installieren.

              Eine weitere Bremse unter XP ist der Indexdienst. Also zunächst in den Eigenschaften jedes (Festplatten-)Laufwerks den Haken "Dieses Laufwerk indizieren" herausnehmen (bei "Fehlern" auf "überspringen" klicken). Dann den Indexdienst abschalten. Evtl. weitere Dienste abschalten. Dazu muss man natürlich genau wissen, was nicht unbedingt benötigt wird.

              Sollte der Ruhezustand aktiviert sein, würde ich diesen ebenfalls abschalten, so dass nur noch der normale Stand-By-Modus möglich ist. Falls du dann nicht 2 GB mehr Speicherplatz auf C:\ hast, solltest du die (versteckte System-)Datei "hiberfil.sys" manuell löschen.

              Im Defragmentierungs-Dialog würde ich mal eine "Überprüfung" machen. Sollte der grüne Bereich (u. a. der virtuelle Speicher) "zerstückelt" sein, vor einer Defragmentierung den virtuellen Speicher komplett ausschalten und nach der Deframentierung wieder einschalten (siehe oben).

              Falls auf dem System-Laufwerk nicht mehr viel Speicherplatz frei ist, hat Windows ebenfalls meist Probleme. Evtl. kann man den Platz, den sich die Systemwiederherstellungspunkte genehmigen, reduzieren oder auch "alle Wiederherstellungspunkte bis auf den letzten" löschen und evtl. die Systemwiederherstellung ganz deaktivieren.

              Schließlich würde ich noch die "geplanten Tasks" unter die Lupe nehmen, nicht dass z. B. irgendwann eine automatische Defragmentierung gestartet wird. Ein Echtzeit-Virenscanner könnte ebenfalls "tödlich" sein und die Windows-Updates müssen auch nicht automatisch sein. Evtl. kann der Dienst ganz abgeschaltet werden. (Bei einem XP-Audiorechner würde ich generell kein Internet einrichten und auch keine Windows-Updates vornehmen.)


              Vielleicht helfen dir meine Ausführungen ja weiter!
              Zuletzt geändert von t4chris; 26.01.2013, 02:31. Grund: Ergänzung
              Gruß
              Christian

              Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

              Kommentar


                #8
                Hello, Danke für die zahlreichen Antworten...

                @jacky: warum geht es dann aber auf dem alten PC, der einen 1,5 GHz SingleCore Prozessor und nur 512 DDR 1 Ram hat...das macht mich ja stutzig!

                @Christian: Danke für die zahlreichen Tipps...werde ich alle ausprobieren!

                Das Problem ist, daß das Notebook ein Firmennotebook ist!
                Ich hab einen DualBoot, also Firma und XP (Admin)
                Es sind auch 4 GB drinnen (2*2 GB) aber die haben die irgendwie gesperrt, daß ich nur 2 GB verwenden kann...schätze im Bios (Passwortgeschützt)

                Tja, entweder muß ich mir ein Notebook zulegen, obwohl ich es ja eigentlich nicht brauche oder notfalls echt ein externes Audiointerface...
                lg Bernd
                Equipment:
                Yamaha EX5
                Yamaha MOX6
                Yamaha NP-30

                Kommentar


                  #9
                  anbei noch ein Link über die Systemleistung (Taskmanager)
                  http://img571.imageshack.us/img571/2...emleistung.jpg
                  Equipment:
                  Yamaha EX5
                  Yamaha MOX6
                  Yamaha NP-30

                  Kommentar


                    #10
                    Hallo Bernd,
                    Zitat von BurgerKing Beitrag anzeigen
                    ... Das Problem ist, daß das Notebook ein Firmennotebook ist!
                    Ich hab einen DualBoot, also Firma und XP (Admin)
                    Es sind auch 4 GB drinnen (2*2 GB) aber die haben die irgendwie gesperrt, daß ich nur 2 GB verwenden kann...schätze im Bios (Passwortgeschützt)
                    Grundsätzlich, denke ich, ist ein "Firmen-Notebook" nicht ganz das Richtige, um einen Rechner auf "Audio" zu trimmen.

                    Hoffentlich hast du zumindest wirklich zwei getrennte Betriebssysteme installiert, die per Bootmanager wechselweise gebootet werden können (nicht "nur" zwei verschiedene User unter XP).

                    Viele Einstellungen betreffen ja das ganze System.

                    Bezüglich "gesperrtem" Speicher: Du könntest mal einen Memory-Check von einer bootfähigen CD laufen lassen, um zu sehen, was eigentlich "drinsteckt".

                    Unter XP könntest du in der Datei "boot.ini" nachsehen. Evtl. ist der nutzbare Speicher hier begrenzt, etwa durch den Schalter /maxmem=xxx (Angabe in MB)

                    Du kannst hierzu auch das Systemkonfigurationsprogramm aufrufen (Ausführen - msconfig eingeben). Hier im Register Start den Button Erweiterte Optionen anklicken. Falls "Maximaler Speicher" mit einem niedrigeren Wert aktiviert ist, einfach den Haken entfernen.

                    Im übrigen sollte ein externes Audio-Interface, gerade bei einem Notebook, eigentlich "selbstverständlich" sein. Die Lösung mit interner Soundkarte + ASIO4ALL ist meiner Meinung nach nicht empfehlenswert. Du musst ja deswegen nicht unbedingt analog vom Synth ins Audio-Interface gehen. In deinem Fall geht es, denke ich, vermutlich hauptsächlich um eine "vernünftige" Wiedergabe.
                    Gruß
                    Christian

                    Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                    Kommentar


                      #11
                      Hallo Christian,
                      naja das Notebook hat mich bis jetzt nie enttäuscht...hab über Audiointerface bzw Harddiskrecorder am Notebook Aufnahmen mit bis zu 25 Spuren gemischt und gemastert...ohne Ruckler oder Aussetzer!

                      Hab definitiv 2 getrennte Betriebssysteme die mittels BootMagic gestartet werden und gegenseitig versteckt werden.

                      Memorycheck muß ich erst machen...
                      wollte im Herbst 2 GB zusätzlich reinstecken und hab mich gewundert, weil schon 2 Riegeln vorhanden waren, daher meine Vermutung mit gesperrt!

                      In der Boot.ini hab ich leider keinen Eintrag gefunden...
                      und unter msconfig auch den Register Start bzw die erweiterten Optionen...echt komisch!

                      Das Audiointerface (Tascam US1800) ist vorhanden, doch leider im Rack im Proberaum/Studio...
                      Tja und Zuhause wollt ich halt Ideen einfach per USB am Notebook aufnehmen...ohne großem Kabelsalat!

                      Hab mir das Netbook meiner Tochter geliehen, Cubase installiert und den USB-Treiber...
                      Das ging auch ohne Probleme und keine Aussetzer bzw Ruckeln...
                      und das Netbook hat nur 1GB und schwache CPU!
                      Also es liegt defintiv am "Firmennotebook", doch keine Ahnung wo...
                      lg Bernd
                      Equipment:
                      Yamaha EX5
                      Yamaha MOX6
                      Yamaha NP-30

                      Kommentar


                        #12
                        Jungs...
                        Indexdienst, msconfig, Defragmentierung, RAM, GHz... IMHO die völlig falsche Fährte. BurgerKing bemerkt richtig, dass die alte P4 Mühle kein Problem hat.
                        Die USB Maus hängt sich auf. Sieht wohl nach Treiberkonflikt aus.
                        Schmeiss mal den Treiber wieder runter.
                        MOX abhängen. Schau erst mal in den Gerätemanager, Audio-Controller und Audio Ein/Ausgänge. Dabei "Ansicht/Ausgeblendete Geräte anzeigen" einschalten. Wenn Yamaha MOX6/8 zu sehen ist, dann mit Hilfe des Kontextmenu deinstallieren, bis alle MOX Einträge weg sind. Dann zur Sicherheit in der Systemsteuerung/Hardware und Sound nachschauen, ob der "Yamaha Steinberg USB Driver" weg ist, ansonsten über die Systemsteuerung deinstallieren.

                        Beim Neuinstallieren des Treibers kein Key anschliessen. Nimm auch mal die USB Maus weg, und verwende das Touchpad. Nach Installieren des Treibers nur den MOX anschliessen und einschalten, nach erfolgter Geräteinstallation, dann mal schauen, ob£s nicht besser ist.

                        Hoffe das stimmt so in den Details, XP ist ne Weile her...
                        Grüsse, Michael
                        http://dromeusik.blogspot.de

                        Kommentar


                          #13
                          Hallo zusammen,
                          Zitat von BurgerKing Beitrag anzeigen
                          ... wollte im Herbst 2 GB zusätzlich reinstecken und hab mich gewundert, weil schon 2 Riegeln vorhanden waren, daher meine Vermutung mit gesperrt! ...
                          Vielleicht sind ja 2 x 1 GB drin ...

                          Im übrigen: Michael könnte mit seiner Vermutung (Treiberkonflikt) richtig liegen. Wenn du, wie vorgeschlagen, unter XP im Gerätemanager die "Ausgeblendeten Geräte" anzeigen lässt, aber es "tut sich nichts", könnte es daran liegen, dass eine bestimmte "Umgebungsvariable" nicht eingetragen ist:

                          Unter "Systemeigenschaften" (Rechtsklick auf "Arbeitsplatz" - Eigenschaften) - Erweitert - Umgebungsvariablen" müsste dann die Systemvariable "Devmgr_show_nonpresent_devices" (mit dem Wert 1) eingetragen werden. Zusätzlich kann noch "Devmgr_show_details" (ebenfalls Wert 1) eingetragen werden, siehe auch >hier<.

                          Viel Erfolg!
                          Zuletzt geändert von t4chris; 29.01.2013, 20:05.
                          Gruß
                          Christian

                          Alle sagten immer: "Das geht nicht!" . Doch dann kam jemand, der dies nicht wusste – und hat es einfach gemacht ...

                          Kommentar


                            #14
                            Hallo,
                            also bei "Ausgeblendete Geräte" wenn der MOX nicht dranhängt hab ich keinen Eintrag unter Audio, Video und Gamecontroller...
                            siehe: http://img268.imageshack.us/img268/5...ndetegerte.jpg
                            Ich werd jetzt nochmals probieren alles zu deinstallieren, dann neu booten und alles ohne Maus neu installieren...
                            den Asio4All werd ich auch deinstallieren...vielleicht stört der auch...
                            mal sehen!
                            lg Bernd
                            Equipment:
                            Yamaha EX5
                            Yamaha MOX6
                            Yamaha NP-30

                            Kommentar


                              #15
                              so alles deinstalliert: USB Treiber, Asio4all, VST Editoren, Yamaha MIDI Treiber (waren auch oben)
                              danach überall nachgesehen...keine Spur vom Treiber!
                              Notebook neu hochgefahren, nur den USB Treiber installiert (ohne einem USB Gerät an den Ports, auch keine USB Maus!)
                              Danach MOX6 eingeschaltet...Treiber wurde gefunden...Meldung kommt: ist installiert und kann nun verwendet werden

                              okay Audio aufgenommen...ohne ruckeln (wie zuvor schon)
                              Audio abspielen: siehe Youtube: http://youtu.be/ypsC7vUkE3Q
                              (Audio hört man nicht, nur den Fernseher im Hintergrund, aber man sieht wie es ruckelt und springt)
                              ich versteh es nicht....

                              lg Bernd
                              Equipment:
                              Yamaha EX5
                              Yamaha MOX6
                              Yamaha NP-30

                              Kommentar

                              Lädt...
                              X