Ankündigung

Einklappen
Keine Ankündigung bisher.

Yamaha RX-7 Drum Machine: Problem bei Inbetriebnahme

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Yamaha RX-7 Drum Machine: Problem bei Inbetriebnahme

    Hallo,

    ich hatte kürzlich eine gebrauchte Yamaha RX-7 Drum Machine erworben. Nach Erhalt und kurzem Funktionstest war alles ok. Da sich im Gerät im Laufe der Jahre offenbar zunehmend Staub absetzte, öffnete ich das Innenleben, entfernte kleine Flusen von der Platine und schraubte die Drum Machine wieder zusammen.

    Nach erneutem Einschalten erschien im Display lediglich die Nachricht "Load Demo #1 Yes or No?", doch kein Pad sprach daraufhin an bzw. kein Demo konnte geladen werden!?

    Der Versuch, die RX-7 via Reset neu zu starten (Halten der drei roten Buttons "Yes" + "No" + "Start" beim Einschalten), schlug leider fehl.

    Meine Frage demzufolge: was ist zu tun? Wie kann das Problem gelöst werden?

    Danke für die Hilfe!

    MfG

    #2
    Zitat von Taurus Beitrag anzeigen
    ..... Nach Erhalt und kurzem Funktionstest war alles ok. Da sich im Gerät im Laufe der Jahre offenbar zunehmend Staub absetzte, öffnete ich das Innenleben, entfernte kleine Flusen von der Platine und schraubte die Drum Machine wieder zusammen....Nach erneutem Einschalten erschien im Display lediglich die Nachricht "Load Demo #1 Yes or No?", doch kein Pad sprach daraufhin an bzw. kein Demo konnte geladen werden!?....

    Hallo Taurus, ( deine Vorname?)

    herzlich Willkommen hier im Yamaha Keyboardforum.

    Kann es sein das beim zusammenschrauben von Gehäuse, irgend einer Taster sich festgeklemmt hat??
    ein musikalischen T4 Gruß aus dem Bergischen Land!
    Stefan

    "Einen Menschen zu finden, der Musiker ist, ist nicht schwer - aber einen Musiker zu finden, der Mensch ist, schon etwas schwieriger!"
    Ein Spruch von meinem besten Freund, der leider durch Autounfall in jungen Jahren sein Leben verlor!

    Kommentar


      #3
      Zitat von Stef1955 Beitrag anzeigen
      Hallo Taurus, ( deine Vorname?)

      herzlich Willkommen hier im Yamaha Keyboardforum.

      Kann es sein das beim zusammenschrauben von Gehäuse, irgend einer Taster sich festgeklemmt hat??
      Hallo!

      Danke für den Tipp!

      Also, ich habe alle Bauteile wieder sorgfältigst zusammen geschraubt und dabei auch kein Taster übersehen. Die Platine selbst habe ich mit einem trockenen Microfasertuch abgetupft.

      Muss eventuell ein auf der Platine befindliches Modul mittels Schraubenzieher im Standby des RX-7 wie beim sogenannten Circuit Bending "re-aktiviert" werden, um die Werkseinstellungen herbei zu führen?

      VG,
      Markus
      Zuletzt geändert von Taurus; 14.03.2013, 20:45.

      Kommentar


        #4
        Hallo Markus,

        funktioniert die Taste "ACCENT1" ? Vorsichtig ausprobieren!
        Demo ruft man auf in dem man Taste "ACCENT1" drückt und Gerät einschaltet!?

        Vorschlag, Gehäuse nochmals öffnen und mit leichtem Luftdruck vorsichtig ausblasen!
        Zuletzt geändert von Stef1955; 14.03.2013, 20:59.
        ein musikalischen T4 Gruß aus dem Bergischen Land!
        Stefan

        "Einen Menschen zu finden, der Musiker ist, ist nicht schwer - aber einen Musiker zu finden, der Mensch ist, schon etwas schwieriger!"
        Ein Spruch von meinem besten Freund, der leider durch Autounfall in jungen Jahren sein Leben verlor!

        Kommentar


          #5
          Zitat von Stef1955 Beitrag anzeigen
          Hallo Markus,

          funktioniert die Taste "ACCENT1" ? Vorsichtig ausprobieren!
          Demo ruft man auf in dem man Taste "ACCENT1" drückt und Gerät einschaltet!?

          Vorschlag, Gehäuse nochmals öffnen und mit leichtem Luftdruck vorsichtig ausblasen!

          Hallo Stefan!

          Habe soeben nochmals das Gehäuse geöffnet und alles gecheckt.

          Fazit: Ich hatte versehentlich die Federn, auf welchen die Pads (Taster) liegen, verkehrt herum eingelegt, so dass diese keinen direkten Kontakt mit der Platine bekamen.

          Nun funktioniert wieder alles bestens, auch die Demo via ACCENT-Button!

          Besten Dank für Deine unterstützende Hilfe!

          Viele Grüße,
          Markus

          Kommentar


            #6
            Hallo Markus,

            danke für deine Rückmeldung!
            Sowas kann doch jedem passieren!
            Freut mich das es anschliessend doch alles OK ist!

            Wünsche dir viel Spass mit deinem RX7!!!
            ein musikalischen T4 Gruß aus dem Bergischen Land!
            Stefan

            "Einen Menschen zu finden, der Musiker ist, ist nicht schwer - aber einen Musiker zu finden, der Mensch ist, schon etwas schwieriger!"
            Ein Spruch von meinem besten Freund, der leider durch Autounfall in jungen Jahren sein Leben verlor!

            Kommentar


              #7
              Sehr geehrte Damen und Herren,

              die Battery Lithium CR- 2032 von meine RX-7 war leer, ich habe die schon gewechselt. Leider macht nur komische Geräusche die RX-7.Könnte jemand mir die Werksdaten in ein Archiv senden, so dass die Drum Mashine die von Werk Styles und Demo-Songs wieder spielen kann ?. Für Eure Große Hilfe bedanke ich mich sehr im Voraus.

              Mit freundlichen Grüßen.
              Memo
              Zuletzt geändert von memopro; 20.03.2013, 15:31.

              Kommentar

              Lädt...
              X